<!DOCTYPE html>
<html lang="en-US" amp="" i-amphtml-layout="" i-amphtml-no-boilerplate="" transformed="self;v=1" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link as="script" crossorigin="anonymous" href="https://cdn.ampproject.org/v0.mjs" rel="modulepreload"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012106030132000">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</style><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta name="description" content="As India battles the economic fallout of the second wave of Covid-19, there is now a debate whether the central bank should print new currency to help the"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="KS Kumar"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="3 minutes"><meta property="fb:pages" content="186423081422922"><meta property="ia:markup_url" content="https://asiatimes.com/2021/06/indian-experts-split-on-printing-covid-bailout-cash/?ia_markup=1"><meta name="generator" content="Site Kit by Google 1.34.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><meta name="apple-mobile-web-app-title" content="Asia Times"><meta name="application-name" content="Asia Times"><meta property="og:type" content="article"><meta property="og:title" content="Indian experts split on printing Covid bailout cash"><meta property="og:url" content="https://asiatimes.com/2021/06/indian-experts-split-on-printing-covid-bailout-cash/"><meta property="og:description" content="As India battles the economic fallout of the second wave of Covid-19, there is now a debate whether the central bank should print new currency to help the government add much-needed liquidity to re…"><meta property="article:published_time" content="2021-06-09T15:56:29+00:00"><meta property="article:modified_time" content="2021-06-10T10:02:16+00:00"><meta property="og:site_name" content="Asia Times"><meta property="og:image" content="https://i2.wp.com/asiatimes.com/wp-content/uploads/2020/07/India-2.jpg?fit=1200%2C800&amp;ssl=1"><meta property="og:image:width" content="1200"><meta property="og:image:height" content="800"><meta property="og:locale" content="en_US"><meta name="twitter:creator" content="@asiatimesonline"><meta name="twitter:site" content="@asiatimesonline"><meta name="twitter:text:title" content="Indian experts split on printing Covid bailout cash"><meta name="twitter:image" content="https://i2.wp.com/asiatimes.com/wp-content/uploads/2020/07/India-2.jpg?fit=1200%2C800&amp;ssl=1&amp;w=640"><meta name="twitter:card" content="summary_large_image"><meta name="generator" content="AMP Plugin v2.1.2; mode=standard"><meta name="msapplication-TileImage" content="https://i1.wp.com/asiatimes.com/wp-content/uploads/2020/02/ATLogo-192px.png?fit=100%2C100&amp;ssl=1"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//www.google.com"><link rel="dns-prefetch" href="//payper.news"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//i1.wp.com"><link rel="dns-prefetch" href="//i2.wp.com"><link rel="dns-prefetch" href="//v0.wordpress.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="dns-prefetch" href="//widgets.wp.com"><link rel="dns-prefetch" href="//s0.wp.com"><link rel="dns-prefetch" href="//0.gravatar.com"><link rel="dns-prefetch" href="//1.gravatar.com"><link rel="dns-prefetch" href="//2.gravatar.com"><script type="module" src="https://cdn.ampproject.org/v0.mjs" id="amp-runtime-js" async crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.mjs" async="" custom-element="amp-ad" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" crossorigin="anonymous" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" id="amp-bind-js" async custom-element="amp-bind" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-consent-0.1.mjs" async="" custom-element="amp-consent" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-consent-0.1.js" crossorigin="anonymous" custom-element="amp-consent"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.mjs" async="" custom-element="amp-install-serviceworker" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" crossorigin="anonymous" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><link rel="icon" href="https://asiatimes.com/wp-content/uploads/2020/02/ATLogo-192px.png" sizes="32x32"><link rel="icon" href="https://i1.wp.com/asiatimes.com/wp-content/uploads/2020/02/ATLogo-192px.png?fit=100%2C100&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-katharine-fonts-css" href="https://fonts.googleapis.com/css?family=Barlow%3A400%2C400i%2C700%2C700i&amp;subset=latin%2Clatin-ext&amp;display=swap" type="text/css" media="all"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css?family=Roboto:300,400,400i,700&amp;display=swap" type="text/css" media="all"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-alternative-import-css" href="https://fonts.googleapis.com/css?family=Noto+Serif:400i&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><!-- This site is optimized with the Yoast SEO plugin v16.4 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://asiatimes.com/2021/06/indian-experts-split-on-printing-covid-bailout-cash/"><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://asiatimes.com/#organization","name":"Asia Times","url":"https://asiatimes.com/","sameAs":["https://www.facebook.com/asiatimesonline/","https://www.instagram.com/asiatimesonline/","https://www.linkedin.com/company/asia-times-online/","https://www.youtube.com/channel/UCVsPa33ZsRPPqXPxpiK54vw/featured","https://en.wikipedia.org/wiki/Asia_Times","https://twitter.com/asiatimesonline"],"logo":{"@type":"ImageObject","@id":"https://asiatimes.com/#logo","inLanguage":"en-US","url":"","contentUrl":"","caption":"Asia Times"},"image":{"@id":"https://asiatimes.com/#logo"}},{"@type":"WebSite","@id":"https://asiatimes.com/#website","url":"https://asiatimes.com/","name":"Asia Times","description":"Covering geo-political news and current affairs across Asia","publisher":{"@id":"https://asiatimes.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://asiatimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://asiatimes.com/2021/06/indian-experts-split-on-printing-covid-bailout-cash/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/asiatimes.com/wp-content/uploads/2020/07/India-2.jpg?fit=1200%2C800&ssl=1","contentUrl":"https://i2.wp.com/asiatimes.com/wp-content/uploads/2020/07/India-2.jpg?fit=1200%2C800&ssl=1","width":1200,"height":800,"caption":"Police stop motorists after a lockdown against the spread of Covid-19 in Siliguri. India is struggling with the economic costs of the pandemic. Photo: AFP/Diptendu Duttad"},{"@type":"WebPage","@id":"https://asiatimes.com/2021/06/indian-experts-split-on-printing-covid-bailout-cash/#webpage","url":"https://asiatimes.com/2021/06/indian-experts-split-on-printing-covid-bailout-cash/","name":"Indian experts split on printing Covid bailout cash - Asia Times","isPartOf":{"@id":"https://asiatimes.com/#website"},"primaryImageOfPage":{"@id":"https://asiatimes.com/2021/06/indian-experts-split-on-printing-covid-bailout-cash/#primaryimage"},"datePublished":"2021-06-09T15:56:29+00:00","dateModified":"2021-06-10T10:02:16+00:00","description":"As India battles the economic fallout of the second wave of Covid-19, there is now a debate whether the central bank should print new currency to help the","breadcrumb":{"@id":"https://asiatimes.com/2021/06/indian-experts-split-on-printing-covid-bailout-cash/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://asiatimes.com/2021/06/indian-experts-split-on-printing-covid-bailout-cash/"]}]},{"@type":"BreadcrumbList","@id":"https://asiatimes.com/2021/06/indian-experts-split-on-printing-covid-bailout-cash/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://asiatimes.com/","url":"https://asiatimes.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://asiatimes.com/2021/06/indian-experts-split-on-printing-covid-bailout-cash/#webpage"}}]},{"@type":"Article","@id":"https://asiatimes.com/2021/06/indian-experts-split-on-printing-covid-bailout-cash/#article","isPartOf":{"@id":"https://asiatimes.com/2021/06/indian-experts-split-on-printing-covid-bailout-cash/#webpage"},"author":{"@id":"https://asiatimes.com/#/schema/person/1cb9c5185847c172434601506fedac7d"},"headline":"Indian experts split on printing Covid bailout cash","datePublished":"2021-06-09T15:56:29+00:00","dateModified":"2021-06-10T10:02:16+00:00","mainEntityOfPage":{"@id":"https://asiatimes.com/2021/06/indian-experts-split-on-printing-covid-bailout-cash/#webpage"},"wordCount":518,"publisher":{"@id":"https://asiatimes.com/#organization"},"image":{"@id":"https://asiatimes.com/2021/06/indian-experts-split-on-printing-covid-bailout-cash/#primaryimage"},"thumbnailUrl":"https://i2.wp.com/asiatimes.com/wp-content/uploads/2020/07/India-2.jpg?fit=1200%2C800&ssl=1","keywords":["Business","Coronavirus pandemic","Indian economy","Reserve Bank of India"],"articleSection":["India"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://asiatimes.com/#/schema/person/1cb9c5185847c172434601506fedac7d","name":"Shajil Kumar","url":"https://asiatimes.com/author/shajil/"}]}</script><!-- / Yoast SEO plugin. --><link rel="alternate" type="application/rss+xml" title="Asia Times » Feed" href="https://asiatimes.com/feed/"><link rel="alternate" type="application/rss+xml" title="Asia Times » Comments Feed" href="https://asiatimes.com/comments/feed/"><link rel="https://api.w.org/" href="https://asiatimes.com/wp-json/"><link rel="alternate" type="application/json" href="https://asiatimes.com/wp-json/wp/v2/posts/625848"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://asiatimes.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://asiatimes.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://asiatimes.com/?p=625848"><!-- Custom Logo: hide header text --><link rel="alternate" type="application/json+oembed" href="https://asiatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fasiatimes.com%2F2021%2F06%2Findian-experts-split-on-printing-covid-bailout-cash%2F"><link rel="alternate" type="text/xml+oembed" href="https://asiatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fasiatimes.com%2F2021%2F06%2Findian-experts-split-on-printing-covid-bailout-cash%2F&amp;format=xml"><link rel="amphtml" href="https://asiatimes.com/2021/06/indian-experts-split-on-printing-covid-bailout-cash/?amp_markup=1"><link rel="manifest" href="https://asiatimes.com/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i1.wp.com/asiatimes.com/wp-content/uploads/2020/02/ATLogo-192px.png?fit=100%2C100&amp;ssl=1"><!-- BEGIN Parse.ly 2.5.0 --><script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/asiatimes.com\/2021\/06\/indian-experts-split-on-printing-covid-bailout-cash\/"},"headline":"Indian experts split on printing Covid bailout cash","url":"http:\/\/asiatimes.com\/2021\/06\/indian-experts-split-on-printing-covid-bailout-cash\/","thumbnailUrl":"https:\/\/i2.wp.com\/asiatimes.com\/wp-content\/uploads\/2020\/07\/India-2.jpg?resize=100%2C100&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i2.wp.com\/asiatimes.com\/wp-content\/uploads\/2020\/07\/India-2.jpg?resize=100%2C100&ssl=1"},"dateCreated":"2021-06-09T15:56:29Z","datePublished":"2021-06-09T15:56:29Z","dateModified":"2021-06-09T15:56:29Z","articleSection":"India","author":[{"@type":"Person","name":"KS Kumar"}],"creator":["KS Kumar"],"publisher":{"@type":"Organization","name":"Asia Times","logo":"https:\/\/asiatimes.com\/wp-content\/uploads\/2020\/01\/asia-times-logo.png"},"keywords":["business","coronavirus pandemic","indian economy","reserve bank of india"]}
</script><!-- END Parse.ly --><!--noscript--><!--/noscript--><link rel="apple-touch-icon" href="https://i1.wp.com/asiatimes.com/wp-content/uploads/2020/02/ATLogo-192px.png?fit=100%2C100&amp;ssl=1"><title>Indian experts split on printing Covid bailout cash - Asia Times</title></head>

<body class="post-template-default single single-post postid-625848 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js singular hide-homepage-title hide-site-tagline h-nsub h-sb h-ll h-dh has-sidebar cat-india has-featured-image single-featured-image-default">
			<div class="newspack_global_ad global_above_header">
								<div id="div-gpt-amp-asiatimes-atimes_amp-topbannerdesktop-60c1f2ee5271e-300x250"><amp-ad width="300px" height="250px" type="doubleclick" data-slot="/339474670/AsiaTimes/Atimes_AMP/TopBannerDesktop" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"indian-experts-split-on-printing-covid-bailout-cash","category":["india"],"ID":625848}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-asiatimes-atimes_amp-topbannerdesktop-60c1f2ee5271e-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/339474670/AsiaTimes/Atimes_AMP/TopBannerDesktop" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"indian-experts-split-on-printing-covid-bailout-cash","category":["india"],"ID":625848}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px" i-amphtml-layout="fixed"></amp-ad></div>			</div>
				<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>

		
<form role="search" method="get" class="search-form" action="https://asiatimes.com/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-primary-menu" class="main-menu"><li id="menu-item-423205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-423205"><a href="https://asiatimes.com/china/" aria-haspopup="true" aria-expanded="false">China</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-423206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423206"><a href="https://asiatimes.com/china/beijing/">Beijing</a></li>
	<li id="menu-item-423345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423345"><a href="https://asiatimes.com/china/shanghai/">Shanghai</a></li>
	<li id="menu-item-423242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423242"><a href="https://asiatimes.com/china/guangzhou/">Guangzhou</a></li>
	<li id="menu-item-423360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423360"><a href="https://asiatimes.com/china/wuhan/">Wuhan</a></li>
	<li id="menu-item-423373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423373"><a href="https://asiatimes.com/china/chengdu/">Chengdu</a></li>
	<li id="menu-item-423374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423374"><a href="https://asiatimes.com/china/chongqing/">Chongqing</a></li>
	<li id="menu-item-423387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423387"><a href="https://asiatimes.com/china/tianjin/">Tianjin</a></li>
	<li id="menu-item-423402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423402"><a href="https://asiatimes.com/china/taiwan/">Taiwan</a></li>
	<li id="menu-item-423411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423411"><a href="https://asiatimes.com/china/hongkong/">Hong Kong</a></li>
	<li id="menu-item-423415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423415"><a href="https://asiatimes.com/china/macau/">Macau</a></li>
	<li id="menu-item-423417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423417"><a href="https://asiatimes.com/china/belt-road/">Belt and Road</a></li>
	<li id="menu-item-423426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423426"><a href="https://asiatimes.com/china/greater-bay-area/">Greater Bay Area</a></li>
</ul>
</li>
<li id="menu-item-423449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-423449"><a href="https://asiatimes.com/north-east-asia/" aria-haspopup="true" aria-expanded="false">NE Asia</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-423450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423450"><a href="https://asiatimes.com/north-east-asia/japan/">Japan</a></li>
	<li id="menu-item-423458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423458"><a href="https://asiatimes.com/north-east-asia/south-korea/">South Korea</a></li>
	<li id="menu-item-423451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423451"><a href="https://asiatimes.com/north-east-asia/north-korea/">North Korea</a></li>
</ul>
</li>
<li id="menu-item-460393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-460393"><a href="https://asiatimes.com/southeast-asia/" aria-haspopup="true" aria-expanded="false">SE Asia</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-423508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423508"><a href="https://asiatimes.com/southeast-asia/brunei/">Brunei</a></li>
	<li id="menu-item-423509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423509"><a href="https://asiatimes.com/southeast-asia/cambodia/">Cambodia</a></li>
	<li id="menu-item-423510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423510"><a href="https://asiatimes.com/southeast-asia/indonesia/">Indonesia</a></li>
	<li id="menu-item-423511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423511"><a href="https://asiatimes.com/southeast-asia/laos/">Laos</a></li>
	<li id="menu-item-423512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423512"><a href="https://asiatimes.com/southeast-asia/malaysia/">Malaysia</a></li>
	<li id="menu-item-423513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423513"><a href="https://asiatimes.com/southeast-asia/myanmar/">Myanmar</a></li>
	<li id="menu-item-423526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423526"><a href="https://asiatimes.com/southeast-asia/philippines/">Philippines</a></li>
	<li id="menu-item-423527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423527"><a href="https://asiatimes.com/southeast-asia/singapore/">Singapore</a></li>
	<li id="menu-item-423528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423528"><a href="https://asiatimes.com/southeast-asia/thailand/">Thailand</a></li>
	<li id="menu-item-423529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423529"><a href="https://asiatimes.com/southeast-asia/timor-leste/">Timor Leste</a></li>
	<li id="menu-item-423530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423530"><a href="https://asiatimes.com/southeast-asia/vietnam/">Vietnam</a></li>
</ul>
</li>
<li id="menu-item-423569" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-423569"><a href="https://asiatimes.com/south-asia/" aria-haspopup="true" aria-expanded="false">South Asia</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-423573" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-423573"><a href="https://asiatimes.com/south-asia/india/">India</a></li>
	<li id="menu-item-423576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423576"><a href="https://asiatimes.com/south-asia/pakistan/">Pakistan</a></li>
	<li id="menu-item-423578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423578"><a href="https://asiatimes.com/south-asia/bangladesh/">Bangladesh</a></li>
	<li id="menu-item-423583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423583"><a href="https://asiatimes.com/south-asia/afghanistan/">Afghanistan</a></li>
	<li id="menu-item-423590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423590"><a href="https://asiatimes.com/south-asia/nepal/">Nepal</a></li>
	<li id="menu-item-423571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423571"><a href="https://asiatimes.com/south-asia/sri-lanka/">Sri Lanka</a></li>
	<li id="menu-item-423598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423598"><a href="https://asiatimes.com/south-asia/bhutan/">Bhutan</a></li>
	<li id="menu-item-423602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423602"><a href="https://asiatimes.com/south-asia/maldives/">Maldives</a></li>
</ul>
</li>
<li id="menu-item-423646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-423646"><a href="https://asiatimes.com/middle-east/" aria-haspopup="true" aria-expanded="false">Middle East</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-423647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423647"><a href="https://asiatimes.com/middle-east/bahrain/">Bahrain</a></li>
	<li id="menu-item-423648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423648"><a href="https://asiatimes.com/middle-east/cyprus/">Cyprus</a></li>
	<li id="menu-item-423649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423649"><a href="https://asiatimes.com/middle-east/egypt/">Egypt</a></li>
	<li id="menu-item-423650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423650"><a href="https://asiatimes.com/middle-east/iran/">Iran</a></li>
	<li id="menu-item-423651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423651"><a href="https://asiatimes.com/middle-east/iraq/">Iraq</a></li>
	<li id="menu-item-423652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423652"><a href="https://asiatimes.com/middle-east/israel/">Israel</a></li>
	<li id="menu-item-423653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423653"><a href="https://asiatimes.com/middle-east/jordan/">Jordan</a></li>
	<li id="menu-item-423654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423654"><a href="https://asiatimes.com/middle-east/kuwait/">Kuwait</a></li>
	<li id="menu-item-423658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423658"><a href="https://asiatimes.com/middle-east/uae/">United Arab Emirates</a></li>
	<li id="menu-item-423665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423665"><a href="https://asiatimes.com/middle-east/oman/">Oman</a></li>
	<li id="menu-item-423668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423668"><a href="https://asiatimes.com/middle-east/palestine/">Palestine</a></li>
	<li id="menu-item-423672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423672"><a href="https://asiatimes.com/middle-east/qatar/">Qatar</a></li>
	<li id="menu-item-423679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423679"><a href="https://asiatimes.com/middle-east/saudi-arabia/">Saudi Arabia</a></li>
	<li id="menu-item-423682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423682"><a href="https://asiatimes.com/middle-east/syria/">Syria</a></li>
	<li id="menu-item-423683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423683"><a href="https://asiatimes.com/middle-east/turkey/">Turkey</a></li>
	<li id="menu-item-423687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423687"><a href="https://asiatimes.com/middle-east/lebanon/">Lebanon</a></li>
	<li id="menu-item-423689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423689"><a href="https://asiatimes.com/middle-east/yemen/">Yemen</a></li>
	<li id="menu-item-423969" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-423969"><a href="https://asiatimes.com/tag/arabic/">اللغة العربية</a></li>
</ul>
</li>
<li id="menu-item-423784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-423784"><a href="https://asiatimes.com/world/" aria-haspopup="true" aria-expanded="false">World</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-423805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423805"><a href="https://asiatimes.com/oceania/australia/">Australia</a></li>
	<li id="menu-item-423807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423807"><a href="https://asiatimes.com/world/usa/">United States</a></li>
	<li id="menu-item-423810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423810"><a href="https://asiatimes.com/world/canada/">Canada</a></li>
	<li id="menu-item-423811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423811"><a href="https://asiatimes.com/world/mexico/">Mexico</a></li>
	<li id="menu-item-423815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423815"><a href="https://asiatimes.com/world/eu/">European Union</a></li>
	<li id="menu-item-423818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423818"><a href="https://asiatimes.com/world/uk/">United Kingdom</a></li>
	<li id="menu-item-423821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423821"><a href="https://asiatimes.com/world/france/">France</a></li>
	<li id="menu-item-423824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423824"><a href="https://asiatimes.com/world/germany/">Germany</a></li>
	<li id="menu-item-423827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423827"><a href="https://asiatimes.com/oceania/new-zealand/">New Zealand</a></li>
	<li id="menu-item-423828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423828"><a href="https://asiatimes.com/world/spain/">Spain</a></li>
	<li id="menu-item-423832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423832"><a href="https://asiatimes.com/world/italy/">Italy</a></li>
	<li id="menu-item-423838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423838"><a href="https://asiatimes.com/world/sweden/">Sweden</a></li>
	<li id="menu-item-423839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423839"><a href="https://asiatimes.com/world/brazil/">Brazil</a></li>
	<li id="menu-item-423841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423841"><a href="https://asiatimes.com/world/russia/">Russia</a></li>
</ul>
</li>
<li id="menu-item-423904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-423904"><a href="https://asiatimes.com/opinion/" aria-haspopup="true" aria-expanded="false">Opinion</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-424012" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-424012"><a href="https://asiatimes.com/tag/china/">China</a></li>
	<li id="menu-item-424055" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-424055"><a href="https://asiatimes.com/tag/business/">Business</a></li>
	<li id="menu-item-424054" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-424054"><a href="https://asiatimes.com/tag/hong-kong/">Hong Kong</a></li>
	<li id="menu-item-424056" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-424056"><a href="https://asiatimes.com/tag/india/">India</a></li>
	<li id="menu-item-424119" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-424119"><a href="https://asiatimes.com/tag/donald-trump/">Donald Trump</a></li>
	<li id="menu-item-424120" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-424120"><a href="https://asiatimes.com/tag/philippines/">Philippines</a></li>
	<li id="menu-item-424121" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-424121"><a href="https://asiatimes.com/tag/southeast-asia/">Southeast Asia</a></li>
	<li id="menu-item-424123" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-424123"><a href="https://asiatimes.com/tag/politics/">Politics</a></li>
	<li id="menu-item-602567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-602567"><a href="https://asiatimes.com/atnv/">Asia Times News Video</a></li>
</ul>
</li>
<li id="menu-item-491791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-491791"><a href="https://asiatimes.com/newsletters/">Newsletters</a></li>
<li id="menu-item-500297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-500297"><a href="https://asiatimes.com/become-a-member-of-at-premium/" aria-haspopup="true" aria-expanded="false">Membership</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-500442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-500442"><a href="https://asiatimes.com/subscribe-at/">Subscribe</a></li>
	<li id="menu-item-599762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-599762"><a href="https://asiatimes.com/academic-rates/">Academic Rates</a></li>
	<li id="menu-item-595601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-595601"><a href="https://asiatimes.com/payper/">Payper News</a></li>
	<li id="menu-item-500292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-500292"><a href="https://asiatimes.com/my-account/">My account</a></li>
	<li id="menu-item-501727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-501727"><a href="https://asiatimes.com/my-account/edit-account/">Lost password</a></li>
	<li id="menu-item-501763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-501763"><a href="https://asiatimes.com/faq/">FAQ</a></li>
	<li id="menu-item-571630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-571630"><a href="https://asiatimes.com/at-commentary/">AT+ Commentary Archive</a></li>
	<li id="menu-item-530737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530737"><a target="_blank" rel="noopener" href="https://asiatimes.com/asia-times-store/">Asia Times store</a></li>
	<li id="menu-item-571629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-571629"><a target="_blank" rel="noopener" href="https://asiatimes.com/at-plus/">AT+ Content Archive</a></li>
</ul>
</li>
<li id="menu-item-524232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-524232"><a href="http://atimescn.com/index.html">ATimesCN</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-menu" class="social-links-menu"><li id="menu-item-424785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424785"><a href="https://www.facebook.com/asiatimesonline/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-424802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424802"><a href="https://twitter.com/asiatimesonline"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-424819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424819"><a href="https://www.linkedin.com/company/asia-times/about/"><span class="screen-reader-text">LinkedIn</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg></a></li>
<li id="menu-item-424828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424828"><a href="/feed"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

					
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
		<a href="https://asiatimes.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="738" height="125" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/02/asia-times-logo-2.png?fit=738%2C125&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Asia Times" data-hero-candidate="" srcset="https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/02/asia-times-logo-2.png?w=738&amp;ssl=1 738w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/02/asia-times-logo-2.png?resize=706%2C120&amp;ssl=1 706w" sizes="(max-width: 738px) 100vw, 738px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic" data-hero i-amphtml-ssr><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEyNSIgd2lkdGg9IjczOCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="Asia Times" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/02/asia-times-logo-2.png?fit=738%2C125&amp;ssl=1" srcset="https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/02/asia-times-logo-2.png?w=738&amp;ssl=1 738w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/02/asia-times-logo-2.png?resize=706%2C120&amp;ssl=1 706w" sizes="(max-width: 738px) 100vw, 738px"></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://asiatimes.com/" rel="home">Asia Times</a></p>
					
						<p class="site-description">
					Covering geo-political news and current affairs across Asia				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div><!-- #tertiary-nav-contain -->

											</div><!-- .nav-wrapper -->

					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'" i-amphtml-binding>
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		
<form role="search" method="get" class="search-form" action="https://asiatimes.com/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
					
	</header><!-- #masthead -->

	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-india tag-business tag-coronavirus-pandemic tag-indian-economy tag-reserve-bank-of-india">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://asiatimes.com/south-asia/india/" rel="category tag">India</a></span>			<h1 class="entry-title entry-title--with-subtitle">
			Indian experts split on printing Covid bailout cash		</h1>
				<div class="newspack-post-subtitle">
			Former central bank governor D Subbarao says it should be used only as a last resort to infuse liquidity		</div>
	

	<div class="entry-subhead">
					<div class="entry-meta">
				<span class="author-avatar"></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://asiatimes.com/author/ks-kumar/">KS Kumar</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2021-06-09T23:56:29+08:00">June 9, 2021</time><time class="updated" datetime="2021-06-10T18:02:16+08:00">June 10, 2021</time></span>			</div><!-- .meta-info -->
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="whatsapp" height="32px" width="32px" aria-label="Click to share on WhatsApp" title="Click to share on WhatsApp" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="linkedin" height="32px" width="32px" aria-label="Click to share on LinkedIn" title="Click to share on LinkedIn" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="reddit" height="32px" width="32px" aria-label="Click to share on Reddit" title="Click to share on Reddit" data-share-endpoint="https://reddit.com/submit?url=https%3A%2F%2Fasiatimes.com%2F2021%2F06%2Findian-experts-split-on-printing-covid-bailout-cash%2F&amp;title=Indian%20experts%20split%20on%20printing%20Covid%20bailout%20cash" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="pocket" height="32px" width="32px" aria-label="Click to share on Pocket" title="Click to share on Pocket" data-share-endpoint="https://getpocket.com/save/?url=https%3A%2F%2Fasiatimes.com%2F2021%2F06%2Findian-experts-split-on-printing-covid-bailout-cash%2F&amp;title=Indian%20experts%20split%20on%20printing%20Covid%20bailout%20cash" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="tumblr" height="32px" width="32px" aria-label="Click to share on Tumblr" title="Click to share on Tumblr" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><button class="amp-social-share print" on="tap:AMP.print">Print</button></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					
			<figure class="post-thumbnail">

				<amp-img width="1200" height="800" src="https://i2.wp.com/asiatimes.com/wp-content/uploads/2020/07/India-2.jpg?fit=1200%2C800&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i2.wp.com/asiatimes.com/wp-content/uploads/2020/07/India-2.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/asiatimes.com/wp-content/uploads/2020/07/India-2.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/asiatimes.com/wp-content/uploads/2020/07/India-2.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/asiatimes.com/wp-content/uploads/2020/07/India-2.jpg?resize=706%2C471&amp;ssl=1 706w" sizes="(max-width: 1200px) 100vw, 1200px" data-hero-candidate="" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic" data-hero i-amphtml-ssr><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwMCIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="" src="https://i2.wp.com/asiatimes.com/wp-content/uploads/2020/07/India-2.jpg?fit=1200%2C800&amp;ssl=1" srcset="https://i2.wp.com/asiatimes.com/wp-content/uploads/2020/07/India-2.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/asiatimes.com/wp-content/uploads/2020/07/India-2.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/asiatimes.com/wp-content/uploads/2020/07/India-2.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/asiatimes.com/wp-content/uploads/2020/07/India-2.jpg?resize=706%2C471&amp;ssl=1 706w" sizes="(max-width: 1200px) 100vw, 1200px"></amp-img>						<figcaption>Police stop motorists after a  lockdown against the spread of Covid-19 in Siliguri. India is struggling with the economic costs of the pandemic. Photo: AFP/Diptendu Duttad </figcaption>
					
			</figure><!-- .post-thumbnail -->

		
<article id="post-625848" class="post-625848 post type-post status-publish format-standard has-post-thumbnail hentry category-india tag-business tag-coronavirus-pandemic tag-indian-economy tag-reserve-bank-of-india entry">
	<div class="entry-content">

		
		
<p>As India battles the economic fallout of the second wave of Covid-19, there is now a debate whether the central bank should print new currency to help the government add much-needed liquidity to revive the stalled economy.</p>



<p>India had put an end <a href="https://indianexpress.com/article/explained/explained-rbi-print-rupee-india-economy-coronavirus-6377979/">to this practise</a> in 1997 to discourage fiscal profligacy by the governments. This was done against the backdrop of a balance of payments crisis in 1991 when the then Indian government had to pledge gold at the Bank of England and Bank of Japan to finance its imports and repay debts.</p>



<p>The country is facing a huge demand slowdown as lockdowns have forced many companies to shed jobs and cut salaries, and many business establishments have closed. This has led to a steep fall in income and consumption.</p>



<p>The government faces the twin challenge of diminishing revenues, which could lead to a spiraling fiscal deficit, and of providing relief to industries and their citizens. It can either borrow money, which may push  up interest rates and increase the deficit or directly monetize by printing new currency.</p>



<p>Former Reserve Bank of India governor D. Subbarao has said printing money should be a last resort. Subbarao told <a href="https://www.business-standard.com/article/economy-policy/money-printing-should-be-last-option-can-consider-covid-bonds-subbarao-121060900956_1.html">Press Trust of India</a>, “It (RBI) can (print money) but, it should avoid doing so unless there is absolutely no alternative. </p><aside class="scaip scaip-1    "><aside id="newspack-ads-widget-7" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><div id="div-gpt-amp-asiatimes-atimes_amp-leaderboard_3_desktop-60c1f2ee627ae-300x250"><amp-ad width="300px" height="250px" type="doubleclick" data-slot="/339474670/AsiaTimes/Atimes_AMP/Leaderboard_3_Desktop" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"indian-experts-split-on-printing-covid-bailout-cash","category":["india"],"ID":625848}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-asiatimes-atimes_amp-leaderboard_3_desktop-60c1f2ee627ae-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/339474670/AsiaTimes/Atimes_AMP/Leaderboard_3_Desktop" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"indian-experts-split-on-printing-covid-bailout-cash","category":["india"],"ID":625848}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px" i-amphtml-layout="fixed"></amp-ad></div></div></aside></aside>



<p>“For sure, there are times when monetization despite its costs becomes inevitable such as when the government cannot finance its deficit at reasonable rates. We are nowhere near such a scenario.”</p>



<p>He instead suggested that to deal with the current crisis, the government can consider Covid bonds. Instead of borrowing in the market, the government could raise a part of its borrowing requirements by issuing Covid bonds to the public.</p>



<figure class="wp-block-image size-large"><amp-img width="780" height="520" src="https://i1.wp.com/asiatimes.com/wp-content/uploads/2019/11/India-e1591351251903.jpg?resize=780%2C520&amp;ssl=1" alt="" class="wp-image-401106 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjUyMCIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="520" src="https://i1.wp.com/asiatimes.com/wp-content/uploads/2019/11/India-e1591351251903.jpg?resize=780%2C520&amp;ssl=1" alt=""></noscript></amp-img><figcaption>The Reserve Bank of India headquarters in Mumbai. Photo: AFP / Indranil Mukherjee</figcaption></figure>



<p>“Appropriately priced and structured, they can provide relief to savers who are short-changed by the low-interest rates on bank fixed deposits,” he said.</p>



<p>However, another former central bank governor C. Rangarajan, who was instrumental in putting an end to direct monetization facility, now feels it is inevitable. He recently said that such a large increase in expenditure cannot be managed without monetization of government debt.</p>



<p>Leading banker and the CEO of privately held <a href="https://www.telegraphindia.com/business/uday-kotak-asks-rbi-and-govt-to-print-more-money/cid/1816982">Kotak Mahindra Bank Uday Kotak</a> had earlier called for printing of more money to help the country tide over the current slowdown. He wants the federal government to spend up to 1% of the country’s GDP for direct cash transfer to the poor to boost consumption.</p><aside class="scaip scaip-2    "><aside id="newspack-ads-widget-9" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><div id="div-gpt-amp-asiatimes-atimes_amp-inarticle_house_1-60c1f2ee62dad-300x250"><amp-ad width="300px" height="250px" type="doubleclick" data-slot="/339474670/AsiaTimes/Atimes_AMP/InArticle_House_1" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"indian-experts-split-on-printing-covid-bailout-cash","category":["india"],"ID":625848}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-asiatimes-atimes_amp-inarticle_house_1-60c1f2ee62dad-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/339474670/AsiaTimes/Atimes_AMP/InArticle_House_1" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"indian-experts-split-on-printing-covid-bailout-cash","category":["india"],"ID":625848}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px" i-amphtml-layout="fixed"></amp-ad></div></div></aside></aside>



<p>“In my view, this is the time to expand the balance sheet of the government, duly supported by the RBI… for monetary expansion or printing of money,” he said in an interview with the NDTV television channel. </p>



<p>“The time has come for us to be doing some of that. If not now, when?” </p>



<p>India’s economy contracted 7.3% in the fiscal year ended March 2021. The Reserve Bank has lowered the country’s growth projection for the current financial year to 9.5% from 10.5% estimated earlier, while the World Bank has projected that India’s economy to grow at 8.3% in 2021.</p>
<section id="custom_html-14" class="widget_text below-content widget widget_custom_html"><div class="textwidget custom-html-widget"><amp-embed width="100" height="100" type="outbrain" layout="responsive" data-widgetids="AMP_6" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:100%"></i-amphtml-sizer></amp-embed></div></section>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://asiatimes.com/tag/business/" rel="tag">Business</a><span class="sep">, </span><a href="https://asiatimes.com/tag/coronavirus-pandemic/" rel="tag">Coronavirus pandemic</a><span class="sep">, </span><a href="https://asiatimes.com/tag/indian-economy/" rel="tag">Indian economy</a><span class="sep">, </span><a href="https://asiatimes.com/tag/reserve-bank-of-india/" rel="tag">Reserve Bank of India</a></span>	</footer><!-- .entry-footer -->

	
</article><!-- #post-${ID} -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	<section id="rss-7" class="widget widget_rss"><h2 class="widget-title accent-header"><span><a class="rsswidget" href="https://asiatimes.com/?tag=ATPlus&amp;feed=rss2"><amp-img class="rss-widget-icon amp-wp-enforced-sizes amp-wp-012333e i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="14" height="14" src="https://asiatimes.com/wp-includes/images/rss.png" alt="RSS" layout="intrinsic" data-amp-original-style="border:0" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjE0IiB3aWR0aD0iMTQiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="14" height="14" src="https://asiatimes.com/wp-includes/images/rss.png" alt="RSS"></noscript></amp-img></a> <a class="rsswidget" href="https://asiatimes.com/">AT+ Premium stories</a></span></h2><ul><li><a class="rsswidget" href="https://asiatimes.com/2021/06/china-struggles-to-hold-back-yuan-appreciation/">China struggles to hold back yuan appreciation</a></li><li><a class="rsswidget" href="https://asiatimes.com/2021/06/g7-desperately-seeking-relevancy/">G7: Desperately seeking relevancy</a></li><li><a class="rsswidget" href="https://asiatimes.com/2021/06/the-fed-is-the-culprit-in-commodity-inflation/">The Fed is the culprit in commodity inflation</a></li><li><a class="rsswidget" href="https://asiatimes.com/2021/06/inflation-scissors-its-way-into-china-manufacturing/">Inflation scissors its way into China manufacturing</a></li><li><a class="rsswidget" href="https://asiatimes.com/2021/06/wall-street-bulls-charge-into-chinas-opening-markets/">Wall Street bulls charge into China’s opening markets</a></li><li><a class="rsswidget" href="https://asiatimes.com/2021/06/inflation-dragon-china-from-price-cuts-to-hikes/">Inflation Dragon China: from price cuts to hikes</a></li><li><a class="rsswidget" href="https://asiatimes.com/2021/06/uk-nato-in-a-hard-pivot-in-east/">UK, NATO in a hard pivot to Asia</a></li><li><a class="rsswidget" href="https://asiatimes.com/2021/06/a-bipolar-currency-order-is-closer-than-you-think/">A bipolar currency order is closer than you think</a></li><li><a class="rsswidget" href="https://asiatimes.com/2021/05/china-russia-mapmakers-chart-post-unilateral-order/">China, Russia mapmakers chart post-unilateral order</a></li><li><a class="rsswidget" href="https://asiatimes.com/2021/05/uk-carrier-deployment-tilts-east-but-looks-west/">UK carrier deployment tilts East but looks West</a></li></ul></section><section id="newspack-ads-widget-8" class="widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="300" height="600" type="doubleclick" data-slot="/339474670/AsiaTimes/Atimes_AMP/Sidebanner_1_Desktop" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"indian-experts-split-on-printing-covid-bailout-cash","category":["india"],"ID":625848}}' data-multi-size="300x250" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:600px" i-amphtml-layout="fixed"></amp-ad></div></section><section id="custom_html-20" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><amp-ad width="320" height="190" type="aniview" data-publisherid="601d9a7f2e688a79e17c1265" data-channelid="606eead326c06616ca34aba4" data-preloader='{"type":"content","link":["https://adncdnend.azureedge.net/campaign-video/AsiaTimesPlayList.mp4","https://adncdnend.azureedge.net/campaign-video/AsiaTimesPlayList.mp4","https://adncdnend.azureedge.net/campaign-video/AsiaTimesPlayList.mp4"], "clickthrough":""}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:190px" i-amphtml-layout="fixed"></amp-ad></div></section><section id="top-posts-2" class="widget widget_top-posts"><h2 class="widget-title accent-header"><span>Top trending stories</span></h2><ul class="widgets-list-layout no-grav">
					<li>
						<a href="https://asiatimes.com/2021/06/huaweis-harmonyos-aims-at-us-tech-dominance/" title="Huawei's HarmonyOS aims at US tech dominance" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i1.wp.com/asiatimes.com/wp-content/uploads/2021/06/Huawei-HarmonyOS-Internet-of-Things-Smartphone-China.jpg?fit=1200%2C745&amp;ssl=1&amp;resize=40%2C40" alt="Huawei's HarmonyOS aims at US tech dominance" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i1.wp.com/asiatimes.com/wp-content/uploads/2021/06/Huawei-HarmonyOS-Internet-of-Things-Smartphone-China.jpg?fit=1200%2C745&amp;ssl=1&amp;resize=40%2C40" alt="Huawei's HarmonyOS aims at US tech dominance"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://asiatimes.com/2021/06/huaweis-harmonyos-aims-at-us-tech-dominance/" title="Huawei's HarmonyOS aims at US tech dominance" class="bump-view" data-bump-view="tp">Huawei's HarmonyOS aims at US tech dominance</a>
							</div>
													</li>
										<li>
						<a href="https://asiatimes.com/2021/06/ghosn-speaks-his-mind-on-renault-nissans-fall/" title="Ghosn speaks his mind on Renault-Nissan's fall" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i2.wp.com/asiatimes.com/wp-content/uploads/2021/06/000_1997XC.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=40%2C40" alt="Ghosn speaks his mind on Renault-Nissan's fall" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i2.wp.com/asiatimes.com/wp-content/uploads/2021/06/000_1997XC.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=40%2C40" alt="Ghosn speaks his mind on Renault-Nissan's fall"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://asiatimes.com/2021/06/ghosn-speaks-his-mind-on-renault-nissans-fall/" title="Ghosn speaks his mind on Renault-Nissan's fall" class="bump-view" data-bump-view="tp">Ghosn speaks his mind on Renault-Nissan's fall</a>
							</div>
													</li>
										<li>
						<a href="https://asiatimes.com/2021/06/swiss-leaning-toward-rafale-jet-purchase-report/" title="Swiss leaning toward Rafale jet purchase: report" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i2.wp.com/asiatimes.com/wp-content/uploads/2021/05/Triden-21.png?fit=1200%2C788&amp;ssl=1&amp;resize=40%2C40" alt="Swiss leaning toward Rafale jet purchase: report" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i2.wp.com/asiatimes.com/wp-content/uploads/2021/05/Triden-21.png?fit=1200%2C788&amp;ssl=1&amp;resize=40%2C40" alt="Swiss leaning toward Rafale jet purchase: report"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://asiatimes.com/2021/06/swiss-leaning-toward-rafale-jet-purchase-report/" title="Swiss leaning toward Rafale jet purchase: report" class="bump-view" data-bump-view="tp">Swiss leaning toward Rafale jet purchase: report</a>
							</div>
													</li>
										<li>
						<a href="https://asiatimes.com/2021/06/bidens-blue-dot-seeks-to-derail-chinas-belt-and-road/" title="Biden's Blue Dot seeks to derail China's Belt and Road" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/06/Xi-and-Biden.jpg?fit=1200%2C960&amp;ssl=1&amp;resize=40%2C40" alt="Biden's Blue Dot seeks to derail China's Belt and Road" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/06/Xi-and-Biden.jpg?fit=1200%2C960&amp;ssl=1&amp;resize=40%2C40" alt="Biden's Blue Dot seeks to derail China's Belt and Road"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://asiatimes.com/2021/06/bidens-blue-dot-seeks-to-derail-chinas-belt-and-road/" title="Biden's Blue Dot seeks to derail China's Belt and Road" class="bump-view" data-bump-view="tp">Biden's Blue Dot seeks to derail China's Belt and Road</a>
							</div>
													</li>
										<li>
						<a href="https://asiatimes.com/2021/06/china-to-fire-back-at-us-sanctions/" title="China to fire back at US sanctions" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i1.wp.com/asiatimes.com/wp-content/uploads/2019/11/China-Dragon-Temple-Twitter.jpg?fit=1200%2C795&amp;ssl=1&amp;resize=40%2C40" alt="China to fire back at US sanctions" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i1.wp.com/asiatimes.com/wp-content/uploads/2019/11/China-Dragon-Temple-Twitter.jpg?fit=1200%2C795&amp;ssl=1&amp;resize=40%2C40" alt="China to fire back at US sanctions"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://asiatimes.com/2021/06/china-to-fire-back-at-us-sanctions/" title="China to fire back at US sanctions" class="bump-view" data-bump-view="tp">China to fire back at US sanctions</a>
							</div>
													</li>
										<li>
						<a href="https://asiatimes.com/2021/06/bidens-china-obsession-could-be-the-undoing-of-america/" title="Biden’s China obsession could be the undoing of America" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i1.wp.com/asiatimes.com/wp-content/uploads/2021/01/Antony-Blinken-1.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=40%2C40" alt="Biden’s China obsession could be the undoing of America" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i1.wp.com/asiatimes.com/wp-content/uploads/2021/01/Antony-Blinken-1.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=40%2C40" alt="Biden’s China obsession could be the undoing of America"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://asiatimes.com/2021/06/bidens-china-obsession-could-be-the-undoing-of-america/" title="Biden’s China obsession could be the undoing of America" class="bump-view" data-bump-view="tp">Biden’s China obsession could be the undoing of America</a>
							</div>
													</li>
										<li>
						<a href="https://asiatimes.com/2021/06/china-russia-stay-the-course-on-jumbo-jet-dream/" title="China, Russia stay the course on jumbo jet dream" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i2.wp.com/asiatimes.com/wp-content/uploads/2021/06/42098228-9946-4038-B898-B3EE06060ECB.jpeg?fit=1200%2C749&amp;ssl=1&amp;resize=40%2C40" alt="China, Russia stay the course on jumbo jet dream" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i2.wp.com/asiatimes.com/wp-content/uploads/2021/06/42098228-9946-4038-B898-B3EE06060ECB.jpeg?fit=1200%2C749&amp;ssl=1&amp;resize=40%2C40" alt="China, Russia stay the course on jumbo jet dream"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://asiatimes.com/2021/06/china-russia-stay-the-course-on-jumbo-jet-dream/" title="China, Russia stay the course on jumbo jet dream" class="bump-view" data-bump-view="tp">China, Russia stay the course on jumbo jet dream</a>
							</div>
													</li>
										<li>
						<a href="https://asiatimes.com/2021/06/myanmar-peoples-army-aims-wishfully-at-tatmadaw/" title="Myanmar people's army aims wishfully at Tatmadaw" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i1.wp.com/asiatimes.com/wp-content/uploads/2021/06/Myanmar-Peoples-Defense-Force-May-2021.jpg?fit=1200%2C797&amp;ssl=1&amp;resize=40%2C40" alt="Myanmar people's army aims wishfully at Tatmadaw" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i1.wp.com/asiatimes.com/wp-content/uploads/2021/06/Myanmar-Peoples-Defense-Force-May-2021.jpg?fit=1200%2C797&amp;ssl=1&amp;resize=40%2C40" alt="Myanmar people's army aims wishfully at Tatmadaw"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://asiatimes.com/2021/06/myanmar-peoples-army-aims-wishfully-at-tatmadaw/" title="Myanmar people's army aims wishfully at Tatmadaw" class="bump-view" data-bump-view="tp">Myanmar people's army aims wishfully at Tatmadaw</a>
							</div>
													</li>
										<li>
						<a href="https://asiatimes.com/2021/06/toyotas-mirai-breaks-record-for-one-hydrogen-fill/" title="Toyota's Mirai breaks record for a hydrogen fill" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i1.wp.com/asiatimes.com/wp-content/uploads/2021/06/toyotarecord-118-2-scaled.jpg?fit=1200%2C801&amp;ssl=1&amp;resize=40%2C40" alt="Toyota's Mirai breaks record for a hydrogen fill" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i1.wp.com/asiatimes.com/wp-content/uploads/2021/06/toyotarecord-118-2-scaled.jpg?fit=1200%2C801&amp;ssl=1&amp;resize=40%2C40" alt="Toyota's Mirai breaks record for a hydrogen fill"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://asiatimes.com/2021/06/toyotas-mirai-breaks-record-for-one-hydrogen-fill/" title="Toyota's Mirai breaks record for a hydrogen fill" class="bump-view" data-bump-view="tp">Toyota's Mirai breaks record for a hydrogen fill</a>
							</div>
													</li>
										<li>
						<a href="https://asiatimes.com/2021/06/mach-30-wind-tunnel-will-put-china-decades-ahead/" title="Mach 30 'tunnel' will put China decades ahead" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i2.wp.com/asiatimes.com/wp-content/uploads/2021/06/Parade.png?fit=1200%2C754&amp;ssl=1&amp;resize=40%2C40" alt="Mach 30 'tunnel' will put China decades ahead" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i2.wp.com/asiatimes.com/wp-content/uploads/2021/06/Parade.png?fit=1200%2C754&amp;ssl=1&amp;resize=40%2C40" alt="Mach 30 'tunnel' will put China decades ahead"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://asiatimes.com/2021/06/mach-30-wind-tunnel-will-put-china-decades-ahead/" title="Mach 30 'tunnel' will put China decades ahead" class="bump-view" data-bump-view="tp">Mach 30 'tunnel' will put China decades ahead</a>
							</div>
													</li>
					</ul>
</section><section id="custom_html-16" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><br> </div></section><section id="newspack-ads-widget-5" class="widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="300" height="600" type="doubleclick" data-slot="/339474670/AsiaTimes/Atimes_AMP/Sidebanner_2_Desktop" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"indian-experts-split-on-printing-covid-bailout-cash","category":["india"],"ID":625848}}' data-multi-size="300x250,160x600" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:600px" i-amphtml-layout="fixed"></amp-ad></div></section><section id="rss-10" class="widget widget_rss"><h2 class="widget-title accent-header"><span><a class="rsswidget" href="https://asiatimes.com/?tag=military&amp;feed=rss2"><amp-img class="rss-widget-icon amp-wp-enforced-sizes amp-wp-012333e i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="14" height="14" src="https://asiatimes.com/wp-includes/images/rss.png" alt="RSS" layout="intrinsic" data-amp-original-style="border:0" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjE0IiB3aWR0aD0iMTQiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="14" height="14" src="https://asiatimes.com/wp-includes/images/rss.png" alt="RSS"></noscript></amp-img></a> <a class="rsswidget" href="https://asiatimes.com/">Military &amp; Security</a></span></h2><ul><li><a class="rsswidget" href="https://asiatimes.com/2021/06/halo-trust-deminers-shot-dead-in-cold-blood/">HALO Trust workers shot dead ‘in cold blood’</a> <span class="rss-date">June 9, 2021</span></li><li><a class="rsswidget" href="https://asiatimes.com/2021/06/swiss-leaning-toward-rafale-jet-purchase-report/">Swiss leaning toward Rafale jet purchase: report</a> <span class="rss-date">June 8, 2021</span></li><li><a class="rsswidget" href="https://asiatimes.com/2021/06/uuv-swarms-a-sub-killer-lurks-in-the-deep/">Low cost, sub-killer swarms raise fears</a> <span class="rss-date">June 7, 2021</span></li><li><a class="rsswidget" href="https://asiatimes.com/2021/06/inside-the-uks-top-secret-increment/">Inside the UK’s top secret ‘Increment’</a> <span class="rss-date">June 5, 2021</span></li><li><a class="rsswidget" href="https://asiatimes.com/2021/06/chinas-marines-add-type-15-firepower/">China’s Marines add armored firepower</a> <span class="rss-date">June 4, 2021</span></li><li><a class="rsswidget" href="https://asiatimes.com/2021/06/autonomous-drone-may-have-killed-in-libya-un-report/">Autonomous drone may have killed in Libya: UN report</a> <span class="rss-date">June 2, 2021</span></li><li><a class="rsswidget" href="https://asiatimes.com/2021/06/mach-30-wind-tunnel-will-put-china-decades-ahead/">Mach 30 ‘tunnel’ will put China decades ahead</a> <span class="rss-date">June 1, 2021</span></li></ul></section><section id="custom_html-18" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><amp-embed width="100" height="100" type="outbrain" layout="responsive" data-widgetids="AMP_2" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:100%"></i-amphtml-sizer></amp-embed></div></section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


				<div class="newspack_global_ad global_above_footer">
								<div id="div-gpt-amp-asiatimes-atimes_amp-leaderboard_2_desktop-60c1f2ee6dc01-300x250"><amp-ad width="300px" height="250px" type="doubleclick" data-slot="/339474670/AsiaTimes/Atimes_AMP/Leaderboard_2_Desktop" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"indian-experts-split-on-printing-covid-bailout-cash","category":["india"],"ID":625848}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-asiatimes-atimes_amp-leaderboard_2_desktop-60c1f2ee6dc01-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/339474670/AsiaTimes/Atimes_AMP/Leaderboard_2_Desktop" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"indian-experts-split-on-printing-covid-bailout-cash","category":["india"],"ID":625848}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px" i-amphtml-layout="fixed"></amp-ad></div>			</div>
			
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

						
		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-422505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-422505"><a href="https://asiatimes.com/about-us/">About Us</a></li>
<li id="menu-item-422506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-422506"><a href="https://asiatimes.com/contact-us/">Contact Us</a></li>
<li id="menu-item-422507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-422507"><a href="https://asiatimes.com/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-422508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-422508"><a href="https://asiatimes.com/write-for-us/">Write for us</a></li>
<li id="menu-item-422509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-422509"><a href="https://asiatimes.com/terms-of-use-2/">Terms of Service</a></li>
<li id="menu-item-422510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-422510"><a href="https://asiatimes.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->

			<div class="wrapper site-info-contain">
													<span class="copyright">© 2021 Asia Times.</span>
				
				<a href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

				<a class="privacy-policy-link" href="https://asiatimes.com/privacy-policy/">Privacy Policy</a>	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-menu-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424785"><a href="https://www.facebook.com/asiatimesonline/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424802"><a href="https://twitter.com/asiatimesonline"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424819"><a href="https://www.linkedin.com/company/asia-times/about/"><span class="screen-reader-text">LinkedIn</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424828"><a href="/feed"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
			</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

			<amp-analytics type="gtag" config="https://asiatimes.com/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=625848&amp;custom_dimensions=[]&amp;custom_dimensions_existing_values=[]" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-analytics>
				<amp-install-serviceworker src="https://asiatimes.com/wp.serviceworker" data-iframe-src="https://asiatimes.com/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-3625887-1","config":{"UA-3625887-1":{"groups":"default","linker":{"domains":["checkout.fundjournalism.org"],"decorate_forms":true},"send_page_view":false}}}}</script></amp-analytics><amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"asiatimes.com"}}</script></amp-analytics>	
	




















































































			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
				<amp-consent id="wp-gdpr-cookie-notice-wrap" class="wp-gdpr-cookie-notice-wrap i-amphtml-layout-nodisplay" layout="nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">
				{"consentInstanceId":"wp-gdpr-cookie-notice","consentRequired":true,"promptUI":"wp-gdpr-cookie-notice"}			</script>
					<div id="wp-gdpr-cookie-notice" class="wp-gdpr-cookie-notice" role="alert" aria-label="Cookie Consent Notice">
				<div class="wp-gdpr-cookie-notice-inner">
					<div class="wp-gdpr-cookie-notice-content-wrap">
						<div class="wp-gdpr-cookie-notice-heading">
							<h2>This Site Uses Cookies</h2>						</div>
						<div class="wp-gdpr-cookie-notice-content">
							<p>This site, like many others, uses small files called cookies to help us improve and customize your experience. Learn more about how we use cookies in <a href="https://asiatimes.com/privacy-policy/#" class="cookie-policy-page">our cookie policy</a>.</p>
						</div>
					</div>
							<form id="wp-gdpr-cookie-notice-form" class="wp-gdpr-cookie-notice-form" method="POST" action-xhr="https://asiatimes.com/wp-admin/admin-ajax.php?_wp_amp_action_xhr_converted=1" target="_top">
					<div class="wp-gdpr-cookie-notice-controls">
						<div class="wp-gdpr-cookie-notice-learn-more">
			<a href="https://asiatimes.com/privacy-policy/#" class="cookie-policy-page">Learn more about cookies</a>		</div>
				<div class="wp-gdpr-cookie-notice-submit">
			<button type="submit" class="wp-gdpr-cookie-notice-button" on="tap:wp-gdpr-cookie-notice-wrap.accept">OK</button>
		</div>
					</div>
						<input type="hidden" name="functional" value="1">
						<input type="hidden" name="preferences" value="1">
						<input type="hidden" name="analytics" value="1">
						<input type="hidden" name="marketing" value="1">
						<input type="hidden" name="action" value="wp_gdpr_cookie_notice_submit">
			<input type="hidden" id="wp_gdpr_cookie_notice_nonce" name="wp_gdpr_cookie_notice_nonce" value="b12763b1cd">				</form>
						</div>
			</div>
				</amp-consent>
			<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A9.8.1&amp;blog=173017365&amp;post=625848&amp;tz=8&amp;srv=asiatimes.com&amp;host=asiatimes.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated 191 seconds ago
	generated in 1.185 seconds
	served from batcache in 0.002 seconds
	expires in 109 seconds
-->
