<!DOCTYPE html>
<html lang="en-US" amp="" i-amphtml-layout="" i-amphtml-no-boilerplate="" transformed="self;v=1">
<head><meta charset="UTF-8"><style amp-runtime="" i-amphtml-version="012104022034000">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</style><meta name="viewport" content="width=device-width,initial-scale=1"><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta name="description" content="Domestic staff in Hong Kong are poised to win big pay rises and demand better conditions as Covid-based restrictions on incoming workers create a"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Jeff Pao"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="5 minutes"><meta property="fb:pages" content="186423081422922"><meta property="ia:markup_url" content="https://asiatimes.com/2021/04/hks-flight-ban-causes-maids-salaries-to-spike/?ia_markup=1"><meta name="generator" content="Site Kit by Google 1.30.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><meta name="apple-mobile-web-app-title" content="Asia Times"><meta name="application-name" content="Asia Times"><meta name="wp-parsely_version" id="wp-parsely_version" content="2.4.1"><meta property="og:type" content="article"><meta property="og:title" content="HK’s flight ban causes maids’ salaries to spike"><meta property="og:url" content="https://asiatimes.com/2021/04/hks-flight-ban-causes-maids-salaries-to-spike/"><meta property="og:description" content="Domestic staff in Hong Kong are poised to win big pay rises and demand better conditions as Covid-based restrictions on incoming workers create a shortage. Suspension of flights from the Philippine…"><meta property="article:published_time" content="2021-04-19T09:42:55+00:00"><meta property="article:modified_time" content="2021-04-19T11:26:50+00:00"><meta property="og:site_name" content="Asia Times"><meta property="og:image" content="https://i0.wp.com/asiatimes.com/wp-content/uploads/2019/01/230119_no-man-check-up-in-HK-.jpg?fit=1200%2C720&amp;ssl=1"><meta property="og:image:width" content="1200"><meta property="og:image:height" content="720"><meta property="og:locale" content="en_US"><meta name="twitter:creator" content="@asiatimesonline"><meta name="twitter:site" content="@asiatimesonline"><meta name="twitter:text:title" content="HK’s flight ban causes maids’ salaries to spike"><meta name="twitter:image" content="https://i0.wp.com/asiatimes.com/wp-content/uploads/2019/01/230119_no-man-check-up-in-HK-.jpg?fit=1200%2C720&amp;ssl=1&amp;w=640"><meta name="twitter:card" content="summary_large_image"><meta name="generator" content="AMP Plugin v2.0.11; mode=standard"><meta name="msapplication-TileImage" content="https://i1.wp.com/asiatimes.com/wp-content/uploads/2020/02/ATLogo-192px.png?fit=100%2C100&amp;ssl=1"><title>HK’s flight ban causes maids’ salaries to spike - Asia Times</title><link rel="preconnect" href="https://cdn.ampproject.org"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//www.google.com"><link rel="dns-prefetch" href="//payper.news"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//i1.wp.com"><link rel="dns-prefetch" href="//i2.wp.com"><link rel="dns-prefetch" href="//v0.wordpress.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="dns-prefetch" href="//widgets.wp.com"><link rel="dns-prefetch" href="//s0.wp.com"><link rel="dns-prefetch" href="//0.gravatar.com"><link rel="dns-prefetch" href="//1.gravatar.com"><link rel="dns-prefetch" href="//2.gravatar.com"><link rel="preload" as="script" href="https://cdn.ampproject.org/v0.js"><script type="text/javascript" src="https://cdn.ampproject.org/v0.js" id="amp-runtime-js" async></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" async="" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" async="" custom-element="amp-analytics"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" id="amp-bind-js" async custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-consent-0.1.js" async="" custom-element="amp-consent"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.js" async="" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" async="" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" async="" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" async="" custom-element="amp-social-share"></script><link rel="icon" href="https://asiatimes.com/wp-content/uploads/2020/02/ATLogo-192px.png" sizes="32x32"><link rel="icon" href="https://i1.wp.com/asiatimes.com/wp-content/uploads/2020/02/ATLogo-192px.png?fit=100%2C100&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-katharine-fonts-css" href="https://fonts.googleapis.com/css?family=Barlow%3A400%2C400i%2C700%2C700i&amp;subset=latin%2Clatin-ext&amp;display=swap" type="text/css" media="all"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css?family=Roboto:300,400,400i,700&amp;display=swap" type="text/css" media="all"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-alternative-import-css" href="https://fonts.googleapis.com/css?family=Noto+Serif:400i&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><!-- This site is optimized with the Yoast SEO plugin v16.1.1 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://asiatimes.com/2021/04/hks-flight-ban-causes-maids-salaries-to-spike/"><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://asiatimes.com/#organization","name":"Asia Times","url":"https://asiatimes.com/","sameAs":["https://www.facebook.com/asiatimesonline/","https://www.instagram.com/asiatimesonline/","https://www.linkedin.com/company/asia-times-online/","https://www.youtube.com/channel/UCVsPa33ZsRPPqXPxpiK54vw/featured","https://en.wikipedia.org/wiki/Asia_Times","https://twitter.com/asiatimesonline"],"logo":{"@type":"ImageObject","@id":"https://asiatimes.com/#logo","inLanguage":"en-US","url":null,"contentUrl":null,"width":null,"height":null,"caption":"Asia Times"},"image":{"@id":"https://asiatimes.com/#logo"}},{"@type":"WebSite","@id":"https://asiatimes.com/#website","url":"https://asiatimes.com/","name":"Asia Times","description":"Covering geo-political news and current affairs across Asia","publisher":{"@id":"https://asiatimes.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://asiatimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://asiatimes.com/2021/04/hks-flight-ban-causes-maids-salaries-to-spike/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/asiatimes.com/wp-content/uploads/2019/01/230119_no-man-check-up-in-HK-.jpg?fit=1600%2C960&ssl=1","contentUrl":"https://i0.wp.com/asiatimes.com/wp-content/uploads/2019/01/230119_no-man-check-up-in-HK-.jpg?fit=1600%2C960&ssl=1","width":1600,"height":960,"caption":"Domestic workers in Hong Kong. Photo: Asia Times"},{"@type":"WebPage","@id":"https://asiatimes.com/2021/04/hks-flight-ban-causes-maids-salaries-to-spike/#webpage","url":"https://asiatimes.com/2021/04/hks-flight-ban-causes-maids-salaries-to-spike/","name":"HK\u2019s flight ban causes maids\u2019 salaries to spike - Asia Times","isPartOf":{"@id":"https://asiatimes.com/#website"},"primaryImageOfPage":{"@id":"https://asiatimes.com/2021/04/hks-flight-ban-causes-maids-salaries-to-spike/#primaryimage"},"datePublished":"2021-04-19T09:42:55+00:00","dateModified":"2021-04-19T11:26:50+00:00","description":"Domestic staff in Hong Kong are poised to win big pay rises and demand better conditions as Covid-based restrictions on incoming workers create a","breadcrumb":{"@id":"https://asiatimes.com/2021/04/hks-flight-ban-causes-maids-salaries-to-spike/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://asiatimes.com/2021/04/hks-flight-ban-causes-maids-salaries-to-spike/"]}]},{"@type":"BreadcrumbList","@id":"https://asiatimes.com/2021/04/hks-flight-ban-causes-maids-salaries-to-spike/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://asiatimes.com/","url":"https://asiatimes.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://asiatimes.com/2021/04/hks-flight-ban-causes-maids-salaries-to-spike/","url":"https://asiatimes.com/2021/04/hks-flight-ban-causes-maids-salaries-to-spike/","name":"HK\u2019s flight ban causes maids\u2019 salaries to spike"}}]},{"@type":"Article","@id":"https://asiatimes.com/2021/04/hks-flight-ban-causes-maids-salaries-to-spike/#article","isPartOf":{"@id":"https://asiatimes.com/2021/04/hks-flight-ban-causes-maids-salaries-to-spike/#webpage"},"author":{"@id":"https://asiatimes.com/#/schema/person/095a964d66d882dc0ac05eb017d7e294"},"headline":"HK\u2019s flight ban causes maids\u2019 salaries to spike","datePublished":"2021-04-19T09:42:55+00:00","dateModified":"2021-04-19T11:26:50+00:00","mainEntityOfPage":{"@id":"https://asiatimes.com/2021/04/hks-flight-ban-causes-maids-salaries-to-spike/#webpage"},"publisher":{"@id":"https://asiatimes.com/#organization"},"image":{"@id":"https://asiatimes.com/2021/04/hks-flight-ban-causes-maids-salaries-to-spike/#primaryimage"},"keywords":"COVID-19,Domestic Workers,Hong Kong,India,Pakistan,Philippines,Wages","articleSection":"China,Covid-19,Hong Kong","inLanguage":"en-US"},{"@type":"Person","@id":"https://asiatimes.com/#/schema/person/095a964d66d882dc0ac05eb017d7e294","name":"Jeff Pao"}]}</script><!-- / Yoast SEO plugin. --><link rel="alternate" type="application/rss+xml" title="Asia Times » Feed" href="https://asiatimes.com/feed/"><link rel="alternate" type="application/rss+xml" title="Asia Times » Comments Feed" href="https://asiatimes.com/comments/feed/"><link rel="https://api.w.org/" href="https://asiatimes.com/wp-json/"><link rel="alternate" type="application/json" href="https://asiatimes.com/wp-json/wp/v2/posts/610330"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://asiatimes.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://asiatimes.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://asiatimes.com/?p=610330"><!-- Custom Logo: hide header text --><link rel="alternate" type="application/json+oembed" href="https://asiatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fasiatimes.com%2F2021%2F04%2Fhks-flight-ban-causes-maids-salaries-to-spike%2F"><link rel="alternate" type="text/xml+oembed" href="https://asiatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fasiatimes.com%2F2021%2F04%2Fhks-flight-ban-causes-maids-salaries-to-spike%2F&amp;format=xml"><link rel="amphtml" href="https://asiatimes.com/2021/04/hks-flight-ban-causes-maids-salaries-to-spike/?amp_markup=1"><link rel="manifest" href="https://asiatimes.com/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i1.wp.com/asiatimes.com/wp-content/uploads/2020/02/ATLogo-192px.png?fit=100%2C100&amp;ssl=1"><!-- BEGIN wp-parsely Plugin Version 2.4.1 --><script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/asiatimes.com\/2021\/04\/hks-flight-ban-causes-maids-salaries-to-spike\/"},"headline":"HK\u2019s flight ban causes maids\u2019 salaries to spike","url":"http:\/\/asiatimes.com\/2021\/04\/hks-flight-ban-causes-maids-salaries-to-spike\/","thumbnailUrl":"https:\/\/i0.wp.com\/asiatimes.com\/wp-content\/uploads\/2019\/01\/230119_no-man-check-up-in-HK-.jpg?resize=100%2C100&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/asiatimes.com\/wp-content\/uploads\/2019\/01\/230119_no-man-check-up-in-HK-.jpg?resize=100%2C100&ssl=1"},"dateCreated":"2021-04-19T09:42:55Z","datePublished":"2021-04-19T09:42:55Z","dateModified":"2021-04-19T09:42:55Z","articleSection":"Covid-19","author":[{"@type":"Person","name":"Jeff Pao"}],"creator":["Jeff Pao"],"publisher":{"@type":"Organization","name":"Asia Times","logo":"https:\/\/asiatimes.com\/wp-content\/uploads\/2020\/01\/asia-times-logo.png"},"keywords":["covid-19","domestic workers","hong kong","india","pakistan","philippines","wages"]}
		</script><!-- END wp-parsely Plugin Version 2.4.1 --><!--noscript--><!--/noscript--><link rel="apple-touch-icon" href="https://i1.wp.com/asiatimes.com/wp-content/uploads/2020/02/ATLogo-192px.png?fit=100%2C100&amp;ssl=1"></head>

<body class="post-template-default single single-post postid-610330 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js singular hide-homepage-title hide-site-tagline h-nsub h-sb h-ll h-dh has-sidebar cat-china cat-covid-19 cat-hongkong has-featured-image single-featured-image-default">
			<div class="newspack_global_ad global_above_header">
								<div id="div-gpt-amp-asiatimes-atimes_amp-topbannerdesktop-607d968357c27-300x250"><amp-ad width="300px" height="250px" type="doubleclick" data-slot="/339474670/AsiaTimes/Atimes_AMP/TopBannerDesktop" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"hks-flight-ban-causes-maids-salaries-to-spike","category":["china","covid-19","hongkong"],"ID":610330}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-asiatimes-atimes_amp-topbannerdesktop-607d968357c27-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/339474670/AsiaTimes/Atimes_AMP/TopBannerDesktop" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"hks-flight-ban-causes-maids-salaries-to-spike","category":["china","covid-19","hongkong"],"ID":610330}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px;" i-amphtml-layout="fixed"></amp-ad></div>			</div>
				<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>

		
<form role="search" method="get" class="search-form" action="https://asiatimes.com/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-primary-menu" class="main-menu"><li id="menu-item-423205" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-423205"><a href="https://asiatimes.com/china/" aria-haspopup="true" aria-expanded="false">China</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-423206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423206"><a href="https://asiatimes.com/china/beijing/">Beijing</a></li>
	<li id="menu-item-423345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423345"><a href="https://asiatimes.com/china/shanghai/">Shanghai</a></li>
	<li id="menu-item-423242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423242"><a href="https://asiatimes.com/china/guangzhou/">Guangzhou</a></li>
	<li id="menu-item-423360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423360"><a href="https://asiatimes.com/china/wuhan/">Wuhan</a></li>
	<li id="menu-item-423373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423373"><a href="https://asiatimes.com/china/chengdu/">Chengdu</a></li>
	<li id="menu-item-423374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423374"><a href="https://asiatimes.com/china/chongqing/">Chongqing</a></li>
	<li id="menu-item-423387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423387"><a href="https://asiatimes.com/china/tianjin/">Tianjin</a></li>
	<li id="menu-item-423402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423402"><a href="https://asiatimes.com/china/taiwan/">Taiwan</a></li>
	<li id="menu-item-423411" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-423411"><a href="https://asiatimes.com/china/hongkong/">Hong Kong</a></li>
	<li id="menu-item-423415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423415"><a href="https://asiatimes.com/china/macau/">Macau</a></li>
	<li id="menu-item-423417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423417"><a href="https://asiatimes.com/china/belt-road/">Belt and Road</a></li>
	<li id="menu-item-423426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423426"><a href="https://asiatimes.com/china/greater-bay-area/">Greater Bay Area</a></li>
</ul>
</li>
<li id="menu-item-423449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-423449"><a href="https://asiatimes.com/north-east-asia/" aria-haspopup="true" aria-expanded="false">NE Asia</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-423450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423450"><a href="https://asiatimes.com/north-east-asia/japan/">Japan</a></li>
	<li id="menu-item-423458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423458"><a href="https://asiatimes.com/north-east-asia/south-korea/">South Korea</a></li>
	<li id="menu-item-423451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423451"><a href="https://asiatimes.com/north-east-asia/north-korea/">North Korea</a></li>
</ul>
</li>
<li id="menu-item-460393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-460393"><a href="https://asiatimes.com/southeast-asia/" aria-haspopup="true" aria-expanded="false">SE Asia</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-423508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423508"><a href="https://asiatimes.com/southeast-asia/brunei/">Brunei</a></li>
	<li id="menu-item-423509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423509"><a href="https://asiatimes.com/southeast-asia/cambodia/">Cambodia</a></li>
	<li id="menu-item-423510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423510"><a href="https://asiatimes.com/southeast-asia/indonesia/">Indonesia</a></li>
	<li id="menu-item-423511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423511"><a href="https://asiatimes.com/southeast-asia/laos/">Laos</a></li>
	<li id="menu-item-423512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423512"><a href="https://asiatimes.com/southeast-asia/malaysia/">Malaysia</a></li>
	<li id="menu-item-423513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423513"><a href="https://asiatimes.com/southeast-asia/myanmar/">Myanmar</a></li>
	<li id="menu-item-423526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423526"><a href="https://asiatimes.com/southeast-asia/philippines/">Philippines</a></li>
	<li id="menu-item-423527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423527"><a href="https://asiatimes.com/southeast-asia/singapore/">Singapore</a></li>
	<li id="menu-item-423528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423528"><a href="https://asiatimes.com/southeast-asia/thailand/">Thailand</a></li>
	<li id="menu-item-423529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423529"><a href="https://asiatimes.com/southeast-asia/timor-leste/">Timor Leste</a></li>
	<li id="menu-item-423530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423530"><a href="https://asiatimes.com/southeast-asia/vietnam/">Vietnam</a></li>
</ul>
</li>
<li id="menu-item-423569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-423569"><a href="https://asiatimes.com/south-asia/" aria-haspopup="true" aria-expanded="false">South Asia</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-423573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423573"><a href="https://asiatimes.com/south-asia/india/">India</a></li>
	<li id="menu-item-423576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423576"><a href="https://asiatimes.com/south-asia/pakistan/">Pakistan</a></li>
	<li id="menu-item-423578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423578"><a href="https://asiatimes.com/south-asia/bangladesh/">Bangladesh</a></li>
	<li id="menu-item-423583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423583"><a href="https://asiatimes.com/south-asia/afghanistan/">Afghanistan</a></li>
	<li id="menu-item-423590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423590"><a href="https://asiatimes.com/south-asia/nepal/">Nepal</a></li>
	<li id="menu-item-423571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423571"><a href="https://asiatimes.com/south-asia/sri-lanka/">Sri Lanka</a></li>
	<li id="menu-item-423598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423598"><a href="https://asiatimes.com/south-asia/bhutan/">Bhutan</a></li>
	<li id="menu-item-423602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423602"><a href="https://asiatimes.com/south-asia/maldives/">Maldives</a></li>
</ul>
</li>
<li id="menu-item-423646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-423646"><a href="https://asiatimes.com/middle-east/" aria-haspopup="true" aria-expanded="false">Middle East</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-423647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423647"><a href="https://asiatimes.com/middle-east/bahrain/">Bahrain</a></li>
	<li id="menu-item-423648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423648"><a href="https://asiatimes.com/middle-east/cyprus/">Cyprus</a></li>
	<li id="menu-item-423649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423649"><a href="https://asiatimes.com/middle-east/egypt/">Egypt</a></li>
	<li id="menu-item-423650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423650"><a href="https://asiatimes.com/middle-east/iran/">Iran</a></li>
	<li id="menu-item-423651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423651"><a href="https://asiatimes.com/middle-east/iraq/">Iraq</a></li>
	<li id="menu-item-423652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423652"><a href="https://asiatimes.com/middle-east/israel/">Israel</a></li>
	<li id="menu-item-423653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423653"><a href="https://asiatimes.com/middle-east/jordan/">Jordan</a></li>
	<li id="menu-item-423654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423654"><a href="https://asiatimes.com/middle-east/kuwait/">Kuwait</a></li>
	<li id="menu-item-423658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423658"><a href="https://asiatimes.com/middle-east/uae/">United Arab Emirates</a></li>
	<li id="menu-item-423665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423665"><a href="https://asiatimes.com/middle-east/oman/">Oman</a></li>
	<li id="menu-item-423668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423668"><a href="https://asiatimes.com/middle-east/palestine/">Palestine</a></li>
	<li id="menu-item-423672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423672"><a href="https://asiatimes.com/middle-east/qatar/">Qatar</a></li>
	<li id="menu-item-423679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423679"><a href="https://asiatimes.com/middle-east/saudi-arabia/">Saudi Arabia</a></li>
	<li id="menu-item-423682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423682"><a href="https://asiatimes.com/middle-east/syria/">Syria</a></li>
	<li id="menu-item-423683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423683"><a href="https://asiatimes.com/middle-east/turkey/">Turkey</a></li>
	<li id="menu-item-423687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423687"><a href="https://asiatimes.com/middle-east/lebanon/">Lebanon</a></li>
	<li id="menu-item-423689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423689"><a href="https://asiatimes.com/middle-east/yemen/">Yemen</a></li>
	<li id="menu-item-423969" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-423969"><a href="https://asiatimes.com/tag/arabic/">اللغة العربية</a></li>
</ul>
</li>
<li id="menu-item-423784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-423784"><a href="https://asiatimes.com/world/" aria-haspopup="true" aria-expanded="false">World</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-423805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423805"><a href="https://asiatimes.com/oceania/australia/">Australia</a></li>
	<li id="menu-item-423807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423807"><a href="https://asiatimes.com/world/usa/">United States</a></li>
	<li id="menu-item-423810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423810"><a href="https://asiatimes.com/world/canada/">Canada</a></li>
	<li id="menu-item-423811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423811"><a href="https://asiatimes.com/world/mexico/">Mexico</a></li>
	<li id="menu-item-423815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423815"><a href="https://asiatimes.com/world/eu/">European Union</a></li>
	<li id="menu-item-423818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423818"><a href="https://asiatimes.com/world/uk/">United Kingdom</a></li>
	<li id="menu-item-423821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423821"><a href="https://asiatimes.com/world/france/">France</a></li>
	<li id="menu-item-423824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423824"><a href="https://asiatimes.com/world/germany/">Germany</a></li>
	<li id="menu-item-423827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423827"><a href="https://asiatimes.com/oceania/new-zealand/">New Zealand</a></li>
	<li id="menu-item-423828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423828"><a href="https://asiatimes.com/world/spain/">Spain</a></li>
	<li id="menu-item-423832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423832"><a href="https://asiatimes.com/world/italy/">Italy</a></li>
	<li id="menu-item-423838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423838"><a href="https://asiatimes.com/world/sweden/">Sweden</a></li>
	<li id="menu-item-423839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423839"><a href="https://asiatimes.com/world/brazil/">Brazil</a></li>
	<li id="menu-item-423841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423841"><a href="https://asiatimes.com/world/russia/">Russia</a></li>
</ul>
</li>
<li id="menu-item-423904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-423904"><a href="https://asiatimes.com/opinion/" aria-haspopup="true" aria-expanded="false">Opinion</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-424012" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-424012"><a href="https://asiatimes.com/tag/china/">China</a></li>
	<li id="menu-item-424055" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-424055"><a href="https://asiatimes.com/tag/business/">Business</a></li>
	<li id="menu-item-424054" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-424054"><a href="https://asiatimes.com/tag/hong-kong/">Hong Kong</a></li>
	<li id="menu-item-424056" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-424056"><a href="https://asiatimes.com/tag/india/">India</a></li>
	<li id="menu-item-424119" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-424119"><a href="https://asiatimes.com/tag/donald-trump/">Donald Trump</a></li>
	<li id="menu-item-424120" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-424120"><a href="https://asiatimes.com/tag/philippines/">Philippines</a></li>
	<li id="menu-item-424121" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-424121"><a href="https://asiatimes.com/tag/southeast-asia/">Southeast Asia</a></li>
	<li id="menu-item-424123" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-424123"><a href="https://asiatimes.com/tag/politics/">Politics</a></li>
	<li id="menu-item-602567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-602567"><a href="https://asiatimes.com/atnv/">Asia Times News Video</a></li>
</ul>
</li>
<li id="menu-item-491791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-491791"><a href="https://asiatimes.com/newsletters/">Newsletters</a></li>
<li id="menu-item-500297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-500297"><a href="https://asiatimes.com/become-a-member-of-at-premium/" aria-haspopup="true" aria-expanded="false">Membership</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-500442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-500442"><a href="https://asiatimes.com/subscribe-at/">Subscribe</a></li>
	<li id="menu-item-599762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-599762"><a href="https://asiatimes.com/academic-rates/">Academic Rates</a></li>
	<li id="menu-item-595601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-595601"><a href="https://asiatimes.com/payper/">Payper News</a></li>
	<li id="menu-item-500292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-500292"><a href="https://asiatimes.com/my-account/">My account</a></li>
	<li id="menu-item-501727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-501727"><a href="https://asiatimes.com/my-account/edit-account/">Lost password</a></li>
	<li id="menu-item-501763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-501763"><a href="https://asiatimes.com/faq/">FAQ</a></li>
	<li id="menu-item-571630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-571630"><a href="https://asiatimes.com/at-commentary/">AT+ Commentary Archive</a></li>
	<li id="menu-item-530737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530737"><a target="_blank" rel="noopener" href="https://asiatimes.com/asia-times-store/">Asia Times store</a></li>
	<li id="menu-item-571629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-571629"><a target="_blank" rel="noopener" href="https://asiatimes.com/at-plus/">AT+ Content Archive</a></li>
</ul>
</li>
<li id="menu-item-524232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-524232"><a href="http://atimescn.com/index.html">ATimesCN</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-menu" class="social-links-menu"><li id="menu-item-424785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424785"><a href="https://www.facebook.com/asiatimesonline/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-424802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424802"><a href="https://twitter.com/asiatimesonline"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-424819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424819"><a href="https://www.linkedin.com/company/asia-times/about/"><span class="screen-reader-text">LinkedIn</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg></a></li>
<li id="menu-item-424828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424828"><a href="/feed"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

					
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
		<a href="https://asiatimes.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="738" height="125" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/02/asia-times-logo-2.png?fit=738%2C125&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Asia Times" srcset="https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/02/asia-times-logo-2.png?w=738&amp;ssl=1 738w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/02/asia-times-logo-2.png?resize=706%2C120&amp;ssl=1 706w" sizes="(max-width: 738px) 100vw, 738px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzEyNScgd2lkdGg9JzczOCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="738" height="125" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/02/asia-times-logo-2.png?fit=738%2C125&amp;ssl=1" class="custom-logo" alt="Asia Times" srcset="https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/02/asia-times-logo-2.png?w=738&amp;ssl=1 738w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/02/asia-times-logo-2.png?resize=706%2C120&amp;ssl=1 706w" sizes="(max-width: 738px) 100vw, 738px"></noscript></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://asiatimes.com/" rel="home">Asia Times</a></p>
					
						<p class="site-description">
					Covering geo-political news and current affairs across Asia				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div><!-- #tertiary-nav-contain -->

											</div><!-- .nav-wrapper -->

					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://asiatimes.com/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
					
	</header><!-- #masthead -->

	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-china category-covid-19 category-hongkong tag-covid-19 tag-domestic-workers tag-hong-kong tag-india tag-pakistan tag-philippines tag-wages">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://asiatimes.com/china/hongkong/" rel="category tag">Hong Kong</a></span>			<h1 class="entry-title entry-title--with-subtitle">
			HK’s flight ban causes maids’ salaries to spike		</h1>
				<div class="newspack-post-subtitle">
			A 29-year-old man from Dubai tested positive for the N501Y mutant strain after he completed 21 days of quarantine		</div>
	

	<div class="entry-subhead">
					<div class="entry-meta">
				<span class="author-avatar"></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://asiatimes.com/author/jeff-pao/">Jeff Pao</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2021-04-19T17:42:55+08:00">April 19, 2021</time><time class="updated" datetime="2021-04-19T19:26:50+08:00">April 19, 2021</time></span>			</div><!-- .meta-info -->
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="whatsapp" height="32px" width="32px" aria-label="Click to share on WhatsApp" title="Click to share on WhatsApp" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="linkedin" height="32px" width="32px" aria-label="Click to share on LinkedIn" title="Click to share on LinkedIn" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="reddit" height="32px" width="32px" aria-label="Click to share on Reddit" title="Click to share on Reddit" data-share-endpoint="https://reddit.com/submit?url=https%3A%2F%2Fasiatimes.com%2F2021%2F04%2Fhks-flight-ban-causes-maids-salaries-to-spike%2F&amp;title=HK%E2%80%99s%20flight%20ban%20causes%20maids%E2%80%99%20salaries%20to%20spike" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="pocket" height="32px" width="32px" aria-label="Click to share on Pocket" title="Click to share on Pocket" data-share-endpoint="https://getpocket.com/save/?url=https%3A%2F%2Fasiatimes.com%2F2021%2F04%2Fhks-flight-ban-causes-maids-salaries-to-spike%2F&amp;title=HK%E2%80%99s%20flight%20ban%20causes%20maids%E2%80%99%20salaries%20to%20spike" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="tumblr" height="32px" width="32px" aria-label="Click to share on Tumblr" title="Click to share on Tumblr" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><button class="amp-social-share print" on="tap:AMP.print">Print</button></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					
			<figure class="post-thumbnail">

				<amp-img width="1200" height="720" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2019/01/230119_no-man-check-up-in-HK-.jpg?fit=1200%2C720&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/asiatimes.com/wp-content/uploads/2019/01/230119_no-man-check-up-in-HK-.jpg?w=1600&amp;ssl=1 1600w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2019/01/230119_no-man-check-up-in-HK-.jpg?resize=768%2C461&amp;ssl=1 768w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2019/01/230119_no-man-check-up-in-HK-.jpg?resize=1536%2C922&amp;ssl=1 1536w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2019/01/230119_no-man-check-up-in-HK-.jpg?resize=1200%2C720&amp;ssl=1 1200w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2019/01/230119_no-man-check-up-in-HK-.jpg?resize=1568%2C941&amp;ssl=1 1568w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2019/01/230119_no-man-check-up-in-HK-.jpg?resize=706%2C424&amp;ssl=1 706w" sizes="(max-width: 1200px) 100vw, 1200px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzcyMCcgd2lkdGg9JzEyMDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="1200" height="720" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2019/01/230119_no-man-check-up-in-HK-.jpg?fit=1200%2C720&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/asiatimes.com/wp-content/uploads/2019/01/230119_no-man-check-up-in-HK-.jpg?w=1600&amp;ssl=1 1600w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2019/01/230119_no-man-check-up-in-HK-.jpg?resize=768%2C461&amp;ssl=1 768w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2019/01/230119_no-man-check-up-in-HK-.jpg?resize=1536%2C922&amp;ssl=1 1536w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2019/01/230119_no-man-check-up-in-HK-.jpg?resize=1200%2C720&amp;ssl=1 1200w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2019/01/230119_no-man-check-up-in-HK-.jpg?resize=1568%2C941&amp;ssl=1 1568w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2019/01/230119_no-man-check-up-in-HK-.jpg?resize=706%2C424&amp;ssl=1 706w" sizes="(max-width: 1200px) 100vw, 1200px"></noscript></amp-img>						<figcaption>Domestic workers in Hong Kong. Photo: Asia Times </figcaption>
					
			</figure><!-- .post-thumbnail -->

		
<article id="post-610330" class="post-610330 post type-post status-publish format-standard has-post-thumbnail hentry category-china category-covid-19 category-hongkong tag-covid-19 tag-domestic-workers tag-hong-kong tag-india tag-pakistan tag-philippines tag-wages entry">
	<div class="entry-content">

		
		
<p>Domestic staff in Hong Kong are poised to win big pay rises and demand better conditions as Covid-based restrictions on incoming workers create a shortage.</p>



<p> Suspension of flights from the Philippines has forced between 1,400 and 2,800 domestic workers to delay their trips to Hong Kong, pushing up the costs of recruiting helpers in the territory, employment agencies say.</p>



<p>Teresa Liu Tsui-lan, managing director of the Technic Employment Service Center, said that disruption of  Filipino workers’ travel would be felt in the coming two weeks.</p>



<p>Hong Kong’s employers were seriously affected by this as many of them had waited for a helper for more than a year due to a lack of labor supply.</p>



<p>Liu said some domestic workers who finished their contracts would become more picky and might ask for HK$6,000 per month, about 30% higher than the minimum HK$4,630.</p><aside class="scaip scaip-1    "><aside id="newspack-ads-widget-7" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><div id="div-gpt-amp-asiatimes-atimes_amp-leaderboard_3_desktop-607d968367548-300x250"><amp-ad width="300px" height="250px" type="doubleclick" data-slot="/339474670/AsiaTimes/Atimes_AMP/Leaderboard_3_Desktop" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"hks-flight-ban-causes-maids-salaries-to-spike","category":["china","covid-19","hongkong"],"ID":610330}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-asiatimes-atimes_amp-leaderboard_3_desktop-607d968367548-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/339474670/AsiaTimes/Atimes_AMP/Leaderboard_3_Desktop" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"hks-flight-ban-causes-maids-salaries-to-spike","category":["china","covid-19","hongkong"],"ID":610330}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px;" i-amphtml-layout="fixed"></amp-ad></div></div></aside></aside>



<p>The Hong Kong Employers of Overseas Domestic Helpers’ Association chairperson Betty Yung said many employers had recently changed to hiring foreign domestic workers who are now in the city, instead of those in their home countries, after new virus variant infections surged in South East Asian countries. </p>



<p>Yung said domestic workers who had finished their contracts were in high demand with many were asking for a pay rise and a single room. In Hong Kong, about 80% of  domestic workers have to live in rooms shared with elderly people or children.</p>



<p>Currently, there about 370,000 foreign domestic workers in the special administrative region, mainly from the Philippines and Indonesia. </p>



<figure class="wp-block-image size-large"><amp-img width="780" height="563" src="https://i1.wp.com/asiatimes.com/wp-content/uploads/2020/10/Philippine-maids.jpg?resize=780%2C563&amp;ssl=1" alt="" class="wp-image-553482 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i1.wp.com/asiatimes.com/wp-content/uploads/2020/10/Philippine-maids.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/asiatimes.com/wp-content/uploads/2020/10/Philippine-maids.jpg?resize=768%2C554&amp;ssl=1 768w, https://i1.wp.com/asiatimes.com/wp-content/uploads/2020/10/Philippine-maids.jpg?resize=300%2C217&amp;ssl=1 300w, https://i1.wp.com/asiatimes.com/wp-content/uploads/2020/10/Philippine-maids.jpg?resize=706%2C509&amp;ssl=1 706w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzU2Mycgd2lkdGg9Jzc4MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="563" src="https://i1.wp.com/asiatimes.com/wp-content/uploads/2020/10/Philippine-maids.jpg?resize=780%2C563&amp;ssl=1" alt="" class="wp-image-553482" srcset="https://i1.wp.com/asiatimes.com/wp-content/uploads/2020/10/Philippine-maids.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/asiatimes.com/wp-content/uploads/2020/10/Philippine-maids.jpg?resize=768%2C554&amp;ssl=1 768w, https://i1.wp.com/asiatimes.com/wp-content/uploads/2020/10/Philippine-maids.jpg?resize=300%2C217&amp;ssl=1 300w, https://i1.wp.com/asiatimes.com/wp-content/uploads/2020/10/Philippine-maids.jpg?resize=706%2C509&amp;ssl=1 706w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img><figcaption>Filipino maids during a weekend gathering on a street in Central, Hong Kong, on March 2017. Photo: AFP</figcaption></figure>



<p>After  the supply of domestic workers was hit by the pandemic last year, many employers are willing to increase their wage offers. Many domestic workers are now getting HK$5,000 to HK$5,500 per month.</p>



<p>Cheung Kit-man, chairman of the Hong Kong Employment Agencies Association, said due to the 14-day flight suspension, many Hong Kong employers would be willing to offer an additional 10% pay rise when hiring domestic workers. Cheung added that the supply of Indonesian domestic workers was also tight with only 60-80 people arriving Hong Kong per day.</p><aside class="scaip scaip-2    "><aside id="newspack-ads-widget-9" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><div id="div-gpt-amp-asiatimes-atimes_amp-inarticle_house_1-607d968367aad-300x250"><amp-ad width="300px" height="250px" type="doubleclick" data-slot="/339474670/AsiaTimes/Atimes_AMP/InArticle_House_1" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"hks-flight-ban-causes-maids-salaries-to-spike","category":["china","covid-19","hongkong"],"ID":610330}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-asiatimes-atimes_amp-inarticle_house_1-607d968367aad-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/339474670/AsiaTimes/Atimes_AMP/InArticle_House_1" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"hks-flight-ban-causes-maids-salaries-to-spike","category":["china","covid-19","hongkong"],"ID":610330}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px;" i-amphtml-layout="fixed"></amp-ad></div></div></aside></aside>



<h4><strong>South Asia</strong></h4>



<p>On Sunday evening, the Hong Kong government announced a ban on  flights from India, Pakistan and the Philippines for two weeks from Tuesday as there had been multiple imported cases carrying the N501Y mutation from these countries over the past two weeks.</p>



<p>Anyone who has stayed in these countries for more than two hours in the previous 21 days is also banned from flying into Hong Kong.</p>



<p>Leung Chi-chiu, chairman of the Medical Association’s advisory committee on communicable diseases, said the 14-day ban would not be enough.</p>



<p>“We will have to keep this ban unless the situation there improves or unless we have devised other measures to reduce the chance of importation of these dangerous variants into Hong Kong,” said Leung.</p>



<p>Ho Pak-leung, a microbiologist at the University of Hong Kong, said the government acted too slowly as the number of imported Covid-19 cases had been increasing for the past two to three weeks. </p><aside class="scaip scaip-3    "><aside id="newspack-ads-widget-10" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><div id="div-gpt-amp-asiatimes-atimes_amp-inarticle_house_2-607d968367fa6-300x250"><amp-ad width="300px" height="250px" type="doubleclick" data-slot="/339474670/AsiaTimes/Atimes_AMP/InArticle_House_2" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"hks-flight-ban-causes-maids-salaries-to-spike","category":["china","covid-19","hongkong"],"ID":610330}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-asiatimes-atimes_amp-inarticle_house_2-607d968367fa6-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/339474670/AsiaTimes/Atimes_AMP/InArticle_House_2" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"hks-flight-ban-causes-maids-salaries-to-spike","category":["china","covid-19","hongkong"],"ID":610330}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px;" i-amphtml-layout="fixed"></amp-ad></div></div></aside></aside>



<p>He urged the government to step up anti-infection measures at quarantine hotels, saying the virus could have been transmitted among guests and staff.</p>



<h4><strong>N501Y variant</strong></h4>



<p>The government said last Saturday that a 29-year-old Indian man who had returned from Dubai to Hong Kong tested positive for the highly transmissible N501Y strain after completing 21 days of quarantine. </p>



<p>His case was uncovered when he was staying in the Parkes Building in Jordan. More than 80 residents of the building were quarantined.</p>



<p>The man, who did not show any symptom, might have caught the virus in Dubai but could have had a long incubation period, Health Secretary Sophia Chan said. He might have been infected at the airport, the hotel, or in the community.</p>



<figure class="wp-block-image size-large"><amp-img width="780" height="439" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/04/Parkes-Building-in-Jordan.jpg?resize=780%2C439&amp;ssl=1" alt="" class="wp-image-610333 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/04/Parkes-Building-in-Jordan.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/04/Parkes-Building-in-Jordan.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/04/Parkes-Building-in-Jordan.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/04/Parkes-Building-in-Jordan.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/04/Parkes-Building-in-Jordan.jpg?resize=706%2C397&amp;ssl=1 706w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQzOScgd2lkdGg9Jzc4MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="439" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/04/Parkes-Building-in-Jordan.jpg?resize=780%2C439&amp;ssl=1" alt="" class="wp-image-610333" srcset="https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/04/Parkes-Building-in-Jordan.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/04/Parkes-Building-in-Jordan.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/04/Parkes-Building-in-Jordan.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/04/Parkes-Building-in-Jordan.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/04/Parkes-Building-in-Jordan.jpg?resize=706%2C397&amp;ssl=1 706w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img><figcaption>Parkes Building in Jordan in Kowloon Photo: Google Maps</figcaption></figure>



<p>On Sunday, the Center for Health Protection said the man’s 31-year-old girlfriend was also infected with the Covid variant and remained asymptomatic.</p><aside class="scaip scaip-4    "><aside id="newspack-ads-widget-11" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><div id="div-gpt-amp-asiatimes-atimes_amp-leaderboard_4_desktop-607d968368463-300x250"><amp-ad width="300px" height="250px" type="doubleclick" data-slot="/339474670/AsiaTimes/Atimes_AMP/Leaderboard_4_Desktop" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"hks-flight-ban-causes-maids-salaries-to-spike","category":["china","covid-19","hongkong"],"ID":610330}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-asiatimes-atimes_amp-leaderboard_4_desktop-607d968368463-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/339474670/AsiaTimes/Atimes_AMP/Leaderboard_4_Desktop" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"hks-flight-ban-causes-maids-salaries-to-spike","category":["china","covid-19","hongkong"],"ID":610330}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px;" i-amphtml-layout="fixed"></amp-ad></div></div></aside></aside>



<p>On Monday, the government ordered  mass-testing at Harbour City in Tsim Sha Tsui as the infected man had been there on April 11. He also visited the Wellcome supermarket at 45-53 Austin Road on the same day.</p>



<p>People who went to Harbour City on the same day, as well as staff there, are required to get tested by Tuesday. A mobile testing station has been set up in the mall car park.</p>



<p>Health officials said the girlfriend worked at a clinic called Optimal Family Health at the Centrium, on Wyndham Street in Central. Staff and patients who had close contact with the woman at the clinic have been put under quarantine. Health officials urged anyone who had been to the building since March 29 to get tested by Tuesday.</p>



<p>On Monday, 11 imported cases and one local infection were recorded in Hong Kong. An 84-year-old man who lived on the eighth floor of Oi Fai House in Tuen Mun, was identified as infected. His case could be linked to two previous cases.</p>



<p><a href="https://asiatimes.com/2021/04/hks-vaccination-bookings-surge-for-incentives/" target="_blank" rel="noreferrer noopener">Read: HK’s vaccination bookings surge after ‘incentives’</a></p>
<section id="custom_html-14" class="widget_text below-content widget widget_custom_html"><div class="textwidget custom-html-widget"><amp-embed width="100" height="100" type="outbrain" layout="responsive" data-widgetids="AMP_6" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:100.0000%;"></i-amphtml-sizer></amp-embed></div></section>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://asiatimes.com/tag/covid-19/" rel="tag">COVID-19</a><span class="sep">, </span><a href="https://asiatimes.com/tag/domestic-workers/" rel="tag">Domestic Workers</a><span class="sep">, </span><a href="https://asiatimes.com/tag/hong-kong/" rel="tag">Hong Kong</a><span class="sep">, </span><a href="https://asiatimes.com/tag/india/" rel="tag">India</a><span class="sep">, </span><a href="https://asiatimes.com/tag/pakistan/" rel="tag">Pakistan</a><span class="sep">, </span><a href="https://asiatimes.com/tag/philippines/" rel="tag">Philippines</a><span class="sep">, </span><a href="https://asiatimes.com/tag/wages/" rel="tag">Wages</a></span>	</footer><!-- .entry-footer -->

	
</article><!-- #post-${ID} -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	<section id="rss-7" class="widget widget_rss"><h2 class="widget-title accent-header"><span><a class="rsswidget" href="https://asiatimes.com/?tag=ATPlus&amp;feed=rss2"><amp-img class="rss-widget-icon amp-wp-enforced-sizes amp-wp-012333e i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="14" height="14" src="https://asiatimes.com/wp-includes/images/rss.png" alt="RSS" layout="intrinsic" data-amp-original-style="border:0" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzE0JyB3aWR0aD0nMTQnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img class="rss-widget-icon amp-wp-012333e" width="14" height="14" src="https://asiatimes.com/wp-includes/images/rss.png" alt="RSS" data-amp-original-style="border:0"></noscript></amp-img></a> <a class="rsswidget" href="https://asiatimes.com/">AT+ Premium stories</a></span></h2><ul><li><a class="rsswidget" href="https://asiatimes.com/2021/04/hard-strategic-realities-keep-us-and-japan-apart/">Hard strategic realities keep US and Japan apart</a></li><li><a class="rsswidget" href="https://asiatimes.com/2021/04/can-a-us-war-with-china-be-limited/">Can a US war with China be limited?</a></li><li><a class="rsswidget" href="https://asiatimes.com/2021/04/ready-or-not-chinese-bonds-are-going-global/">Ready or not, Chinese bonds are going global</a></li><li><a class="rsswidget" href="https://asiatimes.com/2021/04/china-iran-pact-paves-way-for-alternative-to-suez/">China-Iran pact paves way for alternative to Suez</a></li><li><a class="rsswidget" href="https://asiatimes.com/2021/04/still-room-to-run-on-south-koreas-bull-market/">Still room to run on South Korea’s bull market</a></li><li><a class="rsswidget" href="https://asiatimes.com/2021/04/biden-2-3-tn-boondoggle-is-no-challenge-to-china/">Biden $2.3 trillion boondoggle no challenge to China</a></li><li><a class="rsswidget" href="https://asiatimes.com/2021/03/japans-financial-hub-dream-deflated-by-a-rising-china/">Japan’s financial hub dream deflated by a rising China</a></li><li><a class="rsswidget" href="https://asiatimes.com/2021/03/thailands-outlaw-brewers-fight-for-their-lives/">Thailand’s outlaw brewers fight for their lives</a></li><li><a class="rsswidget" href="https://asiatimes.com/2021/03/birth-of-a-new-geopolitical-paradigm/">Birth of a new geopolitical paradigm</a></li><li><a class="rsswidget" href="https://asiatimes.com/2021/03/china-grits-its-teeth-and-bears-the-tightening-pain/">China grits its teeth and bears the tightening pain</a></li></ul></section><section id="newspack-ads-widget-8" class="widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="300" height="600" type="doubleclick" data-slot="/339474670/AsiaTimes/Atimes_AMP/Sidebanner_1_Desktop" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"hks-flight-ban-causes-maids-salaries-to-spike","category":["china","covid-19","hongkong"],"ID":610330}}' data-multi-size="300x250" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:600px;" i-amphtml-layout="fixed"></amp-ad></div></section><section id="custom_html-20" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><amp-ad width="320" height="190" type="aniview" data-publisherid="601d9a7f2e688a79e17c1265" data-channelid="606eead326c06616ca34aba4" data-preloader='{"type":"content","link":["https://adncdnend.azureedge.net/campaign-video/AsiaTimesPlayList.mp4","https://adncdnend.azureedge.net/campaign-video/AsiaTimesPlayList.mp4","https://adncdnend.azureedge.net/campaign-video/AsiaTimesPlayList.mp4"], "clickthrough":""}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:190px;" i-amphtml-layout="fixed"></amp-ad></div></section><section id="top-posts-2" class="widget widget_top-posts"><h2 class="widget-title accent-header"><span>Top trending stories</span></h2><ul class="widgets-list-layout no-grav">
					<li>
						<a href="https://asiatimes.com/2021/04/why-xinjiang-is-central-to-us-cold-war-on-china/" title="Why Xinjiang is central to US cold war on China" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/04/000_94N6JY.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=40%2C40" alt="Why Xinjiang is central to US cold war on China" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQwJyB3aWR0aD0nNDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/04/000_94N6JY.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=40%2C40" alt="Why Xinjiang is central to US cold war on China" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://asiatimes.com/2021/04/why-xinjiang-is-central-to-us-cold-war-on-china/" title="Why Xinjiang is central to US cold war on China" class="bump-view" data-bump-view="tp">Why Xinjiang is central to US cold war on China</a>
							</div>
													</li>
										<li>
						<a href="https://asiatimes.com/2021/04/china-iran-pact-boosts-pakistans-trade-hub-dream/" title="China-Iran pact boosts Pakistan’s trade hub dream" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/11/China-Pakistan-Belt-and-Road-e1605064536696.jpg?fit=1200%2C704&amp;ssl=1&amp;resize=40%2C40" alt="China-Iran pact boosts Pakistan’s trade hub dream" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQwJyB3aWR0aD0nNDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/11/China-Pakistan-Belt-and-Road-e1605064536696.jpg?fit=1200%2C704&amp;ssl=1&amp;resize=40%2C40" alt="China-Iran pact boosts Pakistan’s trade hub dream" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://asiatimes.com/2021/04/china-iran-pact-boosts-pakistans-trade-hub-dream/" title="China-Iran pact boosts Pakistan’s trade hub dream" class="bump-view" data-bump-view="tp">China-Iran pact boosts Pakistan’s trade hub dream</a>
							</div>
													</li>
										<li>
						<a href="https://asiatimes.com/2021/04/us-inflation-isnt-coming-its-already-here/" title="US inflation isn’t coming – it’s already here" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/04/housing.jpg?fit=1200%2C669&amp;ssl=1&amp;resize=40%2C40" alt="US inflation isn’t coming – it’s already here" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQwJyB3aWR0aD0nNDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/04/housing.jpg?fit=1200%2C669&amp;ssl=1&amp;resize=40%2C40" alt="US inflation isn’t coming – it’s already here" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://asiatimes.com/2021/04/us-inflation-isnt-coming-its-already-here/" title="US inflation isn’t coming – it’s already here" class="bump-view" data-bump-view="tp">US inflation isn’t coming – it’s already here</a>
							</div>
													</li>
										<li>
						<a href="https://asiatimes.com/2021/04/one-step-closer-to-a-taliban-walkover-in-afghanistan/" title="One step closer to a Taliban walkover in Afghanistan" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i2.wp.com/asiatimes.com/wp-content/uploads/2020/07/Taliban.jpg?fit=1200%2C797&amp;ssl=1&amp;resize=40%2C40" alt="One step closer to a Taliban walkover in Afghanistan" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQwJyB3aWR0aD0nNDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i2.wp.com/asiatimes.com/wp-content/uploads/2020/07/Taliban.jpg?fit=1200%2C797&amp;ssl=1&amp;resize=40%2C40" alt="One step closer to a Taliban walkover in Afghanistan" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://asiatimes.com/2021/04/one-step-closer-to-a-taliban-walkover-in-afghanistan/" title="One step closer to a Taliban walkover in Afghanistan" class="bump-view" data-bump-view="tp">One step closer to a Taliban walkover in Afghanistan</a>
							</div>
													</li>
										<li>
						<a href="https://asiatimes.com/2021/04/generation-kill-in-praise-of-americas-f-35-fighter/" title="Generation kill: In praise of America's F-35 fighter" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i1.wp.com/asiatimes.com/wp-content/uploads/2021/03/F-35.png?fit=1200%2C790&amp;ssl=1&amp;resize=40%2C40" alt="Generation kill: In praise of America's F-35 fighter" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQwJyB3aWR0aD0nNDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i1.wp.com/asiatimes.com/wp-content/uploads/2021/03/F-35.png?fit=1200%2C790&amp;ssl=1&amp;resize=40%2C40" alt="Generation kill: In praise of America's F-35 fighter" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://asiatimes.com/2021/04/generation-kill-in-praise-of-americas-f-35-fighter/" title="Generation kill: In praise of America's F-35 fighter" class="bump-view" data-bump-view="tp">Generation kill: In praise of America's F-35 fighter</a>
							</div>
													</li>
										<li>
						<a href="https://asiatimes.com/2021/04/us-comes-to-philippines-rescue-in-south-china-sea/" title="US comes to Philippines' rescue in South China Sea" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i1.wp.com/asiatimes.com/wp-content/uploads/2020/11/US-Philippines-Joint-Exercises-Military-2019.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=40%2C40" alt="US comes to Philippines' rescue in South China Sea" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQwJyB3aWR0aD0nNDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i1.wp.com/asiatimes.com/wp-content/uploads/2020/11/US-Philippines-Joint-Exercises-Military-2019.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=40%2C40" alt="US comes to Philippines' rescue in South China Sea" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://asiatimes.com/2021/04/us-comes-to-philippines-rescue-in-south-china-sea/" title="US comes to Philippines' rescue in South China Sea" class="bump-view" data-bump-view="tp">US comes to Philippines' rescue in South China Sea</a>
							</div>
													</li>
										<li>
						<a href="https://asiatimes.com/2021/04/obituary-for-americas-war-in-afghanistan/" title="Obituary for America's war in Afghanistan" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i1.wp.com/asiatimes.com/wp-content/uploads/2017/09/Afghanistan-US-Kunjak-Helmand-Province-Outpost-US-Soldier-2012-e1618546303737.jpg?fit=1200%2C768&amp;ssl=1&amp;resize=40%2C40" alt="Obituary for America's war in Afghanistan" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQwJyB3aWR0aD0nNDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i1.wp.com/asiatimes.com/wp-content/uploads/2017/09/Afghanistan-US-Kunjak-Helmand-Province-Outpost-US-Soldier-2012-e1618546303737.jpg?fit=1200%2C768&amp;ssl=1&amp;resize=40%2C40" alt="Obituary for America's war in Afghanistan" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://asiatimes.com/2021/04/obituary-for-americas-war-in-afghanistan/" title="Obituary for America's war in Afghanistan" class="bump-view" data-bump-view="tp">Obituary for America's war in Afghanistan</a>
							</div>
													</li>
										<li>
						<a href="https://asiatimes.com/2021/04/bidens-zigzag-diplomacy-aims-to-alienate-russia/" title="Biden's zigzag diplomacy aims to agitate Russia" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i1.wp.com/asiatimes.com/wp-content/uploads/2021/03/bidin-e1618383015122.jpg?fit=1200%2C872&amp;ssl=1&amp;resize=40%2C40" alt="Biden's zigzag diplomacy aims to agitate Russia" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQwJyB3aWR0aD0nNDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i1.wp.com/asiatimes.com/wp-content/uploads/2021/03/bidin-e1618383015122.jpg?fit=1200%2C872&amp;ssl=1&amp;resize=40%2C40" alt="Biden's zigzag diplomacy aims to agitate Russia" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://asiatimes.com/2021/04/bidens-zigzag-diplomacy-aims-to-alienate-russia/" title="Biden's zigzag diplomacy aims to agitate Russia" class="bump-view" data-bump-view="tp">Biden's zigzag diplomacy aims to agitate Russia</a>
							</div>
													</li>
										<li>
						<a href="https://asiatimes.com/2021/04/bidens-china-policy-at-a-strategic-inflection-point/" title="Biden's China policy at a strategic inflection point" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i1.wp.com/asiatimes.com/wp-content/uploads/2021/01/Joe-Biden-US.jpg?fit=1200%2C670&amp;ssl=1&amp;resize=40%2C40" alt="Biden's China policy at a strategic inflection point" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQwJyB3aWR0aD0nNDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i1.wp.com/asiatimes.com/wp-content/uploads/2021/01/Joe-Biden-US.jpg?fit=1200%2C670&amp;ssl=1&amp;resize=40%2C40" alt="Biden's China policy at a strategic inflection point" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://asiatimes.com/2021/04/bidens-china-policy-at-a-strategic-inflection-point/" title="Biden's China policy at a strategic inflection point" class="bump-view" data-bump-view="tp">Biden's China policy at a strategic inflection point</a>
							</div>
													</li>
										<li>
						<a href="https://asiatimes.com/2021/04/us-cannot-afford-a-world-war-with-russia/" title="US cannot afford a world war with Russia" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i1.wp.com/asiatimes.com/wp-content/uploads/2021/03/bidin-e1618383015122.jpg?fit=1200%2C872&amp;ssl=1&amp;resize=40%2C40" alt="US cannot afford a world war with Russia" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQwJyB3aWR0aD0nNDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i1.wp.com/asiatimes.com/wp-content/uploads/2021/03/bidin-e1618383015122.jpg?fit=1200%2C872&amp;ssl=1&amp;resize=40%2C40" alt="US cannot afford a world war with Russia" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://asiatimes.com/2021/04/us-cannot-afford-a-world-war-with-russia/" title="US cannot afford a world war with Russia" class="bump-view" data-bump-view="tp">US cannot afford a world war with Russia</a>
							</div>
													</li>
					</ul>
</section><section id="custom_html-16" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><br> </div></section><section id="newspack-ads-widget-5" class="widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="300" height="600" type="doubleclick" data-slot="/339474670/AsiaTimes/Atimes_AMP/Sidebanner_2_Desktop" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"hks-flight-ban-causes-maids-salaries-to-spike","category":["china","covid-19","hongkong"],"ID":610330}}' data-multi-size="300x250,160x600" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:600px;" i-amphtml-layout="fixed"></amp-ad></div></section><section id="rss-10" class="widget widget_rss"><h2 class="widget-title accent-header"><span><a class="rsswidget" href="https://asiatimes.com/?tag=military&amp;feed=rss2"><amp-img class="rss-widget-icon amp-wp-enforced-sizes amp-wp-012333e i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="14" height="14" src="https://asiatimes.com/wp-includes/images/rss.png" alt="RSS" layout="intrinsic" data-amp-original-style="border:0" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzE0JyB3aWR0aD0nMTQnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img class="rss-widget-icon amp-wp-012333e" width="14" height="14" src="https://asiatimes.com/wp-includes/images/rss.png" alt="RSS" data-amp-original-style="border:0"></noscript></amp-img></a> <a class="rsswidget" href="https://asiatimes.com/">Military &amp; Security</a></span></h2><ul><li><a class="rsswidget" href="https://asiatimes.com/2021/04/army-aims-to-create-jason-bourne-like-super-soldiers/">Army aims to create ‘Jason Bourne-like’ super soldiers</a> <span class="rss-date">April 18, 2021</span></li><li><a class="rsswidget" href="https://asiatimes.com/2021/04/generation-kill-in-praise-of-americas-f-35-fighter/">Generation kill: In praise of America’s F-35 fighter</a> <span class="rss-date">April 16, 2021</span></li><li><a class="rsswidget" href="https://asiatimes.com/2021/04/sikorskys-s-97-raider-impresses-in-first-flight-demos/">Sikorsky’s S-97 Raider impresses in first flight demos</a> <span class="rss-date">April 16, 2021</span></li><li><a class="rsswidget" href="https://asiatimes.com/2021/04/pc21-america-goes-to-virtual-war-against-china/">PC21: America goes to ‘virtual war’ with China</a> <span class="rss-date">April 14, 2021</span></li><li><a class="rsswidget" href="https://asiatimes.com/2021/04/prince-philips-british-navy-heroics-recounted/">Prince Philip’s British naval heroics recounted</a> <span class="rss-date">April 12, 2021</span></li><li><a class="rsswidget" href="https://asiatimes.com/2021/04/kf-21-jet-fighter-puts-south-korea-in-elite-group/">South Korea soars into elite group with KF-21 fighter</a> <span class="rss-date">April 10, 2021</span></li><li><a class="rsswidget" href="https://asiatimes.com/2021/04/china-deploys-fast-attack-catamarans/">China deploys fast-attack missile catamarans in SCS</a> <span class="rss-date">April 9, 2021</span></li></ul></section><section id="custom_html-18" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><amp-embed width="100" height="100" type="outbrain" layout="responsive" data-widgetids="AMP_2" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:100.0000%;"></i-amphtml-sizer></amp-embed></div></section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


				<div class="newspack_global_ad global_above_footer">
								<div id="div-gpt-amp-asiatimes-atimes_amp-leaderboard_2_desktop-607d968375602-300x250"><amp-ad width="300px" height="250px" type="doubleclick" data-slot="/339474670/AsiaTimes/Atimes_AMP/Leaderboard_2_Desktop" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"hks-flight-ban-causes-maids-salaries-to-spike","category":["china","covid-19","hongkong"],"ID":610330}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-asiatimes-atimes_amp-leaderboard_2_desktop-607d968375602-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/339474670/AsiaTimes/Atimes_AMP/Leaderboard_2_Desktop" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"hks-flight-ban-causes-maids-salaries-to-spike","category":["china","covid-19","hongkong"],"ID":610330}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px;" i-amphtml-layout="fixed"></amp-ad></div>			</div>
			
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

						
		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-422505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-422505"><a href="https://asiatimes.com/about-us/">About Us</a></li>
<li id="menu-item-422506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-422506"><a href="https://asiatimes.com/contact-us/">Contact Us</a></li>
<li id="menu-item-422507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-422507"><a href="https://asiatimes.com/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-422508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-422508"><a href="https://asiatimes.com/write-for-us/">Write for us</a></li>
<li id="menu-item-422509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-422509"><a href="https://asiatimes.com/terms-of-use-2/">Terms of Service</a></li>
<li id="menu-item-422510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-422510"><a href="https://asiatimes.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->

			<div class="wrapper site-info-contain">
													<span class="copyright">© 2021 Asia Times.</span>
				
				<a href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

				<a class="privacy-policy-link" href="https://asiatimes.com/privacy-policy/">Privacy Policy</a>	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-menu-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424785"><a href="https://www.facebook.com/asiatimesonline/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424802"><a href="https://twitter.com/asiatimesonline"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424819"><a href="https://www.linkedin.com/company/asia-times/about/"><span class="screen-reader-text">LinkedIn</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424828"><a href="/feed"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
			</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

			<amp-analytics type="gtag" config="https://asiatimes.com/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=610330&amp;custom_dimensions=[]&amp;custom_dimensions_existing_values=[]" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-analytics>
		

<!-- START Parse.ly Include: Standard -->
	



<!-- END Parse.ly Include: Standard -->
		<amp-install-serviceworker src="https://asiatimes.com/wp.serviceworker" data-iframe-src="https://asiatimes.com/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-3625887-1","config":{"UA-3625887-1":{"groups":"default","linker":{"domains":["checkout.fundjournalism.org"],"decorate_forms":true},"send_page_view":false}}}}</script></amp-analytics><amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"asiatimes.com"}}</script></amp-analytics>	
	

















































































			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
				<amp-consent id="wp-gdpr-cookie-notice-wrap" class="wp-gdpr-cookie-notice-wrap i-amphtml-layout-nodisplay" layout="nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">
				{"consentInstanceId":"wp-gdpr-cookie-notice","consentRequired":true,"promptUI":"wp-gdpr-cookie-notice"}			</script>
					<div id="wp-gdpr-cookie-notice" class="wp-gdpr-cookie-notice" role="alert" aria-label="Cookie Consent Notice">
				<div class="wp-gdpr-cookie-notice-inner">
					<div class="wp-gdpr-cookie-notice-content-wrap">
						<div class="wp-gdpr-cookie-notice-heading">
							<h2>This Site Uses Cookies</h2>						</div>
						<div class="wp-gdpr-cookie-notice-content">
							<p>This site, like many others, uses small files called cookies to help us improve and customize your experience. Learn more about how we use cookies in <a href="https://asiatimes.com/privacy-policy/#" class="cookie-policy-page">our cookie policy</a>.</p>
						</div>
					</div>
							<form id="wp-gdpr-cookie-notice-form" class="wp-gdpr-cookie-notice-form" method="POST" action-xhr="https://asiatimes.com/wp-admin/admin-ajax.php?_wp_amp_action_xhr_converted=1" target="_top">
					<div class="wp-gdpr-cookie-notice-controls">
						<div class="wp-gdpr-cookie-notice-learn-more">
			<a href="https://asiatimes.com/privacy-policy/#" class="cookie-policy-page">Learn more about cookies</a>		</div>
				<div class="wp-gdpr-cookie-notice-submit">
			<button type="submit" class="wp-gdpr-cookie-notice-button" on="tap:wp-gdpr-cookie-notice-wrap.accept">OK</button>
		</div>
					</div>
						<input type="hidden" name="functional" value="1">
						<input type="hidden" name="preferences" value="1">
						<input type="hidden" name="analytics" value="1">
						<input type="hidden" name="marketing" value="1">
						<input type="hidden" name="action" value="wp_gdpr_cookie_notice_submit">
			<input type="hidden" id="wp_gdpr_cookie_notice_nonce" name="wp_gdpr_cookie_notice_nonce" value="8bf10beca8">				</form>
						</div>
			</div>
				</amp-consent>
			<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A9.6.1&amp;blog=173017365&amp;post=610330&amp;tz=8&amp;srv=asiatimes.com&amp;host=asiatimes.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated in 1.211 seconds
	160166 bytes batcached for 300 seconds
-->
