<!DOCTYPE html>
<html lang="en-US" amp="" i-amphtml-layout="" i-amphtml-no-boilerplate="" transformed="self;v=1">
<head><meta charset="UTF-8"><style amp-runtime="" i-amphtml-version="012008150009001">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</style><meta name="viewport" content="width=device-width,initial-scale=1"><meta name="description" content="Taiwan’s President Tsai Ing-wen has made her first open appeal to Chinese leader Xi Jinping for “restraint and responsibility” as the Chinese military"><meta name="robots" content="index, follow"><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><meta name="generator" content="Site Kit by Google 1.15.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><meta name="apple-mobile-web-app-title" content="Asia Times"><meta name="application-name" content="Asia Times"><meta name="wp-parsely_version" id="wp-parsely_version" content="2.1.3"><meta property="og:type" content="article"><meta property="og:title" content="Taiwan’s Tsai softens tone after China missile drill"><meta property="og:url" content="https://asiatimes.com/2020/08/taiwans-tsai-softens-tone-after-china-missile-drill/"><meta property="og:description" content="Taiwan’s President Tsai Ing-wen has made her first open appeal to Chinese leader Xi Jinping for “restraint and responsibility” as the Chinese military flexes its muscles in multiple war-games acros…"><meta property="article:published_time" content="2020-08-28T08:09:26+00:00"><meta property="article:modified_time" content="2020-08-28T12:23:24+00:00"><meta property="og:site_name" content="Asia Times"><meta property="og:image" content="https://i2.wp.com/asiatimes.com/wp-content/uploads/2020/08/Taiwan-Tsai-Ing-wan-May-2020-e1598615787164.jpg?fit=1200%2C801&amp;ssl=1"><meta property="og:image:width" content="1200"><meta property="og:image:height" content="801"><meta property="og:locale" content="en_US"><meta name="twitter:creator" content="@asiatimesonline"><meta name="twitter:site" content="@asiatimesonline"><meta name="twitter:text:title" content="Taiwan’s Tsai softens tone after China missile drill"><meta name="twitter:image" content="https://i2.wp.com/asiatimes.com/wp-content/uploads/2020/08/Taiwan-Tsai-Ing-wan-May-2020-e1598615787164.jpg?fit=1200%2C801&amp;ssl=1&amp;w=640"><meta name="twitter:card" content="summary_large_image"><meta name="generator" content="AMP Plugin v2.0.0; mode=standard"><meta name="msapplication-TileImage" content="https://i1.wp.com/asiatimes.com/wp-content/uploads/2020/02/ATLogo-192px.png?fit=100%2C100&amp;ssl=1"><title>Taiwan's Tsai softens tone after China missile drill - Asia Times</title><link rel="preconnect" href="https://cdn.ampproject.org"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//www.google.com"><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//i1.wp.com"><link rel="dns-prefetch" href="//i2.wp.com"><link rel="dns-prefetch" href="//v0.wordpress.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="dns-prefetch" href="//widgets.wp.com"><link rel="dns-prefetch" href="//s0.wp.com"><link rel="dns-prefetch" href="//0.gravatar.com"><link rel="dns-prefetch" href="//1.gravatar.com"><link rel="dns-prefetch" href="//2.gravatar.com"><link rel="preload" as="script" href="https://cdn.ampproject.org/v0.js"><script type="text/javascript" src="https://cdn.ampproject.org/v0.js" id="amp-runtime-js" async></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" async="" custom-element="amp-ad"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" id="amp-analytics-js" async custom-element="amp-analytics"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" id="amp-bind-js" async custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-consent-0.1.js" async="" custom-element="amp-consent"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.js" async="" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js" async="" custom-element="amp-iframe"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" async="" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" async="" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" async="" custom-element="amp-social-share"></script><link rel="icon" href="https://asiatimes.com/wp-content/uploads/2020/02/ATLogo-192px.png" sizes="32x32"><link rel="icon" href="https://i1.wp.com/asiatimes.com/wp-content/uploads/2020/02/ATLogo-192px.png?fit=100%2C100&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-katharine-fonts-css" href="https://fonts.googleapis.com/css?family=Barlow%3A400%2C400i%2C700%2C700i&amp;subset=latin%2Clatin-ext&amp;display=swap" type="text/css" media="all"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css?family=Roboto:300,400,400i,700&amp;display=swap" type="text/css" media="all"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-alternative-import-css" href="https://fonts.googleapis.com/css?family=Noto+Serif:400i&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><!-- This site is optimized with the Yoast SEO plugin v14.8.1 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://asiatimes.com/2020/08/taiwans-tsai-softens-tone-after-china-missile-drill/"><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://asiatimes.com/#organization","name":"Asia Times","url":"https://asiatimes.com/","sameAs":["https://www.facebook.com/asiatimesonline/","https://www.instagram.com/asiatimesonline/","https://www.linkedin.com/company/asia-times-online/","https://www.youtube.com/channel/UCVsPa33ZsRPPqXPxpiK54vw/featured","https://en.wikipedia.org/wiki/Asia_Times","https://twitter.com/asiatimesonline"],"logo":{"@type":"ImageObject","@id":"https://asiatimes.com/#logo","inLanguage":"en-US","url":"","caption":"Asia Times"},"image":{"@id":"https://asiatimes.com/#logo"}},{"@type":"WebSite","@id":"https://asiatimes.com/#website","url":"https://asiatimes.com/","name":"Asia Times","description":"Covering geo-political news and current affairs across Asia","publisher":{"@id":"https://asiatimes.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://asiatimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://asiatimes.com/2020/08/taiwans-tsai-softens-tone-after-china-missile-drill/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/asiatimes.com/wp-content/uploads/2020/08/Taiwan-Tsai-Ing-wan-May-2020-e1598615787164.jpg?fit=1600%2C1068&ssl=1","width":1600,"height":1068,"caption":"Taiwan's President Tsai Ing-wen speaking at the Taipei Guest House as part of her inauguration for her second term as in office, in Taipei, May 20, 2020. Photo: Handout/ Taiwan Presidential Office/AFP"},{"@type":"WebPage","@id":"https://asiatimes.com/2020/08/taiwans-tsai-softens-tone-after-china-missile-drill/#webpage","url":"https://asiatimes.com/2020/08/taiwans-tsai-softens-tone-after-china-missile-drill/","name":"Taiwan's Tsai softens tone after China missile drill - Asia Times","isPartOf":{"@id":"https://asiatimes.com/#website"},"primaryImageOfPage":{"@id":"https://asiatimes.com/2020/08/taiwans-tsai-softens-tone-after-china-missile-drill/#primaryimage"},"datePublished":"2020-08-28T08:09:26+00:00","dateModified":"2020-08-28T12:23:24+00:00","description":"Taiwan\u2019s President Tsai Ing-wen has made her first open appeal to Chinese leader Xi Jinping for \u201crestraint and responsibility\u201d as the Chinese military","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://asiatimes.com/2020/08/taiwans-tsai-softens-tone-after-china-missile-drill/"]}]},{"@type":"Article","@id":"https://asiatimes.com/2020/08/taiwans-tsai-softens-tone-after-china-missile-drill/#article","isPartOf":{"@id":"https://asiatimes.com/2020/08/taiwans-tsai-softens-tone-after-china-missile-drill/#webpage"},"author":{"@id":"https://asiatimes.com/#/schema/person/707d6ece0ac44892f0e0f798aec532a2"},"headline":"Taiwan&#8217;s Tsai softens tone after China missile drill","datePublished":"2020-08-28T08:09:26+00:00","dateModified":"2020-08-28T12:23:24+00:00","mainEntityOfPage":{"@id":"https://asiatimes.com/2020/08/taiwans-tsai-softens-tone-after-china-missile-drill/#webpage"},"publisher":{"@id":"https://asiatimes.com/#organization"},"image":{"@id":"https://asiatimes.com/2020/08/taiwans-tsai-softens-tone-after-china-missile-drill/#primaryimage"},"keywords":"Block 2,Chinese Military,missiles,Taiwan,Taiwan Strait,Tsai Ing-wen","articleSection":"Beijing,China,South China Sea,Taiwan","inLanguage":"en-US"},{"@type":"Person","@id":"https://asiatimes.com/#/schema/person/707d6ece0ac44892f0e0f798aec532a2","name":"Frank Chen"}]}</script><!-- / Yoast SEO plugin. --><link rel="alternate" type="application/rss+xml" title="Asia Times » Feed" href="https://asiatimes.com/feed/"><link rel="alternate" type="application/rss+xml" title="Asia Times » Comments Feed" href="https://asiatimes.com/comments/feed/"><link rel="https://api.w.org/" href="https://asiatimes.com/wp-json/"><link rel="alternate" type="application/json" href="https://asiatimes.com/wp-json/wp/v2/posts/534563"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://asiatimes.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://asiatimes.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://asiatimes.com/?p=534563"><!-- Custom Logo: hide header text --><link rel="alternate" type="application/json+oembed" href="https://asiatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fasiatimes.com%2F2020%2F08%2Ftaiwans-tsai-softens-tone-after-china-missile-drill%2F"><link rel="alternate" type="text/xml+oembed" href="https://asiatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fasiatimes.com%2F2020%2F08%2Ftaiwans-tsai-softens-tone-after-china-missile-drill%2F&amp;format=xml"><link rel="manifest" href="https://asiatimes.com/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i1.wp.com/asiatimes.com/wp-content/uploads/2020/02/ATLogo-192px.png?fit=100%2C100&amp;ssl=1"><!-- BEGIN wp-parsely Plugin Version 2.1.3 --><script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/asiatimes.com\/2020\/08\/taiwans-tsai-softens-tone-after-china-missile-drill\/"},"headline":"Taiwan&#8217;s Tsai softens tone after China missile drill","url":"http:\/\/asiatimes.com\/2020\/08\/taiwans-tsai-softens-tone-after-china-missile-drill\/","thumbnailUrl":"https:\/\/i2.wp.com\/asiatimes.com\/wp-content\/uploads\/2020\/08\/Taiwan-Tsai-Ing-wan-May-2020-e1598615787164.jpg?resize=100%2C100&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i2.wp.com\/asiatimes.com\/wp-content\/uploads\/2020\/08\/Taiwan-Tsai-Ing-wan-May-2020-e1598615787164.jpg?resize=100%2C100&ssl=1"},"dateCreated":"2020-08-28T08:09:26Z","datePublished":"2020-08-28T08:09:26Z","dateModified":"2020-08-28T08:09:26Z","articleSection":"Beijing","author":[{"@type":"Person","name":"Frank Chen"}],"creator":["Frank Chen"],"publisher":{"@type":"Organization","name":"Asia Times"},"keywords":["block 2","chinese military","missiles","taiwan","taiwan strait","tsai ing-wen"]}
		</script><!-- END wp-parsely Plugin Version 2.1.3 --><!--noscript--><!--/noscript--><link rel="apple-touch-icon" href="https://i1.wp.com/asiatimes.com/wp-content/uploads/2020/02/ATLogo-192px.png?fit=100%2C100&amp;ssl=1"></head>

<body class="post-template-default single single-post postid-534563 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js singular hide-homepage-title hide-site-tagline h-nsub h-sb h-ll h-dh has-sidebar has-featured-image single-featured-image-default">
		<div class="newspack_global_ad global_above_header">
			<div id="div-gpt-amp-asiatimes-atimes_amp-topbannerdesktop-5f4904a86c0d7-300x250"><amp-ad width="300px" height="250px" type="doubleclick" data-slot="/339474670/AsiaTimes/Atimes_AMP/TopBannerDesktop" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-asiatimes-atimes_amp-topbannerdesktop-5f4904a86c0d7-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/339474670/AsiaTimes/Atimes_AMP/TopBannerDesktop" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px;" i-amphtml-layout="fixed"></amp-ad></div> 
		</div>
			<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>

		
<form role="search" method="get" class="search-form" action="https://asiatimes.com/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-primary-menu" class="main-menu"><li id="menu-item-423205" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-423205"><a href="https://asiatimes.com/china/" aria-haspopup="true" aria-expanded="false">China</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-423206" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-423206"><a href="https://asiatimes.com/china/beijing/">Beijing</a></li>
	<li id="menu-item-423345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423345"><a href="https://asiatimes.com/china/shanghai/">Shanghai</a></li>
	<li id="menu-item-423242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423242"><a href="https://asiatimes.com/china/guangzhou/">Guangzhou</a></li>
	<li id="menu-item-423360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423360"><a href="https://asiatimes.com/china/wuhan/">Wuhan</a></li>
	<li id="menu-item-423373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423373"><a href="https://asiatimes.com/china/chengdu/">Chengdu</a></li>
	<li id="menu-item-423374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423374"><a href="https://asiatimes.com/china/chongqing/">Chongqing</a></li>
	<li id="menu-item-423387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423387"><a href="https://asiatimes.com/china/tianjin/">Tianjin</a></li>
	<li id="menu-item-423402" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-423402"><a href="https://asiatimes.com/china/taiwan/">Taiwan</a></li>
	<li id="menu-item-423411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423411"><a href="https://asiatimes.com/china/hongkong/">Hong Kong</a></li>
	<li id="menu-item-423415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423415"><a href="https://asiatimes.com/china/macau/">Macau</a></li>
	<li id="menu-item-423417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423417"><a href="https://asiatimes.com/china/belt-road/">Belt and Road</a></li>
	<li id="menu-item-423426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423426"><a href="https://asiatimes.com/china/greater-bay-area/">Greater Bay Area</a></li>
</ul>
</li>
<li id="menu-item-423449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-423449"><a href="https://asiatimes.com/north-east-asia/" aria-haspopup="true" aria-expanded="false">NE Asia</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-423450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423450"><a href="https://asiatimes.com/north-east-asia/japan/">Japan</a></li>
	<li id="menu-item-423458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423458"><a href="https://asiatimes.com/north-east-asia/south-korea/">South Korea</a></li>
	<li id="menu-item-423451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423451"><a href="https://asiatimes.com/north-east-asia/north-korea/">North Korea</a></li>
</ul>
</li>
<li id="menu-item-460393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-460393"><a href="https://asiatimes.com/southeast-asia/" aria-haspopup="true" aria-expanded="false">SE Asia</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-423508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423508"><a href="https://asiatimes.com/southeast-asia/brunei/">Brunei</a></li>
	<li id="menu-item-423509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423509"><a href="https://asiatimes.com/southeast-asia/cambodia/">Cambodia</a></li>
	<li id="menu-item-423510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423510"><a href="https://asiatimes.com/southeast-asia/indonesia/">Indonesia</a></li>
	<li id="menu-item-423511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423511"><a href="https://asiatimes.com/southeast-asia/laos/">Laos</a></li>
	<li id="menu-item-423512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423512"><a href="https://asiatimes.com/southeast-asia/malaysia/">Malaysia</a></li>
	<li id="menu-item-423513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423513"><a href="https://asiatimes.com/southeast-asia/myanmar/">Myanmar</a></li>
	<li id="menu-item-423526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423526"><a href="https://asiatimes.com/southeast-asia/philippines/">Philippines</a></li>
	<li id="menu-item-423527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423527"><a href="https://asiatimes.com/southeast-asia/singapore/">Singapore</a></li>
	<li id="menu-item-423528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423528"><a href="https://asiatimes.com/southeast-asia/thailand/">Thailand</a></li>
	<li id="menu-item-423529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423529"><a href="https://asiatimes.com/southeast-asia/timor-leste/">Timor Leste</a></li>
	<li id="menu-item-423530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423530"><a href="https://asiatimes.com/southeast-asia/vietnam/">Vietnam</a></li>
</ul>
</li>
<li id="menu-item-423569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-423569"><a href="https://asiatimes.com/south-asia/" aria-haspopup="true" aria-expanded="false">South Asia</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-423573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423573"><a href="https://asiatimes.com/south-asia/india/">India</a></li>
	<li id="menu-item-423576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423576"><a href="https://asiatimes.com/south-asia/pakistan/">Pakistan</a></li>
	<li id="menu-item-423578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423578"><a href="https://asiatimes.com/south-asia/bangladesh/">Bangladesh</a></li>
	<li id="menu-item-423583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423583"><a href="https://asiatimes.com/south-asia/afghanistan/">Afghanistan</a></li>
	<li id="menu-item-423590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423590"><a href="https://asiatimes.com/south-asia/nepal/">Nepal</a></li>
	<li id="menu-item-423571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423571"><a href="https://asiatimes.com/south-asia/sri-lanka/">Sri Lanka</a></li>
	<li id="menu-item-423598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423598"><a href="https://asiatimes.com/south-asia/bhutan/">Bhutan</a></li>
	<li id="menu-item-423602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423602"><a href="https://asiatimes.com/south-asia/maldives/">Maldives</a></li>
</ul>
</li>
<li id="menu-item-423646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-423646"><a href="https://asiatimes.com/middle-east/" aria-haspopup="true" aria-expanded="false">Middle East</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-423647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423647"><a href="https://asiatimes.com/middle-east/bahrain/">Bahrain</a></li>
	<li id="menu-item-423648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423648"><a href="https://asiatimes.com/middle-east/cyprus/">Cyprus</a></li>
	<li id="menu-item-423649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423649"><a href="https://asiatimes.com/middle-east/egypt/">Egypt</a></li>
	<li id="menu-item-423650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423650"><a href="https://asiatimes.com/middle-east/iran/">Iran</a></li>
	<li id="menu-item-423651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423651"><a href="https://asiatimes.com/middle-east/iraq/">Iraq</a></li>
	<li id="menu-item-423652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423652"><a href="https://asiatimes.com/middle-east/israel/">Israel</a></li>
	<li id="menu-item-423653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423653"><a href="https://asiatimes.com/middle-east/jordan/">Jordan</a></li>
	<li id="menu-item-423654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423654"><a href="https://asiatimes.com/middle-east/kuwait/">Kuwait</a></li>
	<li id="menu-item-423658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423658"><a href="https://asiatimes.com/middle-east/uae/">United Arab Emirates</a></li>
	<li id="menu-item-423665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423665"><a href="https://asiatimes.com/middle-east/oman/">Oman</a></li>
	<li id="menu-item-423668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423668"><a href="https://asiatimes.com/middle-east/palestine/">Palestine</a></li>
	<li id="menu-item-423672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423672"><a href="https://asiatimes.com/middle-east/qatar/">Qatar</a></li>
	<li id="menu-item-423679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423679"><a href="https://asiatimes.com/middle-east/saudi-arabia/">Saudi Arabia</a></li>
	<li id="menu-item-423682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423682"><a href="https://asiatimes.com/middle-east/syria/">Syria</a></li>
	<li id="menu-item-423683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423683"><a href="https://asiatimes.com/middle-east/turkey/">Turkey</a></li>
	<li id="menu-item-423687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423687"><a href="https://asiatimes.com/middle-east/lebanon/">Lebanon</a></li>
	<li id="menu-item-423689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423689"><a href="https://asiatimes.com/middle-east/yemen/">Yemen</a></li>
	<li id="menu-item-423969" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-423969"><a href="https://asiatimes.com/tag/arabic/">اللغة العربية</a></li>
</ul>
</li>
<li id="menu-item-423784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-423784"><a href="https://asiatimes.com/world/" aria-haspopup="true" aria-expanded="false">World</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-423805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423805"><a href="https://asiatimes.com/oceania/australia/">Australia</a></li>
	<li id="menu-item-423807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423807"><a href="https://asiatimes.com/world/usa/">United States</a></li>
	<li id="menu-item-423810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423810"><a href="https://asiatimes.com/world/canada/">Canada</a></li>
	<li id="menu-item-423811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423811"><a href="https://asiatimes.com/world/mexico/">Mexico</a></li>
	<li id="menu-item-423815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423815"><a href="https://asiatimes.com/world/eu/">European Union</a></li>
	<li id="menu-item-423818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423818"><a href="https://asiatimes.com/world/uk/">United Kingdom</a></li>
	<li id="menu-item-423821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423821"><a href="https://asiatimes.com/world/france/">France</a></li>
	<li id="menu-item-423824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423824"><a href="https://asiatimes.com/world/germany/">Germany</a></li>
	<li id="menu-item-423827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423827"><a href="https://asiatimes.com/oceania/new-zealand/">New Zealand</a></li>
	<li id="menu-item-423828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423828"><a href="https://asiatimes.com/world/spain/">Spain</a></li>
	<li id="menu-item-423832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423832"><a href="https://asiatimes.com/world/italy/">Italy</a></li>
	<li id="menu-item-423838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423838"><a href="https://asiatimes.com/world/sweden/">Sweden</a></li>
	<li id="menu-item-423839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423839"><a href="https://asiatimes.com/world/brazil/">Brazil</a></li>
	<li id="menu-item-423841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423841"><a href="https://asiatimes.com/world/russia/">Russia</a></li>
</ul>
</li>
<li id="menu-item-423904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-423904"><a href="https://asiatimes.com/opinion/" aria-haspopup="true" aria-expanded="false">Opinion</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-424012" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-424012"><a href="https://asiatimes.com/tag/china/">China</a></li>
	<li id="menu-item-424055" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-424055"><a href="https://asiatimes.com/tag/business/">Business</a></li>
	<li id="menu-item-424054" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-424054"><a href="https://asiatimes.com/tag/hong-kong/">Hong Kong</a></li>
	<li id="menu-item-424056" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-424056"><a href="https://asiatimes.com/tag/india/">India</a></li>
	<li id="menu-item-424119" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-424119"><a href="https://asiatimes.com/tag/donald-trump/">Donald Trump</a></li>
	<li id="menu-item-424120" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-424120"><a href="https://asiatimes.com/tag/philippines/">Philippines</a></li>
	<li id="menu-item-424121" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-424121"><a href="https://asiatimes.com/tag/southeast-asia/">Southeast Asia</a></li>
	<li id="menu-item-424122" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-424122"><a href="https://asiatimes.com/tag/podcast/">Podcast</a></li>
	<li id="menu-item-424123" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-424123"><a href="https://asiatimes.com/tag/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-491791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-491791"><a href="https://asiatimes.com/newsletters/">Newsletters</a></li>
<li id="menu-item-500297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-500297"><a href="https://asiatimes.com/become-a-member-of-at-premium/" aria-haspopup="true" aria-expanded="false">Membership</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-500442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-500442"><a href="https://asiatimes.com/subscribe-at/">Subscribe</a></li>
	<li id="menu-item-500292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-500292"><a href="https://asiatimes.com/my-account/">My account</a></li>
	<li id="menu-item-530737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530737"><a target="_blank" rel="noopener noreferrer" href="https://asiatimes.com/asia-times-store/">Asia Times store</a></li>
	<li id="menu-item-501727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-501727"><a href="https://asiatimes.com/my-account/edit-account/">Lost password</a></li>
	<li id="menu-item-501763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-501763"><a href="https://asiatimes.com/faq/">FAQ</a></li>
</ul>
</li>
<li id="menu-item-478806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-478806"><a href="http://asiatimesfinancial.com">AT Financial</a></li>
<li id="menu-item-524232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-524232"><a href="http://atimescn.com/index.html">ATimesCN</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-menu" class="social-links-menu"><li id="menu-item-424785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424785"><a href="https://www.facebook.com/asiatimesonline/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M20.007,3H3.993C3.445,3,3,3.445,3,3.993v16.013C3,20.555,3.445,21,3.993,21h8.621v-6.971h-2.346v-2.717h2.346V9.31 c0-2.325,1.42-3.591,3.494-3.591c0.993,0,1.847,0.074,2.096,0.107v2.43l-1.438,0.001c-1.128,0-1.346,0.536-1.346,1.323v1.734h2.69 l-0.35,2.717h-2.34V21h4.587C20.555,21,21,20.555,21,20.007V3.993C21,3.445,20.555,3,20.007,3z"></path></svg></a></li>
<li id="menu-item-424802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424802"><a href="https://twitter.com/asiatimesonline"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-424819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424819"><a href="https://www.linkedin.com/company/asia-times/about/"><span class="screen-reader-text">LinkedIn</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg></a></li>
<li id="menu-item-424828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424828"><a href="/feed"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

					
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
		<a href="https://asiatimes.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="738" height="125" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/02/asia-times-logo-2.png?fit=738%2C125&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Asia Times" srcset="https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/02/asia-times-logo-2.png?w=738&amp;ssl=1 738w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/02/asia-times-logo-2.png?resize=706%2C120&amp;ssl=1 706w" sizes="(max-width: 738px) 100vw, 738px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzEyNScgd2lkdGg9JzczOCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="738" height="125" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/02/asia-times-logo-2.png?fit=738%2C125&amp;ssl=1" class="custom-logo" alt="Asia Times" loading="lazy" srcset="https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/02/asia-times-logo-2.png?w=738&amp;ssl=1 738w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/02/asia-times-logo-2.png?resize=706%2C120&amp;ssl=1 706w" sizes="(max-width: 738px) 100vw, 738px"></noscript></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://asiatimes.com/" rel="home">Asia Times</a></p>
					
						<p class="site-description">
					Covering geo-political news and current affairs across Asia				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div><!-- #tertiary-nav-contain -->

											</div><!-- .nav-wrapper -->

					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://asiatimes.com/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
					
	</header><!-- #masthead -->

	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-beijing category-china category-south-china-sea category-taiwan tag-block-2 tag-chinese-military tag-missiles tag-taiwan tag-taiwan-strait tag-tsai-ing-wen">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://asiatimes.com/china/taiwan/" rel="category tag">Taiwan</a></span>		<h1 class="entry-title entry-title--with-subtitle">
		Taiwan’s Tsai softens tone after China missile drill	</h1>
			<div class="newspack-post-subtitle">
			Taiwanese leader urges Chinese counterpart to exercise 'restraint and responsibility' after provocative naval drills		</div>
	

	<div class="entry-subhead">
					<div class="entry-meta">
				<span class="author-avatar"></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://asiatimes.com/author/frank-chen/">Frank Chen</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2020-08-28T16:09:26+08:00">August 28, 2020</time><time class="updated" datetime="2020-08-28T20:23:24+08:00">August 28, 2020</time></span>			</div><!-- .meta-info -->
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="whatsapp" height="32px" width="32px" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="twitter" height="32px" width="32px" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="linkedin" height="32px" width="32px" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="reddit" height="32px" width="32px" data-share-endpoint="https://reddit.com/submit?url=https%3A%2F%2Fasiatimes.com%2F2020%2F08%2Ftaiwans-tsai-softens-tone-after-china-missile-drill%2F&amp;title=Taiwan%27s%20Tsai%20softens%20tone%20after%20China%20missile%20drill" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="pocket" height="32px" width="32px" data-share-endpoint="https://getpocket.com/save/?url=https%3A%2F%2Fasiatimes.com%2F2020%2F08%2Ftaiwans-tsai-softens-tone-after-china-missile-drill%2F&amp;title=Taiwan%27s%20Tsai%20softens%20tone%20after%20China%20missile%20drill" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="tumblr" height="32px" width="32px" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					
			<figure class="post-thumbnail">

				<amp-img width="1200" height="801" src="https://i2.wp.com/asiatimes.com/wp-content/uploads/2020/08/Taiwan-Tsai-Ing-wan-May-2020-e1598615787164.jpg?fit=1200%2C801&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i2.wp.com/asiatimes.com/wp-content/uploads/2020/08/Taiwan-Tsai-Ing-wan-May-2020-e1598615787164.jpg?w=1600&amp;ssl=1 1600w, https://i2.wp.com/asiatimes.com/wp-content/uploads/2020/08/Taiwan-Tsai-Ing-wan-May-2020-e1598615787164.jpg?resize=768%2C513&amp;ssl=1 768w, https://i2.wp.com/asiatimes.com/wp-content/uploads/2020/08/Taiwan-Tsai-Ing-wan-May-2020-e1598615787164.jpg?resize=1536%2C1025&amp;ssl=1 1536w, https://i2.wp.com/asiatimes.com/wp-content/uploads/2020/08/Taiwan-Tsai-Ing-wan-May-2020-e1598615787164.jpg?resize=1200%2C801&amp;ssl=1 1200w, https://i2.wp.com/asiatimes.com/wp-content/uploads/2020/08/Taiwan-Tsai-Ing-wan-May-2020-e1598615787164.jpg?resize=1568%2C1047&amp;ssl=1 1568w, https://i2.wp.com/asiatimes.com/wp-content/uploads/2020/08/Taiwan-Tsai-Ing-wan-May-2020-e1598615787164.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/asiatimes.com/wp-content/uploads/2020/08/Taiwan-Tsai-Ing-wan-May-2020-e1598615787164.jpg?resize=706%2C471&amp;ssl=1 706w" sizes="(max-width: 1200px) 100vw, 1200px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwMScgd2lkdGg9JzEyMDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="1200" height="801" src="https://i2.wp.com/asiatimes.com/wp-content/uploads/2020/08/Taiwan-Tsai-Ing-wan-May-2020-e1598615787164.jpg?fit=1200%2C801&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/asiatimes.com/wp-content/uploads/2020/08/Taiwan-Tsai-Ing-wan-May-2020-e1598615787164.jpg?w=1600&amp;ssl=1 1600w, https://i2.wp.com/asiatimes.com/wp-content/uploads/2020/08/Taiwan-Tsai-Ing-wan-May-2020-e1598615787164.jpg?resize=768%2C513&amp;ssl=1 768w, https://i2.wp.com/asiatimes.com/wp-content/uploads/2020/08/Taiwan-Tsai-Ing-wan-May-2020-e1598615787164.jpg?resize=1536%2C1025&amp;ssl=1 1536w, https://i2.wp.com/asiatimes.com/wp-content/uploads/2020/08/Taiwan-Tsai-Ing-wan-May-2020-e1598615787164.jpg?resize=1200%2C801&amp;ssl=1 1200w, https://i2.wp.com/asiatimes.com/wp-content/uploads/2020/08/Taiwan-Tsai-Ing-wan-May-2020-e1598615787164.jpg?resize=1568%2C1047&amp;ssl=1 1568w, https://i2.wp.com/asiatimes.com/wp-content/uploads/2020/08/Taiwan-Tsai-Ing-wan-May-2020-e1598615787164.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/asiatimes.com/wp-content/uploads/2020/08/Taiwan-Tsai-Ing-wan-May-2020-e1598615787164.jpg?resize=706%2C471&amp;ssl=1 706w" sizes="(max-width: 1200px) 100vw, 1200px"></noscript></amp-img>						<figcaption>Taiwan's President Tsai Ing-wen speaking at the Taipei Guest House as part of her inauguration for her second term as in office, in Taipei, May 20, 2020. Photo: Handout/ Taiwan Presidential Office/AFP </figcaption>
					
			</figure><!-- .post-thumbnail -->

		
<article id="post-534563" class="post-534563 post type-post status-publish format-standard has-post-thumbnail hentry category-beijing category-china category-south-china-sea category-taiwan tag-block-2 tag-chinese-military tag-missiles tag-taiwan tag-taiwan-strait tag-tsai-ing-wen entry">
	<div class="entry-content">

		
		
<p>Taiwan’s President Tsai Ing-wen has made her first open appeal to Chinese leader Xi Jinping for “restraint and responsibility” as the Chinese military flexes its muscles in multiple war-games across the Bohai Sea, Yellow Sea and East and South China Seas.</p>



<p>Tsai made subtle overtures to the mainland while speaking out against perceived as renewed coercion of the self-governed island in a recorded address at a webinar on Thursday hosted by the Australian Strategic Policy Institute, a Canberra-based think tank. </p>



<p>“The risks of conflict require careful management by all the parties concerned. We expect and hope that Beijing will continue to exercise restraint, consistent with their obligations as a major regional power,” Tsai said. </p>



<p>“There continue to be significant concerns over the potential for accidents, given increased military activities in the region. Therefore, we believe it would be important for all parties to maintain open lines of communications to prevent misinterpretations or miscalculations.</p>



<p>“As shown in Mr Xi Jinping’s statement early last year, Beijing’s formulation of One China is in essence ‘one country, two systems’. This is not acceptable to the people of Taiwan, especially in light of the developments we have witnessed in Hong Kong,” she said while vowing to maintain peace and stability in the Taiwan Strait during her second term. </p><aside class="scaip scaip-1    "><aside id="newspack-ads-widget-7" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><div id="div-gpt-amp-asiatimes-atimes_amp-leaderboard_3_desktop-5f4904a896193-300x250"><amp-ad width="300px" height="250px" type="doubleclick" data-slot="/339474670/AsiaTimes/Atimes_AMP/Leaderboard_3_Desktop" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-asiatimes-atimes_amp-leaderboard_3_desktop-5f4904a896193-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/339474670/AsiaTimes/Atimes_AMP/Leaderboard_3_Desktop" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px;" i-amphtml-layout="fixed"></amp-ad></div></div></aside><aside id="custom_html-5" class="widget_text widget_custom_html clearfix"><div class="textwidget custom-html-widget"><amp-ad width="300" height="1" type="teads" data-pid="114419" layout="responsive" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:0.3333%;"></i-amphtml-sizer>
</amp-ad></div></aside></aside>



<p>This is believed to be the first time that Tsai has mentioned Xi by name in public. In a legal sense, the two governments are still in a state of war in the absence of an armistice. As for the mainland, Tsai’s name has never cropped up in any public speech by Xi or reports or commentaries by state media such as the People’s Daily. </p>



<figure class="wp-block-image size-large"><amp-img width="780" height="430" src="https://i2.wp.com/asiatimes.com/wp-content/uploads/2020/08/China-MIssile-South-China-Sea.jpg?resize=780%2C430&amp;ssl=1" alt="" class="wp-image-534094 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i2.wp.com/asiatimes.com/wp-content/uploads/2020/08/China-MIssile-South-China-Sea.jpg?w=1600&amp;ssl=1 1600w, https://i2.wp.com/asiatimes.com/wp-content/uploads/2020/08/China-MIssile-South-China-Sea.jpg?resize=768%2C424&amp;ssl=1 768w, https://i2.wp.com/asiatimes.com/wp-content/uploads/2020/08/China-MIssile-South-China-Sea.jpg?resize=1536%2C848&amp;ssl=1 1536w, https://i2.wp.com/asiatimes.com/wp-content/uploads/2020/08/China-MIssile-South-China-Sea.jpg?resize=1200%2C662&amp;ssl=1 1200w, https://i2.wp.com/asiatimes.com/wp-content/uploads/2020/08/China-MIssile-South-China-Sea.jpg?resize=1568%2C865&amp;ssl=1 1568w, https://i2.wp.com/asiatimes.com/wp-content/uploads/2020/08/China-MIssile-South-China-Sea.jpg?resize=300%2C166&amp;ssl=1 300w, https://i2.wp.com/asiatimes.com/wp-content/uploads/2020/08/China-MIssile-South-China-Sea.jpg?resize=706%2C390&amp;ssl=1 706w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQzMCcgd2lkdGg9Jzc4MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="430" src="https://i2.wp.com/asiatimes.com/wp-content/uploads/2020/08/China-MIssile-South-China-Sea.jpg?resize=780%2C430&amp;ssl=1" alt="" class="wp-image-534094" srcset="https://i2.wp.com/asiatimes.com/wp-content/uploads/2020/08/China-MIssile-South-China-Sea.jpg?w=1600&amp;ssl=1 1600w, https://i2.wp.com/asiatimes.com/wp-content/uploads/2020/08/China-MIssile-South-China-Sea.jpg?resize=768%2C424&amp;ssl=1 768w, https://i2.wp.com/asiatimes.com/wp-content/uploads/2020/08/China-MIssile-South-China-Sea.jpg?resize=1536%2C848&amp;ssl=1 1536w, https://i2.wp.com/asiatimes.com/wp-content/uploads/2020/08/China-MIssile-South-China-Sea.jpg?resize=1200%2C662&amp;ssl=1 1200w, https://i2.wp.com/asiatimes.com/wp-content/uploads/2020/08/China-MIssile-South-China-Sea.jpg?resize=1568%2C865&amp;ssl=1 1568w, https://i2.wp.com/asiatimes.com/wp-content/uploads/2020/08/China-MIssile-South-China-Sea.jpg?resize=300%2C166&amp;ssl=1 300w, https://i2.wp.com/asiatimes.com/wp-content/uploads/2020/08/China-MIssile-South-China-Sea.jpg?resize=706%2C390&amp;ssl=1 706w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img><figcaption>Chinese missile frigate Yuncheng launches an anti-ship missile during a military exercise near south China’s Hainan Island and Paracel Islands in a file photo. Image: Xinhua</figcaption></figure>



<p>Tsai’s toned down rhetoric against China at the Indo-Pacific Leaders Dialogue, the virtual seminar she attended, comes soon after the People’s Liberation Army’s went on a missile-firing spree two days ago. </p>



<p>The PLA drills saw some of the force’s most formidable intercontinental missiles traverse more than 1,000 kilometers from Zhejiang and Qinghai to zap targets in the western approaches of the South China Sea. </p>



<p>Photos of glowing fiery tail streaks across the sky, believed to be from the missiles, are circulating widely on China’s social media platforms as PLA members and ordinary Chinese call for a once-and-for-all military solution to what Beijing sees as the Taiwan problem. </p>



<p>The Taiwanese military was initially accused of a fractured response to the PLA drills and missiles as its radars and analysts reputedly failed to determine the type and trajectory of the projectiles fired from Zhejiang, less than 500 kilometers north of Taipei. </p><aside class="scaip scaip-2    "><aside id="newspack-ads-widget-9" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><div id="div-gpt-amp-asiatimes-atimes_amp-inarticle_house_1-5f4904a896798-300x250"><amp-ad width="300px" height="250px" type="doubleclick" data-slot="/339474670/AsiaTimes/Atimes_AMP/InArticle_House_1" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-asiatimes-atimes_amp-inarticle_house_1-5f4904a896798-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/339474670/AsiaTimes/Atimes_AMP/InArticle_House_1" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px;" i-amphtml-layout="fixed"></amp-ad></div></div></aside></aside>



<p>China Times, a broadsheet affiliated with Taiwan’s Beijing-friendly Kuomintang Party, however, said on Friday that the missiles fired from Zhejiang flew over neighboring Fujian province but did not enter the Taiwan Strait. </p>



<p>While Taiwan’s army scrambled to put itself on the highest alert during the PLA drills, Tsai reiterated during the webinar’s question and answer session that her government remains open to discussions with China for a “beneficial relationship” based on peace, parity, democracy and dialogue.</p>



<p>“I will continue to take a pragmatic and consistent approach to our cross-strait policy,”  Tsai pledged at the meeting, which featured a chorus of disapproval of Beijing’s perceived as “predatory moves” in the region.</p>



<p>“The international community can continue to expect that my overall commitment to cross-strait peace and stability will remain consistent into my second term,” Tsai said. </p>



<p>Taiwan’s Defense Ministry, meanwhile, noted that Tsai had received daily briefings on the PLA’s activities near Taiwan proper and the islets it controls in the South China Sea.</p><aside class="scaip scaip-3    "><aside id="newspack-ads-widget-10" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><div id="div-gpt-amp-atimes_amp-inarticle_house_2-5f4904a896c7a-300x250"><amp-ad width="300px" height="250px" type="doubleclick" data-slot="/339474670/Atimes_AMP/InArticle_House_2" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-atimes_amp-inarticle_house_2-5f4904a896c7a-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/339474670/Atimes_AMP/InArticle_House_2" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px;" i-amphtml-layout="fixed"></amp-ad></div></div></aside></aside>



<figure class="wp-block-image size-large"><amp-img width="780" height="520" src="https://i1.wp.com/asiatimes.com/wp-content/uploads/2020/08/Taiwan-Yen-Teh-fa-March-2020.jpg?resize=780%2C520&amp;ssl=1" alt="" class="wp-image-534665 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i1.wp.com/asiatimes.com/wp-content/uploads/2020/08/Taiwan-Yen-Teh-fa-March-2020.jpg?w=1600&amp;ssl=1 1600w, https://i1.wp.com/asiatimes.com/wp-content/uploads/2020/08/Taiwan-Yen-Teh-fa-March-2020.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/asiatimes.com/wp-content/uploads/2020/08/Taiwan-Yen-Teh-fa-March-2020.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/asiatimes.com/wp-content/uploads/2020/08/Taiwan-Yen-Teh-fa-March-2020.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i1.wp.com/asiatimes.com/wp-content/uploads/2020/08/Taiwan-Yen-Teh-fa-March-2020.jpg?resize=1568%2C1046&amp;ssl=1 1568w, https://i1.wp.com/asiatimes.com/wp-content/uploads/2020/08/Taiwan-Yen-Teh-fa-March-2020.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/asiatimes.com/wp-content/uploads/2020/08/Taiwan-Yen-Teh-fa-March-2020.jpg?resize=706%2C471&amp;ssl=1 706w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzUyMCcgd2lkdGg9Jzc4MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="520" src="https://i1.wp.com/asiatimes.com/wp-content/uploads/2020/08/Taiwan-Yen-Teh-fa-March-2020.jpg?resize=780%2C520&amp;ssl=1" alt="" class="wp-image-534665" srcset="https://i1.wp.com/asiatimes.com/wp-content/uploads/2020/08/Taiwan-Yen-Teh-fa-March-2020.jpg?w=1600&amp;ssl=1 1600w, https://i1.wp.com/asiatimes.com/wp-content/uploads/2020/08/Taiwan-Yen-Teh-fa-March-2020.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/asiatimes.com/wp-content/uploads/2020/08/Taiwan-Yen-Teh-fa-March-2020.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/asiatimes.com/wp-content/uploads/2020/08/Taiwan-Yen-Teh-fa-March-2020.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i1.wp.com/asiatimes.com/wp-content/uploads/2020/08/Taiwan-Yen-Teh-fa-March-2020.jpg?resize=1568%2C1046&amp;ssl=1 1568w, https://i1.wp.com/asiatimes.com/wp-content/uploads/2020/08/Taiwan-Yen-Teh-fa-March-2020.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/asiatimes.com/wp-content/uploads/2020/08/Taiwan-Yen-Teh-fa-March-2020.jpg?resize=706%2C471&amp;ssl=1 706w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img><figcaption>Taiwanese Defense Minister Yen Teh-fa (C) listening during a drill at the military base in Taipei, March 2020. Photo: AFP</figcaption></figure>



<p>Defense Minister Yen Teh-fa told the island’s semi-official Central News Agency he believed that the intended audience of the war games was the United States, but admitted that the military had put itself on a wartime footing to monitor the situation and fend off any threat or incursion. </p>



<p>Yen refused to say exactly how Taiwan would respond if Beijing fired strategic anti-ship missiles from Zhejiang and Fujian, stressing there had long been contingency plans in place and he should not comment on hypothetical questions. </p>



<p>Su Tzu-yun, a professor of geopolitics at Taiwan’s Tamkang University whose brother Alex Huang is Tsai’s spokesman, asserted on his blog that Beijing’s firing of strategic missiles during the drills had backfired. He said the act underlined China threat theory, in which many neighboring countries have become wary of a more aggressive China under Xi. </p>



<p>“These medium to long-range missiles, believed to be the anti-ship versions of DF-21 and DF-26, can of course hit Taiwanese warships and other naval assets, and the fact that some were fired from Zhejiang can be particularly worrying as this is evident that the PLA has deployed them very close to Taiwan for deterrence,” Su wrote. </p>



<p>“Tsai’s softer tone at the Australian think tank forum can also be indicative of her administration’s ongoing re-evaluation of the growing disparity between the two militaries, now that the PLA has demonstrated it can wage wars on several fronts across its littoral waters from north to south and in the Taiwan Strait, under the cover of a missile blitz launched from both its coastal and inland provinces like Zhejiang and Qinghai,” he wrote. </p><aside class="scaip scaip-4    "><aside id="newspack-ads-widget-11" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><div id="div-gpt-amp-asiatimes-atimes_amp-leaderboard_4_desktop-5f4904a897126-300x250"><amp-ad width="300px" height="250px" type="doubleclick" data-slot="/339474670/AsiaTimes/Atimes_AMP/Leaderboard_4_Desktop" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-asiatimes-atimes_amp-leaderboard_4_desktop-5f4904a897126-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/339474670/AsiaTimes/Atimes_AMP/Leaderboard_4_Desktop" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px;" i-amphtml-layout="fixed"></amp-ad></div></div></aside></aside>



<p>Read more:</p>



<figure class="wp-block-embed is-type-wp-embed is-provider-asia-times wp-block-embed-asia-times"><div class="wp-block-embed__wrapper">
<blockquote class="wp-embedded-content" data-secret="VlADmLbfIg"><a href="https://asiatimes.com/2020/07/taiwan-hones-anti-invasion-skills-in-annual-drill/">Taiwan hones anti-invasion skills in annual drill</a></blockquote><amp-iframe class="wp-embedded-content amp-wp-enforced-sizes amp-wp-5e9b0a2 i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" sandbox="allow-scripts" title="“Taiwan hones anti-invasion skills in annual drill” — Asia Times" src="https://asiatimes.com/2020/07/taiwan-hones-anti-invasion-skills-in-annual-drill/embed/#?secret=VlADmLbfIg" data-secret="VlADmLbfIg" width="600" height="338" frameborder="0" scrolling="no" layout="intrinsic" data-amp-original-style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzMzOCcgd2lkdGg9JzYwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><span placeholder="" class="amp-wp-iframe-placeholder"></span><noscript><iframe class="wp-embedded-content amp-wp-5e9b0a2" sandbox="allow-scripts" title="“Taiwan hones anti-invasion skills in annual drill” — Asia Times" src="https://asiatimes.com/2020/07/taiwan-hones-anti-invasion-skills-in-annual-drill/embed/#?secret=VlADmLbfIg" width="600" height="338" frameborder="0" scrolling="no" data-amp-original-style="position: absolute; clip: rect(1px, 1px, 1px, 1px);"></iframe></noscript></amp-iframe>
</div></figure>



<figure class="wp-block-embed is-type-wp-embed is-provider-asia-times wp-block-embed-asia-times"><div class="wp-block-embed__wrapper">
<blockquote class="wp-embedded-content" data-secret="I2eWphlNqM"><a href="https://asiatimes.com/2020/06/ex-pla-navy-chief-in-deep-water-amid-war-on-graft/">Ex-PLA Navy chief in deep water amid war on graft</a></blockquote><amp-iframe class="wp-embedded-content amp-wp-enforced-sizes amp-wp-5e9b0a2 i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" sandbox="allow-scripts" title="“Ex-PLA Navy chief in deep water amid war on graft” — Asia Times" src="https://asiatimes.com/2020/06/ex-pla-navy-chief-in-deep-water-amid-war-on-graft/embed/#?secret=I2eWphlNqM" data-secret="I2eWphlNqM" width="600" height="338" frameborder="0" scrolling="no" layout="intrinsic" data-amp-original-style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzMzOCcgd2lkdGg9JzYwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><span placeholder="" class="amp-wp-iframe-placeholder"></span><noscript><iframe class="wp-embedded-content amp-wp-5e9b0a2" sandbox="allow-scripts" title="“Ex-PLA Navy chief in deep water amid war on graft” — Asia Times" src="https://asiatimes.com/2020/06/ex-pla-navy-chief-in-deep-water-amid-war-on-graft/embed/#?secret=I2eWphlNqM" width="600" height="338" frameborder="0" scrolling="no" data-amp-original-style="position: absolute; clip: rect(1px, 1px, 1px, 1px);"></iframe></noscript></amp-iframe>
</div></figure>



<figure class="wp-block-embed is-type-wp-embed is-provider-asia-times wp-block-embed-asia-times"><div class="wp-block-embed__wrapper">
<blockquote class="wp-embedded-content" data-secret="U9CDZ1D9uO"><a href="https://asiatimes.com/2020/05/pla-drills-put-taiwan-in-crosshairs/">PLA drills put Taiwan in crosshairs</a></blockquote><amp-iframe class="wp-embedded-content amp-wp-enforced-sizes amp-wp-5e9b0a2 i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" sandbox="allow-scripts" title="“PLA drills put Taiwan in crosshairs” — Asia Times" src="https://asiatimes.com/2020/05/pla-drills-put-taiwan-in-crosshairs/embed/#?secret=U9CDZ1D9uO" data-secret="U9CDZ1D9uO" width="600" height="338" frameborder="0" scrolling="no" layout="intrinsic" data-amp-original-style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzMzOCcgd2lkdGg9JzYwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><span placeholder="" class="amp-wp-iframe-placeholder"></span><noscript><iframe class="wp-embedded-content amp-wp-5e9b0a2" sandbox="allow-scripts" title="“PLA drills put Taiwan in crosshairs” — Asia Times" src="https://asiatimes.com/2020/05/pla-drills-put-taiwan-in-crosshairs/embed/#?secret=U9CDZ1D9uO" width="600" height="338" frameborder="0" scrolling="no" data-amp-original-style="position: absolute; clip: rect(1px, 1px, 1px, 1px);"></iframe></noscript></amp-iframe>
</div></figure>
<section id="custom_html-12" class="widget_text below-content widget widget_custom_html"><div class="textwidget custom-html-widget"><p><em><a href="https://www.asiatimesfinancial.com/?src=atarticletext" target="_blank" rel="dofollow noopener noreferrer">Asia Times Financial</a> is now live. Linking accurate news, insightful analysis and local knowledge with the ATF China Bond 50 Index, the world's first benchmark cross sector Chinese Bond Indices. <a href="https://www.asiatimesfinancial.com/?src=atarticletext" target="_blank" rel="dofollow noopener noreferrer">Read ATF</a> now. </em></p></div></section><section id="custom_html-14" class="widget_text below-content widget widget_custom_html"><div class="textwidget custom-html-widget"><amp-embed width="100" height="100" type="outbrain" layout="responsive" data-widgetids="AMP_6" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:100.0000%;"></i-amphtml-sizer></amp-embed></div></section>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://asiatimes.com/tag/block-2/" rel="tag">Block 2</a><span class="sep">, </span><a href="https://asiatimes.com/tag/chinese-military/" rel="tag">Chinese Military</a><span class="sep">, </span><a href="https://asiatimes.com/tag/missiles/" rel="tag">missiles</a><span class="sep">, </span><a href="https://asiatimes.com/tag/taiwan/" rel="tag">Taiwan</a><span class="sep">, </span><a href="https://asiatimes.com/tag/taiwan-strait/" rel="tag">Taiwan Strait</a><span class="sep">, </span><a href="https://asiatimes.com/tag/tsai-ing-wen/" rel="tag">Tsai Ing-wen</a></span>	</footer><!-- .entry-footer -->

	
</article><!-- #post-${ID} -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
		<section id="newspack-ads-widget-8" class="widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="300" height="600" type="doubleclick" data-slot="/339474670/AsiaTimes/Atimes_AMP/Sidebanner_1_Desktop" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:600px;" i-amphtml-layout="fixed"></amp-ad></div></section><section id="top-posts-2" class="widget widget_top-posts"><h2 class="widget-title accent-header"><span>Top trending stories</span></h2><ul class="widgets-list-layout no-grav">
					<li>
						<a href="https://asiatimes.com/2020/08/israel-takes-a-revolutionary-step-with-tactical-drones/" title="Israel takes a 'revolutionary' step with tactical drones" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i1.wp.com/asiatimes.com/wp-content/uploads/2020/08/IDF.png?fit=1020%2C699&amp;ssl=1&amp;resize=40%2C40" alt="Israel takes a 'revolutionary' step with tactical drones" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQwJyB3aWR0aD0nNDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i1.wp.com/asiatimes.com/wp-content/uploads/2020/08/IDF.png?fit=1020%2C699&amp;ssl=1&amp;resize=40%2C40" alt="Israel takes a 'revolutionary' step with tactical drones" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://asiatimes.com/2020/08/israel-takes-a-revolutionary-step-with-tactical-drones/" title="Israel takes a 'revolutionary' step with tactical drones" class="bump-view" data-bump-view="tp">Israel takes a 'revolutionary' step with tactical drones</a>
							</div>
													</li>
										<li>
						<a href="https://asiatimes.com/2020/08/why-there-wont-be-a-us-china-war/" title="Why there won't be a US-China war" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i2.wp.com/asiatimes.com/wp-content/uploads/2020/08/China-Missile-DF-17-Parade.jpg?fit=1200%2C747&amp;ssl=1&amp;resize=40%2C40" alt="Why there won't be a US-China war" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQwJyB3aWR0aD0nNDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i2.wp.com/asiatimes.com/wp-content/uploads/2020/08/China-Missile-DF-17-Parade.jpg?fit=1200%2C747&amp;ssl=1&amp;resize=40%2C40" alt="Why there won't be a US-China war" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://asiatimes.com/2020/08/why-there-wont-be-a-us-china-war/" title="Why there won't be a US-China war" class="bump-view" data-bump-view="tp">Why there won't be a US-China war</a>
							</div>
													</li>
										<li>
						<a href="https://asiatimes.com/2020/08/how-samsung-5g-will-and-wont-beat-huawei/" title="How Samsung 5G will and won't beat Huawei" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i1.wp.com/asiatimes.com/wp-content/uploads/2020/08/Huawei-Samsung-5G-Telecoms.jpg?fit=1200%2C663&amp;ssl=1&amp;resize=40%2C40" alt="How Samsung 5G will and won't beat Huawei" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQwJyB3aWR0aD0nNDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i1.wp.com/asiatimes.com/wp-content/uploads/2020/08/Huawei-Samsung-5G-Telecoms.jpg?fit=1200%2C663&amp;ssl=1&amp;resize=40%2C40" alt="How Samsung 5G will and won't beat Huawei" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://asiatimes.com/2020/08/how-samsung-5g-will-and-wont-beat-huawei/" title="How Samsung 5G will and won't beat Huawei" class="bump-view" data-bump-view="tp">How Samsung 5G will and won't beat Huawei</a>
							</div>
													</li>
										<li>
						<a href="https://asiatimes.com/2020/08/declining-dollar-declining-america/" title="Declining dollar, declining America?" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/08/doll.jpg?fit=1200%2C813&amp;ssl=1&amp;resize=40%2C40" alt="Declining dollar, declining America?" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQwJyB3aWR0aD0nNDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/08/doll.jpg?fit=1200%2C813&amp;ssl=1&amp;resize=40%2C40" alt="Declining dollar, declining America?" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://asiatimes.com/2020/08/declining-dollar-declining-america/" title="Declining dollar, declining America?" class="bump-view" data-bump-view="tp">Declining dollar, declining America?</a>
							</div>
													</li>
										<li>
						<a href="https://asiatimes.com/2020/08/us-china-blast-and-bluster-towards-a-sea-clash/" title="US, China blast and bluster towards a sea clash" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i2.wp.com/asiatimes.com/wp-content/uploads/2020/08/China-MIssile-South-China-Sea.jpg?fit=1200%2C662&amp;ssl=1&amp;resize=40%2C40" alt="US, China blast and bluster towards a sea clash" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQwJyB3aWR0aD0nNDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i2.wp.com/asiatimes.com/wp-content/uploads/2020/08/China-MIssile-South-China-Sea.jpg?fit=1200%2C662&amp;ssl=1&amp;resize=40%2C40" alt="US, China blast and bluster towards a sea clash" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://asiatimes.com/2020/08/us-china-blast-and-bluster-towards-a-sea-clash/" title="US, China blast and bluster towards a sea clash" class="bump-view" data-bump-view="tp">US, China blast and bluster towards a sea clash</a>
							</div>
													</li>
										<li>
						<a href="https://asiatimes.com/2020/08/rolls-royce-reaction-engines-in-hypersonic-pact/" title="Rolls-Royce, Reaction Engines in hypersonic pact" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i1.wp.com/asiatimes.com/wp-content/uploads/2020/08/Virgin-1.png?fit=1134%2C642&amp;ssl=1&amp;resize=40%2C40" alt="Rolls-Royce, Reaction Engines in hypersonic pact" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQwJyB3aWR0aD0nNDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i1.wp.com/asiatimes.com/wp-content/uploads/2020/08/Virgin-1.png?fit=1134%2C642&amp;ssl=1&amp;resize=40%2C40" alt="Rolls-Royce, Reaction Engines in hypersonic pact" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://asiatimes.com/2020/08/rolls-royce-reaction-engines-in-hypersonic-pact/" title="Rolls-Royce, Reaction Engines in hypersonic pact" class="bump-view" data-bump-view="tp">Rolls-Royce, Reaction Engines in hypersonic pact</a>
							</div>
													</li>
										<li>
						<a href="https://asiatimes.com/2020/08/definitive-eurasian-alliance-is-closer-than-you-think/" title="Definitive Eurasian alliance is closer than you think" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/08/Germany-Russia-China-Xi-Putin-Merkel-2017.jpg?fit=1200%2C740&amp;ssl=1&amp;resize=40%2C40" alt="Definitive Eurasian alliance is closer than you think" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQwJyB3aWR0aD0nNDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/08/Germany-Russia-China-Xi-Putin-Merkel-2017.jpg?fit=1200%2C740&amp;ssl=1&amp;resize=40%2C40" alt="Definitive Eurasian alliance is closer than you think" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://asiatimes.com/2020/08/definitive-eurasian-alliance-is-closer-than-you-think/" title="Definitive Eurasian alliance is closer than you think" class="bump-view" data-bump-view="tp">Definitive Eurasian alliance is closer than you think</a>
							</div>
													</li>
										<li>
						<a href="https://asiatimes.com/2020/03/selling-sex-wonder-woman-and-the-ancient-fantasy-of-hot-lady-warriors/" title="Selling sex: Wonder Woman and the ancient fantasy of hot lady warriors" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/03/wonderwoman.jpg?fit=1200%2C750&amp;ssl=1&amp;resize=40%2C40" alt="Selling sex: Wonder Woman and the ancient fantasy of hot lady warriors" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQwJyB3aWR0aD0nNDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/03/wonderwoman.jpg?fit=1200%2C750&amp;ssl=1&amp;resize=40%2C40" alt="Selling sex: Wonder Woman and the ancient fantasy of hot lady warriors" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://asiatimes.com/2020/03/selling-sex-wonder-woman-and-the-ancient-fantasy-of-hot-lady-warriors/" title="Selling sex: Wonder Woman and the ancient fantasy of hot lady warriors" class="bump-view" data-bump-view="tp">Selling sex: Wonder Woman and the ancient fantasy of hot lady warriors</a>
							</div>
													</li>
										<li>
						<a href="https://asiatimes.com/2020/08/us-aiming-to-break-russias-hold-on-india/" title="US aiming to break Russia's hold on India" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i2.wp.com/asiatimes.com/wp-content/uploads/2020/08/Modi-and-Putin.jpg?fit=1200%2C783&amp;ssl=1&amp;resize=40%2C40" alt="US aiming to break Russia's hold on India" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQwJyB3aWR0aD0nNDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i2.wp.com/asiatimes.com/wp-content/uploads/2020/08/Modi-and-Putin.jpg?fit=1200%2C783&amp;ssl=1&amp;resize=40%2C40" alt="US aiming to break Russia's hold on India" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://asiatimes.com/2020/08/us-aiming-to-break-russias-hold-on-india/" title="US aiming to break Russia's hold on India" class="bump-view" data-bump-view="tp">US aiming to break Russia's hold on India</a>
							</div>
													</li>
										<li>
						<a href="https://asiatimes.com/2020/08/america-first-pays-off-in-the-middle-east/" title="'America First' pays off in the Middle East" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i1.wp.com/asiatimes.com/wp-content/uploads/2020/08/Sheikh-Mohammed-bin-Zayed-Al-Nahyan-Trump-2017.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=40%2C40" alt="'America First' pays off in the Middle East" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQwJyB3aWR0aD0nNDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i1.wp.com/asiatimes.com/wp-content/uploads/2020/08/Sheikh-Mohammed-bin-Zayed-Al-Nahyan-Trump-2017.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=40%2C40" alt="'America First' pays off in the Middle East" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://asiatimes.com/2020/08/america-first-pays-off-in-the-middle-east/" title="'America First' pays off in the Middle East" class="bump-view" data-bump-view="tp">'America First' pays off in the Middle East</a>
							</div>
													</li>
					</ul>
</section><section id="custom_html-16" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><br> </div></section><section id="newspack-ads-widget-5" class="widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="300" height="250" type="doubleclick" data-slot="/339474670/AsiaTimes/Atimes_AMP/Sidebanner_2_Desktop" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div></section><section id="custom_html-15" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><br> </div></section>
		<section id="recent-posts-4" class="widget widget_recent_entries">
		<h2 class="widget-title accent-header"><span>Latest News</span></h2>
		<ul>
											<li>
					<a href="https://asiatimes.com/2020/08/investors-pile-into-risk-assets-after-fed-review/">Investors pile into risk assets after Fed review</a>
											<span class="post-date">August 28, 2020</span>
									</li>
											<li>
					<a href="https://asiatimes.com/2020/08/erdogan-snubs-uae-backs-palestinian-resistance/">Erdogan snubs UAE, backs Palestinian resistance</a>
											<span class="post-date">August 28, 2020</span>
									</li>
											<li>
					<a href="https://asiatimes.com/2020/08/japan-pm-abe-to-step-down-media/">Japan PM Abe to resign over health: lawmakers</a>
											<span class="post-date">August 28, 2020</span>
									</li>
											<li>
					<a href="https://asiatimes.com/2020/08/end-of-an-abe-era-for-japan/">End of an Abe era for Japan</a>
											<span class="post-date">August 28, 2020</span>
									</li>
											<li>
					<a href="https://asiatimes.com/2020/08/abes-demise-could-make-japan-great-again/">Abe’s demise could make Japan great again</a>
											<span class="post-date">August 28, 2020</span>
									</li>
											<li>
					<a href="https://asiatimes.com/2020/08/hun-sen-uses-covid-19-to-mask-eu-sanction-hit/">Hun Sen uses Covid-19 to mask EU sanction hit</a>
											<span class="post-date">August 28, 2020</span>
									</li>
											<li>
					<a href="https://asiatimes.com/2020/08/us-ship-sails-into-disputed-area-in-south-china-sea/">US ship sails into disputed area in South China Sea</a>
											<span class="post-date">August 28, 2020</span>
									</li>
											<li>
					<a href="https://asiatimes.com/2020/08/taiwans-tsai-softens-tone-after-china-missile-drill/" aria-current="page">Taiwan’s Tsai softens tone after China missile drill</a>
											<span class="post-date">August 28, 2020</span>
									</li>
											<li>
					<a href="https://asiatimes.com/2020/08/softbank-to-sell-12-5b-in-shares-of-telecoms-unit/">SoftBank to sell $12.5b in shares of telecoms unit</a>
											<span class="post-date">August 28, 2020</span>
									</li>
											<li>
					<a href="https://asiatimes.com/2020/08/enforced-disappearances-plague-myanmars-chin-state/">Enforced disappearances plague Myanmar’s Chin state</a>
											<span class="post-date">August 28, 2020</span>
									</li>
					</ul>

		</section><section id="rss-9" class="widget widget_rss"><h2 class="widget-title accent-header"><span><a class="rsswidget" href="https://www.asiatimesfinancial.com/news.rss"><amp-img class="rss-widget-icon amp-wp-enforced-sizes amp-wp-012333e i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="14" height="14" src="https://asiatimes.com/wp-includes/images/rss.png" alt="RSS" layout="intrinsic" data-amp-original-style="border:0" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzE0JyB3aWR0aD0nMTQnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img class="rss-widget-icon amp-wp-012333e" width="14" height="14" src="https://asiatimes.com/wp-includes/images/rss.png" alt="RSS" data-amp-original-style="border:0"></noscript></amp-img></a> <a class="rsswidget" href="https://www.asiatimesfinancial.com/news">ATF Latest</a></span></h2><ul><li><a class="rsswidget" href="https://www.asiatimesfinancial.com/investors-pile-into-risk-assets-after-fed-review">Investors pile into risk assets after Fed review</a> <span class="rss-date">August 28, 2020</span></li><li><a class="rsswidget" href="https://www.asiatimesfinancial.com/softbank-to-slash-wireless-carrier-stake-to-40pc">SoftBank to slash wireless carrier stake to 40%</a> <span class="rss-date">August 28, 2020</span></li><li><a class="rsswidget" href="https://www.asiatimesfinancial.com/us-big-tech-dominates-stock-market-after-monster-rally">US big tech dominates stock market after monster rally</a> <span class="rss-date">August 28, 2020</span></li><li><a class="rsswidget" href="https://www.asiatimesfinancial.com/japanese-investors-rattled-by-news-of-abe-resigning">Japanese investors rattled by news of Abe resigning</a> <span class="rss-date">August 28, 2020</span></li><li><a class="rsswidget" href="https://www.asiatimesfinancial.com/risk-asset-rally-assured-after-fed-review">Risk asset rally assured after Fed review</a> <span class="rss-date">August 28, 2020</span></li><li><a class="rsswidget" href="https://www.asiatimesfinancial.com/energy-and-utility-names-weigh-on-atf-indices">Energy and utility names weigh on ATF indices</a> <span class="rss-date">August 27, 2020</span></li><li><a class="rsswidget" href="https://www.asiatimesfinancial.com/chinas-xpeng-surges-67-on-u-s-debut-raises-1-5-billion-in-ipo">China's Xpeng surges 67% on U.S. debut, raises $1.5 billion in IPO</a> <span class="rss-date">August 27, 2020</span></li><li><a class="rsswidget" href="https://www.asiatimesfinancial.com/indias-rbi-goes-for-operation-twist-to-soften-interest-rates">India's RBI goes for ‘Operation Twist’ to soften interest rates</a> <span class="rss-date">August 27, 2020</span></li><li><a class="rsswidget" href="https://www.asiatimesfinancial.com/police-seize-korean-crypto-exchange">Police seize Korean crypto exchange</a> <span class="rss-date">August 27, 2020</span></li><li><a class="rsswidget" href="https://www.asiatimesfinancial.com/china-sees-blockchain-as-social-services-tool">China sees blockchain as social services tool</a> <span class="rss-date">August 27, 2020</span></li></ul></section>	</aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


			<div class="newspack_global_ad global_above_footer">
			<div id="div-gpt-amp-asiatimes-atimes_amp-leaderboard_2_desktop-5f4904a8a940b-300x250"><amp-ad width="300px" height="250px" type="doubleclick" data-slot="/339474670/AsiaTimes/Atimes_AMP/Leaderboard_2_Desktop" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-asiatimes-atimes_amp-leaderboard_2_desktop-5f4904a8a940b-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/339474670/AsiaTimes/Atimes_AMP/Leaderboard_2_Desktop" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px;" i-amphtml-layout="fixed"></amp-ad></div> 
		</div>
		
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

				
		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-422505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-422505"><a href="https://asiatimes.com/about-us/">About Us</a></li>
<li id="menu-item-422506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-422506"><a href="https://asiatimes.com/contact-us/">Contact Us</a></li>
<li id="menu-item-422507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-422507"><a href="https://asiatimes.com/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-422508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-422508"><a href="https://asiatimes.com/write-for-us/">Write for us</a></li>
<li id="menu-item-422509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-422509"><a href="https://asiatimes.com/terms-of-use-2/">Terms of Service</a></li>
<li id="menu-item-422510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-422510"><a href="https://asiatimes.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->

			<div class="wrapper site-info-contain">
													<span class="copyright">© 2020 Asia Times.</span>
				
				<a href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

				<a class="privacy-policy-link" href="https://asiatimes.com/privacy-policy/">Privacy Policy</a>	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-menu-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424785"><a href="https://www.facebook.com/asiatimesonline/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M20.007,3H3.993C3.445,3,3,3.445,3,3.993v16.013C3,20.555,3.445,21,3.993,21h8.621v-6.971h-2.346v-2.717h2.346V9.31 c0-2.325,1.42-3.591,3.494-3.591c0.993,0,1.847,0.074,2.096,0.107v2.43l-1.438,0.001c-1.128,0-1.346,0.536-1.346,1.323v1.734h2.69 l-0.35,2.717h-2.34V21h4.587C20.555,21,21,20.555,21,20.007V3.993C21,3.445,20.555,3,20.007,3z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424802"><a href="https://twitter.com/asiatimesonline"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424819"><a href="https://www.linkedin.com/company/asia-times/about/"><span class="screen-reader-text">LinkedIn</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424828"><a href="/feed"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
			</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->



<!-- START Parse.ly Include: Standard -->
	



<!-- END Parse.ly Include: Standard -->
		<amp-install-serviceworker src="/?wp_service_worker=1" data-iframe-src="https://asiatimes.com/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
				<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
			<script type="application/json">
				{"vars":{"gtag_id":"UA-3625887-1","config":{"UA-3625887-1":{"groups":"default","linker":{"domains":["asiatimes.com"]}}}},"optoutElementId":"__gaOptOutExtension","triggers":{"socialShareClickedFacebook":{"request":"event","on":"click","vars":{"event_name":"social share","event_label":"facebook","event_category":"NTG social","non_interaction":false},"selector":"amp-social-share[type=\"facebook\"]"},"socialShareClickedTwitter":{"request":"event","on":"click","vars":{"event_name":"social share","event_label":"twitter","event_category":"NTG social","non_interaction":false},"selector":"amp-social-share[type=\"twitter\"]"},"socialShareClickedWhatsApp":{"request":"event","on":"click","vars":{"event_name":"social share","event_label":"whatsapp","event_category":"NTG social","non_interaction":false},"selector":"amp-social-share[type=\"whatsapp\"]"},"socialShareClickedLinkedIn":{"request":"event","on":"click","vars":{"event_name":"social share","event_label":"linkedin","event_category":"NTG social","non_interaction":false},"selector":"amp-social-share[type=\"linkedin\"]"},"articleRead25":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_label":"Taiwan&#8217;s Tsai softens tone after China missile drill","event_category":"NTG article milestone","non_interaction":true,"value":25},"event_value":25,"non_interaction":true,"scrollSpec":{"verticalBoundaries":[25]}},"articleRead50":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_label":"Taiwan&#8217;s Tsai softens tone after China missile drill","event_category":"NTG article milestone","non_interaction":true,"value":50},"event_value":50,"non_interaction":true,"scrollSpec":{"verticalBoundaries":[50]}},"articleRead100":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_label":"Taiwan&#8217;s Tsai softens tone after China missile drill","event_category":"NTG article milestone","non_interaction":true,"value":100},"event_value":100,"non_interaction":true,"scrollSpec":{"verticalBoundaries":[100]}}}}			</script>
		</amp-analytics>
		<amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"asiatimes.com"}}</script></amp-analytics>	
	






































































































		<amp-consent id="wp-gdpr-cookie-notice-wrap" class="wp-gdpr-cookie-notice-wrap i-amphtml-layout-nodisplay" layout="nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">
				{"consentInstanceId":"wp-gdpr-cookie-notice","consentRequired":true,"promptUI":"wp-gdpr-cookie-notice"}			</script>
					<div id="wp-gdpr-cookie-notice" class="wp-gdpr-cookie-notice" role="alert" aria-label="Cookie Consent Notice">
				<div class="wp-gdpr-cookie-notice-inner">
					<div class="wp-gdpr-cookie-notice-content-wrap">
						<div class="wp-gdpr-cookie-notice-heading">
							<h2>This Site Uses Cookies</h2>						</div>
						<div class="wp-gdpr-cookie-notice-content">
							<p>This site, like many others, uses small files called cookies to help us improve and customize your experience. Learn more about how we use cookies in <a href="https://asiatimes.com/privacy-policy/#" class="cookie-policy-page">our cookie policy</a>.</p>
						</div>
					</div>
							<form id="wp-gdpr-cookie-notice-form" class="wp-gdpr-cookie-notice-form" method="POST" action-xhr="https://asiatimes.com/wp-admin/admin-ajax.php?_wp_amp_action_xhr_converted=1" target="_top">
					<div class="wp-gdpr-cookie-notice-controls">
						<div class="wp-gdpr-cookie-notice-learn-more">
			<a href="https://asiatimes.com/privacy-policy/#" class="cookie-policy-page">Learn more about cookies</a>		</div>
				<div class="wp-gdpr-cookie-notice-submit">
			<button type="submit" class="wp-gdpr-cookie-notice-button" on="tap:wp-gdpr-cookie-notice-wrap.accept">OK</button>
		</div>
					</div>
						<input type="hidden" name="functional" value="1">
						<input type="hidden" name="preferences" value="1">
						<input type="hidden" name="analytics" value="1">
						<input type="hidden" name="marketing" value="1">
						<input type="hidden" name="action" value="wp_gdpr_cookie_notice_submit">
			<input type="hidden" id="wp_gdpr_cookie_notice_nonce" name="wp_gdpr_cookie_notice_nonce" value="68aa2e289e">				</form>
						</div>
			</div>
				</amp-consent>
			<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A8.8.2&amp;blog=173017365&amp;post=534563&amp;tz=8&amp;srv=asiatimes.com&amp;host=asiatimes.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated 191 seconds ago
	generated in 1.450 seconds
	served from batcache in 0.002 seconds
	expires in 109 seconds
-->
