<!DOCTYPE html>
<html lang="en-US" amp="" data-amp-auto-lightbox-disable transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012211250451000">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</style><meta name="robots" content="max-image-preview:large"><meta name="generator" content="Site Kit by Google 1.89.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-title" content="Asia Times"><meta name="application-name" content="Asia Times"><meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"><meta property="og:type" content="article"><meta property="og:title" content="China’s hospitals overrun after Covid rules eased"><meta property="og:url" content="https://asiatimes.com/2022/12/chinas-hospitals-overrun-after-covid-rules-eased/"><meta property="og:description" content="Public hospitals in key Chinese cities have been overrun by Covid patients with fever after Beijing announced last week its plan to adopt the “living with the virus” strategy. People have been seen…"><meta property="article:published_time" content="2022-12-12T18:39:49+00:00"><meta property="article:modified_time" content="2022-12-12T20:43:42+00:00"><meta property="og:site_name" content="Asia Times"><meta property="og:image" content="https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/12/Beijing-hospital.png?fit=1200%2C675&amp;ssl=1"><meta property="og:image:width" content="1200"><meta property="og:image:height" content="675"><meta property="og:image:alt" content=""><meta property="og:locale" content="en_US"><meta name="twitter:creator" content="@asiatimesonline"><meta name="twitter:site" content="@asiatimesonline"><meta name="twitter:text:title" content="China’s hospitals overrun after Covid rules eased"><meta name="twitter:image" content="https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/12/Beijing-hospital.png?fit=1200%2C675&amp;ssl=1&amp;w=640"><meta name="twitter:card" content="summary_large_image"><meta name="generator" content="AMP Plugin v2.3.0; mode=standard"><meta name="msapplication-TileImage" content="https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/02/ATLogo-192px.png?fit=100%2C100&amp;ssl=1"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//cdn.parsely.com"><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//v0.wordpress.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="dns-prefetch" href="//widgets.wp.com"><link rel="dns-prefetch" href="//s0.wp.com"><link rel="dns-prefetch" href="//0.gravatar.com"><link rel="dns-prefetch" href="//1.gravatar.com"><link rel="dns-prefetch" href="//2.gravatar.com"><link rel="preload" href="https://asiatimes.com/wp-content/plugins/woocommerce/assets/fonts/star.woff" as="font" crossorigin=""><link rel="preload" href="https://asiatimes.com/wp-content/plugins/woocommerce/assets/fonts/WooCommerce.woff" as="font" crossorigin=""><link rel="preload" href="https://asiatimes.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.eot?5d3b4da4f6c2460dd842dbf9e0992ea6#iefix" as="font" crossorigin=""><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""><link rel="dns-prefetch" href="https://fonts.gstatic.com"><script async="" src="https://cdn.ampproject.org/v0.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" async="" custom-element="amp-access" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.mjs" async="" custom-element="amp-ad" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" crossorigin="anonymous" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" async="" custom-element="amp-bind" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-consent-0.1.mjs" async="" custom-element="amp-consent" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-consent-0.1.js" crossorigin="anonymous" custom-element="amp-consent"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-iframe-0.1.mjs" async="" custom-element="amp-iframe" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js" crossorigin="anonymous" custom-element="amp-iframe"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.mjs" async="" custom-element="amp-install-serviceworker" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" crossorigin="anonymous" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><link rel="icon" href="https://asiatimes.com/wp-content/uploads/2020/02/ATLogo-192px.png" sizes="32x32"><link rel="icon" href="https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/02/ATLogo-192px.png?fit=100%2C100&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C400i%2C700&amp;display=swap&amp;ver=1670881332" type="text/css" media="all"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-alternative-import-css" href="https://fonts.googleapis.com/css?family=Noto+Serif%3A400i&amp;display=swap&amp;ver=1670881332" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="alternate" type="application/rss+xml" title="Asia Times » Feed" href="https://asiatimes.com/feed/"><link rel="alternate" type="application/rss+xml" title="Asia Times » Comments Feed" href="https://asiatimes.com/comments/feed/"><link rel="https://api.w.org/" href="https://asiatimes.com/wp-json/"><link rel="alternate" type="application/json" href="https://asiatimes.com/wp-json/wp/v2/posts/727086"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://asiatimes.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://asiatimes.com/wp-includes/wlwmanifest.xml"><link rel="canonical" href="https://asiatimes.com/2022/12/chinas-hospitals-overrun-after-covid-rules-eased/"><link rel="shortlink" href="https://asiatimes.com/?p=727086"><link rel="alternate" type="application/json+oembed" href="https://asiatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fasiatimes.com%2F2022%2F12%2Fchinas-hospitals-overrun-after-covid-rules-eased%2F"><link rel="alternate" type="text/xml+oembed" href="https://asiatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fasiatimes.com%2F2022%2F12%2Fchinas-hospitals-overrun-after-covid-rules-eased%2F&amp;format=xml"><script id="amp-access" type="application/json">{"namespace":"popups","authorization":"https://asiatimes.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php?cid=CLIENT_ID(newspack-cid)\u0026ref=DOCUMENT_REFERRER\u0026popups=[]\u0026settings={\"active\":null,\"newspack_popups_donor_landing_page\":\"\",\"newspack_popups_mc_donor_merge_field\":\"DONAT\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":[],\"newspack_popups_active_campaign_group\":false}\u0026visit={\"post_type\":\"post\",\"post_id\":727086,\"categories\":\"138819\"}","noPingback":true}</script><link rel="manifest" href="https://asiatimes.com/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/02/ATLogo-192px.png?fit=100%2C100&amp;ssl=1"><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","headline":"China\u2019s hospitals overrun after Covid rules eased","url":"http://asiatimes.com/2022/12/chinas-hospitals-overrun-after-covid-rules-eased/","mainEntityOfPage":{"@type":"WebPage","@id":"http://asiatimes.com/2022/12/chinas-hospitals-overrun-after-covid-rules-eased/"},"thumbnailUrl":"https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/12/Beijing-hospital.png?resize=100%2C100\u0026ssl=1","image":{"@type":"ImageObject","url":"https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/12/Beijing-hospital.png?fit=1200%2C675\u0026ssl=1"},"articleSection":"China","author":[{"@type":"Person","name":"Jeff Pao"}],"creator":["Jeff Pao"],"publisher":{"@type":"Organization","name":"Asia Times","logo":"https://asiatimes.com/wp-content/uploads/2020/01/asia-times-logo.png"},"keywords":["beijing","block 2","china","coronavirus","covid-19","death rate","geriatrics","hospitals","omicron","politics"],"dateCreated":"2022-12-12T18:39:49Z","datePublished":"2022-12-12T18:39:49Z","dateModified":"2022-12-12T20:43:42Z"}</script><link rel="apple-touch-icon" href="https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/02/ATLogo-192px.png?fit=100%2C100&amp;ssl=1"><title>China’s hospitals overrun after Covid rules eased – Asia Times</title></head>

<body class="post-template-default single single-post postid-727086 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js singular hide-homepage-title hide-site-tagline h-nsub h-sb h-ll h-dh has-sidebar cat-china has-featured-image single-featured-image-default" data-amp-auto-lightbox-disable>
<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-dark-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0.49803921568627"></fefuncr><fefuncg type="table" tablevalues="0 0.49803921568627"></fefuncg><fefuncb type="table" tablevalues="0 0.49803921568627"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.54901960784314 0.98823529411765"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.71764705882353 0.25490196078431"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-red"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 0.27843137254902"></fefuncg><fefuncb type="table" tablevalues="0.5921568627451 0.27843137254902"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-midnight"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0"></fefuncr><fefuncg type="table" tablevalues="0 0.64705882352941"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-magenta-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.78039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.94901960784314"></fefuncg><fefuncb type="table" tablevalues="0.35294117647059 0.47058823529412"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-green"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.65098039215686 0.40392156862745"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.44705882352941 0.4"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-orange"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.098039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.66274509803922"></fefuncg><fefuncb type="table" tablevalues="0.84705882352941 0.41960784313725"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg>		<div class="newspack_global_ad global_above_header">
						<div id="div-gpt-amp-asiatimes-atimes_amp-topbannerdesktop-93c59ba103-300x250"><amp-ad width="300px" height="250px" type="doubleclick" data-slot="/339474670,22645818862/AsiaTimes/Atimes_AMP/TopBannerDesktop" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"chinas-hospitals-overrun-after-covid-rules-eased","category":["china"],"tag":["beijing","block-2","china","coronavirus","covid-19","death-rate","geriatrics","hospitals","omicron","politics"],"author":["jeff-pao"],"post_type":"post","ID":727086}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-asiatimes-atimes_amp-topbannerdesktop-93c59ba103-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/339474670,22645818862/AsiaTimes/Atimes_AMP/TopBannerDesktop" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"chinas-hospitals-overrun-after-covid-rules-eased","category":["china"],"tag":["beijing","block-2","china","coronavirus","covid-19","death-rate","geriatrics","hospitals","omicron","politics"],"author":["jeff-pao"],"post_type":"post","ID":727086}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px" i-amphtml-layout="fixed"></amp-ad></div>		</div>
			<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

		
<form role="search" method="get" class="search-form" action="https://asiatimes.com/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-primary-menu" class="main-menu"><li id="menu-item-423205" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-423205"><a href="https://asiatimes.com/category/china/">China</a><button aria-controls="submenu-423205" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_423205 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_423205 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_423205 : !toggle_423205 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-423205">
	<li id="menu-item-423206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423206"><a href="https://asiatimes.com/category/china/beijing/">Beijing</a></li>
	<li id="menu-item-423345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423345"><a href="https://asiatimes.com/category/china/shanghai/">Shanghai</a></li>
	<li id="menu-item-423242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423242"><a href="https://asiatimes.com/category/china/guangzhou/">Guangzhou</a></li>
	<li id="menu-item-423360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423360"><a href="https://asiatimes.com/category/china/wuhan/">Wuhan</a></li>
	<li id="menu-item-423373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423373"><a href="https://asiatimes.com/category/china/chengdu/">Chengdu</a></li>
	<li id="menu-item-423374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423374"><a href="https://asiatimes.com/category/china/chongqing/">Chongqing</a></li>
	<li id="menu-item-423387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423387"><a href="https://asiatimes.com/category/china/tianjin/">Tianjin</a></li>
	<li id="menu-item-423402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423402"><a href="https://asiatimes.com/category/china/taiwan/">Taiwan</a></li>
	<li id="menu-item-423411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423411"><a href="https://asiatimes.com/category/china/hongkong/">Hong Kong</a></li>
	<li id="menu-item-423415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423415"><a href="https://asiatimes.com/category/china/macau/">Macau</a></li>
	<li id="menu-item-423417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423417"><a href="https://asiatimes.com/category/china/belt-road/">Belt and Road</a></li>
	<li id="menu-item-423426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423426"><a href="https://asiatimes.com/category/china/greater-bay-area/">Greater Bay Area</a></li>
</ul>
</li>
<li id="menu-item-423449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-423449"><a href="https://asiatimes.com/category/north-east-asia/">NE Asia</a><button aria-controls="submenu-423449" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_423449 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_423449 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_423449 : !toggle_423449 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-423449">
	<li id="menu-item-423450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423450"><a href="https://asiatimes.com/category/north-east-asia/japan/">Japan</a></li>
	<li id="menu-item-423458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423458"><a href="https://asiatimes.com/category/north-east-asia/south-korea/">South Korea</a></li>
	<li id="menu-item-423451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423451"><a href="https://asiatimes.com/category/north-east-asia/north-korea/">North Korea</a></li>
</ul>
</li>
<li id="menu-item-460393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-460393"><a href="https://asiatimes.com/category/southeast-asia/">SE Asia</a><button aria-controls="submenu-460393" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_460393 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_460393 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_460393 : !toggle_460393 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-460393">
	<li id="menu-item-423508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423508"><a href="https://asiatimes.com/category/southeast-asia/brunei/">Brunei</a></li>
	<li id="menu-item-423509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423509"><a href="https://asiatimes.com/category/southeast-asia/cambodia/">Cambodia</a></li>
	<li id="menu-item-423510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423510"><a href="https://asiatimes.com/category/southeast-asia/indonesia/">Indonesia</a></li>
	<li id="menu-item-423511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423511"><a href="https://asiatimes.com/category/southeast-asia/laos/">Laos</a></li>
	<li id="menu-item-423512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423512"><a href="https://asiatimes.com/category/southeast-asia/malaysia/">Malaysia</a></li>
	<li id="menu-item-423513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423513"><a href="https://asiatimes.com/category/southeast-asia/myanmar/">Myanmar</a></li>
	<li id="menu-item-423526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423526"><a href="https://asiatimes.com/category/southeast-asia/philippines/">Philippines</a></li>
	<li id="menu-item-423527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423527"><a href="https://asiatimes.com/category/southeast-asia/singapore/">Singapore</a></li>
	<li id="menu-item-423528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423528"><a href="https://asiatimes.com/category/southeast-asia/thailand/">Thailand</a></li>
	<li id="menu-item-423529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423529"><a href="https://asiatimes.com/category/southeast-asia/timor-leste/">Timor Leste</a></li>
	<li id="menu-item-423530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423530"><a href="https://asiatimes.com/category/southeast-asia/vietnam/">Vietnam</a></li>
</ul>
</li>
<li id="menu-item-423569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-423569"><a href="https://asiatimes.com/category/south-asia/">South Asia</a><button aria-controls="submenu-423569" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_423569 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_423569 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_423569 : !toggle_423569 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-423569">
	<li id="menu-item-423573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423573"><a href="https://asiatimes.com/category/south-asia/india/">India</a></li>
	<li id="menu-item-423576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423576"><a href="https://asiatimes.com/category/south-asia/pakistan/">Pakistan</a></li>
	<li id="menu-item-423578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423578"><a href="https://asiatimes.com/category/south-asia/bangladesh/">Bangladesh</a></li>
	<li id="menu-item-423583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423583"><a href="https://asiatimes.com/category/south-asia/afghanistan/">Afghanistan</a></li>
	<li id="menu-item-423590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423590"><a href="https://asiatimes.com/category/south-asia/nepal/">Nepal</a></li>
	<li id="menu-item-423571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423571"><a href="https://asiatimes.com/category/south-asia/sri-lanka/">Sri Lanka</a></li>
	<li id="menu-item-423598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423598"><a href="https://asiatimes.com/category/south-asia/bhutan/">Bhutan</a></li>
	<li id="menu-item-423602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423602"><a href="https://asiatimes.com/category/south-asia/maldives/">Maldives</a></li>
</ul>
</li>
<li id="menu-item-423646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-423646"><a href="https://asiatimes.com/category/middle-east/">Middle East</a><button aria-controls="submenu-423646" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_423646 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_423646 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_423646 : !toggle_423646 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-423646">
	<li id="menu-item-423647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423647"><a href="https://asiatimes.com/category/middle-east/bahrain/">Bahrain</a></li>
	<li id="menu-item-423648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423648"><a href="https://asiatimes.com/category/middle-east/cyprus/">Cyprus</a></li>
	<li id="menu-item-423649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423649"><a href="https://asiatimes.com/category/middle-east/egypt/">Egypt</a></li>
	<li id="menu-item-423650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423650"><a href="https://asiatimes.com/category/middle-east/iran/">Iran</a></li>
	<li id="menu-item-423651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423651"><a href="https://asiatimes.com/category/middle-east/iraq/">Iraq</a></li>
	<li id="menu-item-423652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423652"><a href="https://asiatimes.com/category/middle-east/israel/">Israel</a></li>
	<li id="menu-item-423653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423653"><a href="https://asiatimes.com/category/middle-east/jordan/">Jordan</a></li>
	<li id="menu-item-423654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423654"><a href="https://asiatimes.com/category/middle-east/kuwait/">Kuwait</a></li>
	<li id="menu-item-423658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423658"><a href="https://asiatimes.com/category/middle-east/uae/">United Arab Emirates</a></li>
	<li id="menu-item-423665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423665"><a href="https://asiatimes.com/category/middle-east/oman/">Oman</a></li>
	<li id="menu-item-423668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423668"><a href="https://asiatimes.com/category/middle-east/palestine/">Palestine</a></li>
	<li id="menu-item-423672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423672"><a href="https://asiatimes.com/category/middle-east/qatar/">Qatar</a></li>
	<li id="menu-item-423679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423679"><a href="https://asiatimes.com/category/middle-east/saudi-arabia/">Saudi Arabia</a></li>
	<li id="menu-item-423682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423682"><a href="https://asiatimes.com/category/middle-east/syria/">Syria</a></li>
	<li id="menu-item-423683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423683"><a href="https://asiatimes.com/category/middle-east/turkey/">Turkey</a></li>
	<li id="menu-item-423687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423687"><a href="https://asiatimes.com/category/middle-east/lebanon/">Lebanon</a></li>
	<li id="menu-item-423689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423689"><a href="https://asiatimes.com/category/middle-east/yemen/">Yemen</a></li>
	<li id="menu-item-423969" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-423969"><a href="https://asiatimes.com/tag/arabic/">اللغة العربية</a></li>
</ul>
</li>
<li id="menu-item-423784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-423784"><a href="https://asiatimes.com/category/world/">World</a><button aria-controls="submenu-423784" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_423784 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_423784 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_423784 : !toggle_423784 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-423784">
	<li id="menu-item-423805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423805"><a href="https://asiatimes.com/category/oceania/australia/">Australia</a></li>
	<li id="menu-item-423807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423807"><a href="https://asiatimes.com/category/world/usa/">United States</a></li>
	<li id="menu-item-423810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423810"><a href="https://asiatimes.com/category/world/canada/">Canada</a></li>
	<li id="menu-item-423811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423811"><a href="https://asiatimes.com/category/world/mexico/">Mexico</a></li>
	<li id="menu-item-423815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423815"><a href="https://asiatimes.com/category/world/eu/">European Union</a></li>
	<li id="menu-item-423818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423818"><a href="https://asiatimes.com/category/world/uk/">United Kingdom</a></li>
	<li id="menu-item-423821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423821"><a href="https://asiatimes.com/category/world/france/">France</a></li>
	<li id="menu-item-423824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423824"><a href="https://asiatimes.com/category/world/germany/">Germany</a></li>
	<li id="menu-item-423827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423827"><a href="https://asiatimes.com/category/oceania/new-zealand/">New Zealand</a></li>
	<li id="menu-item-423828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423828"><a href="https://asiatimes.com/category/world/spain/">Spain</a></li>
	<li id="menu-item-423832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423832"><a href="https://asiatimes.com/category/world/italy/">Italy</a></li>
	<li id="menu-item-423838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423838"><a href="https://asiatimes.com/category/world/sweden/">Sweden</a></li>
	<li id="menu-item-423839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423839"><a href="https://asiatimes.com/category/world/brazil/">Brazil</a></li>
	<li id="menu-item-423841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423841"><a href="https://asiatimes.com/category/world/russia/">Russia</a></li>
</ul>
</li>
<li id="menu-item-423904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-423904"><a href="https://asiatimes.com/category/opinion/">Opinion</a><button aria-controls="submenu-423904" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_423904 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_423904 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_423904 : !toggle_423904 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-423904">
	<li id="menu-item-424012" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-424012"><a href="https://asiatimes.com/tag/china/">China</a></li>
	<li id="menu-item-424055" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-424055"><a href="https://asiatimes.com/tag/business/">Business</a></li>
	<li id="menu-item-424054" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-424054"><a href="https://asiatimes.com/tag/hong-kong/">Hong Kong</a></li>
	<li id="menu-item-424056" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-424056"><a href="https://asiatimes.com/tag/india/">India</a></li>
	<li id="menu-item-424119" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-424119"><a href="https://asiatimes.com/tag/donald-trump/">Donald Trump</a></li>
	<li id="menu-item-424120" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-424120"><a href="https://asiatimes.com/tag/philippines/">Philippines</a></li>
	<li id="menu-item-424121" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-424121"><a href="https://asiatimes.com/tag/southeast-asia/">Southeast Asia</a></li>
	<li id="menu-item-424123" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-424123"><a href="https://asiatimes.com/tag/politics/">Politics</a></li>
	<li id="menu-item-602567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-602567"><a href="https://asiatimes.com/category/atnv/">Asia Times News Video</a></li>
</ul>
</li>
<li id="menu-item-491791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-491791"><a href="https://asiatimes.com/newsletters/">Newsletters</a></li>
<li id="menu-item-500297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-500297"><a href="https://asiatimes.com/become-a-member-of-at-premium/">Membership</a><button aria-controls="submenu-500297" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_500297 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_500297 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_500297 : !toggle_500297 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-500297">
	<li id="menu-item-500442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-500442"><a href="https://asiatimes.com/subscribe-at/">Subscribe</a></li>
	<li id="menu-item-599762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-599762"><a href="https://asiatimes.com/academic-rates/">Academic Rates</a></li>
	<li id="menu-item-595601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-595601"><a href="https://asiatimes.com/payper/">Payper News</a></li>
	<li id="menu-item-500292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-500292"><a href="https://asiatimes.com/my-account/">My account</a></li>
	<li id="menu-item-501727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-501727"><a href="https://asiatimes.com/my-account/edit-account/">Lost password</a></li>
	<li id="menu-item-501763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-501763"><a href="https://asiatimes.com/faq/">FAQ</a></li>
	<li id="menu-item-571630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-571630"><a href="https://asiatimes.com/category/at-commentary/">AT+ Commentary Archive</a></li>
	<li id="menu-item-530737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530737"><a target="_blank" rel="noopener" href="https://asiatimes.com/asia-times-store/">Asia Times store</a></li>
	<li id="menu-item-571629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-571629"><a target="_blank" rel="noopener" href="https://asiatimes.com/category/at-plus/">AT+ Content Archive</a></li>
</ul>
</li>
<li id="menu-item-524232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-524232"><a href="http://atimescn.com/index.html">ATimesCN</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-menu" class="social-links-menu"><li id="menu-item-424785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424785"><a href="https://www.facebook.com/asiatimesonline/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li id="menu-item-424802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424802"><a href="https://twitter.com/asiatimesonline"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li id="menu-item-424819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424819"><a href="https://www.linkedin.com/company/asia-times/about/"><span class="screen-reader-text">LinkedIn</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z" /></svg></a></li>
<li id="menu-item-424828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424828"><a href="/feed"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z" /></svg></a></li>
</ul>	</nav>

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

					
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
		<a href="https://asiatimes.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="738" height="125" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/02/asia-times-logo-2.png?fit=738%2C125&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Asia Times" data-hero-candidate="" srcset="https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/02/asia-times-logo-2.png?w=738&amp;ssl=1 738w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/02/asia-times-logo-2.png?resize=706%2C120&amp;ssl=1 706w" sizes="(max-width: 738px) 100vw, 738px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEyNSIgd2lkdGg9IjczOCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="Asia Times" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/02/asia-times-logo-2.png?fit=738%2C125&amp;ssl=1" srcset="https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/02/asia-times-logo-2.png?w=738&amp;ssl=1 738w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/02/asia-times-logo-2.png?resize=706%2C120&amp;ssl=1 706w" sizes="(max-width: 738px) 100vw, 738px"></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://asiatimes.com/" rel="home">Asia Times</a></p>
					
						<p class="site-description">
					Covering geo-political news and current affairs across Asia				</p>
			</div>

</div>

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div>

											</div>

					
					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
					
				</div>
			</div>


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'" i-amphtml-binding>
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		
<form role="search" method="get" class="search-form" action="https://asiatimes.com/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div>
</div>
					</div>
				</div>
					
			</header>

	
	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-china tag-beijing tag-block-2 tag-china tag-coronavirus tag-covid-19 tag-death-rate tag-geriatrics tag-hospitals tag-omicron tag-politics">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://asiatimes.com/category/china/" rel="category tag">China</a></span>			<h1 class="entry-title entry-title--with-subtitle">
			China’s hospitals overrun after Covid rules eased		</h1>
				<div class="newspack-post-subtitle">
			More than a million Chinese who are unvaccinated and aged 80 or above could be killed by Omicron strains		</div>
	
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://asiatimes.com/author/jeff-pao/">Jeff Pao</a></span> 			</span>
		<span class="posted-on"><time class="entry-date published" datetime="2022-12-13T02:39:49+08:00">December 13, 2022</time><time class="updated" datetime="2022-12-13T04:43:42+08:00">December 13, 2022</time></span>				</div>
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="whatsapp" height="32px" width="32px" aria-label="Click to share on WhatsApp" title="Click to share on WhatsApp" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="linkedin" height="32px" width="32px" aria-label="Click to share on LinkedIn" title="Click to share on LinkedIn" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="reddit" height="32px" width="32px" aria-label="Click to share on Reddit" title="Click to share on Reddit" data-share-endpoint="https://reddit.com/submit?url=https%3A%2F%2Fasiatimes.com%2F2022%2F12%2Fchinas-hospitals-overrun-after-covid-rules-eased%2F&amp;title=China%E2%80%99s%20hospitals%20overrun%20after%20Covid%20rules%20eased" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="pocket" height="32px" width="32px" aria-label="Click to share on Pocket" title="Click to share on Pocket" data-share-endpoint="https://getpocket.com/save/?url=https%3A%2F%2Fasiatimes.com%2F2022%2F12%2Fchinas-hospitals-overrun-after-covid-rules-eased%2F&amp;title=China%E2%80%99s%20hospitals%20overrun%20after%20Covid%20rules%20eased" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="tumblr" height="32px" width="32px" aria-label="Click to share on Tumblr" title="Click to share on Tumblr" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="email" height="32px" width="32px" aria-label="Click to share on Email" title="Click to share on Email" data-target="_self" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><button class="amp-social-share print" on="tap:AMP.print">Print</button></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					
			<figure class="post-thumbnail">

				<amp-img width="1200" height="675" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/12/Beijing-hospital.png?fit=1200%2C675&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/12/Beijing-hospital.png?w=1200&amp;ssl=1 1200w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/12/Beijing-hospital.png?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/12/Beijing-hospital.png?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/12/Beijing-hospital.png?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/12/Beijing-hospital.png?resize=706%2C397&amp;ssl=1 706w" sizes="(max-width: 1200px) 100vw, 1200px" data-hero-candidate="" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjY3NSIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/12/Beijing-hospital.png?fit=1200%2C675&amp;ssl=1" srcset="https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/12/Beijing-hospital.png?w=1200&amp;ssl=1 1200w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/12/Beijing-hospital.png?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/12/Beijing-hospital.png?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/12/Beijing-hospital.png?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/12/Beijing-hospital.png?resize=706%2C397&amp;ssl=1 706w" sizes="(max-width: 1200px) 100vw, 1200px"></amp-img>			<figcaption><span>Covid patients try to get admitted to a hospital in Beijing. Photo: Screenshot, Weibo</span></figcaption>
			
			</figure>

		

<article id="post-727086" class="post-727086 post type-post status-publish format-standard has-post-thumbnail hentry category-china tag-beijing tag-block-2 tag-china tag-coronavirus tag-covid-19 tag-death-rate tag-geriatrics tag-hospitals tag-omicron tag-politics entry">
	<div class="entry-content">

		
		
<p>Public hospitals in key Chinese cities have been overrun by Covid patients with fever after Beijing announced last week its plan to adopt the “living with the virus” strategy.</p>



<p>People have been seen queuing up for an admission to hospitals in cities including Beijing, Guangzhou, Wuhan and Shijiazhuang in the past few days. Health officials in Beijing said people should avoid calling the emergency hotline “120” if their cases were mild.</p>



<p>Other patients who chose to stay home could not buy antipyretics online or in pharmacies with some of them <a href="https://hd.stheadline.com/news/realtime/hk/2391873/%E5%8D%B3%E6%99%82-%E6%B8%AF%E8%81%9E-%E5%BF%85%E7%90%86%E7%97%9B%E5%86%8D%E7%8F%BE%E9%99%90%E8%B3%BC%E6%BD%AE-%E8%97%A5%E6%88%BF%E7%A8%B1%E6%9C%89%E9%A1%A7%E5%AE%A2%E5%A4%A7%E6%89%B9%E5%85%A5%E8%B2%A8%E5%AF%84%E5%85%A7%E5%9C%B0" data-type="URL" data-id="https://hd.stheadline.com/news/realtime/hk/2391873/%E5%8D%B3%E6%99%82-%E6%B8%AF%E8%81%9E-%E5%BF%85%E7%90%86%E7%97%9B%E5%86%8D%E7%8F%BE%E9%99%90%E8%B3%BC%E6%BD%AE-%E8%97%A5%E6%88%BF%E7%A8%B1%E6%9C%89%E9%A1%A7%E5%AE%A2%E5%A4%A7%E6%89%B9%E5%85%A5%E8%B2%A8%E5%AF%84%E5%85%A7%E5%9C%B0">paying</a> huge premiums to import Panadol, a painkiller, from Hong Kong.</p>
<aside class="scaip scaip-1    "><aside id="newspack-ads-widget-7" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><div id="div-gpt-amp-asiatimes-atimes_amp-leaderboard_3_desktop-6397a034a5121-300x250"><amp-ad width="300px" height="250px" type="doubleclick" data-slot="/339474670,22645818862/AsiaTimes/Atimes_AMP/Leaderboard_3_Desktop" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"chinas-hospitals-overrun-after-covid-rules-eased","category":["china"],"tag":["beijing","block-2","china","coronavirus","covid-19","death-rate","geriatrics","hospitals","omicron","politics"],"author":["jeff-pao"],"post_type":"post","ID":727086}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-asiatimes-atimes_amp-leaderboard_3_desktop-6397a034a5121-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/339474670,22645818862/AsiaTimes/Atimes_AMP/Leaderboard_3_Desktop" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"chinas-hospitals-overrun-after-covid-rules-eased","category":["china"],"tag":["beijing","block-2","china","coronavirus","covid-19","death-rate","geriatrics","hospitals","omicron","politics"],"author":["jeff-pao"],"post_type":"post","ID":727086}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px" i-amphtml-layout="fixed"></amp-ad></div></div></aside></aside>



<p>Chinese medical experts said the number of Covid infections will continue to increase in the coming three to four weeks. They said Omicron strains are less pathogenic than the original ones but can still cause pneumonia in those who have chronic diseases or are aged over 80.</p>



<p>There are 35 million people aged over 80 in mainland China. As of the end of last month, in only 40% of those cases had vaccinations been boosted. At least 25 million mainlanders aged over 60 had not received even initial vaccination.</p>



<p>The Comprehensive Team for Joint Prevention and Control Mechanism for Covid-19 under the State Council on December 7 announced a 10-point notice that Covid patients could choose to quarantine at home while cities should avoid lockdown and reduce PCR tests. The new rules are seen as a major policy change as China is shifting from its zero-Covid strategy to the West’s “living with the virus” strategy.</p>



<p>Chinese media reported that hospitals in key cities had been fully occupied over the past one week. In Beijing, many people called “120” for ambulance service while some others were queuing up at hospitals.</p>



<p>A Beijing medical staff member surnamed Zhou <a rel="noreferrer noopener" href="https://mbd.baidu.com/newspage/data/landingsuper?context=%7B%22nid%22%3A%22news_10379646334818997619%22%7D&amp;n_type=1&amp;p_from=4" data-type="URL" data-id="https://mbd.baidu.com/newspage/data/landingsuper?context=%7B%22nid%22%3A%22news_10379646334818997619%22%7D&amp;n_type=1&amp;p_from=4" target="_blank">told</a> iFeng.com that a large number of patients, mostly with fever, sore throat and muscle or joint pains, had come to his hospital since December 3.</p>
<aside class="scaip scaip-2    "><aside id="newspack-ads-widget-9" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><div id="div-gpt-amp-asiatimes-atimes_amp-inarticle_house_1-6397a034a5ebb-300x250"><amp-ad width="300px" height="250px" type="doubleclick" data-slot="/339474670,22645818862/AsiaTimes/Atimes_AMP/InArticle_House_1" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"chinas-hospitals-overrun-after-covid-rules-eased","category":["china"],"tag":["beijing","block-2","china","coronavirus","covid-19","death-rate","geriatrics","hospitals","omicron","politics"],"author":["jeff-pao"],"post_type":"post","ID":727086}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-asiatimes-atimes_amp-inarticle_house_1-6397a034a5ebb-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/339474670,22645818862/AsiaTimes/Atimes_AMP/InArticle_House_1" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"chinas-hospitals-overrun-after-covid-rules-eased","category":["china"],"tag":["beijing","block-2","china","coronavirus","covid-19","death-rate","geriatrics","hospitals","omicron","politics"],"author":["jeff-pao"],"post_type":"post","ID":727086}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px" i-amphtml-layout="fixed"></amp-ad></div></div></aside></aside>



<p>He said at least half of the 300 medical staff in the hospital had tested positive since then. He said the number of beds per nurse had increased from 2.5 in the past to more than 10 at present. He added that two-third of the 1,000 beds in his hospital were now occupied by Covid patients.</p>



<p>A patient surnamed Jiang was quoted as saying that he could only get an admission after visiting five hospitals as most hospitals refused to accept patients with mild symptoms. He said he had spent more than an hour queuing up for medicines in a pharmacy.</p>



<p>On Saturday, Chen Xiaoyou, deputy director of the Beijing Ditan Hospital, <a rel="noreferrer noopener" href="https://baijiahao.baidu.com/s?id=1751871599134414304&amp;wfr=spider&amp;for=pc" data-type="URL" data-id="https://baijiahao.baidu.com/s?id=1751871599134414304&amp;wfr=spider&amp;for=pc" target="_blank">told</a> Beijing Youth Daily that there were 367 Covid patients at his hospital, one third of whom were aged 60 or above. Chen said the hospital would only receive serious patients from now on while others would be sent to quarantine centers or back home.</p>



<p>Wang Yong, deputy director at Beijing Emergency Medical Center, <a rel="noreferrer noopener" href="https://www.chinanews.com.cn/life/2022/12-12/9913459.shtml" data-type="URL" data-id="https://www.chinanews.com.cn/life/2022/12-12/9913459.shtml" target="_blank">said</a> Monday that over the past few days, the center had received more than 30,000 emergency calls per day, about six times of the normal level. Wang said people with mild symptoms should avoid calling the emergency hotline “120” and stay home or go to hospitals by themselves. He said this could help serious patients get an ambulance more easily.</p>



<p>Zhang Wenhong, chief of the Infectious Diseases Division at Shanghai’s Huashan Hospital, said Sunday that medical staff must be prepared for a tough month ahead as the peak of the current epidemic wave will only be seen three to four months hence.</p>
<aside class="scaip scaip-3    "><aside id="newspack-ads-widget-10" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><div id="div-gpt-amp-asiatimes-atimes_amp-inarticle_house_2-6397a034a6c01-300x250"><amp-ad width="300px" height="250px" type="doubleclick" data-slot="/339474670,22645818862/AsiaTimes/Atimes_AMP/InArticle_House_2" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"chinas-hospitals-overrun-after-covid-rules-eased","category":["china"],"tag":["beijing","block-2","china","coronavirus","covid-19","death-rate","geriatrics","hospitals","omicron","politics"],"author":["jeff-pao"],"post_type":"post","ID":727086}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-asiatimes-atimes_amp-inarticle_house_2-6397a034a6c01-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/339474670,22645818862/AsiaTimes/Atimes_AMP/InArticle_House_2" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"chinas-hospitals-overrun-after-covid-rules-eased","category":["china"],"tag":["beijing","block-2","china","coronavirus","covid-19","death-rate","geriatrics","hospitals","omicron","politics"],"author":["jeff-pao"],"post_type":"post","ID":727086}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px" i-amphtml-layout="fixed"></amp-ad></div></div></aside></aside>



<p>Zhang described the current anti-epidemic battle as different from the one in Shanghai during March and May as people can get infected anywhere this time.</p>



<p>He said it’s wrong to claim that the Omicron strains only cause infections in people’s upper respiratory systems; cases of pneumonia still exist.</p>



<p>On December 5, Xia Gang, an official with the National Administration of Disease Prevention and Control, <a href="https://www.mca.gov.cn/article/xw/mtbd/202212/20221200045237.shtml#:~:text=%E5%85%B6%E4%B8%AD80%E5%B2%81%E4%BB%A5%E4%B8%8A%E8%80%81%E5%B9%B4,%E5%B2%81%E4%BB%A5%E4%B8%8A%E4%BA%BA%E5%8F%A3%E7%9A%8440%25%E3%80%82" data-type="URL" data-id="https://www.mca.gov.cn/article/xw/mtbd/202212/20221200045237.shtml#:~:text=%E5%85%B6%E4%B8%AD80%E5%B2%81%E4%BB%A5%E4%B8%8A%E8%80%81%E5%B9%B4,%E5%B2%81%E4%BB%A5%E4%B8%8A%E4%BA%BA%E5%8F%A3%E7%9A%8440%25%E3%80%82">said</a> it would be necessary to speed up the vaccination program for those aged 80 or above.</p>



<p>Xia said many elderly people had not gotten vaccinated as they assumed they would not be infected; some others had been worried about the possible side-effects of the vaccines.</p>



<p>He said that as of the end of last year, about 77% of people aged 80 or above had received the first shot while 66% had gotten the second shot. He said booster shots had been administered to only 40% of those in this age group.</p>
<aside class="scaip scaip-4    "><aside id="newspack-ads-widget-11" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><div id="div-gpt-amp-asiatimes-atimes_amp-leaderboard_4_desktop-6397a034a77a7-300x250"><amp-ad width="300px" height="250px" type="doubleclick" data-slot="/339474670,22645818862/AsiaTimes/Atimes_AMP/Leaderboard_4_Desktop" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"chinas-hospitals-overrun-after-covid-rules-eased","category":["china"],"tag":["beijing","block-2","china","coronavirus","covid-19","death-rate","geriatrics","hospitals","omicron","politics"],"author":["jeff-pao"],"post_type":"post","ID":727086}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-asiatimes-atimes_amp-leaderboard_4_desktop-6397a034a77a7-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/339474670,22645818862/AsiaTimes/Atimes_AMP/Leaderboard_4_Desktop" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"chinas-hospitals-overrun-after-covid-rules-eased","category":["china"],"tag":["beijing","block-2","china","coronavirus","covid-19","death-rate","geriatrics","hospitals","omicron","politics"],"author":["jeff-pao"],"post_type":"post","ID":727086}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px" i-amphtml-layout="fixed"></amp-ad></div></div></aside></aside>



<p>Zheng Zhongwei, a director at the Comprehensive Team for Joint Prevention and Control Mechanism for Covid-19, said that among those aged 80 or more the death rate for unvaccinated people was 14.7% while the death rates for those who’d received one and three doses were 7.16% and 1.5%, respectively.</p>



<p>Currently, there are about 35 million people aged 80 or older in mainland China. About 23% of them, or eight million people, are unvaccinated. If all of those are infected by the coronavirus, 1.18 million of them may die.</p>



<p>On December 7, Feng Zijian, former deputy director of the Chinese Center for Disease Control and Prevention, <a href="http://news.voc.com.cn/article/202212/20221207191749766791.html" data-type="URL" data-id="http://news.voc.com.cn/article/202212/20221207191749766791.html">said</a> 840 million people, or about 60% of the 1.4 billion population in China, would be infected in the current epidemic wave. He said that, over the long run, 80% to 90% of the Chinese population would test positive. </p>



<p><a href="https://asiatimes.com/2022/12/reopening-hopes-catapult-chinese-share-prices/" data-type="URL" data-id="https://asiatimes.com/2022/12/reopening-hopes-catapult-chinese-share-prices/" target="_blank" rel="noreferrer noopener">Read: Reopening hopes catapult Chinese share prices</a></p>



<p><em>Follow Jeff Pao on Twitter at </em><a href="https://twitter.com/jeffpao3"><em>@jeffpao3</em></a></p>
<section id="custom_html-14" class="widget_text below-content widget widget_custom_html"><div class="textwidget custom-html-widget"><amp-embed width="100" height="100" type="outbrain" layout="responsive" data-widgetids="AMP_6" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:100%"></i-amphtml-sizer></amp-embed></div></section>	</div>

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://asiatimes.com/tag/beijing/" rel="tag">Beijing</a><span class="sep">, </span><a href="https://asiatimes.com/tag/block-2/" rel="tag">Block 2</a><span class="sep">, </span><a href="https://asiatimes.com/tag/china/" rel="tag">China</a><span class="sep">, </span><a href="https://asiatimes.com/tag/coronavirus/" rel="tag">Coronavirus</a><span class="sep">, </span><a href="https://asiatimes.com/tag/covid-19/" rel="tag">COVID-19</a><span class="sep">, </span><a href="https://asiatimes.com/tag/death-rate/" rel="tag">death rate</a><span class="sep">, </span><a href="https://asiatimes.com/tag/geriatrics/" rel="tag">Geriatrics</a><span class="sep">, </span><a href="https://asiatimes.com/tag/hospitals/" rel="tag">Hospitals</a><span class="sep">, </span><a href="https://asiatimes.com/tag/omicron/" rel="tag">Omicron</a><span class="sep">, </span><a href="https://asiatimes.com/tag/politics/" rel="tag">Politics</a></span>	</footer>

	
</article>
				</div>

			
<aside id="secondary" class="widget-area">
	<section id="rss-7" class="widget widget_rss"><h2 class="widget-title accent-header"><span><a class="rsswidget rss-widget-feed" href="https://asiatimes.com/?tag=ATPlus&amp;feed=rss2"><amp-img class="rss-widget-icon amp-wp-enforced-sizes amp-wp-012333e i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="14" height="14" src="https://asiatimes.com/wp-includes/images/rss.png" alt="RSS" layout="intrinsic" data-amp-original-style="border:0" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjE0IiB3aWR0aD0iMTQiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="14" height="14" src="https://asiatimes.com/wp-includes/images/rss.png" alt="RSS" loading="lazy"></noscript></amp-img></a> <a class="rsswidget rss-widget-title" href="https://asiatimes.com/">AT+ Premium stories</a></span></h2><ul><li><a class="rsswidget" href="https://asiatimes.com/2022/12/epic-tightrope-walk-faces-pboc-as-china-exits-covid/">Epic tightrope walk faces PBOC as China exits Covid</a></li><li><a class="rsswidget" href="https://asiatimes.com/2022/12/chinas-covid-drama-finds-asian-fx-ready-for-prime-time/">China’s Covid drama finds Asian FX ready for prime time</a></li><li><a class="rsswidget" href="https://asiatimes.com/2022/12/chinas-covid-pivot-to-drive-economic-rebound/">China’s Covid pivot to drive economic rebound</a></li><li><a class="rsswidget" href="https://asiatimes.com/2022/12/chinas-covid-crisis-blacking-out-the-economy/">China’s Covid crisis blacking out the economy</a></li><li><a class="rsswidget" href="https://asiatimes.com/2022/11/bill-ackmans-hk-dollar-play-a-certain-losing-bet/">Bill Ackman’s HK dollar play a certain losing bet</a></li><li><a class="rsswidget" href="https://asiatimes.com/2022/11/the-policy-mistakes-behind-chinas-covid-protests/">The policy mistakes behind China’s Covid protests</a></li><li><a class="rsswidget" href="https://asiatimes.com/2022/11/turkeys-kizilelma-stealth-drone-ready-for-game-changing-take-off/">Turkey’s Kizilelma stealth drone ready for game-changing take-off</a></li><li><a class="rsswidget" href="https://asiatimes.com/2022/11/chinas-gold-stockpiling-is-dollar-warning-sign/">China’s gold stockpiling is dollar warning sign</a></li><li><a class="rsswidget" href="https://asiatimes.com/2022/11/asias-credit-markets-are-flashing-red-alert/">Asia’s credit markets are flashing red alert</a></li><li><a class="rsswidget" href="https://asiatimes.com/2022/11/us-china-in-a-new-age-race-for-lunar-supremacy/">US, China in a new age race for lunar supremacy</a></li></ul></section><section id="newspack-ads-widget-8" class="widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="300" height="600" layout="fixed" data-multi-size="300x600,300x250" data-multi-size-validation="false" type="doubleclick" data-slot="/339474670,22645818862/AsiaTimes/Atimes_AMP/Sidebanner_1_Desktop" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"chinas-hospitals-overrun-after-covid-rules-eased","category":["china"],"tag":["beijing","block-2","china","coronavirus","covid-19","death-rate","geriatrics","hospitals","omicron","politics"],"author":["jeff-pao"],"post_type":"post","ID":727086}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:600px" i-amphtml-layout="fixed"></amp-ad></div></section><section id="custom_html-20" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><amp-iframe scrolling="no" id="amp-iframe" title="Demo" width="501" height="281" layout="responsive" sandbox="allow-scripts allow-same-origin allow-popups" allowfullscreen frameborder="0" src="https://player.avplayer.com/amp/ampiframe.html?AV_TAGID=606ef60102409e1bc23dc516&amp;AV_PUBLISHERID=601d9a7f2e688a79e17c1265" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:56.0878%"></i-amphtml-sizer></amp-iframe>
</div></section><section id="top-posts-2" class="widget widget_top-posts"><h2 class="widget-title accent-header"><span>Top trending stories</span></h2><ul class="widgets-list-layout no-grav">
<li><a href="https://asiatimes.com/2022/12/us-chip-ban-wont-short-circuit-chinas-military-power/" title="US chip ban won't short-circuit China’s military power" class="bump-view" data-bump-view="tp"><amp-img width="40" height="40" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/05/US-China-Tech-War.jpg?fit=1200%2C677&amp;ssl=1&amp;resize=40%2C40" alt="US chip ban won't short-circuit China’s military power" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/05/US-China-Tech-War.jpg?fit=1200%2C677&amp;ssl=1&amp;resize=40%2C40" alt="US chip ban won't short-circuit China’s military power"></noscript></amp-img></a><div class="widgets-list-layout-links">
								<a href="https://asiatimes.com/2022/12/us-chip-ban-wont-short-circuit-chinas-military-power/" title="US chip ban won't short-circuit China’s military power" class="bump-view" data-bump-view="tp">US chip ban won't short-circuit China’s military power</a>
							</div>
							</li><li><a href="https://asiatimes.com/2022/12/the-dire-need-for-a-new-world-order/" title="The dire need for a new world order" class="bump-view" data-bump-view="tp"><amp-img width="40" height="40" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/12/691c318d-1497-1333-4d9d-2b9d182a8c37.jpeg?fit=1200%2C800&amp;ssl=1&amp;resize=40%2C40" alt="The dire need for a new world order" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/12/691c318d-1497-1333-4d9d-2b9d182a8c37.jpeg?fit=1200%2C800&amp;ssl=1&amp;resize=40%2C40" alt="The dire need for a new world order"></noscript></amp-img></a><div class="widgets-list-layout-links">
								<a href="https://asiatimes.com/2022/12/the-dire-need-for-a-new-world-order/" title="The dire need for a new world order" class="bump-view" data-bump-view="tp">The dire need for a new world order</a>
							</div>
							</li><li><a href="https://asiatimes.com/2022/12/the-semiconductor-industry-and-the-china-challenge/" title="The semiconductor industry and the China challenge" class="bump-view" data-bump-view="tp"><amp-img width="40" height="40" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/09/TSMC.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=40%2C40" alt="The semiconductor industry and the China challenge" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/09/TSMC.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=40%2C40" alt="The semiconductor industry and the China challenge"></noscript></amp-img></a><div class="widgets-list-layout-links">
								<a href="https://asiatimes.com/2022/12/the-semiconductor-industry-and-the-china-challenge/" title="The semiconductor industry and the China challenge" class="bump-view" data-bump-view="tp">The semiconductor industry and the China challenge</a>
							</div>
							</li><li><a href="https://asiatimes.com/2022/12/the-prius-at-25/" title="The Prius at 25" class="bump-view" data-bump-view="tp"><amp-img width="40" height="40" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/12/Toyota-Prius-Autos.jpg?fit=1200%2C752&amp;ssl=1&amp;resize=40%2C40" alt="The Prius at 25" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/12/Toyota-Prius-Autos.jpg?fit=1200%2C752&amp;ssl=1&amp;resize=40%2C40" alt="The Prius at 25"></noscript></amp-img></a><div class="widgets-list-layout-links">
								<a href="https://asiatimes.com/2022/12/the-prius-at-25/" title="The Prius at 25" class="bump-view" data-bump-view="tp">The Prius at 25</a>
							</div>
							</li><li><a href="https://asiatimes.com/2022/12/why-nato-shouldnt-align-against-china/" title="Why NATO shouldn't align against China" class="bump-view" data-bump-view="tp"><amp-img width="40" height="40" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/12/US-NATO-China.jpg?fit=1200%2C870&amp;ssl=1&amp;resize=40%2C40" alt="Why NATO shouldn't align against China" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/12/US-NATO-China.jpg?fit=1200%2C870&amp;ssl=1&amp;resize=40%2C40" alt="Why NATO shouldn't align against China"></noscript></amp-img></a><div class="widgets-list-layout-links">
								<a href="https://asiatimes.com/2022/12/why-nato-shouldnt-align-against-china/" title="Why NATO shouldn't align against China" class="bump-view" data-bump-view="tp">Why NATO shouldn't align against China</a>
							</div>
							</li><li><a href="https://asiatimes.com/2022/12/open-source-ic-architecture-taking-off-in-china/" title="Open-source IC architecture taking off in China" class="bump-view" data-bump-view="tp"><amp-img width="40" height="40" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/12/304235-usa-china-guerra-comercial-chips-copy.jpg?fit=1200%2C661&amp;ssl=1&amp;resize=40%2C40" alt="Open-source IC architecture taking off in China" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/12/304235-usa-china-guerra-comercial-chips-copy.jpg?fit=1200%2C661&amp;ssl=1&amp;resize=40%2C40" alt="Open-source IC architecture taking off in China"></noscript></amp-img></a><div class="widgets-list-layout-links">
								<a href="https://asiatimes.com/2022/12/open-source-ic-architecture-taking-off-in-china/" title="Open-source IC architecture taking off in China" class="bump-view" data-bump-view="tp">Open-source IC architecture taking off in China</a>
							</div>
							</li><li><a href="https://asiatimes.com/2022/12/japan-uk-italy-fighter-aims-at-china-and-beyond-us/" title="Japan-UK-Italy fighter aims at China and beyond US" class="bump-view" data-bump-view="tp"><amp-img width="40" height="40" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/12/Global-Combat-Air-Program.jpeg?fit=1200%2C752&amp;ssl=1&amp;resize=40%2C40" alt="Japan-UK-Italy fighter aims at China and beyond US" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/12/Global-Combat-Air-Program.jpeg?fit=1200%2C752&amp;ssl=1&amp;resize=40%2C40" alt="Japan-UK-Italy fighter aims at China and beyond US"></noscript></amp-img></a><div class="widgets-list-layout-links">
								<a href="https://asiatimes.com/2022/12/japan-uk-italy-fighter-aims-at-china-and-beyond-us/" title="Japan-UK-Italy fighter aims at China and beyond US" class="bump-view" data-bump-view="tp">Japan-UK-Italy fighter aims at China and beyond US</a>
							</div>
							</li><li><a href="https://asiatimes.com/2022/12/world-sees-contrasting-styles-in-diplomacy/" title="World sees contrasting styles in diplomacy" class="bump-view" data-bump-view="tp"><amp-img width="40" height="40" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/11/President_Biden_met_with_President_Xi_of_the_PRC_before_the_2022_G20_Bali_Summit.jpeg?fit=1200%2C800&amp;ssl=1&amp;resize=40%2C40" alt="World sees contrasting styles in diplomacy" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/11/President_Biden_met_with_President_Xi_of_the_PRC_before_the_2022_G20_Bali_Summit.jpeg?fit=1200%2C800&amp;ssl=1&amp;resize=40%2C40" alt="World sees contrasting styles in diplomacy"></noscript></amp-img></a><div class="widgets-list-layout-links">
								<a href="https://asiatimes.com/2022/12/world-sees-contrasting-styles-in-diplomacy/" title="World sees contrasting styles in diplomacy" class="bump-view" data-bump-view="tp">World sees contrasting styles in diplomacy</a>
							</div>
							</li><li><a href="https://asiatimes.com/2022/12/how-the-belt-and-road-impacts-oceans-and-coasts/" title="How the Belt and Road impacts oceans and coasts" class="bump-view" data-bump-view="tp"><amp-img width="40" height="40" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/12/China-Belt-and-Road-Sri-Lanka.jpg?fit=1200%2C771&amp;ssl=1&amp;resize=40%2C40" alt="How the Belt and Road impacts oceans and coasts" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/12/China-Belt-and-Road-Sri-Lanka.jpg?fit=1200%2C771&amp;ssl=1&amp;resize=40%2C40" alt="How the Belt and Road impacts oceans and coasts"></noscript></amp-img></a><div class="widgets-list-layout-links">
								<a href="https://asiatimes.com/2022/12/how-the-belt-and-road-impacts-oceans-and-coasts/" title="How the Belt and Road impacts oceans and coasts" class="bump-view" data-bump-view="tp">How the Belt and Road impacts oceans and coasts</a>
							</div>
							</li><li><a href="https://asiatimes.com/2022/12/china-agro-bans-on-taiwan-a-weak-trade-war-weapon/" title="China agro-bans on Taiwan a weak trade war weapon" class="bump-view" data-bump-view="tp"><amp-img width="40" height="40" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/08/Taiwan-Pineapples-Trade.jpg?fit=1200%2C900&amp;ssl=1&amp;resize=40%2C40" alt="China agro-bans on Taiwan a weak trade war weapon" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/08/Taiwan-Pineapples-Trade.jpg?fit=1200%2C900&amp;ssl=1&amp;resize=40%2C40" alt="China agro-bans on Taiwan a weak trade war weapon"></noscript></amp-img></a><div class="widgets-list-layout-links">
								<a href="https://asiatimes.com/2022/12/china-agro-bans-on-taiwan-a-weak-trade-war-weapon/" title="China agro-bans on Taiwan a weak trade war weapon" class="bump-view" data-bump-view="tp">China agro-bans on Taiwan a weak trade war weapon</a>
							</div>
							</li></ul>
</section><section id="custom_html-16" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><br> </div></section><section id="newspack-ads-widget-5" class="widget widget_newspack-ads-widget"><div class="textwidget"><div id="div-gpt-amp-asiatimes-atimes_amp-sidebanner_2_desktop-6397a034b6db9-160x600"><amp-ad width="160px" height="600px" type="doubleclick" data-slot="/339474670,22645818862/AsiaTimes/Atimes_AMP/Sidebanner_2_Desktop" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"chinas-hospitals-overrun-after-covid-rules-eased","category":["china"],"tag":["beijing","block-2","china","coronavirus","covid-19","death-rate","geriatrics","hospitals","omicron","politics"],"author":["jeff-pao"],"post_type":"post","ID":727086}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:160px;height:600px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-asiatimes-atimes_amp-sidebanner_2_desktop-6397a034b6db9-300x600"><amp-ad width="300px" height="600px" type="doubleclick" data-slot="/339474670,22645818862/AsiaTimes/Atimes_AMP/Sidebanner_2_Desktop" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"chinas-hospitals-overrun-after-covid-rules-eased","category":["china"],"tag":["beijing","block-2","china","coronavirus","covid-19","death-rate","geriatrics","hospitals","omicron","politics"],"author":["jeff-pao"],"post_type":"post","ID":727086}}' data-multi-size="300x250" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:600px" i-amphtml-layout="fixed"></amp-ad></div></div></section><section id="rss-10" class="widget widget_rss"><h2 class="widget-title accent-header"><span><a class="rsswidget rss-widget-feed" href="https://asiatimes.com/?tag=military&amp;feed=rss2"><amp-img class="rss-widget-icon amp-wp-enforced-sizes amp-wp-012333e i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="14" height="14" src="https://asiatimes.com/wp-includes/images/rss.png" alt="RSS" layout="intrinsic" data-amp-original-style="border:0" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjE0IiB3aWR0aD0iMTQiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="14" height="14" src="https://asiatimes.com/wp-includes/images/rss.png" alt="RSS" loading="lazy"></noscript></amp-img></a> <a class="rsswidget rss-widget-title" href="https://asiatimes.com/">Military &amp; Security</a></span></h2><ul><li><a class="rsswidget" href="https://asiatimes.com/2022/12/spacex-unveils-starshield-military-satellite-service/">SpaceX unveils Starshield military satellite service</a> <span class="rss-date">December 9, 2022</span></li><li><a class="rsswidget" href="https://asiatimes.com/2022/12/us-building-a-missile-wall-in-the-pacific/">US building a missile wall in the Pacific</a> <span class="rss-date">December 8, 2022</span></li><li><a class="rsswidget" href="https://asiatimes.com/2022/12/windfalls-await-investors-in-ammunition/">Windfalls await investors in ammunition</a> <span class="rss-date">December 7, 2022</span></li><li><a class="rsswidget" href="https://asiatimes.com/2022/12/us-mulls-scorched-earth-strategy-for-taiwan/">US mulls scorched earth strategy for Taiwan</a> <span class="rss-date">December 6, 2022</span></li><li><a class="rsswidget" href="https://asiatimes.com/2022/12/new-b-21-bomber-aims-to-strike-fear-into-china/">New B-21 bomber aims to strike fear into China</a> <span class="rss-date">December 5, 2022</span></li><li><a class="rsswidget" href="https://asiatimes.com/2022/12/aukus-quad-key-to-australias-ai-powered-defense/">AUKUS, Quad key to Australia’s AI-powered defense</a> <span class="rss-date">December 1, 2022</span></li><li><a class="rsswidget" href="https://asiatimes.com/2022/12/turkeys-tf-x-looks-beyond-americas-withheld-f-35/">Turkey’s TF-X looks beyond America’s withheld F-35</a> <span class="rss-date">December 1, 2022</span></li></ul></section><section id="custom_html-18" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><amp-embed width="100" height="100" type="outbrain" layout="responsive" data-widgetids="AMP_2" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:100%"></i-amphtml-sizer></amp-embed></div></section><section id="jetpack-search-filters-2" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-2-wrapper">
		<div class="jetpack-search-form">
<form role="search" method="get" class="search-form" action="https://asiatimes.com/" target="_top">
	<label for="search-form-3">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-3" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
<input type="hidden" name="orderby" value="relevance_desc"><input type="hidden" name="order" value="DESC"></form>
</div>					<div class="jetpack-search-sort-wrapper">
				<label>
					Sort by					<select class="jetpack-search-sort">
													<option value="relevance|DESC">
								Relevance							</option>
													<option value="date|DESC">
								Newest first							</option>
													<option value="date|ASC">
								Oldest first							</option>
											</select>
				</label>
			</div>
					
			</div></section></aside>

		</main>
	</section>


	
			<div class="newspack_global_ad global_above_footer">
						<div id="div-gpt-amp-asiatimes-atimes_amp-leaderboard_2_desktop-fd85529dba-300x250"><amp-ad width="300px" height="250px" type="doubleclick" data-slot="/339474670,22645818862/AsiaTimes/Atimes_AMP/Leaderboard_2_Desktop" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"chinas-hospitals-overrun-after-covid-rules-eased","category":["china"],"tag":["beijing","block-2","china","coronavirus","covid-19","death-rate","geriatrics","hospitals","omicron","politics"],"author":["jeff-pao"],"post_type":"post","ID":727086}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-asiatimes-atimes_amp-leaderboard_2_desktop-fd85529dba-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/339474670,22645818862/AsiaTimes/Atimes_AMP/Leaderboard_2_Desktop" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"chinas-hospitals-overrun-after-covid-rules-eased","category":["china"],"tag":["beijing","block-2","china","coronavirus","covid-19","death-rate","geriatrics","hospitals","omicron","politics"],"author":["jeff-pao"],"post_type":"post","ID":727086}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px" i-amphtml-layout="fixed"></amp-ad></div>		</div>
		
	</div>

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
			
		<a href="https://asiatimes.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="738" height="125" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/02/asia-times-logo-2.png?fit=738%2C125&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Asia Times" srcset="https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/02/asia-times-logo-2.png?w=738&amp;ssl=1 738w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/02/asia-times-logo-2.png?resize=706%2C120&amp;ssl=1 706w" sizes="(max-width: 738px) 100vw, 738px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEyNSIgd2lkdGg9IjczOCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="738" height="125" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/02/asia-times-logo-2.png?fit=738%2C125&amp;ssl=1" alt="Asia Times" decoding="async" srcset="https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/02/asia-times-logo-2.png?w=738&amp;ssl=1 738w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/02/asia-times-logo-2.png?resize=706%2C120&amp;ssl=1 706w" sizes="(max-width: 738px) 100vw, 738px"></noscript></amp-img></a>	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-menu-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424785"><a href="https://www.facebook.com/asiatimesonline/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424802"><a href="https://twitter.com/asiatimesonline"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424819"><a href="https://www.linkedin.com/company/asia-times/about/"><span class="screen-reader-text">LinkedIn</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424828"><a href="/feed"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z" /></svg></a></li>
</ul>	</nav>
		</div>
	</div>
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="custom_html-22" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></section>		</div>
	</aside>


		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-422505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-422505"><a href="https://asiatimes.com/about-us/">About Us</a></li>
<li id="menu-item-422506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-422506"><a href="https://asiatimes.com/contact-us/">Contact Us</a></li>
<li id="menu-item-422507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-422507"><a href="https://asiatimes.com/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-422508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-422508"><a href="https://asiatimes.com/write-for-us/">Write for us</a></li>
<li id="menu-item-422509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-422509"><a href="https://asiatimes.com/terms-of-use-2/">Terms of Service</a></li>
<li id="menu-item-422510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-422510"><a href="https://asiatimes.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></section>		</div>
	</aside>

			<div class="wrapper site-info-contain">
													<span class="copyright">© 2022 Covering geo-political news and current affairs across Asia.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

				<a class="privacy-policy-link" href="https://asiatimes.com/privacy-policy/">Privacy Policy</a>			</div>
		</div>
	</footer>

</div>

				<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-3625887-1","config":{"UA-3625887-1":{"groups":"default","linker":{"domains":["asiatimes.com"]},"send_page_view":false}}},"triggers":{"ne8b":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"ne8e":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"ne8f":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"ne90":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"ne91":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"ne92":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"neb7":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"China\u2019s hospitals overrun after Covid rules eased"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"nf8e":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"China\u2019s hospitals overrun after Covid rules eased"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"n035":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"China\u2019s hospitals overrun after Covid rules eased"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}}}}</script>
				</amp-analytics>
						<amp-analytics type="googleanalytics" config="https://asiatimes.com/wp-content/plugins/newspack-plugin/includes/raw_assets/ga4.json" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"vars":{"GA4_MEASUREMENT_ID":"G-YLS6GEDH84","DEFAULT_PAGEVIEW_ENABLED":true,"GOOGLE_CONSENT_ENABLED":false}}</script>
			</amp-analytics>
																	  
					<amp-install-serviceworker src="https://asiatimes.com/wp.serviceworker" data-iframe-src="https://asiatimes.com/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		

<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-3625887-1","config":{"UA-3625887-1":{"groups":"default","linker":[]}}}}</script></amp-analytics>

<amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"asiatimes.com"}}</script></amp-analytics>	
	



























			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}</script>
			</amp-analytics>
		
 





		<amp-consent id="wp-gdpr-cookie-notice-wrap" class="wp-gdpr-cookie-notice-wrap i-amphtml-layout-nodisplay" layout="nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">{"consentInstanceId":"wp-gdpr-cookie-notice","consentRequired":true,"promptUI":"wp-gdpr-cookie-notice"}</script>
					<div id="wp-gdpr-cookie-notice" class="wp-gdpr-cookie-notice" role="alert" aria-label="Cookie Consent Notice">
				<div class="wp-gdpr-cookie-notice-inner">
					<div class="wp-gdpr-cookie-notice-content-wrap">
						<div class="wp-gdpr-cookie-notice-heading">
							<h2>This Site Uses Cookies</h2>						</div>
						<div class="wp-gdpr-cookie-notice-content">
							<p>This site, like many others, uses small files called cookies to help us improve and customize your experience. Learn more about how we use cookies in <a href="https://asiatimes.com/privacy-policy/#" class="cookie-policy-page">our cookie policy</a>.</p>
						</div>
					</div>
							<form id="wp-gdpr-cookie-notice-form" class="wp-gdpr-cookie-notice-form" method="POST" action-xhr="https://asiatimes.com/wp-admin/admin-ajax.php?_wp_amp_action_xhr_converted=1" target="_top">
					<div class="wp-gdpr-cookie-notice-controls">
						<div class="wp-gdpr-cookie-notice-learn-more">
			<a href="https://asiatimes.com/privacy-policy/#" class="cookie-policy-page">Learn more about cookies</a>		</div>
				<div class="wp-gdpr-cookie-notice-submit">
			<button type="submit" class="wp-gdpr-cookie-notice-button" on="tap:wp-gdpr-cookie-notice-wrap.accept">OK</button>
		</div>
					</div>
						<input type="hidden" name="functional" value="1">
						<input type="hidden" name="preferences" value="1">
						<input type="hidden" name="analytics" value="1">
						<input type="hidden" name="marketing" value="1">
						<input type="hidden" name="action" value="wp_gdpr_cookie_notice_submit">
			<input type="hidden" id="wp_gdpr_cookie_notice_nonce" name="wp_gdpr_cookie_notice_nonce" value="cdc89e51ae">				</form>
						</div>
			</div>
				</amp-consent>
		<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;blog=173017365&amp;post=727086&amp;tz=8&amp;srv=asiatimes.com&amp;hp=atomic&amp;ac=6&amp;amp=1&amp;host=asiatimes.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>

</body></html>

<!-- Page supported by LiteSpeed Cache 5.3 on 2022-12-13 05:42:12 -->
<!--
	generated 110 seconds ago
	generated in 3.485 seconds
	served from batcache in 0.003 seconds
	expires in 190 seconds
-->
