<!DOCTYPE html>
<html lang="en-US" amp="" data-amp-auto-lightbox-disable transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012209142312000">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</style><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta name="description" content="On September 27, two explosions severely damaged Russia's Nord Stream 1 and Nord Stream 2 pipelines near the Danish island of Bornholm, setting off wild"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Stephen Bryen and Shoshana Bryen"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="6 minutes"><meta property="fb:pages" content="186423081422922"><meta property="ia:markup_url" content="https://asiatimes.com/2022/10/were-nord-stream-explosions-really-a-military-accident/?ia_markup=1"><meta name="generator" content="Site Kit by Google 1.84.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-title" content="Asia Times"><meta name="application-name" content="Asia Times"><meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"><meta property="og:type" content="article"><meta property="og:title" content="Were Nord Stream explosions really a military accident?"><meta property="og:url" content="https://asiatimes.com/2022/10/were-nord-stream-explosions-really-a-military-accident/"><meta property="og:description" content="On September 27, two explosions severely damaged Russia’s Nord Stream 1 and Nord Stream 2 pipelines near the Danish island of Bornholm, setting off wild speculation about possible sabotage.&amp;n…"><meta property="article:published_time" content="2022-10-02T01:22:56+00:00"><meta property="article:modified_time" content="2022-10-02T04:37:46+00:00"><meta property="og:site_name" content="Asia Times"><meta property="og:image" content="https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/10/Baltic-Sea-Munitions-Weapons-.jpg?fit=1200%2C759&amp;ssl=1"><meta property="og:image:width" content="1200"><meta property="og:image:height" content="759"><meta property="og:image:alt" content=""><meta property="og:locale" content="en_US"><meta name="twitter:creator" content="@asiatimesonline"><meta name="twitter:site" content="@asiatimesonline"><meta name="twitter:text:title" content="Were Nord Stream explosions really a military accident?"><meta name="twitter:image" content="https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/10/Baltic-Sea-Munitions-Weapons-.jpg?fit=1200%2C759&amp;ssl=1&amp;w=640"><meta name="twitter:card" content="summary_large_image"><meta name="generator" content="AMP Plugin v2.3.0; mode=standard"><meta name="msapplication-TileImage" content="https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/02/ATLogo-192px.png?fit=100%2C100&amp;ssl=1"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//cdn.parsely.com"><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//www.google.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//v0.wordpress.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="dns-prefetch" href="//widgets.wp.com"><link rel="dns-prefetch" href="//s0.wp.com"><link rel="dns-prefetch" href="//0.gravatar.com"><link rel="dns-prefetch" href="//1.gravatar.com"><link rel="dns-prefetch" href="//2.gravatar.com"><link rel="preload" href="https://asiatimes.com/wp-content/plugins/woocommerce/assets/fonts/star.woff" as="font" crossorigin=""><link rel="preload" href="https://asiatimes.com/wp-content/plugins/woocommerce/assets/fonts/WooCommerce.woff" as="font" crossorigin=""><link rel="preload" href="https://asiatimes.com/wp-content/plugins/organic-profile-block/includes/fonts/fontawesome-webfont.eot#iefix&amp;v=4.7.0" as="font" crossorigin=""><link rel="preload" href="https://asiatimes.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.eot?5d3b4da4f6c2460dd842dbf9e0992ea6#iefix" as="font" crossorigin=""><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""><link rel="dns-prefetch" href="https://fonts.gstatic.com"><script async="" src="https://cdn.ampproject.org/v0.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" async="" custom-element="amp-access" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.mjs" async="" custom-element="amp-ad" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" crossorigin="anonymous" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" async="" custom-element="amp-bind" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-consent-0.1.mjs" async="" custom-element="amp-consent" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-consent-0.1.js" crossorigin="anonymous" custom-element="amp-consent"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-iframe-0.1.mjs" async="" custom-element="amp-iframe" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js" crossorigin="anonymous" custom-element="amp-iframe"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.mjs" async="" custom-element="amp-install-serviceworker" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" crossorigin="anonymous" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><link rel="icon" href="https://asiatimes.com/wp-content/uploads/2020/02/ATLogo-192px.png" sizes="32x32"><link rel="icon" href="https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/02/ATLogo-192px.png?fit=100%2C100&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C400i%2C700&amp;display=swap&amp;ver=1664705867" type="text/css" media="all"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-alternative-import-css" href="https://fonts.googleapis.com/css?family=Noto+Serif%3A400i&amp;display=swap&amp;ver=1664705867" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="canonical" href="https://asiatimes.com/2022/10/were-nord-stream-explosions-really-a-military-accident/"><script type="application/ld+json" class="yoast-schema-graph">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</script><link rel="alternate" type="application/rss+xml" title="Asia Times » Feed" href="https://asiatimes.com/feed/"><link rel="alternate" type="application/rss+xml" title="Asia Times » Comments Feed" href="https://asiatimes.com/comments/feed/"><link rel="https://api.w.org/" href="https://asiatimes.com/wp-json/"><link rel="alternate" type="application/json" href="https://asiatimes.com/wp-json/wp/v2/posts/720956"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://asiatimes.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://asiatimes.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://asiatimes.com/?p=720956"><link rel="alternate" type="application/json+oembed" href="https://asiatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fasiatimes.com%2F2022%2F10%2Fwere-nord-stream-explosions-really-a-military-accident%2F"><link rel="alternate" type="text/xml+oembed" href="https://asiatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fasiatimes.com%2F2022%2F10%2Fwere-nord-stream-explosions-really-a-military-accident%2F&amp;format=xml"><link rel="amphtml" href="https://asiatimes.com/2022/10/were-nord-stream-explosions-really-a-military-accident/?amp_markup=1"><script id="amp-access" type="application/json">{"namespace":"popups","authorization":"https://asiatimes.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php?cid=CLIENT_ID(newspack-cid)\u0026ref=DOCUMENT_REFERRER\u0026popups=[]\u0026settings={\"active\":null,\"newspack_popups_donor_landing_page\":\"\",\"newspack_popups_mc_donor_merge_field\":\"DONAT\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":[],\"newspack_popups_active_campaign_group\":false}\u0026visit={\"post_type\":\"post\",\"post_id\":720956,\"categories\":\"178084\"}","noPingback":true}</script><link rel="manifest" href="https://asiatimes.com/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/02/ATLogo-192px.png?fit=100%2C100&amp;ssl=1"><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","headline":"Were Nord Stream explosions really a military accident?","url":"http://asiatimes.com/2022/10/were-nord-stream-explosions-really-a-military-accident/","mainEntityOfPage":{"@type":"WebPage","@id":"http://asiatimes.com/2022/10/were-nord-stream-explosions-really-a-military-accident/"},"thumbnailUrl":"https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/10/Baltic-Sea-Munitions-Weapons-.jpg?resize=100%2C100\u0026ssl=1","image":{"@type":"ImageObject","url":"https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/10/Baltic-Sea-Munitions-Weapons-.jpg?fit=1600%2C1012\u0026ssl=1"},"articleSection":"Weaponry","author":[{"@type":"Person","name":"Stephen Bryen and Shoshana Bryen"}],"creator":["Stephen Bryen and Shoshana Bryen"],"publisher":{"@type":"Organization","name":"Asia Times","logo":"https://asiatimes.com/wp-content/uploads/2020/01/asia-times-logo.png"},"keywords":["baltic sea","baltic sea weapons dumping","block 1","bornholm island","himars","nato","nord stream explosions","nord stream sabotage","potsdam conference","world war ii"],"dateCreated":"2022-10-02T01:22:56Z","datePublished":"2022-10-02T01:22:56Z","dateModified":"2022-10-02T04:37:46Z"}</script><link rel="apple-touch-icon" href="https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/02/ATLogo-192px.png?fit=100%2C100&amp;ssl=1"><title>Were Nord Stream explosions really a military accident? - Asia Times</title></head>

<body class="post-template-default single single-post postid-720956 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js singular hide-homepage-title hide-site-tagline h-nsub h-sb h-ll h-dh has-sidebar cat-weaponry primary-cat-weaponry has-featured-image single-featured-image-default" data-amp-auto-lightbox-disable>
<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-dark-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0.49803921568627"></fefuncr><fefuncg type="table" tablevalues="0 0.49803921568627"></fefuncg><fefuncb type="table" tablevalues="0 0.49803921568627"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.54901960784314 0.98823529411765"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.71764705882353 0.25490196078431"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-red"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 0.27843137254902"></fefuncg><fefuncb type="table" tablevalues="0.5921568627451 0.27843137254902"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-midnight"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0"></fefuncr><fefuncg type="table" tablevalues="0 0.64705882352941"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-magenta-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.78039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.94901960784314"></fefuncg><fefuncb type="table" tablevalues="0.35294117647059 0.47058823529412"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-green"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.65098039215686 0.40392156862745"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.44705882352941 0.4"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-orange"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.098039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.66274509803922"></fefuncg><fefuncb type="table" tablevalues="0.84705882352941 0.41960784313725"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg>		<div class="newspack_global_ad global_above_header">
						<div id="div-gpt-amp-asiatimes-atimes_amp-topbannerdesktop-93c59ba103-300x250"><amp-ad width="300px" height="250px" type="doubleclick" data-slot="/339474670,22645818862/AsiaTimes/Atimes_AMP/TopBannerDesktop" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"were-nord-stream-explosions-really-a-military-accident","category":["weaponry"],"tag":["baltic-sea","baltic-sea-weapons-dumping","block-1","bornholm-island","himars","nato","nord-stream-explosions","nord-stream-sabotage","potsdam-conference","world-war-ii"],"author":["stephen-bryen-and-shoshana-bryen"],"post_type":"post","ID":720956}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-asiatimes-atimes_amp-topbannerdesktop-93c59ba103-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/339474670,22645818862/AsiaTimes/Atimes_AMP/TopBannerDesktop" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"were-nord-stream-explosions-really-a-military-accident","category":["weaponry"],"tag":["baltic-sea","baltic-sea-weapons-dumping","block-1","bornholm-island","himars","nato","nord-stream-explosions","nord-stream-sabotage","potsdam-conference","world-war-ii"],"author":["stephen-bryen-and-shoshana-bryen"],"post_type":"post","ID":720956}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px" i-amphtml-layout="fixed"></amp-ad></div>		</div>
			<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

		
<form role="search" method="get" class="search-form" action="https://asiatimes.com/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-primary-menu" class="main-menu"><li id="menu-item-423205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-423205"><a href="https://asiatimes.com/china/">China</a><button aria-controls="submenu-423205" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_423205 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_423205 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_423205 : !toggle_423205 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-423205">
	<li id="menu-item-423206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423206"><a href="https://asiatimes.com/china/beijing/">Beijing</a></li>
	<li id="menu-item-423345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423345"><a href="https://asiatimes.com/china/shanghai/">Shanghai</a></li>
	<li id="menu-item-423242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423242"><a href="https://asiatimes.com/china/guangzhou/">Guangzhou</a></li>
	<li id="menu-item-423360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423360"><a href="https://asiatimes.com/china/wuhan/">Wuhan</a></li>
	<li id="menu-item-423373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423373"><a href="https://asiatimes.com/china/chengdu/">Chengdu</a></li>
	<li id="menu-item-423374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423374"><a href="https://asiatimes.com/china/chongqing/">Chongqing</a></li>
	<li id="menu-item-423387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423387"><a href="https://asiatimes.com/china/tianjin/">Tianjin</a></li>
	<li id="menu-item-423402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423402"><a href="https://asiatimes.com/china/taiwan/">Taiwan</a></li>
	<li id="menu-item-423411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423411"><a href="https://asiatimes.com/china/hongkong/">Hong Kong</a></li>
	<li id="menu-item-423415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423415"><a href="https://asiatimes.com/china/macau/">Macau</a></li>
	<li id="menu-item-423417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423417"><a href="https://asiatimes.com/china/belt-road/">Belt and Road</a></li>
	<li id="menu-item-423426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423426"><a href="https://asiatimes.com/china/greater-bay-area/">Greater Bay Area</a></li>
</ul>
</li>
<li id="menu-item-423449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-423449"><a href="https://asiatimes.com/north-east-asia/">NE Asia</a><button aria-controls="submenu-423449" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_423449 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_423449 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_423449 : !toggle_423449 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-423449">
	<li id="menu-item-423450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423450"><a href="https://asiatimes.com/north-east-asia/japan/">Japan</a></li>
	<li id="menu-item-423458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423458"><a href="https://asiatimes.com/north-east-asia/south-korea/">South Korea</a></li>
	<li id="menu-item-423451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423451"><a href="https://asiatimes.com/north-east-asia/north-korea/">North Korea</a></li>
</ul>
</li>
<li id="menu-item-460393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-460393"><a href="https://asiatimes.com/southeast-asia/">SE Asia</a><button aria-controls="submenu-460393" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_460393 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_460393 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_460393 : !toggle_460393 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-460393">
	<li id="menu-item-423508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423508"><a href="https://asiatimes.com/southeast-asia/brunei/">Brunei</a></li>
	<li id="menu-item-423509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423509"><a href="https://asiatimes.com/southeast-asia/cambodia/">Cambodia</a></li>
	<li id="menu-item-423510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423510"><a href="https://asiatimes.com/southeast-asia/indonesia/">Indonesia</a></li>
	<li id="menu-item-423511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423511"><a href="https://asiatimes.com/southeast-asia/laos/">Laos</a></li>
	<li id="menu-item-423512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423512"><a href="https://asiatimes.com/southeast-asia/malaysia/">Malaysia</a></li>
	<li id="menu-item-423513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423513"><a href="https://asiatimes.com/southeast-asia/myanmar/">Myanmar</a></li>
	<li id="menu-item-423526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423526"><a href="https://asiatimes.com/southeast-asia/philippines/">Philippines</a></li>
	<li id="menu-item-423527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423527"><a href="https://asiatimes.com/southeast-asia/singapore/">Singapore</a></li>
	<li id="menu-item-423528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423528"><a href="https://asiatimes.com/southeast-asia/thailand/">Thailand</a></li>
	<li id="menu-item-423529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423529"><a href="https://asiatimes.com/southeast-asia/timor-leste/">Timor Leste</a></li>
	<li id="menu-item-423530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423530"><a href="https://asiatimes.com/southeast-asia/vietnam/">Vietnam</a></li>
</ul>
</li>
<li id="menu-item-423569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-423569"><a href="https://asiatimes.com/south-asia/">South Asia</a><button aria-controls="submenu-423569" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_423569 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_423569 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_423569 : !toggle_423569 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-423569">
	<li id="menu-item-423573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423573"><a href="https://asiatimes.com/south-asia/india/">India</a></li>
	<li id="menu-item-423576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423576"><a href="https://asiatimes.com/south-asia/pakistan/">Pakistan</a></li>
	<li id="menu-item-423578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423578"><a href="https://asiatimes.com/south-asia/bangladesh/">Bangladesh</a></li>
	<li id="menu-item-423583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423583"><a href="https://asiatimes.com/south-asia/afghanistan/">Afghanistan</a></li>
	<li id="menu-item-423590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423590"><a href="https://asiatimes.com/south-asia/nepal/">Nepal</a></li>
	<li id="menu-item-423571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423571"><a href="https://asiatimes.com/south-asia/sri-lanka/">Sri Lanka</a></li>
	<li id="menu-item-423598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423598"><a href="https://asiatimes.com/south-asia/bhutan/">Bhutan</a></li>
	<li id="menu-item-423602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423602"><a href="https://asiatimes.com/south-asia/maldives/">Maldives</a></li>
</ul>
</li>
<li id="menu-item-423646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-423646"><a href="https://asiatimes.com/middle-east/">Middle East</a><button aria-controls="submenu-423646" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_423646 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_423646 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_423646 : !toggle_423646 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-423646">
	<li id="menu-item-423647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423647"><a href="https://asiatimes.com/middle-east/bahrain/">Bahrain</a></li>
	<li id="menu-item-423648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423648"><a href="https://asiatimes.com/middle-east/cyprus/">Cyprus</a></li>
	<li id="menu-item-423649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423649"><a href="https://asiatimes.com/middle-east/egypt/">Egypt</a></li>
	<li id="menu-item-423650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423650"><a href="https://asiatimes.com/middle-east/iran/">Iran</a></li>
	<li id="menu-item-423651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423651"><a href="https://asiatimes.com/middle-east/iraq/">Iraq</a></li>
	<li id="menu-item-423652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423652"><a href="https://asiatimes.com/middle-east/israel/">Israel</a></li>
	<li id="menu-item-423653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423653"><a href="https://asiatimes.com/middle-east/jordan/">Jordan</a></li>
	<li id="menu-item-423654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423654"><a href="https://asiatimes.com/middle-east/kuwait/">Kuwait</a></li>
	<li id="menu-item-423658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423658"><a href="https://asiatimes.com/middle-east/uae/">United Arab Emirates</a></li>
	<li id="menu-item-423665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423665"><a href="https://asiatimes.com/middle-east/oman/">Oman</a></li>
	<li id="menu-item-423668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423668"><a href="https://asiatimes.com/middle-east/palestine/">Palestine</a></li>
	<li id="menu-item-423672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423672"><a href="https://asiatimes.com/middle-east/qatar/">Qatar</a></li>
	<li id="menu-item-423679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423679"><a href="https://asiatimes.com/middle-east/saudi-arabia/">Saudi Arabia</a></li>
	<li id="menu-item-423682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423682"><a href="https://asiatimes.com/middle-east/syria/">Syria</a></li>
	<li id="menu-item-423683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423683"><a href="https://asiatimes.com/middle-east/turkey/">Turkey</a></li>
	<li id="menu-item-423687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423687"><a href="https://asiatimes.com/middle-east/lebanon/">Lebanon</a></li>
	<li id="menu-item-423689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423689"><a href="https://asiatimes.com/middle-east/yemen/">Yemen</a></li>
	<li id="menu-item-423969" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-423969"><a href="https://asiatimes.com/tag/arabic/">اللغة العربية</a></li>
</ul>
</li>
<li id="menu-item-423784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-423784"><a href="https://asiatimes.com/world/">World</a><button aria-controls="submenu-423784" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_423784 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_423784 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_423784 : !toggle_423784 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-423784">
	<li id="menu-item-423805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423805"><a href="https://asiatimes.com/oceania/australia/">Australia</a></li>
	<li id="menu-item-423807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423807"><a href="https://asiatimes.com/world/usa/">United States</a></li>
	<li id="menu-item-423810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423810"><a href="https://asiatimes.com/world/canada/">Canada</a></li>
	<li id="menu-item-423811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423811"><a href="https://asiatimes.com/world/mexico/">Mexico</a></li>
	<li id="menu-item-423815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423815"><a href="https://asiatimes.com/world/eu/">European Union</a></li>
	<li id="menu-item-423818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423818"><a href="https://asiatimes.com/world/uk/">United Kingdom</a></li>
	<li id="menu-item-423821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423821"><a href="https://asiatimes.com/world/france/">France</a></li>
	<li id="menu-item-423824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423824"><a href="https://asiatimes.com/world/germany/">Germany</a></li>
	<li id="menu-item-423827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423827"><a href="https://asiatimes.com/oceania/new-zealand/">New Zealand</a></li>
	<li id="menu-item-423828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423828"><a href="https://asiatimes.com/world/spain/">Spain</a></li>
	<li id="menu-item-423832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423832"><a href="https://asiatimes.com/world/italy/">Italy</a></li>
	<li id="menu-item-423838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423838"><a href="https://asiatimes.com/world/sweden/">Sweden</a></li>
	<li id="menu-item-423839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423839"><a href="https://asiatimes.com/world/brazil/">Brazil</a></li>
	<li id="menu-item-423841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423841"><a href="https://asiatimes.com/world/russia/">Russia</a></li>
</ul>
</li>
<li id="menu-item-423904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-423904"><a href="https://asiatimes.com/opinion/">Opinion</a><button aria-controls="submenu-423904" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_423904 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_423904 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_423904 : !toggle_423904 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-423904">
	<li id="menu-item-424012" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-424012"><a href="https://asiatimes.com/tag/china/">China</a></li>
	<li id="menu-item-424055" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-424055"><a href="https://asiatimes.com/tag/business/">Business</a></li>
	<li id="menu-item-424054" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-424054"><a href="https://asiatimes.com/tag/hong-kong/">Hong Kong</a></li>
	<li id="menu-item-424056" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-424056"><a href="https://asiatimes.com/tag/india/">India</a></li>
	<li id="menu-item-424119" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-424119"><a href="https://asiatimes.com/tag/donald-trump/">Donald Trump</a></li>
	<li id="menu-item-424120" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-424120"><a href="https://asiatimes.com/tag/philippines/">Philippines</a></li>
	<li id="menu-item-424121" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-424121"><a href="https://asiatimes.com/tag/southeast-asia/">Southeast Asia</a></li>
	<li id="menu-item-424123" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-424123"><a href="https://asiatimes.com/tag/politics/">Politics</a></li>
	<li id="menu-item-602567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-602567"><a href="https://asiatimes.com/atnv/">Asia Times News Video</a></li>
</ul>
</li>
<li id="menu-item-491791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-491791"><a href="https://asiatimes.com/newsletters/">Newsletters</a></li>
<li id="menu-item-500297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-500297"><a href="https://asiatimes.com/become-a-member-of-at-premium/">Membership</a><button aria-controls="submenu-500297" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_500297 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_500297 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_500297 : !toggle_500297 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-500297">
	<li id="menu-item-500442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-500442"><a href="https://asiatimes.com/subscribe-at/">Subscribe</a></li>
	<li id="menu-item-599762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-599762"><a href="https://asiatimes.com/academic-rates/">Academic Rates</a></li>
	<li id="menu-item-595601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-595601"><a href="https://asiatimes.com/payper/">Payper News</a></li>
	<li id="menu-item-500292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-500292"><a href="https://asiatimes.com/my-account/">My account</a></li>
	<li id="menu-item-501727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-501727"><a href="https://asiatimes.com/my-account/edit-account/">Lost password</a></li>
	<li id="menu-item-501763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-501763"><a href="https://asiatimes.com/faq/">FAQ</a></li>
	<li id="menu-item-571630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-571630"><a href="https://asiatimes.com/at-commentary/">AT+ Commentary Archive</a></li>
	<li id="menu-item-530737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530737"><a target="_blank" rel="noopener" href="https://asiatimes.com/asia-times-store/">Asia Times store</a></li>
	<li id="menu-item-571629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-571629"><a target="_blank" rel="noopener" href="https://asiatimes.com/at-plus/">AT+ Content Archive</a></li>
</ul>
</li>
<li id="menu-item-524232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-524232"><a href="http://atimescn.com/index.html">ATimesCN</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-menu" class="social-links-menu"><li id="menu-item-424785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424785"><a href="https://www.facebook.com/asiatimesonline/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li id="menu-item-424802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424802"><a href="https://twitter.com/asiatimesonline"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li id="menu-item-424819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424819"><a href="https://www.linkedin.com/company/asia-times/about/"><span class="screen-reader-text">LinkedIn</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z" /></svg></a></li>
<li id="menu-item-424828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424828"><a href="/feed"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z" /></svg></a></li>
</ul>	</nav>

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

					
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
		<a href="https://asiatimes.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="738" height="125" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/02/asia-times-logo-2.png?fit=738%2C125&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Asia Times" data-hero-candidate="" srcset="https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/02/asia-times-logo-2.png?w=738&amp;ssl=1 738w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/02/asia-times-logo-2.png?resize=706%2C120&amp;ssl=1 706w" sizes="(max-width: 738px) 100vw, 738px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEyNSIgd2lkdGg9IjczOCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="Asia Times" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/02/asia-times-logo-2.png?fit=738%2C125&amp;ssl=1" srcset="https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/02/asia-times-logo-2.png?w=738&amp;ssl=1 738w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/02/asia-times-logo-2.png?resize=706%2C120&amp;ssl=1 706w" sizes="(max-width: 738px) 100vw, 738px"></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://asiatimes.com/" rel="home">Asia Times</a></p>
					
						<p class="site-description">
					Covering geo-political news and current affairs across Asia				</p>
			</div>

</div>

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div>

											</div>

					
					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
					
				</div>
			</div>


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'" i-amphtml-binding>
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		
<form role="search" method="get" class="search-form" action="https://asiatimes.com/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div>
</div>
					</div>
				</div>
					
			</header>

	
	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-weaponry tag-baltic-sea tag-baltic-sea-weapons-dumping tag-block-1 tag-bornholm-island tag-himars tag-nato tag-nord-stream-explosions tag-nord-stream-sabotage tag-potsdam-conference tag-world-war-ii">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://asiatimes.com/weaponry/" rel="category tag">Weaponry</a></span>			<h1 class="entry-title entry-title--with-subtitle">
			Were Nord Stream explosions really a military accident?		</h1>
				<div class="newspack-post-subtitle">
			Baltic Sea became a weapons dump after WWII and recent military exercises there could have inadvertently detonated an old bomb		</div>
	
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://asiatimes.com/author/stephen-bryen-and-shoshana-bryen/">Stephen Bryen and Shoshana Bryen</a></span> 			</span>
		<span class="posted-on"><time class="entry-date published" datetime="2022-10-02T09:22:56+08:00">October 2, 2022</time><time class="updated" datetime="2022-10-02T12:37:46+08:00">October 2, 2022</time></span>				</div>
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="whatsapp" height="32px" width="32px" aria-label="Click to share on WhatsApp" title="Click to share on WhatsApp" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="linkedin" height="32px" width="32px" aria-label="Click to share on LinkedIn" title="Click to share on LinkedIn" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="reddit" height="32px" width="32px" aria-label="Click to share on Reddit" title="Click to share on Reddit" data-share-endpoint="https://reddit.com/submit?url=https%3A%2F%2Fasiatimes.com%2F2022%2F10%2Fwere-nord-stream-explosions-really-a-military-accident%2F&amp;title=Were%20Nord%20Stream%20explosions%20really%20a%20military%20accident%3F" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="pocket" height="32px" width="32px" aria-label="Click to share on Pocket" title="Click to share on Pocket" data-share-endpoint="https://getpocket.com/save/?url=https%3A%2F%2Fasiatimes.com%2F2022%2F10%2Fwere-nord-stream-explosions-really-a-military-accident%2F&amp;title=Were%20Nord%20Stream%20explosions%20really%20a%20military%20accident%3F" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="tumblr" height="32px" width="32px" aria-label="Click to share on Tumblr" title="Click to share on Tumblr" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="email" height="32px" width="32px" aria-label="Click to share on Email" title="Click to share on Email" data-target="_self" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><button class="amp-social-share print" on="tap:AMP.print">Print</button></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					
			<figure class="post-thumbnail">

				<amp-img width="1200" height="759" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/10/Baltic-Sea-Munitions-Weapons-.jpg?fit=1200%2C759&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/10/Baltic-Sea-Munitions-Weapons-.jpg?w=1600&amp;ssl=1 1600w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/10/Baltic-Sea-Munitions-Weapons-.jpg?resize=768%2C486&amp;ssl=1 768w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/10/Baltic-Sea-Munitions-Weapons-.jpg?resize=1536%2C972&amp;ssl=1 1536w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/10/Baltic-Sea-Munitions-Weapons-.jpg?resize=1200%2C759&amp;ssl=1 1200w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/10/Baltic-Sea-Munitions-Weapons-.jpg?resize=1568%2C992&amp;ssl=1 1568w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/10/Baltic-Sea-Munitions-Weapons-.jpg?resize=400%2C253&amp;ssl=1 400w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/10/Baltic-Sea-Munitions-Weapons-.jpg?resize=300%2C190&amp;ssl=1 300w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/10/Baltic-Sea-Munitions-Weapons-.jpg?resize=706%2C447&amp;ssl=1 706w" sizes="(max-width: 1200px) 100vw, 1200px" data-hero-candidate="" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Ijc1OSIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/10/Baltic-Sea-Munitions-Weapons-.jpg?fit=1200%2C759&amp;ssl=1" srcset="https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/10/Baltic-Sea-Munitions-Weapons-.jpg?w=1600&amp;ssl=1 1600w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/10/Baltic-Sea-Munitions-Weapons-.jpg?resize=768%2C486&amp;ssl=1 768w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/10/Baltic-Sea-Munitions-Weapons-.jpg?resize=1536%2C972&amp;ssl=1 1536w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/10/Baltic-Sea-Munitions-Weapons-.jpg?resize=1200%2C759&amp;ssl=1 1200w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/10/Baltic-Sea-Munitions-Weapons-.jpg?resize=1568%2C992&amp;ssl=1 1568w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/10/Baltic-Sea-Munitions-Weapons-.jpg?resize=400%2C253&amp;ssl=1 400w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/10/Baltic-Sea-Munitions-Weapons-.jpg?resize=300%2C190&amp;ssl=1 300w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/10/Baltic-Sea-Munitions-Weapons-.jpg?resize=706%2C447&amp;ssl=1 706w" sizes="(max-width: 1200px) 100vw, 1200px"></amp-img>			<figcaption><span>The Baltic Sea's floor is littered with WWII-era munitions and weapons. Image: Twitter</span></figcaption>
			
			</figure>

		

<article id="post-720956" class="post-720956 post type-post status-publish format-standard has-post-thumbnail hentry category-weaponry tag-baltic-sea tag-baltic-sea-weapons-dumping tag-block-1 tag-bornholm-island tag-himars tag-nato tag-nord-stream-explosions tag-nord-stream-sabotage tag-potsdam-conference tag-world-war-ii entry">
	<div class="entry-content">

		
		
<p>On September 27, two explosions severely damaged Russia’s Nord Stream 1 and Nord Stream 2 pipelines near the Danish island of Bornholm, setting off wild speculation about possible sabotage.  </p>



<p>Another two breaks in the pipeline, a tad to the north in Sweden’s Air Defense Identification Zone (ADIZ), were later identified but no explosions were reported.  According to<a href="https://www.washingtonpost.com/world/2022/09/27/nord-stream-gas-pipelines-damage-russia/"><em> </em>news sources</a> citing Danish officials, each explosion was equivalent to 500 kilograms of TNT, the size of very large anti-shipping mines. </p>



<p>Not only the US Navy (together with its NATO allies) but also the Russian Navy conduct naval exercises in the Baltic Sea and many believe either the Russians or Americans are clandestinely responsible for the two blasts. Predictably enough, the two sides have blamed each other in loud and emphatic terms – without corroborating or credible evidence.</p>
<aside class="scaip scaip-1    "><aside id="newspack-ads-widget-7" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><div id="div-gpt-amp-asiatimes-atimes_amp-leaderboard_3_desktop-6339654bee219-300x250"><amp-ad width="300px" height="250px" type="doubleclick" data-slot="/339474670,22645818862/AsiaTimes/Atimes_AMP/Leaderboard_3_Desktop" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"were-nord-stream-explosions-really-a-military-accident","category":["weaponry"],"tag":["baltic-sea","baltic-sea-weapons-dumping","block-1","bornholm-island","himars","nato","nord-stream-explosions","nord-stream-sabotage","potsdam-conference","world-war-ii"],"author":["stephen-bryen-and-shoshana-bryen"],"post_type":"post","ID":720956}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-asiatimes-atimes_amp-leaderboard_3_desktop-6339654bee219-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/339474670,22645818862/AsiaTimes/Atimes_AMP/Leaderboard_3_Desktop" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"were-nord-stream-explosions-really-a-military-accident","category":["weaponry"],"tag":["baltic-sea","baltic-sea-weapons-dumping","block-1","bornholm-island","himars","nato","nord-stream-explosions","nord-stream-sabotage","potsdam-conference","world-war-ii"],"author":["stephen-bryen-and-shoshana-bryen"],"post_type":"post","ID":720956}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px" i-amphtml-layout="fixed"></amp-ad></div></div></aside></aside>



<p>Unmentioned amid the incendiary speculation is the explosive condition of the Baltic seabed, which is <a href="https://www.dw.com/en/ticking-time-bombs-on-the-bottom-of-the-north-and-baltic-sea/a-40200208">loaded with dumped artillery shells, chemical weapons including Tabun nerve gas and mines. </a>Under an agreement reached at the Potsdam Conference in 1945, Britain and the Soviet Union dumped approximately 69,000 tons of Germany’s chemical weapons stockpile into the Baltic Sea in 1947-48.</p>



<p>A second dumping in the same area took place in 1959. Moreover, during World War I and II, Germany laid some 80,000 sea mines including moored contact mines and constructor mines in the Baltic Sea, including around Bornholm. There are known to be Russian moored contact mines in the same area. </p>



<figure class="wp-block-image size-full"><amp-img width="780" height="395" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/10/900px-Fig-1_german-coast.jpeg?resize=780%2C395&amp;ssl=1" alt="" class="wp-image-720971 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/10/900px-Fig-1_german-coast.jpeg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/10/900px-Fig-1_german-coast.jpeg?resize=768%2C389&amp;ssl=1 768w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/10/900px-Fig-1_german-coast.jpeg?resize=400%2C203&amp;ssl=1 400w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/10/900px-Fig-1_german-coast.jpeg?resize=300%2C152&amp;ssl=1 300w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/10/900px-Fig-1_german-coast.jpeg?resize=706%2C358&amp;ssl=1 706w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM5NSIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="395" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/10/900px-Fig-1_german-coast.jpeg?resize=780%2C395&amp;ssl=1" alt="" srcset="https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/10/900px-Fig-1_german-coast.jpeg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/10/900px-Fig-1_german-coast.jpeg?resize=768%2C389&amp;ssl=1 768w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/10/900px-Fig-1_german-coast.jpeg?resize=400%2C203&amp;ssl=1 400w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/10/900px-Fig-1_german-coast.jpeg?resize=300%2C152&amp;ssl=1 300w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/10/900px-Fig-1_german-coast.jpeg?resize=706%2C358&amp;ssl=1 706w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img><figcaption>Dumping sites and areas of suspicion of dumped ammunition at the German Baltic Sea coast. Map: Coastal Wiki</figcaption></figure>



<p>Overall, fewer than 200 mines have been located and exploded at sea. The fuses were removed from dumped chemical weapons but not necessarily from other munitions. The moored sea mines remain active.</p>



<p>Not all the munitions and chemical weapons, including nerve gas, remained where they were dumped and some of them were dropped short of their designated areas. </p>



<p>When the British dumped ammunition into the North Sea, they encased it in old ships, which they sank to prevent weapons from drifting on the seabed. This was not the case in the Baltic Sea, however.</p>
<aside class="scaip scaip-2    "><aside id="newspack-ads-widget-9" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><div id="div-gpt-amp-asiatimes-atimes_amp-inarticle_house_1-6339654befe04-300x250"><amp-ad width="300px" height="250px" type="doubleclick" data-slot="/339474670,22645818862/AsiaTimes/Atimes_AMP/InArticle_House_1" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"were-nord-stream-explosions-really-a-military-accident","category":["weaponry"],"tag":["baltic-sea","baltic-sea-weapons-dumping","block-1","bornholm-island","himars","nato","nord-stream-explosions","nord-stream-sabotage","potsdam-conference","world-war-ii"],"author":["stephen-bryen-and-shoshana-bryen"],"post_type":"post","ID":720956}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-asiatimes-atimes_amp-inarticle_house_1-6339654befe04-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/339474670,22645818862/AsiaTimes/Atimes_AMP/InArticle_House_1" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"were-nord-stream-explosions-really-a-military-accident","category":["weaponry"],"tag":["baltic-sea","baltic-sea-weapons-dumping","block-1","bornholm-island","himars","nato","nord-stream-explosions","nord-stream-sabotage","potsdam-conference","world-war-ii"],"author":["stephen-bryen-and-shoshana-bryen"],"post_type":"post","ID":720956}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px" i-amphtml-layout="fixed"></amp-ad></div></div></aside></aside>



<p>Some weapons have washed ashore and signs of chemical contamination have been detected in Poland and elsewhere. Three Dutch fishermen were killed when they snared a mine and brought it up to the deck of their craft, where it detonated.</p>



<p>Engineers responsible for design work on the Nord Stream pipeline in 2005 were aware of the seabed’s littered circumstances, although all the exact dump sites were not known. A <a>study completed prior to Nord Stream 1 </a>found German mustard gas bombs 17 meters from the pipeline route and a fuse for a chemical bomb 16 meters from it.</p>



<p>A maximum effort was made to avoid known dump sites in laying the pipeline.</p>



<figure class="wp-block-image size-full"><amp-img width="780" height="638" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/10/Fig-2_baltic-sea_neu.jpeg?resize=780%2C638&amp;ssl=1" alt="" class="wp-image-720967 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/10/Fig-2_baltic-sea_neu.jpeg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/10/Fig-2_baltic-sea_neu.jpeg?resize=768%2C628&amp;ssl=1 768w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/10/Fig-2_baltic-sea_neu.jpeg?resize=400%2C327&amp;ssl=1 400w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/10/Fig-2_baltic-sea_neu.jpeg?resize=300%2C246&amp;ssl=1 300w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/10/Fig-2_baltic-sea_neu.jpeg?resize=706%2C578&amp;ssl=1 706w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYzOCIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="638" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/10/Fig-2_baltic-sea_neu.jpeg?resize=780%2C638&amp;ssl=1" alt="" srcset="https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/10/Fig-2_baltic-sea_neu.jpeg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/10/Fig-2_baltic-sea_neu.jpeg?resize=768%2C628&amp;ssl=1 768w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/10/Fig-2_baltic-sea_neu.jpeg?resize=400%2C327&amp;ssl=1 400w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/10/Fig-2_baltic-sea_neu.jpeg?resize=300%2C246&amp;ssl=1 300w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/10/Fig-2_baltic-sea_neu.jpeg?resize=706%2C578&amp;ssl=1 706w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img><figcaption>Dumping zones and recommended risk areas for chemical warfare agents. Map: Coastal Wiki</figcaption></figure>



<p>Nord Stream 1 was completed in 2011 while Nord Stream 2 began in 2018 following the same track around Bornholm Island (the lines are literally next to each other) and was completed in 2021. </p>



<p>Bornholm Island itself has a firing range and has been the site of military exercises. Last May, <a href="https://www.dvidshub.net/news/422733/us-military-makes-history-baltic-sea">Colorado Army National Guard</a> members teamed with active duty counterparts, US Air Force service members and international partners to conduct a simulated air-land raid during a <a href="https://asc.army.mil/web/portfolio-item/ms-himars-m142/">M142 High Mobility Artillery Rocket System</a>s (HIMARS) rapid infiltration exercise, marking the first time HIMARS was deployed to Denmark.</p>
<aside class="scaip scaip-3    "><aside id="newspack-ads-widget-10" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><div id="div-gpt-amp-asiatimes-atimes_amp-inarticle_house_2-6339654bf190f-300x250"><amp-ad width="300px" height="250px" type="doubleclick" data-slot="/339474670,22645818862/AsiaTimes/Atimes_AMP/InArticle_House_2" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"were-nord-stream-explosions-really-a-military-accident","category":["weaponry"],"tag":["baltic-sea","baltic-sea-weapons-dumping","block-1","bornholm-island","himars","nato","nord-stream-explosions","nord-stream-sabotage","potsdam-conference","world-war-ii"],"author":["stephen-bryen-and-shoshana-bryen"],"post_type":"post","ID":720956}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-asiatimes-atimes_amp-inarticle_house_2-6339654bf190f-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/339474670,22645818862/AsiaTimes/Atimes_AMP/InArticle_House_2" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"were-nord-stream-explosions-really-a-military-accident","category":["weaponry"],"tag":["baltic-sea","baltic-sea-weapons-dumping","block-1","bornholm-island","himars","nato","nord-stream-explosions","nord-stream-sabotage","potsdam-conference","world-war-ii"],"author":["stephen-bryen-and-shoshana-bryen"],"post_type":"post","ID":720956}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px" i-amphtml-layout="fixed"></amp-ad></div></div></aside></aside>



<p>HIMARS’ precision rockets have played an effective role in repelling the Russians in the Ukraine war. Putting HIMARS and its rockets’ 499-kilometer extended range at Bornholm would give NATO the ability to strike the vital Russian <a href="https://www.brookings.edu/podcast-episode/why-is-kaliningrad-at-the-center-of-a-new-russia-nato-faceoff/">outpost of Kaliningrad</a>, situated 363 kilometers away, in a war scenario.</p>



<p>In August and early September, the US Marines, led by the <a href="https://www.dvidshub.net/news/427716/uss-kearsarge-lhd-3-arrives-klaipeda-lithuania">USS Kearsarge</a> Amphibious Ready Group, conducted exercises in the Baltic Sea along with a number of American allies and friends. Air and sea operations took place adjacent to Bornholm Island, literally on top of the Nord Stream pipelines. </p>



<p>Could any of these military activities have resulted in disturbances on the seabed that caused the decades-old munitions buried there to explode? Were these air and sea missions conducted that involved anti-mining operations? Were unmanned underwater vehicles (UUVs) or other vehicles used in the recent military exercises?</p>



<p>Don’t answer those questions just yet. Before the September 27 explosions, Russian military vessels were spotted in the same area. The names of the Russian ships operating there have not been released, nor have their exact locations. </p>



<p>Russia’s state-run TASS news service, however, reported on September 20 that the <a href="https://military-history.fandom.com/wiki/Russian_corvette_Soobrazitelny">corvette Soobrazitelny</a> of the Baltic fleet <a href="https://english.alarabiya.net/News/world/2022/06/09/Russian-navy-starts-Baltic-Sea-drills-amid-Ukraine-tensions-" target="_blank" rel="noreferrer noopener">held an exercise</a> with Ka-27PL antisubmarine helicopters to search for and destroy a hostile submarine.</p>
<aside class="scaip scaip-4    "><aside id="newspack-ads-widget-11" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><div id="div-gpt-amp-asiatimes-atimes_amp-leaderboard_4_desktop-6339654bf2bce-300x250"><amp-ad width="300px" height="250px" type="doubleclick" data-slot="/339474670,22645818862/AsiaTimes/Atimes_AMP/Leaderboard_4_Desktop" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"were-nord-stream-explosions-really-a-military-accident","category":["weaponry"],"tag":["baltic-sea","baltic-sea-weapons-dumping","block-1","bornholm-island","himars","nato","nord-stream-explosions","nord-stream-sabotage","potsdam-conference","world-war-ii"],"author":["stephen-bryen-and-shoshana-bryen"],"post_type":"post","ID":720956}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-asiatimes-atimes_amp-leaderboard_4_desktop-6339654bf2bce-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/339474670,22645818862/AsiaTimes/Atimes_AMP/Leaderboard_4_Desktop" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"were-nord-stream-explosions-really-a-military-accident","category":["weaponry"],"tag":["baltic-sea","baltic-sea-weapons-dumping","block-1","bornholm-island","himars","nato","nord-stream-explosions","nord-stream-sabotage","potsdam-conference","world-war-ii"],"author":["stephen-bryen-and-shoshana-bryen"],"post_type":"post","ID":720956}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px" i-amphtml-layout="fixed"></amp-ad></div></div></aside></aside>



<figure class="wp-block-image size-full"><amp-img width="780" height="511" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/10/600px-Saint_Petersburg_Baltic_Fleet_Soobrazitelnyy_02.jpeg?resize=780%2C511&amp;ssl=1" alt="" class="wp-image-720977 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/10/600px-Saint_Petersburg_Baltic_Fleet_Soobrazitelnyy_02.jpeg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/10/600px-Saint_Petersburg_Baltic_Fleet_Soobrazitelnyy_02.jpeg?resize=768%2C503&amp;ssl=1 768w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/10/600px-Saint_Petersburg_Baltic_Fleet_Soobrazitelnyy_02.jpeg?resize=400%2C262&amp;ssl=1 400w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/10/600px-Saint_Petersburg_Baltic_Fleet_Soobrazitelnyy_02.jpeg?resize=300%2C197&amp;ssl=1 300w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/10/600px-Saint_Petersburg_Baltic_Fleet_Soobrazitelnyy_02.jpeg?resize=706%2C462&amp;ssl=1 706w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjUxMSIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="511" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/10/600px-Saint_Petersburg_Baltic_Fleet_Soobrazitelnyy_02.jpeg?resize=780%2C511&amp;ssl=1" alt="" srcset="https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/10/600px-Saint_Petersburg_Baltic_Fleet_Soobrazitelnyy_02.jpeg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/10/600px-Saint_Petersburg_Baltic_Fleet_Soobrazitelnyy_02.jpeg?resize=768%2C503&amp;ssl=1 768w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/10/600px-Saint_Petersburg_Baltic_Fleet_Soobrazitelnyy_02.jpeg?resize=400%2C262&amp;ssl=1 400w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/10/600px-Saint_Petersburg_Baltic_Fleet_Soobrazitelnyy_02.jpeg?resize=300%2C197&amp;ssl=1 300w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/10/600px-Saint_Petersburg_Baltic_Fleet_Soobrazitelnyy_02.jpeg?resize=706%2C462&amp;ssl=1 706w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img><figcaption>The Russian corvette Soobrazitelny. Photo: Wikipedia</figcaption></figure>



<p>The Russian corvette and helicopters searched for the submarine with radars and sonars and engaged antisubmarine weapons in the drill, according to the report. Typically, antisubmarine weapons are depth charges that unleash strong blasts near the sea bottom to try to destroy a lurking submarine.</p>



<p>The corvette also reportedly trained in destroying floating mines, setting up radio disturbances and launching artillery fire at sea and air targets, as well as in nuclear, biological and chemical protection and survivability.  </p>



<p>Other countries have also been carrying out exercises in the sea. Poland announced Operation Redkin in the Baltic Sea on September 15, an exercise that ended three days later.</p>



<p>With all that visible military activity, it is safe to assume that secret operations were also conducted, including the likely use of submarines and UUVs and consistent shadowing of rivals’ naval operations.</p>



<p>All this now-frantic military activity in the Baltic and heavily focused around Bornholm could have easily unleashed the explosions that damaged the Nord Stream pipelines, either because of vibrations and sea disturbances or by a military accident. </p>



<p>In short, with all of the unexploded munitions on the Baltic Sea’s floor, it’s not necessary to intentionally blow up the Nord Stream pipelines to cause them to explode.   </p>



<p><em>Follow Stephen Bryen on Twitter at <a href="https://twitter.com/stevebryen?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor">@stevebryen</a></em></p>
<section id="custom_html-14" class="widget_text below-content widget widget_custom_html"><div class="textwidget custom-html-widget"><amp-embed width="100" height="100" type="outbrain" layout="responsive" data-widgetids="AMP_6" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:100%"></i-amphtml-sizer></amp-embed></div></section>	</div>

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://asiatimes.com/tag/baltic-sea/" rel="tag">Baltic Sea</a><span class="sep">, </span><a href="https://asiatimes.com/tag/baltic-sea-weapons-dumping/" rel="tag">Baltic Sea Weapons Dumping</a><span class="sep">, </span><a href="https://asiatimes.com/tag/block-1/" rel="tag">Block 1</a><span class="sep">, </span><a href="https://asiatimes.com/tag/bornholm-island/" rel="tag">Bornholm Island</a><span class="sep">, </span><a href="https://asiatimes.com/tag/himars/" rel="tag">HIMARS</a><span class="sep">, </span><a href="https://asiatimes.com/tag/nato/" rel="tag">NATO</a><span class="sep">, </span><a href="https://asiatimes.com/tag/nord-stream-explosions/" rel="tag">Nord Stream Explosions</a><span class="sep">, </span><a href="https://asiatimes.com/tag/nord-stream-sabotage/" rel="tag">Nord Stream Sabotage</a><span class="sep">, </span><a href="https://asiatimes.com/tag/potsdam-conference/" rel="tag">Potsdam Conference</a><span class="sep">, </span><a href="https://asiatimes.com/tag/world-war-ii/" rel="tag">World War II</a></span>	</footer>

	
</article>
				</div>

			
<aside id="secondary" class="widget-area">
	<section id="rss-7" class="widget widget_rss"><h2 class="widget-title accent-header"><span><a class="rsswidget rss-widget-feed" href="https://asiatimes.com/?tag=ATPlus&amp;feed=rss2"><amp-img class="rss-widget-icon amp-wp-enforced-sizes amp-wp-012333e i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="14" height="14" src="https://asiatimes.com/wp-includes/images/rss.png" alt="RSS" layout="intrinsic" data-amp-original-style="border:0" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjE0IiB3aWR0aD0iMTQiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="14" height="14" src="https://asiatimes.com/wp-includes/images/rss.png" alt="RSS" loading="lazy"></noscript></amp-img></a> <a class="rsswidget rss-widget-title" href="https://asiatimes.com/tag/atplus/">AT+ Premium stories</a></span></h2><ul><li><a class="rsswidget" href="https://asiatimes.com/2022/10/japan-to-lend-micron-a-big-subsidy-helping-hand/">Japan to lend Micron a big subsidy helping hand</a></li><li><a class="rsswidget" href="https://asiatimes.com/2022/09/central-banks-flinch-as-uk-bond-market-faces-collapse/">Central banks flinch as UK bond market faces collapse</a></li><li><a class="rsswidget" href="https://asiatimes.com/2022/09/the-future-of-turquoise-hydrogen-is-japanese/">The future of ‘turquoise’ hydrogen is Japanese</a></li><li><a class="rsswidget" href="https://asiatimes.com/2022/09/why-china-wont-dominate-the-green-hydrogen-future/">Why China won’t dominate the green hydrogen future</a></li><li><a class="rsswidget" href="https://asiatimes.com/2022/09/the-many-ills-plaguing-singapores-chipmakers/">The many ills plaguing Singapore’s chipmakers</a></li><li><a class="rsswidget" href="https://asiatimes.com/2022/09/china-may-now-have-air-superiority-over-us-in-pacific/">China may now have air superiority over US in Pacific</a></li><li><a class="rsswidget" href="https://asiatimes.com/2022/09/weak-yen-on-a-collision-course-with-strong-yuan/">Weak yen on a collision course with strong yuan</a></li><li><a class="rsswidget" href="https://asiatimes.com/2022/09/race-to-hike-rates-guarantees-global-recession/">Race to hike rates guarantees global recession</a></li><li><a class="rsswidget" href="https://asiatimes.com/2022/09/fuel-prices-a-political-tinderbox-in-indonesia/">Fuel prices a political tinderbox in Indonesia</a></li><li><a class="rsswidget" href="https://asiatimes.com/2022/09/the-amazing-and-unstoppable-collapsing-yen/">The amazing and unstoppable collapsing yen</a></li></ul></section><section id="newspack-ads-widget-8" class="widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="300" height="600" layout="fixed" data-multi-size="300x600,300x250" data-multi-size-validation="false" type="doubleclick" data-slot="/339474670,22645818862/AsiaTimes/Atimes_AMP/Sidebanner_1_Desktop" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"were-nord-stream-explosions-really-a-military-accident","category":["weaponry"],"tag":["baltic-sea","baltic-sea-weapons-dumping","block-1","bornholm-island","himars","nato","nord-stream-explosions","nord-stream-sabotage","potsdam-conference","world-war-ii"],"author":["stephen-bryen-and-shoshana-bryen"],"post_type":"post","ID":720956}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:600px" i-amphtml-layout="fixed"></amp-ad></div></section><section id="custom_html-20" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><amp-iframe scrolling="no" id="amp-iframe" title="Demo" width="501" height="281" layout="responsive" sandbox="allow-scripts allow-same-origin allow-popups" allowfullscreen frameborder="0" src="https://player.avplayer.com/amp/ampiframe.html?AV_TAGID=606ef60102409e1bc23dc516&amp;AV_PUBLISHERID=601d9a7f2e688a79e17c1265" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:56.0878%"></i-amphtml-sizer></amp-iframe>
</div></section><section id="top-posts-2" class="widget widget_top-posts"><h2 class="widget-title accent-header"><span>Top trending stories</span></h2><ul class="widgets-list-layout no-grav">
<li><a href="https://asiatimes.com/2022/09/asia-tech-godfathers-to-decide-us-chips-fate/" title="Asia tech 'godfathers' to decide US chips fate" class="bump-view" data-bump-view="tp"><amp-img width="40" height="40" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/04/Taiwan-TSMC-Morris-Chang-2014.jpg?fit=1200%2C799&amp;ssl=1&amp;resize=40%2C40" alt="Asia tech 'godfathers' to decide US chips fate" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/04/Taiwan-TSMC-Morris-Chang-2014.jpg?fit=1200%2C799&amp;ssl=1&amp;resize=40%2C40" alt="Asia tech 'godfathers' to decide US chips fate"></noscript></amp-img></a><div class="widgets-list-layout-links">
								<a href="https://asiatimes.com/2022/09/asia-tech-godfathers-to-decide-us-chips-fate/" title="Asia tech 'godfathers' to decide US chips fate" class="bump-view" data-bump-view="tp">Asia tech 'godfathers' to decide US chips fate</a>
							</div>
							</li><li><a href="https://asiatimes.com/2022/10/china-racing-for-6th-gen-fighter-edge-over-us/" title="China racing for 6th-gen fighter edge over US" class="bump-view" data-bump-view="tp"><amp-img width="40" height="40" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/10/China-Sixth-Generation-Fighter-Air-Force.jpg?fit=1200%2C798&amp;ssl=1&amp;resize=40%2C40" alt="China racing for 6th-gen fighter edge over US" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/10/China-Sixth-Generation-Fighter-Air-Force.jpg?fit=1200%2C798&amp;ssl=1&amp;resize=40%2C40" alt="China racing for 6th-gen fighter edge over US"></noscript></amp-img></a><div class="widgets-list-layout-links">
								<a href="https://asiatimes.com/2022/10/china-racing-for-6th-gen-fighter-edge-over-us/" title="China racing for 6th-gen fighter edge over US" class="bump-view" data-bump-view="tp">China racing for 6th-gen fighter edge over US</a>
							</div>
							</li><li><a href="https://asiatimes.com/2022/09/wrecking-ball-dollar-swinging-next-toward-us/" title="Wrecking ball dollar swinging next toward US" class="bump-view" data-bump-view="tp"><amp-img width="40" height="40" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/09/US-dollar-Wrecking-Ball.jpg?fit=1200%2C796&amp;ssl=1&amp;resize=40%2C40" alt="Wrecking ball dollar swinging next toward US" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/09/US-dollar-Wrecking-Ball.jpg?fit=1200%2C796&amp;ssl=1&amp;resize=40%2C40" alt="Wrecking ball dollar swinging next toward US"></noscript></amp-img></a><div class="widgets-list-layout-links">
								<a href="https://asiatimes.com/2022/09/wrecking-ball-dollar-swinging-next-toward-us/" title="Wrecking ball dollar swinging next toward US" class="bump-view" data-bump-view="tp">Wrecking ball dollar swinging next toward US</a>
							</div>
							</li><li><a href="https://asiatimes.com/2022/09/who-gains-most-from-nord-stream-sabotage/" title="Who gains most from Nord Stream sabotage?" class="bump-view" data-bump-view="tp"><amp-img width="40" height="40" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/09/Nord-Stream-Sabotage-September-27-2022.jpg?fit=1200%2C793&amp;ssl=1&amp;resize=40%2C40" alt="Who gains most from Nord Stream sabotage?" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/09/Nord-Stream-Sabotage-September-27-2022.jpg?fit=1200%2C793&amp;ssl=1&amp;resize=40%2C40" alt="Who gains most from Nord Stream sabotage?"></noscript></amp-img></a><div class="widgets-list-layout-links">
								<a href="https://asiatimes.com/2022/09/who-gains-most-from-nord-stream-sabotage/" title="Who gains most from Nord Stream sabotage?" class="bump-view" data-bump-view="tp">Who gains most from Nord Stream sabotage?</a>
							</div>
							</li><li><a href="https://asiatimes.com/2022/09/british-pound-debacle-worsens-asias-woes/" title="British pound debacle worsens Asia’s woes" class="bump-view" data-bump-view="tp"><amp-img width="40" height="40" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/09/British-Pound-2.jpg?fit=1200%2C791&amp;ssl=1&amp;resize=40%2C40" alt="British pound debacle worsens Asia’s woes" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/09/British-Pound-2.jpg?fit=1200%2C791&amp;ssl=1&amp;resize=40%2C40" alt="British pound debacle worsens Asia’s woes"></noscript></amp-img></a><div class="widgets-list-layout-links">
								<a href="https://asiatimes.com/2022/09/british-pound-debacle-worsens-asias-woes/" title="British pound debacle worsens Asia’s woes" class="bump-view" data-bump-view="tp">British pound debacle worsens Asia’s woes</a>
							</div>
							</li><li><a href="https://asiatimes.com/2022/09/a-way-out-of-exchange-rate-chaos/" title="A way out of exchange-rate chaos" class="bump-view" data-bump-view="tp"><amp-img width="40" height="40" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/05/US-Dollars-Currency.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=40%2C40" alt="A way out of exchange-rate chaos" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/05/US-Dollars-Currency.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=40%2C40" alt="A way out of exchange-rate chaos"></noscript></amp-img></a><div class="widgets-list-layout-links">
								<a href="https://asiatimes.com/2022/09/a-way-out-of-exchange-rate-chaos/" title="A way out of exchange-rate chaos" class="bump-view" data-bump-view="tp">A way out of exchange-rate chaos</a>
							</div>
							</li><li><a href="https://asiatimes.com/2022/10/us-pushes-rule-based-disorder/" title="US pushes 'rule-based disorder'" class="bump-view" data-bump-view="tp"><amp-img width="40" height="40" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/03/ASML.jpg?fit=1200%2C824&amp;ssl=1&amp;resize=40%2C40" alt="US pushes 'rule-based disorder'" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/03/ASML.jpg?fit=1200%2C824&amp;ssl=1&amp;resize=40%2C40" alt="US pushes 'rule-based disorder'"></noscript></amp-img></a><div class="widgets-list-layout-links">
								<a href="https://asiatimes.com/2022/10/us-pushes-rule-based-disorder/" title="US pushes 'rule-based disorder'" class="bump-view" data-bump-view="tp">US pushes 'rule-based disorder'</a>
							</div>
							</li><li><a href="https://asiatimes.com/2022/09/china-drops-the-gauntlet-on-nsas-serial-cyberattacks/" title="China drops the gauntlet on NSA's serial cyberattacks" class="bump-view" data-bump-view="tp"><amp-img width="40" height="40" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/09/US-China-Cyberattacks.jpg?fit=1200%2C734&amp;ssl=1&amp;resize=40%2C40" alt="China drops the gauntlet on NSA's serial cyberattacks" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/09/US-China-Cyberattacks.jpg?fit=1200%2C734&amp;ssl=1&amp;resize=40%2C40" alt="China drops the gauntlet on NSA's serial cyberattacks"></noscript></amp-img></a><div class="widgets-list-layout-links">
								<a href="https://asiatimes.com/2022/09/china-drops-the-gauntlet-on-nsas-serial-cyberattacks/" title="China drops the gauntlet on NSA's serial cyberattacks" class="bump-view" data-bump-view="tp">China drops the gauntlet on NSA's serial cyberattacks</a>
							</div>
							</li><li><a href="https://asiatimes.com/2022/10/with-nord-stream-gone-where-will-europe-get-its-gas/" title="With Nord Stream gone, where will Europe get its gas?" class="bump-view" data-bump-view="tp"><amp-img width="40" height="40" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/10/Nord-Stream-Explosion-Gas-Leak-September-2022.jpg?fit=1200%2C798&amp;ssl=1&amp;resize=40%2C40" alt="With Nord Stream gone, where will Europe get its gas?" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/10/Nord-Stream-Explosion-Gas-Leak-September-2022.jpg?fit=1200%2C798&amp;ssl=1&amp;resize=40%2C40" alt="With Nord Stream gone, where will Europe get its gas?"></noscript></amp-img></a><div class="widgets-list-layout-links">
								<a href="https://asiatimes.com/2022/10/with-nord-stream-gone-where-will-europe-get-its-gas/" title="With Nord Stream gone, where will Europe get its gas?" class="bump-view" data-bump-view="tp">With Nord Stream gone, where will Europe get its gas?</a>
							</div>
							</li><li><a href="https://asiatimes.com/2022/09/new-us-nuclear-sub-made-for-china-russia-war/" title="New US nuclear sub made for China, Russia war" class="bump-view" data-bump-view="tp"><amp-img width="40" height="40" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/09/SSNX-US-Submarine-Nuclear-Submarine.jpg?fit=1200%2C801&amp;ssl=1&amp;resize=40%2C40" alt="New US nuclear sub made for China, Russia war" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2022/09/SSNX-US-Submarine-Nuclear-Submarine.jpg?fit=1200%2C801&amp;ssl=1&amp;resize=40%2C40" alt="New US nuclear sub made for China, Russia war"></noscript></amp-img></a><div class="widgets-list-layout-links">
								<a href="https://asiatimes.com/2022/09/new-us-nuclear-sub-made-for-china-russia-war/" title="New US nuclear sub made for China, Russia war" class="bump-view" data-bump-view="tp">New US nuclear sub made for China, Russia war</a>
							</div>
							</li></ul>
</section><section id="custom_html-16" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><br> </div></section><section id="newspack-ads-widget-5" class="widget widget_newspack-ads-widget"><div class="textwidget"><div id="div-gpt-amp-asiatimes-atimes_amp-sidebanner_2_desktop-6339654c0c2ab-160x600"><amp-ad width="160px" height="600px" type="doubleclick" data-slot="/339474670,22645818862/AsiaTimes/Atimes_AMP/Sidebanner_2_Desktop" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"were-nord-stream-explosions-really-a-military-accident","category":["weaponry"],"tag":["baltic-sea","baltic-sea-weapons-dumping","block-1","bornholm-island","himars","nato","nord-stream-explosions","nord-stream-sabotage","potsdam-conference","world-war-ii"],"author":["stephen-bryen-and-shoshana-bryen"],"post_type":"post","ID":720956}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:160px;height:600px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-asiatimes-atimes_amp-sidebanner_2_desktop-6339654c0c2ab-300x600"><amp-ad width="300px" height="600px" type="doubleclick" data-slot="/339474670,22645818862/AsiaTimes/Atimes_AMP/Sidebanner_2_Desktop" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"were-nord-stream-explosions-really-a-military-accident","category":["weaponry"],"tag":["baltic-sea","baltic-sea-weapons-dumping","block-1","bornholm-island","himars","nato","nord-stream-explosions","nord-stream-sabotage","potsdam-conference","world-war-ii"],"author":["stephen-bryen-and-shoshana-bryen"],"post_type":"post","ID":720956}}' data-multi-size="300x250" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:600px" i-amphtml-layout="fixed"></amp-ad></div></div></section><section id="rss-10" class="widget widget_rss"><h2 class="widget-title accent-header"><span><a class="rsswidget rss-widget-feed" href="https://asiatimes.com/?tag=military&amp;feed=rss2"><amp-img class="rss-widget-icon amp-wp-enforced-sizes amp-wp-012333e i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="14" height="14" src="https://asiatimes.com/wp-includes/images/rss.png" alt="RSS" layout="intrinsic" data-amp-original-style="border:0" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjE0IiB3aWR0aD0iMTQiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="14" height="14" src="https://asiatimes.com/wp-includes/images/rss.png" alt="RSS" loading="lazy"></noscript></amp-img></a> <a class="rsswidget rss-widget-title" href="https://asiatimes.com/tag/military/">Military &amp; Security</a></span></h2><ul><li><a class="rsswidget" href="https://asiatimes.com/2022/09/pointed-at-china-us-spreads-thaad-all-around-guam/">Pointed at China, US spreads THAAD all around Guam</a> <span class="rss-date">September 23, 2022</span></li><li><a class="rsswidget" href="https://asiatimes.com/2022/09/did-russian-pride-nix-north-korea-arms-deal/">Did Russian pride nix North Korea arms deal?</a> <span class="rss-date">September 23, 2022</span></li><li><a class="rsswidget" href="https://asiatimes.com/2022/09/indias-light-tanks-designed-for-mountain-war-with-china/">India’s light tanks designed for mountain war with China</a> <span class="rss-date">September 22, 2022</span></li><li><a class="rsswidget" href="https://asiatimes.com/2022/09/china-decoupling-could-shoot-pentagon-in-the-foot/">China decoupling could shoot Pentagon in the foot</a> <span class="rss-date">September 21, 2022</span></li><li><a class="rsswidget" href="https://asiatimes.com/2022/09/chinas-supersized-drone-subs-shrouded-in-mystery/">China’s supersized drone subs shrouded in mystery</a> <span class="rss-date">September 19, 2022</span></li><li><a class="rsswidget" href="https://asiatimes.com/2022/09/irans-new-fath-360-looks-and-acts-like-a-himars/">Iran’s new Fath 360 looks and acts like a HIMARS</a> <span class="rss-date">September 16, 2022</span></li><li><a class="rsswidget" href="https://asiatimes.com/2022/09/retired-f-22s-should-go-to-japan-not-the-boneyard/">Retired F-22s should go to Japan, not the boneyard</a> <span class="rss-date">September 15, 2022</span></li></ul></section><section id="custom_html-18" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><amp-embed width="100" height="100" type="outbrain" layout="responsive" data-widgetids="AMP_2" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:100%"></i-amphtml-sizer></amp-embed></div></section><section id="jetpack-search-filters-2" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-2-wrapper">
		<div class="jetpack-search-form">
<form role="search" method="get" class="search-form" action="https://asiatimes.com/" target="_top">
	<label for="search-form-3">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-3" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
<input type="hidden" name="orderby" value="relevance_desc"><input type="hidden" name="order" value="DESC"></form>
</div>					<div class="jetpack-search-sort-wrapper">
				<label>
					Sort by					<select class="jetpack-search-sort">
													<option value="relevance|DESC">
								Relevance							</option>
													<option value="date|DESC">
								Newest first							</option>
													<option value="date|ASC">
								Oldest first							</option>
											</select>
				</label>
			</div>
					
			</div></section></aside>

		</main>
	</section>


	
			<div class="newspack_global_ad global_above_footer">
						<div id="div-gpt-amp-asiatimes-atimes_amp-leaderboard_2_desktop-fd85529dba-300x250"><amp-ad width="300px" height="250px" type="doubleclick" data-slot="/339474670,22645818862/AsiaTimes/Atimes_AMP/Leaderboard_2_Desktop" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"were-nord-stream-explosions-really-a-military-accident","category":["weaponry"],"tag":["baltic-sea","baltic-sea-weapons-dumping","block-1","bornholm-island","himars","nato","nord-stream-explosions","nord-stream-sabotage","potsdam-conference","world-war-ii"],"author":["stephen-bryen-and-shoshana-bryen"],"post_type":"post","ID":720956}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-asiatimes-atimes_amp-leaderboard_2_desktop-fd85529dba-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/339474670,22645818862/AsiaTimes/Atimes_AMP/Leaderboard_2_Desktop" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"were-nord-stream-explosions-really-a-military-accident","category":["weaponry"],"tag":["baltic-sea","baltic-sea-weapons-dumping","block-1","bornholm-island","himars","nato","nord-stream-explosions","nord-stream-sabotage","potsdam-conference","world-war-ii"],"author":["stephen-bryen-and-shoshana-bryen"],"post_type":"post","ID":720956}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px" i-amphtml-layout="fixed"></amp-ad></div>		</div>
		
	</div>

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
			
		<a href="https://asiatimes.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="738" height="125" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/02/asia-times-logo-2.png?fit=738%2C125&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Asia Times" srcset="https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/02/asia-times-logo-2.png?w=738&amp;ssl=1 738w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/02/asia-times-logo-2.png?resize=706%2C120&amp;ssl=1 706w" sizes="(max-width: 738px) 100vw, 738px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEyNSIgd2lkdGg9IjczOCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="738" height="125" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/02/asia-times-logo-2.png?fit=738%2C125&amp;ssl=1" alt="Asia Times" srcset="https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/02/asia-times-logo-2.png?w=738&amp;ssl=1 738w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/02/asia-times-logo-2.png?resize=706%2C120&amp;ssl=1 706w" sizes="(max-width: 738px) 100vw, 738px"></noscript></amp-img></a>	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-menu-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424785"><a href="https://www.facebook.com/asiatimesonline/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424802"><a href="https://twitter.com/asiatimesonline"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424819"><a href="https://www.linkedin.com/company/asia-times/about/"><span class="screen-reader-text">LinkedIn</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424828"><a href="/feed"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z" /></svg></a></li>
</ul>	</nav>
		</div>
	</div>
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="custom_html-22" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></section>		</div>
	</aside>


		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-422505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-422505"><a href="https://asiatimes.com/about-us/">About Us</a></li>
<li id="menu-item-422506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-422506"><a href="https://asiatimes.com/contact-us/">Contact Us</a></li>
<li id="menu-item-422507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-422507"><a href="https://asiatimes.com/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-422508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-422508"><a href="https://asiatimes.com/write-for-us/">Write for us</a></li>
<li id="menu-item-422509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-422509"><a href="https://asiatimes.com/terms-of-use-2/">Terms of Service</a></li>
<li id="menu-item-422510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-422510"><a href="https://asiatimes.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></section>		</div>
	</aside>

			<div class="wrapper site-info-contain">
													<span class="copyright">© 2022 Covering geo-political news and current affairs across Asia.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

				<a class="privacy-policy-link" href="https://asiatimes.com/privacy-policy/">Privacy Policy</a>			</div>
		</div>
	</footer>

</div>

				<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-3625887-1","config":{"UA-3625887-1":{"groups":"default","linker":{"domains":["asiatimes.com"]},"send_page_view":false}}},"triggers":{"n3b6":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"n3b8":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"n3b9":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"n3ba":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"n3bb":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"n3bc":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"n3d1":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"Were Nord Stream explosions really a military accident?"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"n46c":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"Were Nord Stream explosions really a military accident?"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"n4d4":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"Were Nord Stream explosions really a military accident?"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}}}}</script>
				</amp-analytics>
						<amp-analytics type="googleanalytics" config="https://asiatimes.com/wp-content/plugins/newspack-plugin/includes/raw_assets/ga4.json" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"vars":{"GA4_MEASUREMENT_ID":"G-YLS6GEDH84","DEFAULT_PAGEVIEW_ENABLED":true,"GOOGLE_CONSENT_ENABLED":false}}</script>
			</amp-analytics>
					<amp-analytics type="gtag" config="https://asiatimes.com/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=720956&amp;custom_dimensions=[]&amp;custom_dimensions_existing_values=[]" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-analytics>
																	  
					<amp-install-serviceworker src="https://asiatimes.com/wp.serviceworker" data-iframe-src="https://asiatimes.com/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		

<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-3625887-1","config":{"UA-3625887-1":{"groups":"default","linker":[],"send_page_view":false}}}}</script></amp-analytics>

<amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"asiatimes.com"}}</script></amp-analytics>	
	










































































			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}</script>
			</amp-analytics>
		
 





		<amp-consent id="wp-gdpr-cookie-notice-wrap" class="wp-gdpr-cookie-notice-wrap i-amphtml-layout-nodisplay" layout="nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">{"consentInstanceId":"wp-gdpr-cookie-notice","consentRequired":true,"promptUI":"wp-gdpr-cookie-notice"}</script>
					<div id="wp-gdpr-cookie-notice" class="wp-gdpr-cookie-notice" role="alert" aria-label="Cookie Consent Notice">
				<div class="wp-gdpr-cookie-notice-inner">
					<div class="wp-gdpr-cookie-notice-content-wrap">
						<div class="wp-gdpr-cookie-notice-heading">
							<h2>This Site Uses Cookies</h2>						</div>
						<div class="wp-gdpr-cookie-notice-content">
							<p>This site, like many others, uses small files called cookies to help us improve and customize your experience. Learn more about how we use cookies in <a href="https://asiatimes.com/privacy-policy/#" class="cookie-policy-page">our cookie policy</a>.</p>
						</div>
					</div>
							<form id="wp-gdpr-cookie-notice-form" class="wp-gdpr-cookie-notice-form" method="POST" action-xhr="https://asiatimes.com/wp-admin/admin-ajax.php?_wp_amp_action_xhr_converted=1" target="_top">
					<div class="wp-gdpr-cookie-notice-controls">
						<div class="wp-gdpr-cookie-notice-learn-more">
			<a href="https://asiatimes.com/privacy-policy/#" class="cookie-policy-page">Learn more about cookies</a>		</div>
				<div class="wp-gdpr-cookie-notice-submit">
			<button type="submit" class="wp-gdpr-cookie-notice-button" on="tap:wp-gdpr-cookie-notice-wrap.accept">OK</button>
		</div>
					</div>
						<input type="hidden" name="functional" value="1">
						<input type="hidden" name="preferences" value="1">
						<input type="hidden" name="analytics" value="1">
						<input type="hidden" name="marketing" value="1">
						<input type="hidden" name="action" value="wp_gdpr_cookie_notice_submit">
			<input type="hidden" id="wp_gdpr_cookie_notice_nonce" name="wp_gdpr_cookie_notice_nonce" value="8a9f184539">				</form>
						</div>
			</div>
				</amp-consent>
			<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A11.4-beta&amp;blog=173017365&amp;post=720956&amp;tz=8&amp;srv=asiatimes.com&amp;hp=atomic&amp;ac=6&amp;amp=1&amp;host=asiatimes.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>

<!-- Page supported by LiteSpeed Cache 5.2.1 on 2022-10-02 18:17:48 -->
<!--
	generated 116 seconds ago
	generated in 2.908 seconds
	served from batcache in 0.003 seconds
	expires in 184 seconds
-->
