<!DOCTYPE html>
<html lang="en-US" amp="" transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012110290545003">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</style><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta name="description" content="The mood music accompanying Joe Biden’s virtual summit with Xi Jinping was a loudly ticking clock. Time is most certainly not on the side of US President"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="William Pesek"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="8 minutes"><meta property="fb:pages" content="186423081422922"><meta property="ia:markup_url" content="https://asiatimes.com/2021/11/biden-xi-chat-cheers-markets-but-risks-still-abound/?ia_markup=1"><meta name="generator" content="Site Kit by Google 1.45.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><meta name="apple-mobile-web-app-title" content="Asia Times"><meta name="application-name" content="Asia Times"><meta property="og:type" content="article"><meta property="og:title" content="Biden, Xi chat cheers markets but risks still abound"><meta property="og:url" content="https://asiatimes.com/2021/11/biden-xi-chat-cheers-markets-but-risks-still-abound/"><meta property="og:description" content="The mood music accompanying Joe Biden’s virtual summit with Xi Jinping was a loudly ticking clock. Time is most certainly not on the side of US President Biden as inflation appears to rise as quick…"><meta property="article:published_time" content="2021-11-16T09:45:36+00:00"><meta property="article:modified_time" content="2021-11-16T11:18:23+00:00"><meta property="og:site_name" content="Asia Times"><meta property="og:image" content="https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/11/Joe-Biden-Xi-Jinping-China-US.jpg?fit=1200%2C660&amp;ssl=1"><meta property="og:image:width" content="1200"><meta property="og:image:height" content="660"><meta property="og:image:alt" content=""><meta property="og:locale" content="en_US"><meta name="twitter:creator" content="@asiatimesonline"><meta name="twitter:site" content="@asiatimesonline"><meta name="twitter:text:title" content="Biden, Xi chat cheers markets but risks still abound"><meta name="twitter:image" content="https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/11/Joe-Biden-Xi-Jinping-China-US.jpg?fit=1200%2C660&amp;ssl=1&amp;w=640"><meta name="twitter:card" content="summary_large_image"><meta name="generator" content="AMP Plugin v2.1.4; mode=standard"><meta name="msapplication-TileImage" content="https://i1.wp.com/asiatimes.com/wp-content/uploads/2020/02/ATLogo-192px.png?fit=100%2C100&amp;ssl=1"><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""><link rel="dns-prefetch" href="https://fonts.gstatic.com"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//www.google.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//i1.wp.com"><link rel="dns-prefetch" href="//i2.wp.com"><link rel="dns-prefetch" href="//v0.wordpress.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="dns-prefetch" href="//widgets.wp.com"><link rel="dns-prefetch" href="//s0.wp.com"><link rel="dns-prefetch" href="//0.gravatar.com"><link rel="dns-prefetch" href="//1.gravatar.com"><link rel="dns-prefetch" href="//2.gravatar.com"><script async="" src="https://cdn.ampproject.org/v0.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script type="text/javascript" id="amp-access-js" async custom-element="amp-access"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.mjs" async="" custom-element="amp-ad" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" crossorigin="anonymous" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script type="text/javascript" id="amp-animation-js" async custom-element="amp-animation"></script><script type="text/javascript" id="amp-bind-js" async custom-element="amp-bind"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-consent-0.1.mjs" async="" custom-element="amp-consent" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-consent-0.1.js" crossorigin="anonymous" custom-element="amp-consent"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.mjs" async="" custom-element="amp-install-serviceworker" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" crossorigin="anonymous" custom-element="amp-install-serviceworker"></script><script type="text/javascript" id="amp-position-observer-js" async custom-element="amp-position-observer"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><link rel="icon" href="https://asiatimes.com/wp-content/uploads/2020/02/ATLogo-192px.png" sizes="32x32"><link rel="icon" href="https://i1.wp.com/asiatimes.com/wp-content/uploads/2020/02/ATLogo-192px.png?fit=100%2C100&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-katharine-fonts-css" href="https://fonts.googleapis.com/css?family=Barlow%3A400%2C400i%2C700%2C700i&amp;subset=latin%2Clatin-ext&amp;display=swap&amp;ver=1637069895" type="text/css" media="all"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C400i%2C700&amp;display=swap&amp;ver=1637069895" type="text/css" media="all"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-alternative-import-css" href="https://fonts.googleapis.com/css?family=Noto+Serif%3A400i&amp;display=swap&amp;ver=1637069895" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><!-- This site is optimized with the Yoast SEO plugin v17.5 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://asiatimes.com/2021/11/biden-xi-chat-cheers-markets-but-risks-still-abound/"><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://asiatimes.com/#organization","name":"Asia Times","url":"https://asiatimes.com/","sameAs":["https://www.facebook.com/asiatimesonline/","https://www.instagram.com/asiatimesonline/","https://www.linkedin.com/company/asia-times-online/","https://www.youtube.com/channel/UCVsPa33ZsRPPqXPxpiK54vw/featured","https://en.wikipedia.org/wiki/Asia_Times","https://twitter.com/asiatimesonline"],"logo":{"@type":"ImageObject","@id":"https://asiatimes.com/#logo","inLanguage":"en-US","url":"","contentUrl":"","caption":"Asia Times"},"image":{"@id":"https://asiatimes.com/#logo"}},{"@type":"WebSite","@id":"https://asiatimes.com/#website","url":"https://asiatimes.com/","name":"Asia Times","description":"Covering geo-political news and current affairs across Asia","publisher":{"@id":"https://asiatimes.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://asiatimes.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://asiatimes.com/2021/11/biden-xi-chat-cheers-markets-but-risks-still-abound/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/11/Joe-Biden-Xi-Jinping-China-US.jpg?fit=1600%2C880&ssl=1","contentUrl":"https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/11/Joe-Biden-Xi-Jinping-China-US.jpg?fit=1600%2C880&ssl=1","width":1600,"height":880,"caption":"US President Joe Biden and Chinese President Xi Jinping in a combination photo. Photos: AFP"},{"@type":"WebPage","@id":"https://asiatimes.com/2021/11/biden-xi-chat-cheers-markets-but-risks-still-abound/#webpage","url":"https://asiatimes.com/2021/11/biden-xi-chat-cheers-markets-but-risks-still-abound/","name":"Biden, Xi chat cheers markets but risks still abound - Asia Times","isPartOf":{"@id":"https://asiatimes.com/#website"},"primaryImageOfPage":{"@id":"https://asiatimes.com/2021/11/biden-xi-chat-cheers-markets-but-risks-still-abound/#primaryimage"},"datePublished":"2021-11-16T09:45:36+00:00","dateModified":"2021-11-16T11:18:23+00:00","description":"The mood music accompanying Joe Biden\u2019s virtual summit with Xi Jinping was a loudly ticking clock. Time is most certainly not on the side of US President","breadcrumb":{"@id":"https://asiatimes.com/2021/11/biden-xi-chat-cheers-markets-but-risks-still-abound/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://asiatimes.com/2021/11/biden-xi-chat-cheers-markets-but-risks-still-abound/"]}]},{"@type":"BreadcrumbList","@id":"https://asiatimes.com/2021/11/biden-xi-chat-cheers-markets-but-risks-still-abound/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://asiatimes.com/"},{"@type":"ListItem","position":2,"name":"Biden, Xi chat cheers markets but risks still abound"}]},{"@type":"Article","@id":"https://asiatimes.com/2021/11/biden-xi-chat-cheers-markets-but-risks-still-abound/#article","isPartOf":{"@id":"https://asiatimes.com/2021/11/biden-xi-chat-cheers-markets-but-risks-still-abound/#webpage"},"author":{"@id":"https://asiatimes.com/#/schema/person/65c31ced432ae0d21e5c0d7e5cb9e4bf"},"headline":"Biden, Xi chat cheers markets but risks still abound","datePublished":"2021-11-16T09:45:36+00:00","dateModified":"2021-11-16T11:18:23+00:00","mainEntityOfPage":{"@id":"https://asiatimes.com/2021/11/biden-xi-chat-cheers-markets-but-risks-still-abound/#webpage"},"wordCount":1668,"publisher":{"@id":"https://asiatimes.com/#organization"},"image":{"@id":"https://asiatimes.com/2021/11/biden-xi-chat-cheers-markets-but-risks-still-abound/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/11/Joe-Biden-Xi-Jinping-China-US.jpg?fit=1600%2C880&ssl=1","keywords":["Block 1","Inflation","Joe Biden","Stagflation","Supply Chains","Tapering","US-China","Xi Jinping"],"articleSection":["Analysis"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://asiatimes.com/#/schema/person/65c31ced432ae0d21e5c0d7e5cb9e4bf","name":"Alan Parkhouse","description":"Alan Parkhouse is the former Editor-in-Chief of Khmer Times and The Phnom Penh Post in Cambodia and the former Chief Sub-editor of the Bangkok Post.","url":"https://asiatimes.com/author/alan-parkhouse/"}]}</script><!-- / Yoast SEO plugin. --><link rel="alternate" type="application/rss+xml" title="Asia Times » Feed" href="https://asiatimes.com/feed/"><link rel="alternate" type="application/rss+xml" title="Asia Times » Comments Feed" href="https://asiatimes.com/comments/feed/"><link rel="https://api.w.org/" href="https://asiatimes.com/wp-json/"><link rel="alternate" type="application/json" href="https://asiatimes.com/wp-json/wp/v2/posts/671983"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://asiatimes.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://asiatimes.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://asiatimes.com/?p=671983"><!-- Custom Logo: hide header text --><link rel="alternate" type="application/json+oembed" href="https://asiatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fasiatimes.com%2F2021%2F11%2Fbiden-xi-chat-cheers-markets-but-risks-still-abound%2F"><link rel="alternate" type="text/xml+oembed" href="https://asiatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fasiatimes.com%2F2021%2F11%2Fbiden-xi-chat-cheers-markets-but-risks-still-abound%2F&amp;format=xml"><link rel="amphtml" href="https://asiatimes.com/2021/11/biden-xi-chat-cheers-markets-but-risks-still-abound/?amp_markup=1"><script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/asiatimes.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[]&settings={\"suppress_newsletter_campaigns\":true,\"suppress_all_newsletter_campaigns_if_one_dismissed\":true,\"suppress_donation_campaigns_if_donor\":false,\"newspack_popups_non_interative_mode\":false,\"newspack_popups_donor_landing_page\":\"\",\"all_segments\":[],\"newspack_popups_active_campaign_group\":false}&visit={\"post_id\":\"671983\",\"categories\":\"153997\",\"is_post\":true}","noPingback":true}		</script><link rel="manifest" href="https://asiatimes.com/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i1.wp.com/asiatimes.com/wp-content/uploads/2020/02/ATLogo-192px.png?fit=100%2C100&amp;ssl=1"><!-- BEGIN Parse.ly 2.6.1 --><script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/asiatimes.com\/2021\/11\/biden-xi-chat-cheers-markets-but-risks-still-abound\/"},"headline":"Biden, Xi chat cheers markets but risks still abound","url":"http:\/\/asiatimes.com\/2021\/11\/biden-xi-chat-cheers-markets-but-risks-still-abound\/","thumbnailUrl":"https:\/\/i0.wp.com\/asiatimes.com\/wp-content\/uploads\/2021\/11\/Joe-Biden-Xi-Jinping-China-US.jpg?resize=100%2C100&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/asiatimes.com\/wp-content\/uploads\/2021\/11\/Joe-Biden-Xi-Jinping-China-US.jpg?resize=100%2C100&ssl=1"},"dateCreated":"2021-11-16T09:45:36Z","datePublished":"2021-11-16T09:45:36Z","dateModified":"2021-11-16T09:45:36Z","articleSection":"Analysis","author":[{"@type":"Person","name":"William Pesek"}],"creator":["William Pesek"],"publisher":{"@type":"Organization","name":"Asia Times","logo":"https:\/\/asiatimes.com\/wp-content\/uploads\/2020\/01\/asia-times-logo.png"},"keywords":["block 1","inflation","joe biden","stagflation","supply chains","tapering","us-china","xi jinping"]}
</script><!-- END Parse.ly --><!--noscript--><!--/noscript--><link rel="apple-touch-icon" href="https://i1.wp.com/asiatimes.com/wp-content/uploads/2020/02/ATLogo-192px.png?fit=100%2C100&amp;ssl=1"><title>Biden, Xi chat cheers markets but risks still abound - Asia Times</title></head>

<body class="post-template-default single single-post postid-671983 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js singular hide-homepage-title hide-site-tagline h-nsub h-sb h-ll h-dh has-sidebar cat-analysis has-featured-image single-featured-image-default" data-amp-auto-lightbox-disable>
			<div class="newspack_global_ad global_above_header">
								<div id="div-gpt-amp-asiatimes-atimes_amp-topbannerdesktop-6193b44806684-300x250"><amp-ad width="300px" height="250px" type="doubleclick" data-slot="/339474670/AsiaTimes/Atimes_AMP/TopBannerDesktop" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"biden-xi-chat-cheers-markets-but-risks-still-abound","category":["analysis"],"post_type":"post","ID":671983}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-asiatimes-atimes_amp-topbannerdesktop-6193b44806684-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/339474670/AsiaTimes/Atimes_AMP/TopBannerDesktop" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"biden-xi-chat-cheers-markets-but-risks-still-abound","category":["analysis"],"post_type":"post","ID":671983}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px" i-amphtml-layout="fixed"></amp-ad></div>			</div>
				<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>

		
<form role="search" method="get" class="search-form" action="https://asiatimes.com/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-primary-menu" class="main-menu"><li id="menu-item-423205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-423205"><a href="https://asiatimes.com/china/" aria-haspopup="true" aria-expanded="false">China</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-423206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423206"><a href="https://asiatimes.com/china/beijing/">Beijing</a></li>
	<li id="menu-item-423345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423345"><a href="https://asiatimes.com/china/shanghai/">Shanghai</a></li>
	<li id="menu-item-423242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423242"><a href="https://asiatimes.com/china/guangzhou/">Guangzhou</a></li>
	<li id="menu-item-423360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423360"><a href="https://asiatimes.com/china/wuhan/">Wuhan</a></li>
	<li id="menu-item-423373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423373"><a href="https://asiatimes.com/china/chengdu/">Chengdu</a></li>
	<li id="menu-item-423374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423374"><a href="https://asiatimes.com/china/chongqing/">Chongqing</a></li>
	<li id="menu-item-423387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423387"><a href="https://asiatimes.com/china/tianjin/">Tianjin</a></li>
	<li id="menu-item-423402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423402"><a href="https://asiatimes.com/china/taiwan/">Taiwan</a></li>
	<li id="menu-item-423411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423411"><a href="https://asiatimes.com/china/hongkong/">Hong Kong</a></li>
	<li id="menu-item-423415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423415"><a href="https://asiatimes.com/china/macau/">Macau</a></li>
	<li id="menu-item-423417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423417"><a href="https://asiatimes.com/china/belt-road/">Belt and Road</a></li>
	<li id="menu-item-423426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423426"><a href="https://asiatimes.com/china/greater-bay-area/">Greater Bay Area</a></li>
</ul>
</li>
<li id="menu-item-423449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-423449"><a href="https://asiatimes.com/north-east-asia/" aria-haspopup="true" aria-expanded="false">NE Asia</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-423450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423450"><a href="https://asiatimes.com/north-east-asia/japan/">Japan</a></li>
	<li id="menu-item-423458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423458"><a href="https://asiatimes.com/north-east-asia/south-korea/">South Korea</a></li>
	<li id="menu-item-423451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423451"><a href="https://asiatimes.com/north-east-asia/north-korea/">North Korea</a></li>
</ul>
</li>
<li id="menu-item-460393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-460393"><a href="https://asiatimes.com/southeast-asia/" aria-haspopup="true" aria-expanded="false">SE Asia</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-423508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423508"><a href="https://asiatimes.com/southeast-asia/brunei/">Brunei</a></li>
	<li id="menu-item-423509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423509"><a href="https://asiatimes.com/southeast-asia/cambodia/">Cambodia</a></li>
	<li id="menu-item-423510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423510"><a href="https://asiatimes.com/southeast-asia/indonesia/">Indonesia</a></li>
	<li id="menu-item-423511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423511"><a href="https://asiatimes.com/southeast-asia/laos/">Laos</a></li>
	<li id="menu-item-423512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423512"><a href="https://asiatimes.com/southeast-asia/malaysia/">Malaysia</a></li>
	<li id="menu-item-423513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423513"><a href="https://asiatimes.com/southeast-asia/myanmar/">Myanmar</a></li>
	<li id="menu-item-423526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423526"><a href="https://asiatimes.com/southeast-asia/philippines/">Philippines</a></li>
	<li id="menu-item-423527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423527"><a href="https://asiatimes.com/southeast-asia/singapore/">Singapore</a></li>
	<li id="menu-item-423528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423528"><a href="https://asiatimes.com/southeast-asia/thailand/">Thailand</a></li>
	<li id="menu-item-423529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423529"><a href="https://asiatimes.com/southeast-asia/timor-leste/">Timor Leste</a></li>
	<li id="menu-item-423530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423530"><a href="https://asiatimes.com/southeast-asia/vietnam/">Vietnam</a></li>
</ul>
</li>
<li id="menu-item-423569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-423569"><a href="https://asiatimes.com/south-asia/" aria-haspopup="true" aria-expanded="false">South Asia</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-423573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423573"><a href="https://asiatimes.com/south-asia/india/">India</a></li>
	<li id="menu-item-423576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423576"><a href="https://asiatimes.com/south-asia/pakistan/">Pakistan</a></li>
	<li id="menu-item-423578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423578"><a href="https://asiatimes.com/south-asia/bangladesh/">Bangladesh</a></li>
	<li id="menu-item-423583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423583"><a href="https://asiatimes.com/south-asia/afghanistan/">Afghanistan</a></li>
	<li id="menu-item-423590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423590"><a href="https://asiatimes.com/south-asia/nepal/">Nepal</a></li>
	<li id="menu-item-423571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423571"><a href="https://asiatimes.com/south-asia/sri-lanka/">Sri Lanka</a></li>
	<li id="menu-item-423598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423598"><a href="https://asiatimes.com/south-asia/bhutan/">Bhutan</a></li>
	<li id="menu-item-423602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423602"><a href="https://asiatimes.com/south-asia/maldives/">Maldives</a></li>
</ul>
</li>
<li id="menu-item-423646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-423646"><a href="https://asiatimes.com/middle-east/" aria-haspopup="true" aria-expanded="false">Middle East</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-423647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423647"><a href="https://asiatimes.com/middle-east/bahrain/">Bahrain</a></li>
	<li id="menu-item-423648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423648"><a href="https://asiatimes.com/middle-east/cyprus/">Cyprus</a></li>
	<li id="menu-item-423649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423649"><a href="https://asiatimes.com/middle-east/egypt/">Egypt</a></li>
	<li id="menu-item-423650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423650"><a href="https://asiatimes.com/middle-east/iran/">Iran</a></li>
	<li id="menu-item-423651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423651"><a href="https://asiatimes.com/middle-east/iraq/">Iraq</a></li>
	<li id="menu-item-423652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423652"><a href="https://asiatimes.com/middle-east/israel/">Israel</a></li>
	<li id="menu-item-423653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423653"><a href="https://asiatimes.com/middle-east/jordan/">Jordan</a></li>
	<li id="menu-item-423654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423654"><a href="https://asiatimes.com/middle-east/kuwait/">Kuwait</a></li>
	<li id="menu-item-423658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423658"><a href="https://asiatimes.com/middle-east/uae/">United Arab Emirates</a></li>
	<li id="menu-item-423665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423665"><a href="https://asiatimes.com/middle-east/oman/">Oman</a></li>
	<li id="menu-item-423668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423668"><a href="https://asiatimes.com/middle-east/palestine/">Palestine</a></li>
	<li id="menu-item-423672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423672"><a href="https://asiatimes.com/middle-east/qatar/">Qatar</a></li>
	<li id="menu-item-423679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423679"><a href="https://asiatimes.com/middle-east/saudi-arabia/">Saudi Arabia</a></li>
	<li id="menu-item-423682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423682"><a href="https://asiatimes.com/middle-east/syria/">Syria</a></li>
	<li id="menu-item-423683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423683"><a href="https://asiatimes.com/middle-east/turkey/">Turkey</a></li>
	<li id="menu-item-423687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423687"><a href="https://asiatimes.com/middle-east/lebanon/">Lebanon</a></li>
	<li id="menu-item-423689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423689"><a href="https://asiatimes.com/middle-east/yemen/">Yemen</a></li>
	<li id="menu-item-423969" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-423969"><a href="https://asiatimes.com/tag/arabic/">اللغة العربية</a></li>
</ul>
</li>
<li id="menu-item-423784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-423784"><a href="https://asiatimes.com/world/" aria-haspopup="true" aria-expanded="false">World</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-423805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423805"><a href="https://asiatimes.com/oceania/australia/">Australia</a></li>
	<li id="menu-item-423807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423807"><a href="https://asiatimes.com/world/usa/">United States</a></li>
	<li id="menu-item-423810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423810"><a href="https://asiatimes.com/world/canada/">Canada</a></li>
	<li id="menu-item-423811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423811"><a href="https://asiatimes.com/world/mexico/">Mexico</a></li>
	<li id="menu-item-423815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423815"><a href="https://asiatimes.com/world/eu/">European Union</a></li>
	<li id="menu-item-423818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423818"><a href="https://asiatimes.com/world/uk/">United Kingdom</a></li>
	<li id="menu-item-423821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423821"><a href="https://asiatimes.com/world/france/">France</a></li>
	<li id="menu-item-423824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423824"><a href="https://asiatimes.com/world/germany/">Germany</a></li>
	<li id="menu-item-423827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423827"><a href="https://asiatimes.com/oceania/new-zealand/">New Zealand</a></li>
	<li id="menu-item-423828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423828"><a href="https://asiatimes.com/world/spain/">Spain</a></li>
	<li id="menu-item-423832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423832"><a href="https://asiatimes.com/world/italy/">Italy</a></li>
	<li id="menu-item-423838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423838"><a href="https://asiatimes.com/world/sweden/">Sweden</a></li>
	<li id="menu-item-423839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423839"><a href="https://asiatimes.com/world/brazil/">Brazil</a></li>
	<li id="menu-item-423841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423841"><a href="https://asiatimes.com/world/russia/">Russia</a></li>
</ul>
</li>
<li id="menu-item-423904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-423904"><a href="https://asiatimes.com/opinion/" aria-haspopup="true" aria-expanded="false">Opinion</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-424012" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-424012"><a href="https://asiatimes.com/tag/china/">China</a></li>
	<li id="menu-item-424055" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-424055"><a href="https://asiatimes.com/tag/business/">Business</a></li>
	<li id="menu-item-424054" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-424054"><a href="https://asiatimes.com/tag/hong-kong/">Hong Kong</a></li>
	<li id="menu-item-424056" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-424056"><a href="https://asiatimes.com/tag/india/">India</a></li>
	<li id="menu-item-424119" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-424119"><a href="https://asiatimes.com/tag/donald-trump/">Donald Trump</a></li>
	<li id="menu-item-424120" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-424120"><a href="https://asiatimes.com/tag/philippines/">Philippines</a></li>
	<li id="menu-item-424121" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-424121"><a href="https://asiatimes.com/tag/southeast-asia/">Southeast Asia</a></li>
	<li id="menu-item-424123" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-424123"><a href="https://asiatimes.com/tag/politics/">Politics</a></li>
	<li id="menu-item-602567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-602567"><a href="https://asiatimes.com/atnv/">Asia Times News Video</a></li>
</ul>
</li>
<li id="menu-item-491791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-491791"><a href="https://asiatimes.com/newsletters/">Newsletters</a></li>
<li id="menu-item-500297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-500297"><a href="https://asiatimes.com/become-a-member-of-at-premium/" aria-haspopup="true" aria-expanded="false">Membership</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-500442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-500442"><a href="https://asiatimes.com/subscribe-at/">Subscribe</a></li>
	<li id="menu-item-599762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-599762"><a href="https://asiatimes.com/academic-rates/">Academic Rates</a></li>
	<li id="menu-item-595601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-595601"><a href="https://asiatimes.com/payper/">Payper News</a></li>
	<li id="menu-item-500292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-500292"><a href="https://asiatimes.com/my-account/">My account</a></li>
	<li id="menu-item-501727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-501727"><a href="https://asiatimes.com/my-account/edit-account/">Lost password</a></li>
	<li id="menu-item-501763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-501763"><a href="https://asiatimes.com/faq/">FAQ</a></li>
	<li id="menu-item-571630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-571630"><a href="https://asiatimes.com/at-commentary/">AT+ Commentary Archive</a></li>
	<li id="menu-item-530737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530737"><a target="_blank" rel="noopener" href="https://asiatimes.com/asia-times-store/">Asia Times store</a></li>
	<li id="menu-item-571629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-571629"><a target="_blank" rel="noopener" href="https://asiatimes.com/at-plus/">AT+ Content Archive</a></li>
</ul>
</li>
<li id="menu-item-524232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-524232"><a href="http://atimescn.com/index.html">ATimesCN</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-menu" class="social-links-menu"><li id="menu-item-424785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424785"><a href="https://www.facebook.com/asiatimesonline/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-424802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424802"><a href="https://twitter.com/asiatimesonline"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-424819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424819"><a href="https://www.linkedin.com/company/asia-times/about/"><span class="screen-reader-text">LinkedIn</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg></a></li>
<li id="menu-item-424828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424828"><a href="/feed"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

					
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
		<a href="https://asiatimes.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="738" height="125" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/02/asia-times-logo-2.png?fit=738%2C125&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Asia Times" data-hero-candidate="" srcset="https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/02/asia-times-logo-2.png?w=738&amp;ssl=1 738w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/02/asia-times-logo-2.png?resize=706%2C120&amp;ssl=1 706w" sizes="(max-width: 738px) 100vw, 738px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEyNSIgd2lkdGg9IjczOCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="Asia Times" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/02/asia-times-logo-2.png?fit=738%2C125&amp;ssl=1" srcset="https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/02/asia-times-logo-2.png?w=738&amp;ssl=1 738w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/02/asia-times-logo-2.png?resize=706%2C120&amp;ssl=1 706w" sizes="(max-width: 738px) 100vw, 738px"></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://asiatimes.com/" rel="home">Asia Times</a></p>
					
						<p class="site-description">
					Covering geo-political news and current affairs across Asia				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div><!-- #tertiary-nav-contain -->

											</div><!-- .nav-wrapper -->

					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'" i-amphtml-binding>
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		
<form role="search" method="get" class="search-form" action="https://asiatimes.com/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
					
			</header><!-- #masthead -->

	
	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-analysis tag-block-1 tag-inflation tag-joe-biden tag-stagflation tag-supply-chains tag-tapering tag-us-china tag-xi-jinping">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://asiatimes.com/analysis/" rel="category tag">Analysis</a></span>			<h1 class="entry-title entry-title--with-subtitle">
			Biden, Xi chat cheers markets but risks still abound		</h1>
				<div class="newspack-post-subtitle">
			It's good the leaders are talking to defuse tensions but there was no suggestion of a coordinated response to spiralling inflation		</div>
	
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://asiatimes.com/author/william-pesek/">William Pesek</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2021-11-16T17:45:36+08:00">November 16, 2021</time><time class="updated" datetime="2021-11-16T19:18:23+08:00">November 16, 2021</time></span>				</div><!-- .meta-info -->
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="whatsapp" height="32px" width="32px" aria-label="Click to share on WhatsApp" title="Click to share on WhatsApp" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="linkedin" height="32px" width="32px" aria-label="Click to share on LinkedIn" title="Click to share on LinkedIn" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="reddit" height="32px" width="32px" aria-label="Click to share on Reddit" title="Click to share on Reddit" data-share-endpoint="https://reddit.com/submit?url=https%3A%2F%2Fasiatimes.com%2F2021%2F11%2Fbiden-xi-chat-cheers-markets-but-risks-still-abound%2F&amp;title=Biden%2C%20Xi%20chat%20cheers%20markets%20but%20risks%20still%20abound" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="pocket" height="32px" width="32px" aria-label="Click to share on Pocket" title="Click to share on Pocket" data-share-endpoint="https://getpocket.com/save/?url=https%3A%2F%2Fasiatimes.com%2F2021%2F11%2Fbiden-xi-chat-cheers-markets-but-risks-still-abound%2F&amp;title=Biden%2C%20Xi%20chat%20cheers%20markets%20but%20risks%20still%20abound" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="tumblr" height="32px" width="32px" aria-label="Click to share on Tumblr" title="Click to share on Tumblr" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><button class="amp-social-share print" on="tap:AMP.print">Print</button></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					
			<figure class="post-thumbnail">

				<amp-img width="1200" height="660" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/11/Joe-Biden-Xi-Jinping-China-US.jpg?fit=1200%2C660&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/11/Joe-Biden-Xi-Jinping-China-US.jpg?w=1600&amp;ssl=1 1600w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/11/Joe-Biden-Xi-Jinping-China-US.jpg?resize=768%2C422&amp;ssl=1 768w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/11/Joe-Biden-Xi-Jinping-China-US.jpg?resize=1536%2C845&amp;ssl=1 1536w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/11/Joe-Biden-Xi-Jinping-China-US.jpg?resize=1200%2C660&amp;ssl=1 1200w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/11/Joe-Biden-Xi-Jinping-China-US.jpg?resize=1568%2C862&amp;ssl=1 1568w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/11/Joe-Biden-Xi-Jinping-China-US.jpg?resize=400%2C220&amp;ssl=1 400w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/11/Joe-Biden-Xi-Jinping-China-US.jpg?resize=300%2C165&amp;ssl=1 300w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/11/Joe-Biden-Xi-Jinping-China-US.jpg?resize=706%2C388&amp;ssl=1 706w" sizes="(max-width: 1200px) 100vw, 1200px" data-hero-candidate="" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjY2MCIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/11/Joe-Biden-Xi-Jinping-China-US.jpg?fit=1200%2C660&amp;ssl=1" srcset="https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/11/Joe-Biden-Xi-Jinping-China-US.jpg?w=1600&amp;ssl=1 1600w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/11/Joe-Biden-Xi-Jinping-China-US.jpg?resize=768%2C422&amp;ssl=1 768w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/11/Joe-Biden-Xi-Jinping-China-US.jpg?resize=1536%2C845&amp;ssl=1 1536w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/11/Joe-Biden-Xi-Jinping-China-US.jpg?resize=1200%2C660&amp;ssl=1 1200w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/11/Joe-Biden-Xi-Jinping-China-US.jpg?resize=1568%2C862&amp;ssl=1 1568w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/11/Joe-Biden-Xi-Jinping-China-US.jpg?resize=400%2C220&amp;ssl=1 400w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/11/Joe-Biden-Xi-Jinping-China-US.jpg?resize=300%2C165&amp;ssl=1 300w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/11/Joe-Biden-Xi-Jinping-China-US.jpg?resize=706%2C388&amp;ssl=1 706w" sizes="(max-width: 1200px) 100vw, 1200px"></amp-img>						<figcaption>US President Joe Biden and Chinese President Xi Jinping in a combination photo. Photos: AFP</figcaption>
					
			</figure><!-- .post-thumbnail -->

		

<article id="post-671983" class="post-671983 post type-post status-publish format-standard has-post-thumbnail hentry category-analysis tag-block-1 tag-inflation tag-joe-biden tag-stagflation tag-supply-chains tag-tapering tag-us-china tag-xi-jinping entry">
	<div class="entry-content">

		
		
<p>The mood music accompanying Joe Biden’s virtual summit with Xi Jinping was a loudly ticking clock.</p>



<p>Time is most certainly not on the side of US President Biden as inflation appears to rise as quickly as his poll numbers tank. <a href="https://asiatimes.com/2021/11/western-inflation-puts-china-in-monetary-stalemate/">Economic angst</a> – and political gridlock – clouds his ability to put wins on the reform scoreboard ahead of Congressional elections a year from now.</p>



<p>The ticking Xi hears is that of a closing window to ensure today’s upswing in Chinese markets is backed up by fundamentals ahead of his long-planned coronation as the first three-term Chinese leader. </p><aside class="scaip scaip-1    "><aside id="newspack-ads-widget-7" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><div id="div-gpt-amp-asiatimes-atimes_amp-leaderboard_3_desktop-6193b44825b86-300x250"><amp-ad width="300px" height="250px" type="doubleclick" data-slot="/339474670/AsiaTimes/Atimes_AMP/Leaderboard_3_Desktop" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"biden-xi-chat-cheers-markets-but-risks-still-abound","category":["analysis"],"post_type":"post","ID":671983}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-asiatimes-atimes_amp-leaderboard_3_desktop-6193b44825b86-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/339474670/AsiaTimes/Atimes_AMP/Leaderboard_3_Desktop" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"biden-xi-chat-cheers-markets-but-risks-still-abound","category":["analysis"],"post_type":"post","ID":671983}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px" i-amphtml-layout="fixed"></amp-ad></div></div></aside></aside>



<p>As Covid-19 risks flare up anew, domestic default risks abound and global recoveries disappoint, Xi is juggling more challenges than ever before.</p>



<p>For global investors, though, Monday’s chat was a momentous event. As expected, Biden and Xi emerged with only vague pledges of cooperation. </p>



<p>Biden told Xi that “our responsibility as leaders of China and the United States, is to ensure that our competition between our countries does not veer into conflict, whether intended or unintended – just simple and straightforward competition.”</p>



<p>Xi said that “the world is facing many challenges. As the world’s two largest economies, and as permanent members of the UN Security Council, China and the United States need to increase <a href="https://asiatimes.com/2021/11/xis-new-communist-manifesto/">communication and cooperate</a>.”</p>



<p>Yet it marks progress from the Donald Trump era when the US and China talked past each other on every issue.</p><aside class="scaip scaip-2    "><aside id="newspack-ads-widget-9" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><div id="div-gpt-amp-asiatimes-atimes_amp-inarticle_house_1-6193b448268a3-300x250"><amp-ad width="300px" height="250px" type="doubleclick" data-slot="/339474670/AsiaTimes/Atimes_AMP/InArticle_House_1" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"biden-xi-chat-cheers-markets-but-risks-still-abound","category":["analysis"],"post_type":"post","ID":671983}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-asiatimes-atimes_amp-inarticle_house_1-6193b448268a3-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/339474670/AsiaTimes/Atimes_AMP/InArticle_House_1" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"biden-xi-chat-cheers-markets-but-risks-still-abound","category":["analysis"],"post_type":"post","ID":671983}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px" i-amphtml-layout="fixed"></amp-ad></div></div></aside></aside>



<p>Even if the leaders came away with few tangible deliverables, the healing can only begin with constructive, good-faith dialogue. Punters hope that Tuesday might have set the stage for the US rolling back Trump-era tariffs.</p>



<h4>‘No winners or losers’</h4>



<p>China-region markets surely liked what they saw from the meeting. The Hang Seng index rose 1.3% Tuesday, while the China Enterprises Index gained 1.5%. The Tracker Fund of Hong Kong is at a 10-day high as shares from Tencent Holdings to Alibaba Group to even the troubled <a href="https://asiatimes.com/2021/11/china-stocks-bounce-after-regulatory-shock-and-awe/">China Evergrande Group</a> enjoyed solid rallies.</p>



<p>Xi reportedly said the two biggest economies should “not engage in winners and losers.” Biden, meantime, told Xi “we need to establish some common-sense guardrails, to be clear and honest where we disagree, and work together where our interests intersect, especially on vital global issues like climate change.”</p>



<p>Until now, Biden has been reluctant to scrap Trump’s taxes on some US$500 billion of goods for fear of being called soft on China. That’s despite the US-China deficit increasing on Trump’s watch anyway. As inflation shakes American households, Biden may now have political cover to give free trade a chance.</p>



<figure class="wp-block-image size-full"><amp-img width="780" height="585" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/11/GetStoredBlogImage.jpeg?resize=780%2C585&amp;ssl=1" alt="" class="wp-image-671560 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/11/GetStoredBlogImage.jpeg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/11/GetStoredBlogImage.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/11/GetStoredBlogImage.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/11/GetStoredBlogImage.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/11/GetStoredBlogImage.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/11/GetStoredBlogImage.jpeg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/11/GetStoredBlogImage.jpeg?resize=706%2C530&amp;ssl=1 706w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU4NSIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="585" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/11/GetStoredBlogImage.jpeg?resize=780%2C585&amp;ssl=1" alt="" srcset="https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/11/GetStoredBlogImage.jpeg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/11/GetStoredBlogImage.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/11/GetStoredBlogImage.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/11/GetStoredBlogImage.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/11/GetStoredBlogImage.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/11/GetStoredBlogImage.jpeg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/11/GetStoredBlogImage.jpeg?resize=706%2C530&amp;ssl=1 706w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img><figcaption>Joe Biden has left the phase-one trade deal with China in place and he hasn’t lifted some of the tariffs Donald Trump imposed on friends and foes alike. Photo: DTN / Chris Clayton</figcaption></figure>



<p>“If Biden wants a win, he could ease on some of the Trump tariffs that are still impacting the US consumer,” says analyst Edward Moya at OANDA Corp.</p><aside class="scaip scaip-3    "><aside id="newspack-ads-widget-10" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><div id="div-gpt-amp-asiatimes-atimes_amp-inarticle_house_2-6193b44827865-300x250"><amp-ad width="300px" height="250px" type="doubleclick" data-slot="/339474670/AsiaTimes/Atimes_AMP/InArticle_House_2" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"biden-xi-chat-cheers-markets-but-risks-still-abound","category":["analysis"],"post_type":"post","ID":671983}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-asiatimes-atimes_amp-inarticle_house_2-6193b44827865-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/339474670/AsiaTimes/Atimes_AMP/InArticle_House_2" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"biden-xi-chat-cheers-markets-but-risks-still-abound","category":["analysis"],"post_type":"post","ID":671983}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px" i-amphtml-layout="fixed"></amp-ad></div></div></aside></aside>



<p>One way to do it would be a tariffs-exchange rate <a href="https://asiatimes.com/2021/11/xi-biden-talk-may-bring-broad-economic-deal/">quid pro quo</a>. In exchange for Biden rolling back tariffs, Xi’s Communist Party could agree to halt the rise in China’s currency.</p>



<p>In recent years, the obsession in Washington has been accusations of an undervalued yuan. This, of course, was a particular Trump administration talking point. The worry now, though, is a frail dollar spooking world markets. Capping the yuan would essentially be China agreeing to ease monetary policy.</p>



<p>Given that the US now faces the bigger inflation problem, the People’s Bank of China has more latitude to increase liquidity levels. This would have to be managed carefully, of course. After all, China increasing the role of consumption would necessitate a stronger yuan. It’s a plus for global growth as Chinese purchasing power increases, boosting exports everywhere.</p>



<h4>Inflation cum stagflation</h4>



<p>Washington’s inflation troubles are much worse at the moment. Though China is seeing the fastest factory inflation in 26 years, the US is already recording the biggest consumer price increases in 31. That’s a clear and present danger to the <a href="https://asiatimes.com/2021/11/us-inflation-spreads-like-wildfire-to-china/">inflation-is-transitory</a> arguments coming from Federal Reserve chairman Jerome Powell and Treasury secretary Janet Yellen.</p>



<p>Should markets conclude differently – and hints are they have indeed – US yields could be headed sharply higher. The Fed, in turn, might be forced to play catch-up to regain control of markets. An actual Fed rate hike or two could provoke an even bigger cycle of traders bidding up yields, slamming stocks and economic growth.</p><aside class="scaip scaip-4    "><aside id="newspack-ads-widget-11" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><div id="div-gpt-amp-asiatimes-atimes_amp-leaderboard_4_desktop-6193b44828548-300x250"><amp-ad width="300px" height="250px" type="doubleclick" data-slot="/339474670/AsiaTimes/Atimes_AMP/Leaderboard_4_Desktop" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"biden-xi-chat-cheers-markets-but-risks-still-abound","category":["analysis"],"post_type":"post","ID":671983}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-asiatimes-atimes_amp-leaderboard_4_desktop-6193b44828548-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/339474670/AsiaTimes/Atimes_AMP/Leaderboard_4_Desktop" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"biden-xi-chat-cheers-markets-but-risks-still-abound","category":["analysis"],"post_type":"post","ID":671983}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px" i-amphtml-layout="fixed"></amp-ad></div></div></aside></aside>



<p>One worry investors have about the US and China simultaneously is a situation where growth slows sharply and inflation accelerates. “China has entered a period of stagflation, with Beijing more inclined to validate stagnation than to fuel inflation,” says Diana Choyleva at Enodo Economics.</p>



<p>Choyleva adds that “we do not expect Beijing to embark on an interest rate-cutting cycle, especially as the Fed has started tapering, but it is likely to lower banks’ reserve requirement ratio to release liquidity and smooth the necessary deleveraging.”</p>



<p>This risks becoming a setback for China. A major Xi priority has been deleveraging, particularly in a <a href="https://www.reuters.com/business/finance/evergrande-chiefs-luxury-assets-focus-his-company-scrambles-pay-debts-2021-11-15/">property sector</a> that generates about one-third of gross domestic product (GDP). Cutting reserve requirements now could set back progress in reducing runaway debt levels.</p>



<p>The world is watching more closely than usual as the default drama plays out at China Evergrande and other developers. And as Kaisa Group Holdings returns to the headlines. China’s third-largest dollar debt borrower among developers was also its first default ever on dollar debt back in 2016.</p>



<p>Complicating things, says analyst Wei He at Gavekal Research, is that “investors have been watching for signs that China’s financial regulators are relaxing their tough restrictions on financing to the property sector, which have pushed more and more developers into financial distress.”</p>



<p>As such, he adds, “the financial stress on developers has been amplified by a sharp slowdown in <a href="https://www.bbc.com/news/business-59286413">property sales</a>, leaving them with few ways to raise cash. As a result, construction activity has slowed sharply, dragging down economic growth.”</p>



<figure class="wp-block-image size-full"><amp-img width="780" height="468" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2019/04/0.jpeg?resize=780%2C468&amp;ssl=1" alt="" class="wp-image-334707 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/asiatimes.com/wp-content/uploads/2019/04/0.jpeg?w=1600&amp;ssl=1 1600w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2019/04/0.jpeg?resize=768%2C461&amp;ssl=1 768w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2019/04/0.jpeg?resize=1536%2C922&amp;ssl=1 1536w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2019/04/0.jpeg?resize=1200%2C720&amp;ssl=1 1200w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2019/04/0.jpeg?resize=1568%2C941&amp;ssl=1 1568w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2019/04/0.jpeg?resize=706%2C424&amp;ssl=1 706w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQ2OCIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="468" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2019/04/0.jpeg?resize=780%2C468&amp;ssl=1" alt="" srcset="https://i0.wp.com/asiatimes.com/wp-content/uploads/2019/04/0.jpeg?w=1600&amp;ssl=1 1600w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2019/04/0.jpeg?resize=768%2C461&amp;ssl=1 768w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2019/04/0.jpeg?resize=1536%2C922&amp;ssl=1 1536w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2019/04/0.jpeg?resize=1200%2C720&amp;ssl=1 1200w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2019/04/0.jpeg?resize=1568%2C941&amp;ssl=1 1568w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2019/04/0.jpeg?resize=706%2C424&amp;ssl=1 706w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img><figcaption>Chinese property developer Evergrande’s Jiangsu branch. Photo: Handout</figcaption></figure>



<p>The slowdown is terribly timed given Xi’s political plans for 2022, when he aims to extend his tenure for another three-year term. It’s clear that “there’s been a decision” in Xi’s inner circle “that this buildup of reckless credit expansion is becoming a danger to China and presumably a threat to the party rule,” says Leland Miller, the CEO of consultancy China Beige Book.</p>



<p>The good news for China is that household demand is holding up, despite worries about fresh waves of Covid-19 infections. Retail sales rose 4.9% in October from a year ago, beating forecasters’ expectations, just as Asia Times’ David P Goldman had <a href="https://asiatimes.com/2021/11/chinese-exports-support-global-supply-chains/">predicted</a>. Industrial production also increased – by 3.5% year-on-year in October.</p>



<p>Overall, though, “economic momentum remained weak in October” with the real estate “downturn weighing on industry and a new wave of Covid outbreaks dampening household consumption,” says Tommy Wu at Oxford Economics. Wu worries the property slump will drag down industrial production.</p>



<p>The specter of something worse befalling China worries Yellen and other top US officials.</p>



<p>“Real estate is an important sector of the Chinese economy,” she told <a href="https://www.cbsnews.com/news/janet-yellen-china-evergrande-global-consequences-face-the-nation/">CBS News</a>. “And a slowdown in China, of course, would have global consequences. China’s economy is large, and if China’s economy were to slow down more than expected, it certainly could have consequences for many countries that are linked to China through trade.”</p>



<p>A Chinese inflation surge is something the global economy could do without. In October, its producer and consumer price indices rose 13.5% and 1.5% year-on-year, respectively.</p>



<p>Rising producer prices, says analyst Nicholas Chen at Fitch Ratings’ CreditSights, reflects an energy crunch that befell China amid rising coal prices.</p>



<p>“Winter is coming and the anticipated heating needs, especially in the colder northern regions of China, potentially place the demand-supply balance of coal in a delicate position,” Chen says. “The higher costs of production were likely passed to consumers, as seen in the uptick in the CPI last month.”</p>



<h4>Inflation denial</h4>



<p>China, meantime, worries US officials aren’t taking <a href="https://asiatimes.com/2021/11/us-inflation-spreads-like-wildfire-to-china/">inflation risks</a> seriously enough. In October, US consumer prices surged 6.2% year-on-year, the fastest pace in three decades.</p>



<p>“The broad-based increase in prices ranging from food to used automobiles suggests that price pressures are encroaching into a wider range of sectors as higher costs of shipping and commodities permeate through the US economy,” Chen says.</p>



<p>The 49.6% and 59.1% year-on-year rise in gasoline and fuel oil prices last month, respectively, suggest inflation spikes are no fluke. At the same time, US employment is recovering, which will put upward pressure on wages.</p>



<p>“The improved labor statistics, coupled with the inflation pickup, may prompt the Fed to potentially raise interest rates earlier than expected and quicken its pace of tapering,” Chen notes.</p>



<p>China is sitting on nearly $1.1 trillion of <a href="https://ticdata.treasury.gov/Publish/mfh.txt">US Treasury securities</a>. The bigger problem, though, is policymakers letting rising price pressures get away from them. That could slam the dollar, sending global markets into a tailspin.</p>



<figure class="wp-block-image size-full"><amp-img width="780" height="438" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/07/Dollar-Yuan-Currencies.jpg?resize=780%2C438&amp;ssl=1" alt="" class="wp-image-518108 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/07/Dollar-Yuan-Currencies.jpg?w=1600&amp;ssl=1 1600w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/07/Dollar-Yuan-Currencies.jpg?resize=768%2C431&amp;ssl=1 768w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/07/Dollar-Yuan-Currencies.jpg?resize=1536%2C862&amp;ssl=1 1536w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/07/Dollar-Yuan-Currencies.jpg?resize=1200%2C674&amp;ssl=1 1200w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/07/Dollar-Yuan-Currencies.jpg?resize=1568%2C880&amp;ssl=1 1568w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/07/Dollar-Yuan-Currencies.jpg?resize=300%2C168&amp;ssl=1 300w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/07/Dollar-Yuan-Currencies.jpg?resize=706%2C396&amp;ssl=1 706w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQzOCIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="438" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/07/Dollar-Yuan-Currencies.jpg?resize=780%2C438&amp;ssl=1" alt="" srcset="https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/07/Dollar-Yuan-Currencies.jpg?w=1600&amp;ssl=1 1600w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/07/Dollar-Yuan-Currencies.jpg?resize=768%2C431&amp;ssl=1 768w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/07/Dollar-Yuan-Currencies.jpg?resize=1536%2C862&amp;ssl=1 1536w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/07/Dollar-Yuan-Currencies.jpg?resize=1200%2C674&amp;ssl=1 1200w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/07/Dollar-Yuan-Currencies.jpg?resize=1568%2C880&amp;ssl=1 1568w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/07/Dollar-Yuan-Currencies.jpg?resize=300%2C168&amp;ssl=1 300w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/07/Dollar-Yuan-Currencies.jpg?resize=706%2C396&amp;ssl=1 706w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img><figcaption>The dollar is declining while the yuan is rising. Image: iStock</figcaption></figure>



<p>“I think the Fed is losing credibility,” says Mohamed El-Erian, chief economic adviser at Allianz. “I’ve argued that it is really important to re-establish a credible voice on inflation and this has massive institutional, political and social implications.”</p>



<p>Economist Stephen Roach, the former chairman of Morgan Stanley Asia, thinks the Fed needs to tighten immediately.</p>



<p>“They’re in denial,” Roach told CNBC on Monday. “They continue to harbor the view that these are transitory Covid-related rebound effects. I would just put the burden of responsibility on the Fed. The longer they defer a more meaningful monetary tightening, the greater the risks of stagflation.”</p>



<p>There was little in the Biden-Xi discussions to suggest a coordinated response to global inflation pressures or supply chain disruptions. Yet economists agree the mere fact that the so-called Group of Two is speaking again is reason for modest optimism for the year ahead.</p>
<section id="custom_html-14" class="widget_text below-content widget widget_custom_html"><div class="textwidget custom-html-widget"><amp-embed width="100" height="100" type="outbrain" layout="responsive" data-widgetids="AMP_6" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:100%"></i-amphtml-sizer></amp-embed></div></section>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://asiatimes.com/tag/block-1/" rel="tag">Block 1</a><span class="sep">, </span><a href="https://asiatimes.com/tag/inflation/" rel="tag">Inflation</a><span class="sep">, </span><a href="https://asiatimes.com/tag/joe-biden/" rel="tag">Joe Biden</a><span class="sep">, </span><a href="https://asiatimes.com/tag/stagflation/" rel="tag">Stagflation</a><span class="sep">, </span><a href="https://asiatimes.com/tag/supply-chains/" rel="tag">Supply Chains</a><span class="sep">, </span><a href="https://asiatimes.com/tag/tapering/" rel="tag">Tapering</a><span class="sep">, </span><a href="https://asiatimes.com/tag/us-china/" rel="tag">US-China</a><span class="sep">, </span><a href="https://asiatimes.com/tag/xi-jinping/" rel="tag">Xi Jinping</a></span>	</footer><!-- .entry-footer -->

	
</article><!-- #post-${ID} -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	<section id="rss-7" class="widget widget_rss"><h2 class="widget-title accent-header"><span><a class="rsswidget" href="https://asiatimes.com/?tag=ATPlus&amp;feed=rss2"><amp-img class="rss-widget-icon amp-wp-enforced-sizes amp-wp-012333e i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="14" height="14" src="https://asiatimes.com/wp-includes/images/rss.png" alt="RSS" layout="intrinsic" data-amp-original-style="border:0" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjE0IiB3aWR0aD0iMTQiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="14" height="14" src="https://asiatimes.com/wp-includes/images/rss.png" alt="RSS"></noscript></amp-img></a> <a class="rsswidget" href="https://asiatimes.com/">AT+ Premium stories</a></span></h2><ul><li><a class="rsswidget" href="https://asiatimes.com/2021/11/xi-biden-talk-may-bring-broad-economic-deal/">Xi-Biden talk may bring broad economic deal</a></li><li><a class="rsswidget" href="https://asiatimes.com/2021/11/western-inflation-puts-china-in-monetary-stalemate/">Western inflation puts China in monetary stalemate</a></li><li><a class="rsswidget" href="https://asiatimes.com/2021/11/us-inflation-spreads-like-wildfire-to-china/">US inflation spreads like wildfire to China</a></li><li><a class="rsswidget" href="https://asiatimes.com/2021/11/koreas-hyundai-city-motors-into-hydrogen-future/">Korea’s ‘Hyundai City’ motors into hydrogen future</a></li><li><a class="rsswidget" href="https://asiatimes.com/2021/11/toshibas-breakup-a-hopeful-model-for-japan-inc/">Toshiba’s breakup a hopeful model for Japan Inc</a></li><li><a class="rsswidget" href="https://asiatimes.com/2021/11/chinese-exports-support-global-supply-chains/">US and EU economies hang on Chinese imports</a></li><li><a class="rsswidget" href="https://asiatimes.com/2021/11/us-china-race-walking-towards-a-taiwan-war/">US, China race walking towards a Taiwan war</a></li><li><a class="rsswidget" href="https://asiatimes.com/2021/11/china-to-grow-faster-than-expected-in-2022/">China to grow faster than expected in 2022</a></li><li><a class="rsswidget" href="https://asiatimes.com/2021/11/china-stocks-bounce-after-regulatory-shock-and-awe/">China stocks bounce after regulatory shock and awe</a></li><li><a class="rsswidget" href="https://asiatimes.com/2021/11/kishidas-new-capitalism-is-easier-said-than-done/">Kishida’s ‘new capitalism’ is easier said than done</a></li></ul></section><section id="newspack-ads-widget-8" class="widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="300" height="600" layout="fixed" data-multi-size="300x600,300x250" data-multi-size-validation="true" type="doubleclick" data-slot="/339474670/AsiaTimes/Atimes_AMP/Sidebanner_1_Desktop" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"biden-xi-chat-cheers-markets-but-risks-still-abound","category":["analysis"],"post_type":"post","ID":671983}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:600px" i-amphtml-layout="fixed"></amp-ad></div></section><section id="custom_html-20" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><amp-ad width="320" height="190" type="aniview" data-publisherid="601d9a7f2e688a79e17c1265" data-channelid="606eead326c06616ca34aba4" data-preloader='{"type":"content","link":["https://adncdnend.azureedge.net/campaign-video/AsiaTimesPlayList.mp4","https://adncdnend.azureedge.net/campaign-video/AsiaTimesPlayList.mp4","https://adncdnend.azureedge.net/campaign-video/AsiaTimesPlayList.mp4"], "clickthrough":""}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:190px" i-amphtml-layout="fixed"></amp-ad></div></section><section id="top-posts-2" class="widget widget_top-posts"><h2 class="widget-title accent-header"><span>Top trending stories</span></h2><ul class="widgets-list-layout no-grav">
					<li>
						<a href="https://asiatimes.com/2021/11/xis-new-communist-manifesto/" title="Xi's new Communist Manifesto" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/11/China-Xi-Jinping-Mao-Suit.jpg?fit=1200%2C763&amp;ssl=1&amp;resize=40%2C40" alt="Xi's new Communist Manifesto" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/11/China-Xi-Jinping-Mao-Suit.jpg?fit=1200%2C763&amp;ssl=1&amp;resize=40%2C40" alt="Xi's new Communist Manifesto"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://asiatimes.com/2021/11/xis-new-communist-manifesto/" title="Xi's new Communist Manifesto" class="bump-view" data-bump-view="tp">Xi's new Communist Manifesto</a>
							</div>
													</li>
										<li>
						<a href="https://asiatimes.com/2021/11/us-inflation-more-horrible-than-washington-admits/" title="US Inflation more horrible than Washington admits" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/04/housing.jpg?fit=1200%2C669&amp;ssl=1&amp;resize=40%2C40" alt="US Inflation more horrible than Washington admits" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/04/housing.jpg?fit=1200%2C669&amp;ssl=1&amp;resize=40%2C40" alt="US Inflation more horrible than Washington admits"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://asiatimes.com/2021/11/us-inflation-more-horrible-than-washington-admits/" title="US Inflation more horrible than Washington admits" class="bump-view" data-bump-view="tp">US Inflation more horrible than Washington admits</a>
							</div>
													</li>
										<li>
						<a href="https://asiatimes.com/2021/11/death-at-mach-5-germany-to-get-lethal-dark-eagle-missile/" title="Mach 5 monster: Germany to get Dark Eagle missile" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/11/MAIN.png?fit=1200%2C838&amp;ssl=1&amp;resize=40%2C40" alt="Mach 5 monster: Germany to get Dark Eagle missile" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/11/MAIN.png?fit=1200%2C838&amp;ssl=1&amp;resize=40%2C40" alt="Mach 5 monster: Germany to get Dark Eagle missile"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://asiatimes.com/2021/11/death-at-mach-5-germany-to-get-lethal-dark-eagle-missile/" title="Mach 5 monster: Germany to get Dark Eagle missile" class="bump-view" data-bump-view="tp">Mach 5 monster: Germany to get Dark Eagle missile</a>
							</div>
													</li>
										<li>
						<a href="https://asiatimes.com/2021/11/bidens-china-policy-still-hard-to-pin-down/" title="Biden's China policy still hard to pin down" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i1.wp.com/asiatimes.com/wp-content/uploads/2020/11/US-China-Joe-Biden-Xi-Jinping.jpeg?fit=1200%2C745&amp;ssl=1&amp;resize=40%2C40" alt="Biden's China policy still hard to pin down" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i1.wp.com/asiatimes.com/wp-content/uploads/2020/11/US-China-Joe-Biden-Xi-Jinping.jpeg?fit=1200%2C745&amp;ssl=1&amp;resize=40%2C40" alt="Biden's China policy still hard to pin down"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://asiatimes.com/2021/11/bidens-china-policy-still-hard-to-pin-down/" title="Biden's China policy still hard to pin down" class="bump-view" data-bump-view="tp">Biden's China policy still hard to pin down</a>
							</div>
													</li>
										<li>
						<a href="https://asiatimes.com/2021/11/indias-vodafone-idea-looks-to-trim-its-dues/" title="India's Vodafone Idea looks to trim its dues" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i1.wp.com/asiatimes.com/wp-content/uploads/2021/10/vodafone_shop_afp.jpg?fit=1200%2C792&amp;ssl=1&amp;resize=40%2C40" alt="India's Vodafone Idea looks to trim its dues" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i1.wp.com/asiatimes.com/wp-content/uploads/2021/10/vodafone_shop_afp.jpg?fit=1200%2C792&amp;ssl=1&amp;resize=40%2C40" alt="India's Vodafone Idea looks to trim its dues"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://asiatimes.com/2021/11/indias-vodafone-idea-looks-to-trim-its-dues/" title="India's Vodafone Idea looks to trim its dues" class="bump-view" data-bump-view="tp">India's Vodafone Idea looks to trim its dues</a>
							</div>
													</li>
										<li>
						<a href="https://asiatimes.com/2021/11/new-great-game-in-the-caucasus-and-central-asia/" title="New Great Game in the Caucasus and Central Asia" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i1.wp.com/asiatimes.com/wp-content/uploads/2021/11/shutterstock_1249758655-scaled-1.jpeg?fit=1200%2C600&amp;ssl=1&amp;resize=40%2C40" alt="New Great Game in the Caucasus and Central Asia" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i1.wp.com/asiatimes.com/wp-content/uploads/2021/11/shutterstock_1249758655-scaled-1.jpeg?fit=1200%2C600&amp;ssl=1&amp;resize=40%2C40" alt="New Great Game in the Caucasus and Central Asia"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://asiatimes.com/2021/11/new-great-game-in-the-caucasus-and-central-asia/" title="New Great Game in the Caucasus and Central Asia" class="bump-view" data-bump-view="tp">New Great Game in the Caucasus and Central Asia</a>
							</div>
													</li>
										<li>
						<a href="https://asiatimes.com/2021/11/parsing-beijings-confusing-south-china-sea-policies/" title="Parsing Beijing’s confusing South China Sea policies" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i2.wp.com/asiatimes.com/wp-content/uploads/2021/01/USS-Ronald-Reagan-US-Navy-South-China-Sea.jpg?fit=1200%2C675&amp;ssl=1&amp;resize=40%2C40" alt="Parsing Beijing’s confusing South China Sea policies" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i2.wp.com/asiatimes.com/wp-content/uploads/2021/01/USS-Ronald-Reagan-US-Navy-South-China-Sea.jpg?fit=1200%2C675&amp;ssl=1&amp;resize=40%2C40" alt="Parsing Beijing’s confusing South China Sea policies"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://asiatimes.com/2021/11/parsing-beijings-confusing-south-china-sea-policies/" title="Parsing Beijing’s confusing South China Sea policies" class="bump-view" data-bump-view="tp">Parsing Beijing’s confusing South China Sea policies</a>
							</div>
													</li>
										<li>
						<a href="https://asiatimes.com/2021/11/xi-biden-talk-may-bring-broad-economic-deal/" title="Xi-Biden talk may bring broad economic deal" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/06/Biden-Xi.jpg?fit=1200%2C720&amp;ssl=1&amp;resize=40%2C40" alt="Xi-Biden talk may bring broad economic deal" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/06/Biden-Xi.jpg?fit=1200%2C720&amp;ssl=1&amp;resize=40%2C40" alt="Xi-Biden talk may bring broad economic deal"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://asiatimes.com/2021/11/xi-biden-talk-may-bring-broad-economic-deal/" title="Xi-Biden talk may bring broad economic deal" class="bump-view" data-bump-view="tp">Xi-Biden talk may bring broad economic deal</a>
							</div>
													</li>
										<li>
						<a href="https://asiatimes.com/2021/11/secret-us-drone-can-carry-16-hellfire-missiles/" title="Secret US drone can carry 16 Hellfire missiles" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i1.wp.com/asiatimes.com/wp-content/uploads/2021/11/Gray-Eagle.png?fit=1200%2C788&amp;ssl=1&amp;resize=40%2C40" alt="Secret US drone can carry 16 Hellfire missiles" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i1.wp.com/asiatimes.com/wp-content/uploads/2021/11/Gray-Eagle.png?fit=1200%2C788&amp;ssl=1&amp;resize=40%2C40" alt="Secret US drone can carry 16 Hellfire missiles"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://asiatimes.com/2021/11/secret-us-drone-can-carry-16-hellfire-missiles/" title="Secret US drone can carry 16 Hellfire missiles" class="bump-view" data-bump-view="tp">Secret US drone can carry 16 Hellfire missiles</a>
							</div>
													</li>
										<li>
						<a href="https://asiatimes.com/2021/11/bidens-free-trade-agenda-looks-a-lot-like-trumps/" title="Biden's free-trade agenda looks a lot like Trump's" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i1.wp.com/asiatimes.com/wp-content/uploads/2021/11/Biden-Free-Trade.jpg?fit=1200%2C758&amp;ssl=1&amp;resize=40%2C40" alt="Biden's free-trade agenda looks a lot like Trump's" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i1.wp.com/asiatimes.com/wp-content/uploads/2021/11/Biden-Free-Trade.jpg?fit=1200%2C758&amp;ssl=1&amp;resize=40%2C40" alt="Biden's free-trade agenda looks a lot like Trump's"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://asiatimes.com/2021/11/bidens-free-trade-agenda-looks-a-lot-like-trumps/" title="Biden's free-trade agenda looks a lot like Trump's" class="bump-view" data-bump-view="tp">Biden's free-trade agenda looks a lot like Trump's</a>
							</div>
													</li>
					</ul>
</section><section id="custom_html-16" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><br> </div></section><section id="newspack-ads-widget-5" class="widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="300" height="600" layout="fixed" data-multi-size="300x250,160x600,300x600" data-multi-size-validation="true" type="doubleclick" data-slot="/339474670/AsiaTimes/Atimes_AMP/Sidebanner_2_Desktop" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"biden-xi-chat-cheers-markets-but-risks-still-abound","category":["analysis"],"post_type":"post","ID":671983}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:600px" i-amphtml-layout="fixed"></amp-ad></div></section><section id="rss-10" class="widget widget_rss"><h2 class="widget-title accent-header"><span><a class="rsswidget" href="https://asiatimes.com/?tag=military&amp;feed=rss2"><amp-img class="rss-widget-icon amp-wp-enforced-sizes amp-wp-012333e i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="14" height="14" src="https://asiatimes.com/wp-includes/images/rss.png" alt="RSS" layout="intrinsic" data-amp-original-style="border:0" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjE0IiB3aWR0aD0iMTQiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="14" height="14" src="https://asiatimes.com/wp-includes/images/rss.png" alt="RSS"></noscript></amp-img></a> <a class="rsswidget" href="https://asiatimes.com/">Military &amp; Security</a></span></h2><ul><li><a class="rsswidget" href="https://asiatimes.com/2021/11/secret-us-drone-can-carry-16-hellfire-missiles/">Secret US drone can carry 16 Hellfire missiles</a> <span class="rss-date">November 15, 2021</span></li><li><a class="rsswidget" href="https://asiatimes.com/2021/11/death-at-mach-5-germany-to-get-lethal-dark-eagle-missile/">Mach 5 monster: Germany to get Dark Eagle missile</a> <span class="rss-date">November 13, 2021</span></li><li><a class="rsswidget" href="https://asiatimes.com/2021/11/russia-holds-high-hopes-for-checkmate-at-dubai-2021/">Russia hopes to soar with Checkmate at Dubai 2021</a> <span class="rss-date">November 13, 2021</span></li><li><a class="rsswidget" href="https://asiatimes.com/2021/11/britains-dreadnought-sub-takes-stealth-to-a-new-level/">Dreadnought: Meet the UK’s ‘undersea Armageddon’</a> <span class="rss-date">November 9, 2021</span></li><li><a class="rsswidget" href="https://asiatimes.com/2021/11/desert-warships-spark-new-fears-at-the-pentagon/">‘Desert warships’ spark new fears at the Pentagon</a> <span class="rss-date">November 8, 2021</span></li><li><a class="rsswidget" href="https://asiatimes.com/2021/11/pentagon-says-china-installed-himalayan-fiber-optics-network/">US says China installed Himalayan fiber-optics network</a> <span class="rss-date">November 8, 2021</span></li><li><a class="rsswidget" href="https://asiatimes.com/2021/11/us-detects-companion-orbiting-alongside-shijian-21/">Space Force tracks Shijian-21 satellite ‘companion’</a> <span class="rss-date">November 7, 2021</span></li></ul></section><section id="custom_html-18" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><amp-embed width="100" height="100" type="outbrain" layout="responsive" data-widgetids="AMP_2" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:100%"></i-amphtml-sizer></amp-embed></div></section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


	
				<div class="newspack_global_ad global_above_footer">
								<div id="div-gpt-amp-asiatimes-atimes_amp-leaderboard_2_desktop-6193b4483e897-300x250"><amp-ad width="300px" height="250px" type="doubleclick" data-slot="/339474670/AsiaTimes/Atimes_AMP/Leaderboard_2_Desktop" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"biden-xi-chat-cheers-markets-but-risks-still-abound","category":["analysis"],"post_type":"post","ID":671983}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-asiatimes-atimes_amp-leaderboard_2_desktop-6193b4483e897-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/339474670/AsiaTimes/Atimes_AMP/Leaderboard_2_Desktop" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"biden-xi-chat-cheers-markets-but-risks-still-abound","category":["analysis"],"post_type":"post","ID":671983}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px" i-amphtml-layout="fixed"></amp-ad></div>			</div>
			
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

						
		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-422505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-422505"><a href="https://asiatimes.com/about-us/">About Us</a></li>
<li id="menu-item-422506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-422506"><a href="https://asiatimes.com/contact-us/">Contact Us</a></li>
<li id="menu-item-422507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-422507"><a href="https://asiatimes.com/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-422508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-422508"><a href="https://asiatimes.com/write-for-us/">Write for us</a></li>
<li id="menu-item-422509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-422509"><a href="https://asiatimes.com/terms-of-use-2/">Terms of Service</a></li>
<li id="menu-item-422510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-422510"><a href="https://asiatimes.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->

			<div class="wrapper site-info-contain">
													<span class="copyright">© 2021 Covering geo-political news and current affairs across Asia.</span>
				
				<a href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

				<a class="privacy-policy-link" href="https://asiatimes.com/privacy-policy/">Privacy Policy</a>	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-menu-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424785"><a href="https://www.facebook.com/asiatimesonline/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424802"><a href="https://twitter.com/asiatimesonline"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424819"><a href="https://www.linkedin.com/company/asia-times/about/"><span class="screen-reader-text">LinkedIn</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424828"><a href="/feed"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
			</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

			<amp-analytics type="gtag" config="https://asiatimes.com/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=671983&amp;custom_dimensions=[]&amp;custom_dimensions_existing_values=[]" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-analytics>
				<amp-install-serviceworker src="https://asiatimes.com/wp.serviceworker" data-iframe-src="https://asiatimes.com/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		
<!-- Google Analytics AMP snippet added by Site Kit -->
<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-3625887-1","config":{"UA-3625887-1":{"groups":"default","linker":{"domains":["checkout.fundjournalism.org"],"decorate_forms":true},"send_page_view":false}}}}</script></amp-analytics>
<!-- End Google Analytics AMP snippet added by Site Kit -->
<amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"asiatimes.com"}}</script></amp-analytics>	
	





















































































			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
						<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-3625887-1","config":{"UA-3625887-1":{"groups":"default","linker":{"domains":["asiatimes.com"]},"send_page_view":false}}},"triggers":{"n98d":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"n98f":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"n990":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"n991":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"n992":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"n993":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"n9b4":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"Biden, Xi chat cheers markets but risks still abound"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"naf1":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"Biden, Xi chat cheers markets but risks still abound"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"nba5":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"Biden, Xi chat cheers markets but risks still abound"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}}}}					</script>
				</amp-analytics>
					<amp-consent id="wp-gdpr-cookie-notice-wrap" class="wp-gdpr-cookie-notice-wrap i-amphtml-layout-nodisplay" layout="nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">
				{"consentInstanceId":"wp-gdpr-cookie-notice","consentRequired":true,"promptUI":"wp-gdpr-cookie-notice"}			</script>
					<div id="wp-gdpr-cookie-notice" class="wp-gdpr-cookie-notice" role="alert" aria-label="Cookie Consent Notice">
				<div class="wp-gdpr-cookie-notice-inner">
					<div class="wp-gdpr-cookie-notice-content-wrap">
						<div class="wp-gdpr-cookie-notice-heading">
							<h2>This Site Uses Cookies</h2>						</div>
						<div class="wp-gdpr-cookie-notice-content">
							<p>This site, like many others, uses small files called cookies to help us improve and customize your experience. Learn more about how we use cookies in <a href="https://asiatimes.com/privacy-policy/#" class="cookie-policy-page">our cookie policy</a>.</p>
						</div>
					</div>
							<form id="wp-gdpr-cookie-notice-form" class="wp-gdpr-cookie-notice-form" method="POST" action-xhr="https://asiatimes.com/wp-admin/admin-ajax.php?_wp_amp_action_xhr_converted=1" target="_top">
					<div class="wp-gdpr-cookie-notice-controls">
						<div class="wp-gdpr-cookie-notice-learn-more">
			<a href="https://asiatimes.com/privacy-policy/#" class="cookie-policy-page">Learn more about cookies</a>		</div>
				<div class="wp-gdpr-cookie-notice-submit">
			<button type="submit" class="wp-gdpr-cookie-notice-button" on="tap:wp-gdpr-cookie-notice-wrap.accept">OK</button>
		</div>
					</div>
						<input type="hidden" name="functional" value="1">
						<input type="hidden" name="preferences" value="1">
						<input type="hidden" name="analytics" value="1">
						<input type="hidden" name="marketing" value="1">
						<input type="hidden" name="action" value="wp_gdpr_cookie_notice_submit">
			<input type="hidden" id="wp_gdpr_cookie_notice_nonce" name="wp_gdpr_cookie_notice_nonce" value="5363c6132d">				</form>
						</div>
			</div>
				</amp-consent>
			<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A10.4-a.3&amp;blog=173017365&amp;post=671983&amp;tz=8&amp;srv=asiatimes.com&amp;host=asiatimes.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>

<!-- Page supported by LiteSpeed Cache 4.3 on 2021-11-16 21:38:16 -->
<!--
	generated 112 seconds ago
	generated in 2.823 seconds
	served from batcache in 0.003 seconds
	expires in 188 seconds
-->
