<!DOCTYPE html>
<html lang="en-US" amp="" transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012107302322001">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</style><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta name="description" content="“I am embarrassed to be an American,” a US Air Force veteran, who had served two tours in Afghanistan, told CNN news crews during a protest outside the"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Andrew Salmon"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="10 minutes"><meta property="fb:pages" content="186423081422922"><meta property="ia:markup_url" content="https://asiatimes.com/2021/08/americas-longest-war-was-a-short-sighted-affair/?ia_markup=1"><meta name="generator" content="Site Kit by Google 1.39.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><meta name="apple-mobile-web-app-title" content="Asia Times"><meta name="application-name" content="Asia Times"><meta property="og:type" content="article"><meta property="og:title" content="America’s longest war was a short-sighted affair"><meta property="og:url" content="https://asiatimes.com/2021/08/americas-longest-war-was-a-short-sighted-affair/"><meta property="og:description" content="“I am embarrassed to be an American,” a US Air Force veteran, who had served two tours in Afghanistan, told CNN news crews during a protest outside the White House on Tuesday. Coming from a former …"><meta property="article:published_time" content="2021-08-17T08:56:20+00:00"><meta property="article:modified_time" content="2021-08-17T11:27:50+00:00"><meta property="og:site_name" content="Asia Times"><meta property="og:image" content="https://i1.wp.com/asiatimes.com/wp-content/uploads/2021/02/US-troops-Afghanistan-scaled-e1619159076553.jpg?fit=1200%2C801&amp;ssl=1"><meta property="og:image:width" content="1200"><meta property="og:image:height" content="801"><meta property="og:locale" content="en_US"><meta name="twitter:creator" content="@asiatimesonline"><meta name="twitter:site" content="@asiatimesonline"><meta name="twitter:text:title" content="America’s longest war was a short-sighted affair"><meta name="twitter:image" content="https://i1.wp.com/asiatimes.com/wp-content/uploads/2021/02/US-troops-Afghanistan-scaled-e1619159076553.jpg?fit=1200%2C801&amp;ssl=1&amp;w=640"><meta name="twitter:card" content="summary_large_image"><meta name="generator" content="AMP Plugin v2.1.3; mode=standard"><meta name="msapplication-TileImage" content="https://i1.wp.com/asiatimes.com/wp-content/uploads/2020/02/ATLogo-192px.png?fit=100%2C100&amp;ssl=1"><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""><link rel="dns-prefetch" href="https://fonts.gstatic.com"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//www.google.com"><link rel="dns-prefetch" href="//payper.news"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//i1.wp.com"><link rel="dns-prefetch" href="//i2.wp.com"><link rel="dns-prefetch" href="//v0.wordpress.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="dns-prefetch" href="//widgets.wp.com"><link rel="dns-prefetch" href="//s0.wp.com"><link rel="dns-prefetch" href="//0.gravatar.com"><link rel="dns-prefetch" href="//1.gravatar.com"><link rel="dns-prefetch" href="//2.gravatar.com"><script type="module" src="https://cdn.ampproject.org/v0.mjs" id="amp-runtime-js" async crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.mjs" async="" custom-element="amp-ad" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" crossorigin="anonymous" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" id="amp-bind-js" async custom-element="amp-bind" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-consent-0.1.mjs" async="" custom-element="amp-consent" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-consent-0.1.js" crossorigin="anonymous" custom-element="amp-consent"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.mjs" async="" custom-element="amp-install-serviceworker" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" crossorigin="anonymous" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><link rel="icon" href="https://asiatimes.com/wp-content/uploads/2020/02/ATLogo-192px.png" sizes="32x32"><link rel="icon" href="https://i1.wp.com/asiatimes.com/wp-content/uploads/2020/02/ATLogo-192px.png?fit=100%2C100&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-katharine-fonts-css" href="https://fonts.googleapis.com/css?family=Barlow%3A400%2C400i%2C700%2C700i&amp;subset=latin%2Clatin-ext&amp;display=swap" type="text/css" media="all"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css?family=Roboto:300,400,400i,700&amp;display=swap" type="text/css" media="all"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-alternative-import-css" href="https://fonts.googleapis.com/css?family=Noto+Serif:400i&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><!-- This site is optimized with the Yoast SEO plugin v16.9 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://asiatimes.com/2021/08/americas-longest-war-was-a-short-sighted-affair/"><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://asiatimes.com/#organization","name":"Asia Times","url":"https://asiatimes.com/","sameAs":["https://www.facebook.com/asiatimesonline/","https://www.instagram.com/asiatimesonline/","https://www.linkedin.com/company/asia-times-online/","https://www.youtube.com/channel/UCVsPa33ZsRPPqXPxpiK54vw/featured","https://en.wikipedia.org/wiki/Asia_Times","https://twitter.com/asiatimesonline"],"logo":{"@type":"ImageObject","@id":"https://asiatimes.com/#logo","inLanguage":"en-US","url":"","contentUrl":"","caption":"Asia Times"},"image":{"@id":"https://asiatimes.com/#logo"}},{"@type":"WebSite","@id":"https://asiatimes.com/#website","url":"https://asiatimes.com/","name":"Asia Times","description":"Covering geo-political news and current affairs across Asia","publisher":{"@id":"https://asiatimes.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://asiatimes.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://asiatimes.com/2021/08/americas-longest-war-was-a-short-sighted-affair/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/asiatimes.com/wp-content/uploads/2021/02/US-troops-Afghanistan-scaled-e1619159076553.jpg?fit=1600%2C1068&ssl=1","contentUrl":"https://i1.wp.com/asiatimes.com/wp-content/uploads/2021/02/US-troops-Afghanistan-scaled-e1619159076553.jpg?fit=1600%2C1068&ssl=1","width":1600,"height":1068,"caption":"US soldiers watching as others prepare artillery for wounded veterans to shoot during 'Operation Proper Exit' at Forward Operating Base Shank in Afghanistan's Logar Province, May 2014. Photo: AFP / Brendan Smialowski"},{"@type":"WebPage","@id":"https://asiatimes.com/2021/08/americas-longest-war-was-a-short-sighted-affair/#webpage","url":"https://asiatimes.com/2021/08/americas-longest-war-was-a-short-sighted-affair/","name":"America's longest war was a short-sighted affair - Asia Times","isPartOf":{"@id":"https://asiatimes.com/#website"},"primaryImageOfPage":{"@id":"https://asiatimes.com/2021/08/americas-longest-war-was-a-short-sighted-affair/#primaryimage"},"datePublished":"2021-08-17T08:56:20+00:00","dateModified":"2021-08-17T11:27:50+00:00","description":"\u201cI am embarrassed to be an American,\u201d a US Air Force veteran, who had served two tours in Afghanistan, told CNN news crews during a protest outside the","breadcrumb":{"@id":"https://asiatimes.com/2021/08/americas-longest-war-was-a-short-sighted-affair/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://asiatimes.com/2021/08/americas-longest-war-was-a-short-sighted-affair/"]}]},{"@type":"BreadcrumbList","@id":"https://asiatimes.com/2021/08/americas-longest-war-was-a-short-sighted-affair/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://asiatimes.com/"},{"@type":"ListItem","position":2,"name":"America&#8217;s longest war was a short-sighted affair"}]},{"@type":"Article","@id":"https://asiatimes.com/2021/08/americas-longest-war-was-a-short-sighted-affair/#article","isPartOf":{"@id":"https://asiatimes.com/2021/08/americas-longest-war-was-a-short-sighted-affair/#webpage"},"author":{"@id":"https://asiatimes.com/#/schema/person/49ce4a7f394237c2cb62951a35bcd88c"},"headline":"America&#8217;s longest war was a short-sighted affair","datePublished":"2021-08-17T08:56:20+00:00","dateModified":"2021-08-17T11:27:50+00:00","mainEntityOfPage":{"@id":"https://asiatimes.com/2021/08/americas-longest-war-was-a-short-sighted-affair/#webpage"},"wordCount":1834,"publisher":{"@id":"https://asiatimes.com/#organization"},"image":{"@id":"https://asiatimes.com/2021/08/americas-longest-war-was-a-short-sighted-affair/#primaryimage"},"thumbnailUrl":"https://i1.wp.com/asiatimes.com/wp-content/uploads/2021/02/US-troops-Afghanistan-scaled-e1619159076553.jpg?fit=1600%2C1068&ssl=1","keywords":["Afghanistan","Block 2","Donald Trump","Forever War","ISAF","Joe Biden","Korean War","Mujahideen","Somalia","Taliban","World War II"],"articleSection":["Afghanistan"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://asiatimes.com/#/schema/person/49ce4a7f394237c2cb62951a35bcd88c","name":"Andrew Salmon","description":"Andrew Salmon is Asia Times\u2019 Northeast Asia correspondent.","url":"https://asiatimes.com/author/andrew-salmon/"}]}</script><!-- / Yoast SEO plugin. --><link rel="alternate" type="application/rss+xml" title="Asia Times » Feed" href="https://asiatimes.com/feed/"><link rel="alternate" type="application/rss+xml" title="Asia Times » Comments Feed" href="https://asiatimes.com/comments/feed/"><link rel="https://api.w.org/" href="https://asiatimes.com/wp-json/"><link rel="alternate" type="application/json" href="https://asiatimes.com/wp-json/wp/v2/posts/645995"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://asiatimes.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://asiatimes.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://asiatimes.com/?p=645995"><!-- Custom Logo: hide header text --><link rel="alternate" type="application/json+oembed" href="https://asiatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fasiatimes.com%2F2021%2F08%2Famericas-longest-war-was-a-short-sighted-affair%2F"><link rel="alternate" type="text/xml+oembed" href="https://asiatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fasiatimes.com%2F2021%2F08%2Famericas-longest-war-was-a-short-sighted-affair%2F&amp;format=xml"><link rel="amphtml" href="https://asiatimes.com/2021/08/americas-longest-war-was-a-short-sighted-affair/?amp_markup=1"><link rel="manifest" href="https://asiatimes.com/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i1.wp.com/asiatimes.com/wp-content/uploads/2020/02/ATLogo-192px.png?fit=100%2C100&amp;ssl=1"><!-- BEGIN Parse.ly 2.5.1 --><script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/asiatimes.com\/2021\/08\/americas-longest-war-was-a-short-sighted-affair\/"},"headline":"America&#8217;s longest war was a short-sighted affair","url":"http:\/\/asiatimes.com\/2021\/08\/americas-longest-war-was-a-short-sighted-affair\/","thumbnailUrl":"https:\/\/i1.wp.com\/asiatimes.com\/wp-content\/uploads\/2021\/02\/US-troops-Afghanistan-scaled-e1619159076553.jpg?resize=100%2C100&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i1.wp.com\/asiatimes.com\/wp-content\/uploads\/2021\/02\/US-troops-Afghanistan-scaled-e1619159076553.jpg?resize=100%2C100&ssl=1"},"dateCreated":"2021-08-17T08:56:20Z","datePublished":"2021-08-17T08:56:20Z","dateModified":"2021-08-17T08:56:20Z","articleSection":"Afghanistan","author":[{"@type":"Person","name":"Andrew Salmon"}],"creator":["Andrew Salmon"],"publisher":{"@type":"Organization","name":"Asia Times","logo":"https:\/\/asiatimes.com\/wp-content\/uploads\/2020\/01\/asia-times-logo.png"},"keywords":["afghanistan","block 2","donald trump","forever war","isaf","joe biden","korean war","mujahideen","somalia","taliban","world war ii"]}
</script><!-- END Parse.ly --><!--noscript--><!--/noscript--><link rel="apple-touch-icon" href="https://i1.wp.com/asiatimes.com/wp-content/uploads/2020/02/ATLogo-192px.png?fit=100%2C100&amp;ssl=1"><title>America's longest war was a short-sighted affair - Asia Times</title></head>

<body class="post-template-default single single-post postid-645995 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js singular hide-homepage-title hide-site-tagline h-nsub h-sb h-ll h-dh has-sidebar cat-afghanistan has-featured-image single-featured-image-default">
			<div class="newspack_global_ad global_above_header">
								<div id="div-gpt-amp-asiatimes-atimes_amp-topbannerdesktop-611bb605904f4-300x250"><amp-ad width="300px" height="250px" type="doubleclick" data-slot="/339474670/AsiaTimes/Atimes_AMP/TopBannerDesktop" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"americas-longest-war-was-a-short-sighted-affair","category":["afghanistan"],"ID":645995}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-asiatimes-atimes_amp-topbannerdesktop-611bb605904f4-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/339474670/AsiaTimes/Atimes_AMP/TopBannerDesktop" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"americas-longest-war-was-a-short-sighted-affair","category":["afghanistan"],"ID":645995}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px" i-amphtml-layout="fixed"></amp-ad></div>			</div>
				<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>

		
<form role="search" method="get" class="search-form" action="https://asiatimes.com/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-primary-menu" class="main-menu"><li id="menu-item-423205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-423205"><a href="https://asiatimes.com/china/" aria-haspopup="true" aria-expanded="false">China</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-423206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423206"><a href="https://asiatimes.com/china/beijing/">Beijing</a></li>
	<li id="menu-item-423345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423345"><a href="https://asiatimes.com/china/shanghai/">Shanghai</a></li>
	<li id="menu-item-423242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423242"><a href="https://asiatimes.com/china/guangzhou/">Guangzhou</a></li>
	<li id="menu-item-423360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423360"><a href="https://asiatimes.com/china/wuhan/">Wuhan</a></li>
	<li id="menu-item-423373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423373"><a href="https://asiatimes.com/china/chengdu/">Chengdu</a></li>
	<li id="menu-item-423374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423374"><a href="https://asiatimes.com/china/chongqing/">Chongqing</a></li>
	<li id="menu-item-423387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423387"><a href="https://asiatimes.com/china/tianjin/">Tianjin</a></li>
	<li id="menu-item-423402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423402"><a href="https://asiatimes.com/china/taiwan/">Taiwan</a></li>
	<li id="menu-item-423411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423411"><a href="https://asiatimes.com/china/hongkong/">Hong Kong</a></li>
	<li id="menu-item-423415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423415"><a href="https://asiatimes.com/china/macau/">Macau</a></li>
	<li id="menu-item-423417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423417"><a href="https://asiatimes.com/china/belt-road/">Belt and Road</a></li>
	<li id="menu-item-423426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423426"><a href="https://asiatimes.com/china/greater-bay-area/">Greater Bay Area</a></li>
</ul>
</li>
<li id="menu-item-423449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-423449"><a href="https://asiatimes.com/north-east-asia/" aria-haspopup="true" aria-expanded="false">NE Asia</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-423450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423450"><a href="https://asiatimes.com/north-east-asia/japan/">Japan</a></li>
	<li id="menu-item-423458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423458"><a href="https://asiatimes.com/north-east-asia/south-korea/">South Korea</a></li>
	<li id="menu-item-423451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423451"><a href="https://asiatimes.com/north-east-asia/north-korea/">North Korea</a></li>
</ul>
</li>
<li id="menu-item-460393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-460393"><a href="https://asiatimes.com/southeast-asia/" aria-haspopup="true" aria-expanded="false">SE Asia</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-423508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423508"><a href="https://asiatimes.com/southeast-asia/brunei/">Brunei</a></li>
	<li id="menu-item-423509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423509"><a href="https://asiatimes.com/southeast-asia/cambodia/">Cambodia</a></li>
	<li id="menu-item-423510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423510"><a href="https://asiatimes.com/southeast-asia/indonesia/">Indonesia</a></li>
	<li id="menu-item-423511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423511"><a href="https://asiatimes.com/southeast-asia/laos/">Laos</a></li>
	<li id="menu-item-423512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423512"><a href="https://asiatimes.com/southeast-asia/malaysia/">Malaysia</a></li>
	<li id="menu-item-423513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423513"><a href="https://asiatimes.com/southeast-asia/myanmar/">Myanmar</a></li>
	<li id="menu-item-423526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423526"><a href="https://asiatimes.com/southeast-asia/philippines/">Philippines</a></li>
	<li id="menu-item-423527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423527"><a href="https://asiatimes.com/southeast-asia/singapore/">Singapore</a></li>
	<li id="menu-item-423528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423528"><a href="https://asiatimes.com/southeast-asia/thailand/">Thailand</a></li>
	<li id="menu-item-423529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423529"><a href="https://asiatimes.com/southeast-asia/timor-leste/">Timor Leste</a></li>
	<li id="menu-item-423530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423530"><a href="https://asiatimes.com/southeast-asia/vietnam/">Vietnam</a></li>
</ul>
</li>
<li id="menu-item-423569" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-423569"><a href="https://asiatimes.com/south-asia/" aria-haspopup="true" aria-expanded="false">South Asia</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-423573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423573"><a href="https://asiatimes.com/south-asia/india/">India</a></li>
	<li id="menu-item-423576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423576"><a href="https://asiatimes.com/south-asia/pakistan/">Pakistan</a></li>
	<li id="menu-item-423578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423578"><a href="https://asiatimes.com/south-asia/bangladesh/">Bangladesh</a></li>
	<li id="menu-item-423583" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-423583"><a href="https://asiatimes.com/south-asia/afghanistan/">Afghanistan</a></li>
	<li id="menu-item-423590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423590"><a href="https://asiatimes.com/south-asia/nepal/">Nepal</a></li>
	<li id="menu-item-423571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423571"><a href="https://asiatimes.com/south-asia/sri-lanka/">Sri Lanka</a></li>
	<li id="menu-item-423598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423598"><a href="https://asiatimes.com/south-asia/bhutan/">Bhutan</a></li>
	<li id="menu-item-423602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423602"><a href="https://asiatimes.com/south-asia/maldives/">Maldives</a></li>
</ul>
</li>
<li id="menu-item-423646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-423646"><a href="https://asiatimes.com/middle-east/" aria-haspopup="true" aria-expanded="false">Middle East</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-423647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423647"><a href="https://asiatimes.com/middle-east/bahrain/">Bahrain</a></li>
	<li id="menu-item-423648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423648"><a href="https://asiatimes.com/middle-east/cyprus/">Cyprus</a></li>
	<li id="menu-item-423649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423649"><a href="https://asiatimes.com/middle-east/egypt/">Egypt</a></li>
	<li id="menu-item-423650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423650"><a href="https://asiatimes.com/middle-east/iran/">Iran</a></li>
	<li id="menu-item-423651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423651"><a href="https://asiatimes.com/middle-east/iraq/">Iraq</a></li>
	<li id="menu-item-423652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423652"><a href="https://asiatimes.com/middle-east/israel/">Israel</a></li>
	<li id="menu-item-423653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423653"><a href="https://asiatimes.com/middle-east/jordan/">Jordan</a></li>
	<li id="menu-item-423654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423654"><a href="https://asiatimes.com/middle-east/kuwait/">Kuwait</a></li>
	<li id="menu-item-423658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423658"><a href="https://asiatimes.com/middle-east/uae/">United Arab Emirates</a></li>
	<li id="menu-item-423665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423665"><a href="https://asiatimes.com/middle-east/oman/">Oman</a></li>
	<li id="menu-item-423668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423668"><a href="https://asiatimes.com/middle-east/palestine/">Palestine</a></li>
	<li id="menu-item-423672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423672"><a href="https://asiatimes.com/middle-east/qatar/">Qatar</a></li>
	<li id="menu-item-423679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423679"><a href="https://asiatimes.com/middle-east/saudi-arabia/">Saudi Arabia</a></li>
	<li id="menu-item-423682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423682"><a href="https://asiatimes.com/middle-east/syria/">Syria</a></li>
	<li id="menu-item-423683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423683"><a href="https://asiatimes.com/middle-east/turkey/">Turkey</a></li>
	<li id="menu-item-423687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423687"><a href="https://asiatimes.com/middle-east/lebanon/">Lebanon</a></li>
	<li id="menu-item-423689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423689"><a href="https://asiatimes.com/middle-east/yemen/">Yemen</a></li>
	<li id="menu-item-423969" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-423969"><a href="https://asiatimes.com/tag/arabic/">اللغة العربية</a></li>
</ul>
</li>
<li id="menu-item-423784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-423784"><a href="https://asiatimes.com/world/" aria-haspopup="true" aria-expanded="false">World</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-423805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423805"><a href="https://asiatimes.com/oceania/australia/">Australia</a></li>
	<li id="menu-item-423807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423807"><a href="https://asiatimes.com/world/usa/">United States</a></li>
	<li id="menu-item-423810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423810"><a href="https://asiatimes.com/world/canada/">Canada</a></li>
	<li id="menu-item-423811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423811"><a href="https://asiatimes.com/world/mexico/">Mexico</a></li>
	<li id="menu-item-423815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423815"><a href="https://asiatimes.com/world/eu/">European Union</a></li>
	<li id="menu-item-423818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423818"><a href="https://asiatimes.com/world/uk/">United Kingdom</a></li>
	<li id="menu-item-423821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423821"><a href="https://asiatimes.com/world/france/">France</a></li>
	<li id="menu-item-423824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423824"><a href="https://asiatimes.com/world/germany/">Germany</a></li>
	<li id="menu-item-423827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423827"><a href="https://asiatimes.com/oceania/new-zealand/">New Zealand</a></li>
	<li id="menu-item-423828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423828"><a href="https://asiatimes.com/world/spain/">Spain</a></li>
	<li id="menu-item-423832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423832"><a href="https://asiatimes.com/world/italy/">Italy</a></li>
	<li id="menu-item-423838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423838"><a href="https://asiatimes.com/world/sweden/">Sweden</a></li>
	<li id="menu-item-423839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423839"><a href="https://asiatimes.com/world/brazil/">Brazil</a></li>
	<li id="menu-item-423841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423841"><a href="https://asiatimes.com/world/russia/">Russia</a></li>
</ul>
</li>
<li id="menu-item-423904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-423904"><a href="https://asiatimes.com/opinion/" aria-haspopup="true" aria-expanded="false">Opinion</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-424012" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-424012"><a href="https://asiatimes.com/tag/china/">China</a></li>
	<li id="menu-item-424055" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-424055"><a href="https://asiatimes.com/tag/business/">Business</a></li>
	<li id="menu-item-424054" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-424054"><a href="https://asiatimes.com/tag/hong-kong/">Hong Kong</a></li>
	<li id="menu-item-424056" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-424056"><a href="https://asiatimes.com/tag/india/">India</a></li>
	<li id="menu-item-424119" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-424119"><a href="https://asiatimes.com/tag/donald-trump/">Donald Trump</a></li>
	<li id="menu-item-424120" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-424120"><a href="https://asiatimes.com/tag/philippines/">Philippines</a></li>
	<li id="menu-item-424121" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-424121"><a href="https://asiatimes.com/tag/southeast-asia/">Southeast Asia</a></li>
	<li id="menu-item-424123" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-424123"><a href="https://asiatimes.com/tag/politics/">Politics</a></li>
	<li id="menu-item-602567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-602567"><a href="https://asiatimes.com/atnv/">Asia Times News Video</a></li>
</ul>
</li>
<li id="menu-item-491791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-491791"><a href="https://asiatimes.com/newsletters/">Newsletters</a></li>
<li id="menu-item-500297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-500297"><a href="https://asiatimes.com/become-a-member-of-at-premium/" aria-haspopup="true" aria-expanded="false">Membership</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-500442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-500442"><a href="https://asiatimes.com/subscribe-at/">Subscribe</a></li>
	<li id="menu-item-599762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-599762"><a href="https://asiatimes.com/academic-rates/">Academic Rates</a></li>
	<li id="menu-item-595601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-595601"><a href="https://asiatimes.com/payper/">Payper News</a></li>
	<li id="menu-item-500292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-500292"><a href="https://asiatimes.com/my-account/">My account</a></li>
	<li id="menu-item-501727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-501727"><a href="https://asiatimes.com/my-account/edit-account/">Lost password</a></li>
	<li id="menu-item-501763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-501763"><a href="https://asiatimes.com/faq/">FAQ</a></li>
	<li id="menu-item-571630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-571630"><a href="https://asiatimes.com/at-commentary/">AT+ Commentary Archive</a></li>
	<li id="menu-item-530737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530737"><a target="_blank" rel="noopener" href="https://asiatimes.com/asia-times-store/">Asia Times store</a></li>
	<li id="menu-item-571629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-571629"><a target="_blank" rel="noopener" href="https://asiatimes.com/at-plus/">AT+ Content Archive</a></li>
</ul>
</li>
<li id="menu-item-524232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-524232"><a href="http://atimescn.com/index.html">ATimesCN</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-menu" class="social-links-menu"><li id="menu-item-424785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424785"><a href="https://www.facebook.com/asiatimesonline/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-424802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424802"><a href="https://twitter.com/asiatimesonline"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-424819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424819"><a href="https://www.linkedin.com/company/asia-times/about/"><span class="screen-reader-text">LinkedIn</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg></a></li>
<li id="menu-item-424828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424828"><a href="/feed"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

					
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
		<a href="https://asiatimes.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="738" height="125" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/02/asia-times-logo-2.png?fit=738%2C125&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Asia Times" data-hero-candidate="" srcset="https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/02/asia-times-logo-2.png?w=738&amp;ssl=1 738w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/02/asia-times-logo-2.png?resize=706%2C120&amp;ssl=1 706w" sizes="(max-width: 738px) 100vw, 738px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEyNSIgd2lkdGg9IjczOCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="Asia Times" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/02/asia-times-logo-2.png?fit=738%2C125&amp;ssl=1" srcset="https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/02/asia-times-logo-2.png?w=738&amp;ssl=1 738w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/02/asia-times-logo-2.png?resize=706%2C120&amp;ssl=1 706w" sizes="(max-width: 738px) 100vw, 738px"></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://asiatimes.com/" rel="home">Asia Times</a></p>
					
						<p class="site-description">
					Covering geo-political news and current affairs across Asia				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div><!-- #tertiary-nav-contain -->

											</div><!-- .nav-wrapper -->

					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'" i-amphtml-binding>
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		
<form role="search" method="get" class="search-form" action="https://asiatimes.com/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
					
	</header><!-- #masthead -->

	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-afghanistan tag-afghanistan tag-block-2 tag-donald-trump tag-forever-war tag-isaf tag-joe-biden tag-korean-war tag-mujahideen tag-somalia tag-taliban tag-world-war-ii">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://asiatimes.com/south-asia/afghanistan/" rel="category tag">Afghanistan</a></span>			<h1 class="entry-title entry-title--with-subtitle">
			America’s longest war was a short-sighted affair		</h1>
				<div class="newspack-post-subtitle">
			Limited stability and containment were achieved but the US-led West sacrificed significant blood, money and credibility		</div>
	
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://asiatimes.com/author/andrew-salmon/">Andrew Salmon</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2021-08-17T16:56:20+08:00">August 17, 2021</time><time class="updated" datetime="2021-08-17T19:27:50+08:00">August 17, 2021</time></span>				</div><!-- .meta-info -->
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="whatsapp" height="32px" width="32px" aria-label="Click to share on WhatsApp" title="Click to share on WhatsApp" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="linkedin" height="32px" width="32px" aria-label="Click to share on LinkedIn" title="Click to share on LinkedIn" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="reddit" height="32px" width="32px" aria-label="Click to share on Reddit" title="Click to share on Reddit" data-share-endpoint="https://reddit.com/submit?url=https%3A%2F%2Fasiatimes.com%2F2021%2F08%2Famericas-longest-war-was-a-short-sighted-affair%2F&amp;title=America%27s%20longest%20war%20was%20a%20short-sighted%20affair" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="pocket" height="32px" width="32px" aria-label="Click to share on Pocket" title="Click to share on Pocket" data-share-endpoint="https://getpocket.com/save/?url=https%3A%2F%2Fasiatimes.com%2F2021%2F08%2Famericas-longest-war-was-a-short-sighted-affair%2F&amp;title=America%27s%20longest%20war%20was%20a%20short-sighted%20affair" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="tumblr" height="32px" width="32px" aria-label="Click to share on Tumblr" title="Click to share on Tumblr" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><button class="amp-social-share print" on="tap:AMP.print">Print</button></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					
			<figure class="post-thumbnail">

				<amp-img width="1200" height="801" src="https://i1.wp.com/asiatimes.com/wp-content/uploads/2021/02/US-troops-Afghanistan-scaled-e1619159076553.jpg?fit=1200%2C801&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" data-hero-candidate="" layout="intrinsic" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwMSIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="" src="https://i1.wp.com/asiatimes.com/wp-content/uploads/2021/02/US-troops-Afghanistan-scaled-e1619159076553.jpg?fit=1200%2C801&amp;ssl=1"></amp-img>						<figcaption>US soldiers watching as others prepare artillery for wounded veterans to shoot during 'Operation Proper Exit' at Forward Operating Base Shank in Afghanistan's Logar Province, May 2014.   Photo: AFP / Brendan Smialowski</figcaption>
					
			</figure><!-- .post-thumbnail -->

		
<article id="post-645995" class="post-645995 post type-post status-publish format-standard has-post-thumbnail hentry category-afghanistan tag-afghanistan tag-block-2 tag-donald-trump tag-forever-war tag-isaf tag-joe-biden tag-korean-war tag-mujahideen tag-somalia tag-taliban tag-world-war-ii entry">
	<div class="entry-content">

		
		
<p>“I am embarrassed to be an American,” a US Air Force veteran, who had served two tours in Afghanistan, told CNN news crews during a protest outside the White House on Tuesday.</p>



<p>Coming from a former service member with two tours in Afghanistan under her belt, that was a damning statement. But not as damning as the news footage broadcast from the Afghan capital – footage which recalled America’s worst post-World War II foreign policy disasters.</p>



<p>In 1975 Saigon and Phnom Penh, US helicopters were shown flying from embassy roofs, while crowds of desperate and abandoned US allies were shown mobbing departing US aircraft.</p>



<p>And it was not only in the air. US hardware was embarrassingly visible in the streets of the fallen capitals.</p>



<p>In downtown Kabul, the Taliban patrolled the streets hefting not only the usual battered AK-47s, but state-of-the-art US Armalite rifles, complete with attached optics and underslung grenade launchers.</p><aside class="scaip scaip-1    "><aside id="newspack-ads-widget-7" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><div id="div-gpt-amp-asiatimes-atimes_amp-leaderboard_3_desktop-611bb605aa99c-300x250"><amp-ad width="300px" height="250px" type="doubleclick" data-slot="/339474670/AsiaTimes/Atimes_AMP/Leaderboard_3_Desktop" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"americas-longest-war-was-a-short-sighted-affair","category":["afghanistan"],"ID":645995}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-asiatimes-atimes_amp-leaderboard_3_desktop-611bb605aa99c-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/339474670/AsiaTimes/Atimes_AMP/Leaderboard_3_Desktop" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"americas-longest-war-was-a-short-sighted-affair","category":["afghanistan"],"ID":645995}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px" i-amphtml-layout="fixed"></amp-ad></div></div></aside></aside>



<p>After thousands of lives lost and trillions spent, how did the world’s most powerful military, and those of its allies, fail to prevail?  </p>



<p>Their defeat is due to a misreading of recent Afghan history, a misunderstanding of broader post-war US foreign-policy success cases – and a failure to understand that fighting a low-intensity “forever war” might, in fact, have been a success in and of itself.</p>



<figure class="wp-block-image size-full"><amp-img width="780" height="520" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/08/000_9L6892.jpg?resize=780%2C520&amp;ssl=1" alt="" class="wp-image-645595 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/08/000_9L6892.jpg?w=1600&amp;ssl=1 1600w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/08/000_9L6892.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/08/000_9L6892.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/08/000_9L6892.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/08/000_9L6892.jpg?resize=1568%2C1046&amp;ssl=1 1568w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/08/000_9L6892.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/08/000_9L6892.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/08/000_9L6892.jpg?resize=706%2C471&amp;ssl=1 706w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjUyMCIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="520" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/08/000_9L6892.jpg?resize=780%2C520&amp;ssl=1" alt="" srcset="https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/08/000_9L6892.jpg?w=1600&amp;ssl=1 1600w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/08/000_9L6892.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/08/000_9L6892.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/08/000_9L6892.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/08/000_9L6892.jpg?resize=1568%2C1046&amp;ssl=1 1568w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/08/000_9L6892.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/08/000_9L6892.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/08/000_9L6892.jpg?resize=706%2C471&amp;ssl=1 706w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img><figcaption>A US military helicopter flying above the US embassy in Kabul on August 15, 2021. Almost identical scenes played out in Vietnam and Cambodia. Photo: AFP / Wakil Kohsar</figcaption></figure>



<figure class="wp-block-image size-full"><amp-img width="780" height="585" src="https://i1.wp.com/asiatimes.com/wp-content/uploads/2021/08/Vietnam.jpeg?resize=780%2C585&amp;ssl=1" alt="" class="wp-image-646052 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i1.wp.com/asiatimes.com/wp-content/uploads/2021/08/Vietnam.jpeg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/asiatimes.com/wp-content/uploads/2021/08/Vietnam.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/asiatimes.com/wp-content/uploads/2021/08/Vietnam.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i1.wp.com/asiatimes.com/wp-content/uploads/2021/08/Vietnam.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i1.wp.com/asiatimes.com/wp-content/uploads/2021/08/Vietnam.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i1.wp.com/asiatimes.com/wp-content/uploads/2021/08/Vietnam.jpeg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/asiatimes.com/wp-content/uploads/2021/08/Vietnam.jpeg?resize=706%2C530&amp;ssl=1 706w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU4NSIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="585" src="https://i1.wp.com/asiatimes.com/wp-content/uploads/2021/08/Vietnam.jpeg?resize=780%2C585&amp;ssl=1" alt="" srcset="https://i1.wp.com/asiatimes.com/wp-content/uploads/2021/08/Vietnam.jpeg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/asiatimes.com/wp-content/uploads/2021/08/Vietnam.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/asiatimes.com/wp-content/uploads/2021/08/Vietnam.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i1.wp.com/asiatimes.com/wp-content/uploads/2021/08/Vietnam.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i1.wp.com/asiatimes.com/wp-content/uploads/2021/08/Vietnam.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i1.wp.com/asiatimes.com/wp-content/uploads/2021/08/Vietnam.jpeg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/asiatimes.com/wp-content/uploads/2021/08/Vietnam.jpeg?resize=706%2C530&amp;ssl=1 706w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img></figure>



<figure class="wp-block-image size-full"><amp-img width="780" height="532" src="https://i2.wp.com/asiatimes.com/wp-content/uploads/2021/08/Cambodia-1.jpeg?resize=780%2C532&amp;ssl=1" alt="" class="wp-image-646054 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i2.wp.com/asiatimes.com/wp-content/uploads/2021/08/Cambodia-1.jpeg?w=900&amp;ssl=1 900w, https://i2.wp.com/asiatimes.com/wp-content/uploads/2021/08/Cambodia-1.jpeg?resize=768%2C524&amp;ssl=1 768w, https://i2.wp.com/asiatimes.com/wp-content/uploads/2021/08/Cambodia-1.jpeg?resize=400%2C273&amp;ssl=1 400w, https://i2.wp.com/asiatimes.com/wp-content/uploads/2021/08/Cambodia-1.jpeg?resize=300%2C205&amp;ssl=1 300w, https://i2.wp.com/asiatimes.com/wp-content/uploads/2021/08/Cambodia-1.jpeg?resize=706%2C482&amp;ssl=1 706w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjUzMiIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="532" src="https://i2.wp.com/asiatimes.com/wp-content/uploads/2021/08/Cambodia-1.jpeg?resize=780%2C532&amp;ssl=1" alt="" srcset="https://i2.wp.com/asiatimes.com/wp-content/uploads/2021/08/Cambodia-1.jpeg?w=900&amp;ssl=1 900w, https://i2.wp.com/asiatimes.com/wp-content/uploads/2021/08/Cambodia-1.jpeg?resize=768%2C524&amp;ssl=1 768w, https://i2.wp.com/asiatimes.com/wp-content/uploads/2021/08/Cambodia-1.jpeg?resize=400%2C273&amp;ssl=1 400w, https://i2.wp.com/asiatimes.com/wp-content/uploads/2021/08/Cambodia-1.jpeg?resize=300%2C205&amp;ssl=1 300w, https://i2.wp.com/asiatimes.com/wp-content/uploads/2021/08/Cambodia-1.jpeg?resize=706%2C482&amp;ssl=1 706w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img><figcaption>Photos: Facebook</figcaption></figure>



<h4>Game over in the Great Game</h4>



<p>The US conducted a brilliantly economical victory in 2001 but forgot that while it may be easy to conquer Afghanistan, it is very, very difficult to hold it. Bogged down in the “graveyard of empires,” the US and its allies spent the next 20 years failing to define what an end-game should look like.</p>



<p>Now, it’s game over – and there is no question that this version of the Great Game has ended in the West’s utter defeat.</p>



<p>It is hardly the first time the US has snatched defeat from the jaws of victory in Afghanistan.</p><aside class="scaip scaip-2    "><aside id="newspack-ads-widget-9" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><div id="div-gpt-amp-asiatimes-atimes_amp-inarticle_house_1-611bb605ab451-300x250"><amp-ad width="300px" height="250px" type="doubleclick" data-slot="/339474670/AsiaTimes/Atimes_AMP/InArticle_House_1" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"americas-longest-war-was-a-short-sighted-affair","category":["afghanistan"],"ID":645995}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-asiatimes-atimes_amp-inarticle_house_1-611bb605ab451-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/339474670/AsiaTimes/Atimes_AMP/InArticle_House_1" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"americas-longest-war-was-a-short-sighted-affair","category":["afghanistan"],"ID":645995}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px" i-amphtml-layout="fixed"></amp-ad></div></div></aside></aside>



<p>An earlier, brilliantly economical mission – sponsoring the Mujahideen against the Soviet Union from 1979-1989 – ended with the Red Army’s retreat from the country and contributed to the implosion of the USSR. Then, instead of filling the resultant Afghan vacuum with sound, far-sighted policy and support, Washington took its eye off the ball.</p>



<p>The result? Elements of the mujahideen mutated into a global force that turned on its former sponsors and became the backbone of today’s multi-faceted Islamic terrorism.  </p>



<p>All this points to a wider problem: The failure of major, Western foreign-policy initiatives with earth-shaking impacts. The credibility of the US and its Western allies – including such prominent and prosperous democracies as Australia, France, Germany and the UK, all of which contributed to the mission – as a force in the world is in tatters.</p>



<p>Around the world, the West’s allies and enemies will draw the appropriate conclusions.</p>



<p>The roots of the failure were revealed – albeit, unwittingly – by United States President Joe Biden in his press conference, hastily called to address the catastrophe unfolding in Kabul.</p><aside class="scaip scaip-3    "><aside id="newspack-ads-widget-10" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><div id="div-gpt-amp-asiatimes-atimes_amp-inarticle_house_2-611bb605abee0-300x250"><amp-ad width="300px" height="250px" type="doubleclick" data-slot="/339474670/AsiaTimes/Atimes_AMP/InArticle_House_2" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"americas-longest-war-was-a-short-sighted-affair","category":["afghanistan"],"ID":645995}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-asiatimes-atimes_amp-inarticle_house_2-611bb605abee0-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/339474670/AsiaTimes/Atimes_AMP/InArticle_House_2" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"americas-longest-war-was-a-short-sighted-affair","category":["afghanistan"],"ID":645995}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px" i-amphtml-layout="fixed"></amp-ad></div></div></aside></aside>



<p>“After 20 years,” he said, “I learned the hard way that there was never a good time to withdraw US forces.”</p>



<p>If there was, indeed, never a good time to withdraw US forces, how about “never?”</p>



<p>If a “forever war” seems a dubious proposition, take a look at the success cases of US foreign policy in recent history. While some wars have ended and some have not, all are united by long-term engagement – far longer-term engagement than the two-decade Afghan adventure.</p>



<p>World War II ended in 1945 with unequivocal victory, but there are still US boots on the ground in Germany, Italy and Japan. The post-war successes of these nations were underwritten by a dense web of political, diplomatic, commercial, cultural and social linkages with the US.</p>



<p> The Korean War ended in 1950 without victory. Despite millions of dead, the enemy state remained intact, and the two Koreas remained bisected along roughly the same lines along which the war had commenced. </p><aside class="scaip scaip-4    "><aside id="newspack-ads-widget-11" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><div id="div-gpt-amp-asiatimes-atimes_amp-leaderboard_4_desktop-611bb605ac88a-300x250"><amp-ad width="300px" height="250px" type="doubleclick" data-slot="/339474670/AsiaTimes/Atimes_AMP/Leaderboard_4_Desktop" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"americas-longest-war-was-a-short-sighted-affair","category":["afghanistan"],"ID":645995}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-asiatimes-atimes_amp-leaderboard_4_desktop-611bb605ac88a-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/339474670/AsiaTimes/Atimes_AMP/Leaderboard_4_Desktop" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"americas-longest-war-was-a-short-sighted-affair","category":["afghanistan"],"ID":645995}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px" i-amphtml-layout="fixed"></amp-ad></div></div></aside></aside>



<p>Yet to this day, there are still US troops in South Korea – a nation which, thanks to post-conflict US engagement, has emerged as one of the 20th century’s greatest national success stories in all spheres: economic, political and social.</p>



<p>It is not only the US. For junior partner the UK, the same lessons apply. Its post-war, overseas military successes – Malaya, Oman, the Falklands, Sierra Leonne – were followed by long-term, ongoing engagement to assure stability.</p>



<p>Compare and contrast the cited success cases with Washington’s abandonment of the South Vietnamese, Cambodians, Somalis, Libyans, Kurds and now the Afghans.</p>



<figure class="wp-block-image size-full"><amp-img width="780" height="459" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/08/Afghanistan-Kabul-Airport-August-15-2021.jpg?resize=780%2C459&amp;ssl=1" alt="" class="wp-image-646073 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/08/Afghanistan-Kabul-Airport-August-15-2021.jpg?w=1600&amp;ssl=1 1600w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/08/Afghanistan-Kabul-Airport-August-15-2021.jpg?resize=768%2C452&amp;ssl=1 768w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/08/Afghanistan-Kabul-Airport-August-15-2021.jpg?resize=1536%2C903&amp;ssl=1 1536w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/08/Afghanistan-Kabul-Airport-August-15-2021.jpg?resize=1200%2C706&amp;ssl=1 1200w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/08/Afghanistan-Kabul-Airport-August-15-2021.jpg?resize=1568%2C922&amp;ssl=1 1568w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/08/Afghanistan-Kabul-Airport-August-15-2021.jpg?resize=400%2C235&amp;ssl=1 400w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/08/Afghanistan-Kabul-Airport-August-15-2021.jpg?resize=300%2C176&amp;ssl=1 300w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/08/Afghanistan-Kabul-Airport-August-15-2021.jpg?resize=706%2C415&amp;ssl=1 706w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQ1OSIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="459" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/08/Afghanistan-Kabul-Airport-August-15-2021.jpg?resize=780%2C459&amp;ssl=1" alt="" srcset="https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/08/Afghanistan-Kabul-Airport-August-15-2021.jpg?w=1600&amp;ssl=1 1600w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/08/Afghanistan-Kabul-Airport-August-15-2021.jpg?resize=768%2C452&amp;ssl=1 768w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/08/Afghanistan-Kabul-Airport-August-15-2021.jpg?resize=1536%2C903&amp;ssl=1 1536w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/08/Afghanistan-Kabul-Airport-August-15-2021.jpg?resize=1200%2C706&amp;ssl=1 1200w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/08/Afghanistan-Kabul-Airport-August-15-2021.jpg?resize=1568%2C922&amp;ssl=1 1568w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/08/Afghanistan-Kabul-Airport-August-15-2021.jpg?resize=400%2C235&amp;ssl=1 400w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/08/Afghanistan-Kabul-Airport-August-15-2021.jpg?resize=300%2C176&amp;ssl=1 300w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/08/Afghanistan-Kabul-Airport-August-15-2021.jpg?resize=706%2C415&amp;ssl=1 706w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img><figcaption>Thousands of Afghans rush to the Hamid Karzai International Airport as they try to flee the Afghan capital of Kabul, Afghanistan, on August 16, 2021. Photo: AFP via Anadolu Agency / Haroon Sabawoon </figcaption></figure>



<p>Why did the mighty US Armed Forces and its allies fail to prevail in a 20-year war against an enemy lacking air support, armor or satellite intelligence, that fought clothed in robes and sandals while equipped with IEDs and small arms, mounted on scooters and communicating by cellphone?</p>



<p>US President Biden himself made clear that in Afghanistan, there was no strategy. The mission was about combating terrorism, not about nation-building. Such a kinetic, tactical approach is odd for two reasons.</p>



<p>One: War is “politics by other means,” so defeating terrorism requires removing the inequalities and injustices and related prejudices and perceptions that give rise to it. That cannot be done in a day, or indeed a decade. Failure in that mission dooms the combatant to an endless game of whack-a-mole, as old terrorists are killed and new ones spring up.</p>



<p>Two: A “blow ’em away” approach ignores how very successfully the US had built up institutions, economies and trade relationships with the countries noted above, creating a global net of like-minded countries and allies.</p>



<p>Moreover, given the potential for disaster that follows in the wake of the Taliban victory, one could, reasonably, argue that the 20 years of prior conflict in Afghanistan were actually a success story.</p>



<h4>Defeat from victories</h4>



<p>Why would the sole global hyperpower not seek stability in a nation that is at the heart of a strategic region? That the Afghanistan-Pakistan area is also critical ground for the Belt and Road initiative being pursued by Washington’s arch-rival Beijing is a further argument for US focus. </p>



<p>Seen in this light, maintaining boots on the ground was very much in US interests.</p>



<p>Have too many young Americans died there? Perhaps. But in recent years, the blood price paid by casualty-averse America has been low by pretty well any standard. Take the most brutal metric of body bags returning home.</p>



<p>Only nine US servicepersons were killed in 2020. <a href="https://en.wikipedia.org/wiki/United_States_military_casualties_in_the_War_in_Afghanistan#All_fatalities">According to the same data set</a>, in the last five years, that number totals only 77. In fact, the last time more than 100 US troops were killed in a single year in Afghanistan was in 2013.</p>



<p>Of the 1.4 million active-duty personnel, was that truly too high a price to pay?</p>



<p>Maintaining overall security and containing cross-border terrorism by supplying a “corset” to stiffen the spines of Afghan troops fighting an insurgency in a country that has been a petri dish for trans-national extremist threats could, in and of itself, be called a win.</p>



<p>Granted, nation-building efforts were massively funded, leaving the US Treasury $2 trillion poorer. But money does not solve problems alone. There must be an intelligent deployment of it.</p>



<p>Nation-building efforts were bedeviled by poor understanding of Afghanistan’s socio-political, tribal makeup, unclear objectives, arbitrary timelines and poor coordination between different arms of the US government.  </p>



<p>Infamously, a turbine delivered in a major operation by British airborne troops to the strategic Kajaki Dam was never connected and the dam’s surrounding province never received electricity.</p>



<p>One cannot help but wonder if the same amount of thinking that had gone into killing the enemy had gone into building institutions, Afghanistan might not have been better off. In that light, the most depressing failure was the collapse of Afghan security forces.</p>



<p>But even that failure was not only sudden, it was very recent.</p>



<p>Combat significantly intensified – with an offensive by a rejuvenated Taliban – after the US announced that it, and its partners in ISAF, would depart in April. <a href="https://news.un.org/en/story/2021/07/1096382">The UN noted</a> that more Afghan civilians were killed since the Taliban offensive kicked off in May than in any year’s first half since records started in 2009.</p>



<p>Given that the Kabul government had survived for almost 20 years, who is to say that a small, smart ISAF military mission would not have maintained the status quo indefinitely?</p>



<figure class="wp-block-image size-full"><amp-img width="780" height="412" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2019/10/Screen-Shot-2019-09-30-at-12.37.28-PM.png?resize=780%2C412&amp;ssl=1" alt="" class="wp-image-384712 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/asiatimes.com/wp-content/uploads/2019/10/Screen-Shot-2019-09-30-at-12.37.28-PM.png?w=798&amp;ssl=1 798w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2019/10/Screen-Shot-2019-09-30-at-12.37.28-PM.png?resize=768%2C405&amp;ssl=1 768w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2019/10/Screen-Shot-2019-09-30-at-12.37.28-PM.png?resize=706%2C372&amp;ssl=1 706w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQxMiIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="412" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2019/10/Screen-Shot-2019-09-30-at-12.37.28-PM.png?resize=780%2C412&amp;ssl=1" alt="" srcset="https://i0.wp.com/asiatimes.com/wp-content/uploads/2019/10/Screen-Shot-2019-09-30-at-12.37.28-PM.png?w=798&amp;ssl=1 798w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2019/10/Screen-Shot-2019-09-30-at-12.37.28-PM.png?resize=768%2C405&amp;ssl=1 768w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2019/10/Screen-Shot-2019-09-30-at-12.37.28-PM.png?resize=706%2C372&amp;ssl=1 706w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img><figcaption>A US F35 fighter. Despite America’s high technology arsenal, US troops have a less than stellar record at defeating insurgents. Photo: Handout.</figcaption></figure>



<h4>Losing the ‘human terrain’</h4>



<p>There are non-physical aspects to any nation-building endeavor.</p>



<p>An entire generation of young Afghans has grown up under the Western/ISAF umbrella. A new, more open-minded elite has arisen. Female education and emancipation was greatly advanced. </p>



<p>The traumatic scenes at Kabul Airport suggest there are many thousands, just within Kabul, who are desperate to leave a Taliban-run nation.</p>



<p>The very least that Western capitals who worked with such people can do is offer them sanctuary. But for the hapless bodies that make up today’s Western political establishment, even that has proved a bridge too far.</p>



<p>Granted, the current-generation Taliban may – just may – prove kinder, more just and more aligned with modern, global values than their predecessors. Peace may come to Afghanistan.</p>



<p>But the likelihood of disasters – harsh, old-school Islamic rule, a regional and global refugee crisis, the destabilization of borders, the return of global terrorist groups to a safe haven, a reignited civil war – is frightening to contemplate.</p>



<p>As a British commentator noted on television news on Tuesday: “What happens in Afghanistan does not stay there.”</p>



<p>Closer to home, the problem for the US and the wider democratic West is not simple casualty aversion. It is the failure of its peoples, its soldiers and its politicians to understand what a “win” actually is. For this metric to be defined, there needs to be wide-horizon, big-picture thinking.</p>



<p>Certainly, defeating an enemy on the field of battle and seizing its capital – as the US and its allies did in Afghanistan in 2001 – is a clear and satisfying kind of victory.</p>



<p>But obscured by the dust, bloodshed, corruption and lack of understanding of what the stakes were, the pluses of the US and ISAF mission became impossible for the Western public to perceive. Politicians – notably, Donald Trump and Joe Biden – were unwilling or unable to either perceive or explain them.</p>



<p>In the end, the victory of 2001, and the limited stability that was subsequently imposed, were fecund grounds for a long-term engagement. That engagement ended up being sacrificed on democracy’s mightiest alter and its greatest vulnerability.</p>



<p>It is a savage irony that “America’s longest war” was lost due to short-termism.</p>
<section id="custom_html-14" class="widget_text below-content widget widget_custom_html"><div class="textwidget custom-html-widget"><amp-embed width="100" height="100" type="outbrain" layout="responsive" data-widgetids="AMP_6" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:100%"></i-amphtml-sizer></amp-embed></div></section>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://asiatimes.com/tag/afghanistan/" rel="tag">Afghanistan</a><span class="sep">, </span><a href="https://asiatimes.com/tag/block-2/" rel="tag">Block 2</a><span class="sep">, </span><a href="https://asiatimes.com/tag/donald-trump/" rel="tag">Donald Trump</a><span class="sep">, </span><a href="https://asiatimes.com/tag/forever-war/" rel="tag">Forever War</a><span class="sep">, </span><a href="https://asiatimes.com/tag/isaf/" rel="tag">ISAF</a><span class="sep">, </span><a href="https://asiatimes.com/tag/joe-biden/" rel="tag">Joe Biden</a><span class="sep">, </span><a href="https://asiatimes.com/tag/korean-war/" rel="tag">Korean War</a><span class="sep">, </span><a href="https://asiatimes.com/tag/mujahideen/" rel="tag">Mujahideen</a><span class="sep">, </span><a href="https://asiatimes.com/tag/somalia/" rel="tag">Somalia</a><span class="sep">, </span><a href="https://asiatimes.com/tag/taliban/" rel="tag">Taliban</a><span class="sep">, </span><a href="https://asiatimes.com/tag/world-war-ii/" rel="tag">World War II</a></span>	</footer><!-- .entry-footer -->

	
</article><!-- #post-${ID} -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	<section id="rss-7" class="widget widget_rss"><h2 class="widget-title accent-header"><span><a class="rsswidget" href="https://asiatimes.com/?tag=ATPlus&amp;feed=rss2"><amp-img class="rss-widget-icon amp-wp-enforced-sizes amp-wp-012333e i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="14" height="14" src="https://asiatimes.com/wp-includes/images/rss.png" alt="RSS" layout="intrinsic" data-amp-original-style="border:0" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjE0IiB3aWR0aD0iMTQiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="14" height="14" src="https://asiatimes.com/wp-includes/images/rss.png" alt="RSS"></noscript></amp-img></a> <a class="rsswidget" href="https://asiatimes.com/">AT+ Premium stories</a></span></h2><ul><li><a class="rsswidget" href="https://asiatimes.com/2021/08/the-ironical-end-of-the-war-in-afghanistan/">The ironical end of the war in Afghanistan</a></li><li><a class="rsswidget" href="https://asiatimes.com/2021/08/singapore-sees-light-at-the-end-of-covids-tunnel/">Singapore sees light at the end of Covid’s tunnel</a></li><li><a class="rsswidget" href="https://asiatimes.com/2021/08/reckoning-with-xis-new-great-wall-of-china/">Reckoning with Xi’s new Great Wall of China</a></li><li><a class="rsswidget" href="https://asiatimes.com/2021/08/samsung-heir-is-out-of-jail-again/">Samsung heir is out of jail – again</a></li><li><a class="rsswidget" href="https://asiatimes.com/2021/08/dollar-strength-a-double-edged-sword-for-asia/">Dollar strength a double-edged sword for Asia</a></li><li><a class="rsswidget" href="https://asiatimes.com/2021/08/three-lemons-on-the-inflation-slot-machine/">Three lemons on the inflation slot machine</a></li><li><a class="rsswidget" href="https://asiatimes.com/2021/08/is-world-beating-samsung-undervalued/">Is world-beating Samsung undervalued?</a></li><li><a class="rsswidget" href="https://asiatimes.com/2021/08/xis-tech-clampdown-signals-end-of-a-capitalist-era/">Xi’s tech clampdown signals end of a capitalist era</a></li><li><a class="rsswidget" href="https://asiatimes.com/2021/08/will-china-bail-out-biden/">Will China bail out Biden?</a></li><li><a class="rsswidget" href="https://asiatimes.com/2021/07/when-cyber-wars-become-shooting-wars/">When cyber wars become shooting wars</a></li></ul></section><section id="newspack-ads-widget-8" class="widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="300" height="600" type="doubleclick" data-slot="/339474670/AsiaTimes/Atimes_AMP/Sidebanner_1_Desktop" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"americas-longest-war-was-a-short-sighted-affair","category":["afghanistan"],"ID":645995}}' data-multi-size="300x250" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:600px" i-amphtml-layout="fixed"></amp-ad></div></section><section id="custom_html-20" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><amp-ad width="320" height="190" type="aniview" data-publisherid="601d9a7f2e688a79e17c1265" data-channelid="606eead326c06616ca34aba4" data-preloader='{"type":"content","link":["https://adncdnend.azureedge.net/campaign-video/AsiaTimesPlayList.mp4","https://adncdnend.azureedge.net/campaign-video/AsiaTimesPlayList.mp4","https://adncdnend.azureedge.net/campaign-video/AsiaTimesPlayList.mp4"], "clickthrough":""}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:190px" i-amphtml-layout="fixed"></amp-ad></div></section><section id="top-posts-2" class="widget widget_top-posts"><h2 class="widget-title accent-header"><span>Top trending stories</span></h2><ul class="widgets-list-layout no-grav">
					<li>
						<a href="https://asiatimes.com/2021/08/source-says-nasa-astronaut-did-a-crazy-ivan-on-iss/" title="Source says NASA astronaut did a 'Crazy Ivan' on ISS" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i2.wp.com/asiatimes.com/wp-content/uploads/2021/08/Nauka.png?fit=1200%2C634&amp;ssl=1&amp;resize=40%2C40" alt="Source says NASA astronaut did a 'Crazy Ivan' on ISS" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i2.wp.com/asiatimes.com/wp-content/uploads/2021/08/Nauka.png?fit=1200%2C634&amp;ssl=1&amp;resize=40%2C40" alt="Source says NASA astronaut did a 'Crazy Ivan' on ISS"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://asiatimes.com/2021/08/source-says-nasa-astronaut-did-a-crazy-ivan-on-iss/" title="Source says NASA astronaut did a 'Crazy Ivan' on ISS" class="bump-view" data-bump-view="tp">Source says NASA astronaut did a 'Crazy Ivan' on ISS</a>
							</div>
													</li>
										<li>
						<a href="https://asiatimes.com/2021/08/norways-windcatchers-project-a-very-tall-task/" title="Norway's Windcatcher project a very tall task" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i2.wp.com/asiatimes.com/wp-content/uploads/2021/08/Wind.png?fit=1200%2C755&amp;ssl=1&amp;resize=40%2C40" alt="Norway's Windcatcher project a very tall task" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i2.wp.com/asiatimes.com/wp-content/uploads/2021/08/Wind.png?fit=1200%2C755&amp;ssl=1&amp;resize=40%2C40" alt="Norway's Windcatcher project a very tall task"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://asiatimes.com/2021/08/norways-windcatchers-project-a-very-tall-task/" title="Norway's Windcatcher project a very tall task" class="bump-view" data-bump-view="tp">Norway's Windcatcher project a very tall task</a>
							</div>
													</li>
										<li>
						<a href="https://asiatimes.com/2021/08/the-islamic-emirate-of-afghanistan-back-with-a-bang/" title="The Islamic Emirate of Afghanistan back with a bang" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i1.wp.com/asiatimes.com/wp-content/uploads/2021/08/000_9L83RV.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=40%2C40" alt="The Islamic Emirate of Afghanistan back with a bang" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i1.wp.com/asiatimes.com/wp-content/uploads/2021/08/000_9L83RV.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=40%2C40" alt="The Islamic Emirate of Afghanistan back with a bang"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://asiatimes.com/2021/08/the-islamic-emirate-of-afghanistan-back-with-a-bang/" title="The Islamic Emirate of Afghanistan back with a bang" class="bump-view" data-bump-view="tp">The Islamic Emirate of Afghanistan back with a bang</a>
							</div>
													</li>
										<li>
						<a href="https://asiatimes.com/2021/08/cardinal-richelieu-and-the-ghosts-of-empires-past/" title="Cardinal Richelieu and the ghosts of empires past" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/08/BoPu3lA.jpeg?fit=1200%2C682&amp;ssl=1&amp;resize=40%2C40" alt="Cardinal Richelieu and the ghosts of empires past" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/08/BoPu3lA.jpeg?fit=1200%2C682&amp;ssl=1&amp;resize=40%2C40" alt="Cardinal Richelieu and the ghosts of empires past"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://asiatimes.com/2021/08/cardinal-richelieu-and-the-ghosts-of-empires-past/" title="Cardinal Richelieu and the ghosts of empires past" class="bump-view" data-bump-view="tp">Cardinal Richelieu and the ghosts of empires past</a>
							</div>
													</li>
										<li>
						<a href="https://asiatimes.com/2021/08/the-root-of-russias-fears-in-afghanistan/" title="The root of Russia's fears in Afghanistan" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i1.wp.com/asiatimes.com/wp-content/uploads/2021/08/Islamic-State-Afghanistan-ISK-Terrorism.jpg?fit=1200%2C710&amp;ssl=1&amp;resize=40%2C40" alt="The root of Russia's fears in Afghanistan" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i1.wp.com/asiatimes.com/wp-content/uploads/2021/08/Islamic-State-Afghanistan-ISK-Terrorism.jpg?fit=1200%2C710&amp;ssl=1&amp;resize=40%2C40" alt="The root of Russia's fears in Afghanistan"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://asiatimes.com/2021/08/the-root-of-russias-fears-in-afghanistan/" title="The root of Russia's fears in Afghanistan" class="bump-view" data-bump-view="tp">The root of Russia's fears in Afghanistan</a>
							</div>
													</li>
										<li>
						<a href="https://asiatimes.com/2021/08/the-ironical-end-of-the-war-in-afghanistan/" title="The ironical end of the war in Afghanistan" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/08/Afghanistan-chopper.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=40%2C40" alt="The ironical end of the war in Afghanistan" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/08/Afghanistan-chopper.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=40%2C40" alt="The ironical end of the war in Afghanistan"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://asiatimes.com/2021/08/the-ironical-end-of-the-war-in-afghanistan/" title="The ironical end of the war in Afghanistan" class="bump-view" data-bump-view="tp">The ironical end of the war in Afghanistan</a>
							</div>
													</li>
										<li>
						<a href="https://asiatimes.com/2021/08/why-afghanistans-security-forces-collapsed-so-quickly/" title="Why Afghanistan’s security forces collapsed so quickly" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i2.wp.com/asiatimes.com/wp-content/uploads/2021/07/068_AA_23072021_416041.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=40%2C40" alt="Why Afghanistan’s security forces collapsed so quickly" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i2.wp.com/asiatimes.com/wp-content/uploads/2021/07/068_AA_23072021_416041.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=40%2C40" alt="Why Afghanistan’s security forces collapsed so quickly"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://asiatimes.com/2021/08/why-afghanistans-security-forces-collapsed-so-quickly/" title="Why Afghanistan’s security forces collapsed so quickly" class="bump-view" data-bump-view="tp">Why Afghanistan’s security forces collapsed so quickly</a>
							</div>
													</li>
										<li>
						<a href="https://asiatimes.com/2021/08/a-saigon-moment-looms-in-kabul/" title="A Saigon moment looms in Kabul" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/08/Taliban-Afghanistan-August-11-2021.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=40%2C40" alt="A Saigon moment looms in Kabul" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/08/Taliban-Afghanistan-August-11-2021.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=40%2C40" alt="A Saigon moment looms in Kabul"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://asiatimes.com/2021/08/a-saigon-moment-looms-in-kabul/" title="A Saigon moment looms in Kabul" class="bump-view" data-bump-view="tp">A Saigon moment looms in Kabul</a>
							</div>
													</li>
										<li>
						<a href="https://asiatimes.com/2021/08/chinas-dilemma-with-afghanistan-and-whats-next/" title="China's dilemma with Afghanistan and what's next?" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i1.wp.com/asiatimes.com/wp-content/uploads/2021/08/Taliban-2.jpg?fit=1200%2C799&amp;ssl=1&amp;resize=40%2C40" alt="China's dilemma with Afghanistan and what's next?" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i1.wp.com/asiatimes.com/wp-content/uploads/2021/08/Taliban-2.jpg?fit=1200%2C799&amp;ssl=1&amp;resize=40%2C40" alt="China's dilemma with Afghanistan and what's next?"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://asiatimes.com/2021/08/chinas-dilemma-with-afghanistan-and-whats-next/" title="China's dilemma with Afghanistan and what's next?" class="bump-view" data-bump-view="tp">China's dilemma with Afghanistan and what's next?</a>
							</div>
													</li>
										<li>
						<a href="https://asiatimes.com/2021/08/will-bidens-china-strategy-work/" title="Will Biden's China strategy work?" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/11/Joe-Biden-China--e1606026160642.png?fit=1200%2C798&amp;ssl=1&amp;resize=40%2C40" alt="Will Biden's China strategy work?" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/11/Joe-Biden-China--e1606026160642.png?fit=1200%2C798&amp;ssl=1&amp;resize=40%2C40" alt="Will Biden's China strategy work?"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://asiatimes.com/2021/08/will-bidens-china-strategy-work/" title="Will Biden's China strategy work?" class="bump-view" data-bump-view="tp">Will Biden's China strategy work?</a>
							</div>
													</li>
					</ul>
</section><section id="custom_html-16" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><br> </div></section><section id="newspack-ads-widget-5" class="widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="300" height="600" type="doubleclick" data-slot="/339474670/AsiaTimes/Atimes_AMP/Sidebanner_2_Desktop" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"americas-longest-war-was-a-short-sighted-affair","category":["afghanistan"],"ID":645995}}' data-multi-size="300x250,160x600" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:600px" i-amphtml-layout="fixed"></amp-ad></div></section><section id="rss-10" class="widget widget_rss"><h2 class="widget-title accent-header"><span><a class="rsswidget" href="https://asiatimes.com/?tag=military&amp;feed=rss2"><amp-img class="rss-widget-icon amp-wp-enforced-sizes amp-wp-012333e i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="14" height="14" src="https://asiatimes.com/wp-includes/images/rss.png" alt="RSS" layout="intrinsic" data-amp-original-style="border:0" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjE0IiB3aWR0aD0iMTQiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="14" height="14" src="https://asiatimes.com/wp-includes/images/rss.png" alt="RSS"></noscript></amp-img></a> <a class="rsswidget" href="https://asiatimes.com/">Military &amp; Security</a></span></h2><ul><li><a class="rsswidget" href="https://asiatimes.com/2021/08/bouncing-the-rubble-does-us-need-new-nukes/">Bouncing the rubble: Does US need new nukes?</a> <span class="rss-date">August 13, 2021</span></li><li><a class="rsswidget" href="https://asiatimes.com/2021/08/its-the-us-naval-missile-china-will-fear/">It’s the US naval missile China will fear</a> <span class="rss-date">August 11, 2021</span></li><li><a class="rsswidget" href="https://asiatimes.com/2021/08/pentagon-to-mandate-covid-shots-for-military/">Pentagon to mandate Covid shots for military</a> <span class="rss-date">August 10, 2021</span></li><li><a class="rsswidget" href="https://asiatimes.com/2021/08/indias-vikrant-carrier-completes-maiden-sea-voyage/">India’s Vikrant warship gets a taste of the high seas</a> <span class="rss-date">August 9, 2021</span></li><li><a class="rsswidget" href="https://asiatimes.com/2021/08/hermeus-nets-60m-pact-for-hypersonic-quarterhorse/">Hermeus nets $60mn pact for hypersonic ‘Quarterhorse’</a> <span class="rss-date">August 7, 2021</span></li><li><a class="rsswidget" href="https://asiatimes.com/2021/08/us-weighs-the-cost-of-indo-pacific-readiness/">US weighs the cost of Indo-Pacific readiness</a> <span class="rss-date">August 5, 2021</span></li><li><a class="rsswidget" href="https://asiatimes.com/2021/08/us-warthog-pilots-to-hit-the-highway/">US Warthog pilots to hit the highway</a> <span class="rss-date">August 2, 2021</span></li></ul></section><section id="custom_html-18" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><amp-embed width="100" height="100" type="outbrain" layout="responsive" data-widgetids="AMP_2" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:100%"></i-amphtml-sizer></amp-embed></div></section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


				<div class="newspack_global_ad global_above_footer">
								<div id="div-gpt-amp-asiatimes-atimes_amp-leaderboard_2_desktop-611bb605ba705-300x250"><amp-ad width="300px" height="250px" type="doubleclick" data-slot="/339474670/AsiaTimes/Atimes_AMP/Leaderboard_2_Desktop" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"americas-longest-war-was-a-short-sighted-affair","category":["afghanistan"],"ID":645995}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-asiatimes-atimes_amp-leaderboard_2_desktop-611bb605ba705-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/339474670/AsiaTimes/Atimes_AMP/Leaderboard_2_Desktop" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"americas-longest-war-was-a-short-sighted-affair","category":["afghanistan"],"ID":645995}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px" i-amphtml-layout="fixed"></amp-ad></div>			</div>
			
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

						
		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-422505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-422505"><a href="https://asiatimes.com/about-us/">About Us</a></li>
<li id="menu-item-422506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-422506"><a href="https://asiatimes.com/contact-us/">Contact Us</a></li>
<li id="menu-item-422507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-422507"><a href="https://asiatimes.com/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-422508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-422508"><a href="https://asiatimes.com/write-for-us/">Write for us</a></li>
<li id="menu-item-422509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-422509"><a href="https://asiatimes.com/terms-of-use-2/">Terms of Service</a></li>
<li id="menu-item-422510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-422510"><a href="https://asiatimes.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->

			<div class="wrapper site-info-contain">
													<span class="copyright">© 2021 Covering geo-political news and current affairs across Asia.</span>
				
				<a href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

				<a class="privacy-policy-link" href="https://asiatimes.com/privacy-policy/">Privacy Policy</a>	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-menu-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424785"><a href="https://www.facebook.com/asiatimesonline/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424802"><a href="https://twitter.com/asiatimesonline"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424819"><a href="https://www.linkedin.com/company/asia-times/about/"><span class="screen-reader-text">LinkedIn</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424828"><a href="/feed"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
			</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

			<amp-analytics type="gtag" config="https://asiatimes.com/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=645995&amp;custom_dimensions=[]&amp;custom_dimensions_existing_values=[]" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-analytics>
				<amp-install-serviceworker src="https://asiatimes.com/wp.serviceworker" data-iframe-src="https://asiatimes.com/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-3625887-1","config":{"UA-3625887-1":{"groups":"default","linker":{"domains":["checkout.fundjournalism.org"],"decorate_forms":true},"send_page_view":false}}}}</script></amp-analytics><amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"asiatimes.com"}}</script></amp-analytics>	
	





















































































			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
						<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-3625887-1","config":{"UA-3625887-1":{"groups":"default","linker":{"domains":["asiatimes.com"]},"send_page_view":false}}},"triggers":{"n2a3":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"n2a5":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"n2a6":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"n2a7":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"n2ba":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"America&#8217;s longest war was a short-sighted affair"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"n39a":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"America&#8217;s longest war was a short-sighted affair"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"n417":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"America&#8217;s longest war was a short-sighted affair"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}}}}					</script>
				</amp-analytics>
					<amp-consent id="wp-gdpr-cookie-notice-wrap" class="wp-gdpr-cookie-notice-wrap i-amphtml-layout-nodisplay" layout="nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">
				{"consentInstanceId":"wp-gdpr-cookie-notice","consentRequired":true,"promptUI":"wp-gdpr-cookie-notice"}			</script>
					<div id="wp-gdpr-cookie-notice" class="wp-gdpr-cookie-notice" role="alert" aria-label="Cookie Consent Notice">
				<div class="wp-gdpr-cookie-notice-inner">
					<div class="wp-gdpr-cookie-notice-content-wrap">
						<div class="wp-gdpr-cookie-notice-heading">
							<h2>This Site Uses Cookies</h2>						</div>
						<div class="wp-gdpr-cookie-notice-content">
							<p>This site, like many others, uses small files called cookies to help us improve and customize your experience. Learn more about how we use cookies in <a href="https://asiatimes.com/privacy-policy/#" class="cookie-policy-page">our cookie policy</a>.</p>
						</div>
					</div>
							<form id="wp-gdpr-cookie-notice-form" class="wp-gdpr-cookie-notice-form" method="POST" action-xhr="https://asiatimes.com/wp-admin/admin-ajax.php?_wp_amp_action_xhr_converted=1" target="_top">
					<div class="wp-gdpr-cookie-notice-controls">
						<div class="wp-gdpr-cookie-notice-learn-more">
			<a href="https://asiatimes.com/privacy-policy/#" class="cookie-policy-page">Learn more about cookies</a>		</div>
				<div class="wp-gdpr-cookie-notice-submit">
			<button type="submit" class="wp-gdpr-cookie-notice-button" on="tap:wp-gdpr-cookie-notice-wrap.accept">OK</button>
		</div>
					</div>
						<input type="hidden" name="functional" value="1">
						<input type="hidden" name="preferences" value="1">
						<input type="hidden" name="analytics" value="1">
						<input type="hidden" name="marketing" value="1">
						<input type="hidden" name="action" value="wp_gdpr_cookie_notice_submit">
			<input type="hidden" id="wp_gdpr_cookie_notice_nonce" name="wp_gdpr_cookie_notice_nonce" value="2438fbda90">				</form>
						</div>
			</div>
				</amp-consent>
			<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A10.0&amp;blog=173017365&amp;post=645995&amp;tz=8&amp;srv=asiatimes.com&amp;host=asiatimes.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated 265 seconds ago
	generated in 1.406 seconds
	served from batcache in 0.003 seconds
	expires in 35 seconds
-->
