<!DOCTYPE html>
<html lang="en-US" amp="" i-amphtml-layout="" i-amphtml-no-boilerplate="" transformed="self;v=1">
<head><meta charset="UTF-8"><style amp-runtime="" i-amphtml-version="012103060631004">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</style><meta name="viewport" content="width=device-width,initial-scale=1"><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta name="description" content="Significant developments are under way in Turkey. Most ominously, the government of President Recep Tayyip Erdogan of the Justice and Development Party"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="E Ahmet Tonak"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="6 minutes"><meta property="fb:pages" content="186423081422922"><meta property="ia:markup_url" content="https://asiatimes.com/2021/03/erdogan-starts-a-political-earthquake-in-turkey/?ia_markup=1"><meta name="generator" content="Site Kit by Google 1.28.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><meta name="apple-mobile-web-app-title" content="Asia Times"><meta name="application-name" content="Asia Times"><meta name="wp-parsely_version" id="wp-parsely_version" content="2.3"><meta property="og:type" content="article"><meta property="og:title" content="Erdogan starts a political earthquake in Turkey"><meta property="og:url" content="https://asiatimes.com/2021/03/erdogan-starts-a-political-earthquake-in-turkey/"><meta property="og:description" content="Significant developments are under way in Turkey. Most ominously, the government of President Recep Tayyip Erdogan of the Justice and Development Party (AKP) has moved toward the banning of one of …"><meta property="article:published_time" content="2021-03-24T03:38:35+00:00"><meta property="article:modified_time" content="2021-03-24T06:07:40+00:00"><meta property="og:site_name" content="Asia Times"><meta property="og:image" content="https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/03/banker.jpg?fit=1200%2C800&amp;ssl=1"><meta property="og:image:width" content="1200"><meta property="og:image:height" content="800"><meta property="og:locale" content="en_US"><meta name="twitter:creator" content="@asiatimesonline"><meta name="twitter:site" content="@asiatimesonline"><meta name="twitter:text:title" content="Erdogan starts a political earthquake in Turkey"><meta name="twitter:image" content="https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/03/banker.jpg?fit=1200%2C800&amp;ssl=1&amp;w=640"><meta name="twitter:card" content="summary_large_image"><meta name="generator" content="AMP Plugin v2.0.11; mode=standard"><meta name="msapplication-TileImage" content="https://i1.wp.com/asiatimes.com/wp-content/uploads/2020/02/ATLogo-192px.png?fit=100%2C100&amp;ssl=1"><title>Erdogan starts a political earthquake in Turkey - Asia Times</title><link rel="preconnect" href="https://cdn.ampproject.org"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//www.google.com"><link rel="dns-prefetch" href="//payper.news"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//i1.wp.com"><link rel="dns-prefetch" href="//i2.wp.com"><link rel="dns-prefetch" href="//v0.wordpress.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="dns-prefetch" href="//widgets.wp.com"><link rel="dns-prefetch" href="//s0.wp.com"><link rel="dns-prefetch" href="//0.gravatar.com"><link rel="dns-prefetch" href="//1.gravatar.com"><link rel="dns-prefetch" href="//2.gravatar.com"><link rel="preload" as="script" href="https://cdn.ampproject.org/v0.js"><script type="text/javascript" src="https://cdn.ampproject.org/v0.js" id="amp-runtime-js" async></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" async="" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" async="" custom-element="amp-analytics"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" id="amp-bind-js" async custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-brid-player-0.1.js" async="" custom-element="amp-brid-player"></script><script src="https://cdn.ampproject.org/v0/amp-consent-0.1.js" async="" custom-element="amp-consent"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.js" async="" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" async="" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" async="" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" async="" custom-element="amp-social-share"></script><link rel="icon" href="https://asiatimes.com/wp-content/uploads/2020/02/ATLogo-192px.png" sizes="32x32"><link rel="icon" href="https://i1.wp.com/asiatimes.com/wp-content/uploads/2020/02/ATLogo-192px.png?fit=100%2C100&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-katharine-fonts-css" href="https://fonts.googleapis.com/css?family=Barlow%3A400%2C400i%2C700%2C700i&amp;subset=latin%2Clatin-ext&amp;display=swap" type="text/css" media="all"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css?family=Roboto:300,400,400i,700&amp;display=swap" type="text/css" media="all"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-alternative-import-css" href="https://fonts.googleapis.com/css?family=Noto+Serif:400i&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><!-- This site is optimized with the Yoast SEO plugin v16.0.2 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://asiatimes.com/2021/03/erdogan-starts-a-political-earthquake-in-turkey/"><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://asiatimes.com/#organization","name":"Asia Times","url":"https://asiatimes.com/","sameAs":["https://www.facebook.com/asiatimesonline/","https://www.instagram.com/asiatimesonline/","https://www.linkedin.com/company/asia-times-online/","https://www.youtube.com/channel/UCVsPa33ZsRPPqXPxpiK54vw/featured","https://en.wikipedia.org/wiki/Asia_Times","https://twitter.com/asiatimesonline"],"logo":{"@type":"ImageObject","@id":"https://asiatimes.com/#logo","inLanguage":"en-US","url":"","caption":"Asia Times"},"image":{"@id":"https://asiatimes.com/#logo"}},{"@type":"WebSite","@id":"https://asiatimes.com/#website","url":"https://asiatimes.com/","name":"Asia Times","description":"Covering geo-political news and current affairs across Asia","publisher":{"@id":"https://asiatimes.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://asiatimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://asiatimes.com/2021/03/erdogan-starts-a-political-earthquake-in-turkey/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/03/banker.jpg?fit=1200%2C800&ssl=1","width":1200,"height":800,"caption":"Naci Agbal has been fired as governor of the Central Bank of the Republic of Turkey. Photo: Murat Kaynak / Anadolu Agency via AFP"},{"@type":"WebPage","@id":"https://asiatimes.com/2021/03/erdogan-starts-a-political-earthquake-in-turkey/#webpage","url":"https://asiatimes.com/2021/03/erdogan-starts-a-political-earthquake-in-turkey/","name":"Erdogan starts a political earthquake in Turkey - Asia Times","isPartOf":{"@id":"https://asiatimes.com/#website"},"primaryImageOfPage":{"@id":"https://asiatimes.com/2021/03/erdogan-starts-a-political-earthquake-in-turkey/#primaryimage"},"datePublished":"2021-03-24T03:38:35+00:00","dateModified":"2021-03-24T06:07:40+00:00","description":"Significant developments are under way in Turkey. Most ominously, the government of President Recep Tayyip Erdogan of the Justice and Development Party","breadcrumb":{"@id":"https://asiatimes.com/2021/03/erdogan-starts-a-political-earthquake-in-turkey/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://asiatimes.com/2021/03/erdogan-starts-a-political-earthquake-in-turkey/"]}]},{"@type":"BreadcrumbList","@id":"https://asiatimes.com/2021/03/erdogan-starts-a-political-earthquake-in-turkey/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://asiatimes.com/","url":"https://asiatimes.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://asiatimes.com/2021/03/erdogan-starts-a-political-earthquake-in-turkey/","url":"https://asiatimes.com/2021/03/erdogan-starts-a-political-earthquake-in-turkey/","name":"Erdogan starts a political earthquake in Turkey"}}]},{"@type":"Article","@id":"https://asiatimes.com/2021/03/erdogan-starts-a-political-earthquake-in-turkey/#article","isPartOf":{"@id":"https://asiatimes.com/2021/03/erdogan-starts-a-political-earthquake-in-turkey/#webpage"},"author":{"@id":"https://asiatimes.com/#/schema/person/dee75f32d54a0bb282b2a6cea955cf17"},"headline":"Erdogan starts a political earthquake in Turkey","datePublished":"2021-03-24T03:38:35+00:00","dateModified":"2021-03-24T06:07:40+00:00","mainEntityOfPage":{"@id":"https://asiatimes.com/2021/03/erdogan-starts-a-political-earthquake-in-turkey/#webpage"},"publisher":{"@id":"https://asiatimes.com/#organization"},"image":{"@id":"https://asiatimes.com/2021/03/erdogan-starts-a-political-earthquake-in-turkey/#primaryimage"},"keywords":"AKP,Globetrotter,HDP,Opinion,PKK,Recep Tayyip Erdogan,Turkey,Turkish economy,Turkish Kurdistan","articleSection":"Opinion","inLanguage":"en-US"},{"@type":"Person","@id":"https://asiatimes.com/#/schema/person/dee75f32d54a0bb282b2a6cea955cf17","name":"E Ahmet Tonak"}]}</script><!-- / Yoast SEO plugin. --><link rel="alternate" type="application/rss+xml" title="Asia Times » Feed" href="https://asiatimes.com/feed/"><link rel="alternate" type="application/rss+xml" title="Asia Times » Comments Feed" href="https://asiatimes.com/comments/feed/"><link rel="https://api.w.org/" href="https://asiatimes.com/wp-json/"><link rel="alternate" type="application/json" href="https://asiatimes.com/wp-json/wp/v2/posts/602093"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://asiatimes.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://asiatimes.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://asiatimes.com/?p=602093"><!-- Custom Logo: hide header text --><link rel="alternate" type="application/json+oembed" href="https://asiatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fasiatimes.com%2F2021%2F03%2Ferdogan-starts-a-political-earthquake-in-turkey%2F"><link rel="alternate" type="text/xml+oembed" href="https://asiatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fasiatimes.com%2F2021%2F03%2Ferdogan-starts-a-political-earthquake-in-turkey%2F&amp;format=xml"><link rel="amphtml" href="https://asiatimes.com/2021/03/erdogan-starts-a-political-earthquake-in-turkey/?amp_markup=1"><link rel="manifest" href="https://asiatimes.com/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i1.wp.com/asiatimes.com/wp-content/uploads/2020/02/ATLogo-192px.png?fit=100%2C100&amp;ssl=1"><!-- BEGIN wp-parsely Plugin Version 2.3 --><script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/asiatimes.com\/2021\/03\/erdogan-starts-a-political-earthquake-in-turkey\/"},"headline":"Erdogan starts a political earthquake in Turkey","url":"http:\/\/asiatimes.com\/2021\/03\/erdogan-starts-a-political-earthquake-in-turkey\/","thumbnailUrl":"https:\/\/i0.wp.com\/asiatimes.com\/wp-content\/uploads\/2021\/03\/banker.jpg?resize=100%2C100&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/asiatimes.com\/wp-content\/uploads\/2021\/03\/banker.jpg?resize=100%2C100&ssl=1"},"dateCreated":"2021-03-24T03:38:35Z","datePublished":"2021-03-24T03:38:35Z","dateModified":"2021-03-24T03:38:35Z","articleSection":"Opinion","author":[{"@type":"Person","name":"Vijay Prashad"},{"@type":"Person","name":"E Ahmet Tonak"}],"creator":["Vijay Prashad","E Ahmet Tonak"],"publisher":{"@type":"Organization","name":"Asia Times","logo":"https:\/\/asiatimes.com\/wp-content\/uploads\/2020\/01\/asia-times-logo.png"},"keywords":["akp","globetrotter","hdp","opinion","pkk","recep tayyip erdogan","turkey","turkish economy","turkish kurdistan"]}
		</script><!-- END wp-parsely Plugin Version 2.3 --><!--noscript--><!--/noscript--><link rel="apple-touch-icon" href="https://i1.wp.com/asiatimes.com/wp-content/uploads/2020/02/ATLogo-192px.png?fit=100%2C100&amp;ssl=1"></head>

<body class="post-template-default single single-post postid-602093 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js singular hide-homepage-title hide-site-tagline h-nsub h-sb h-ll h-dh has-sidebar cat-opinion has-featured-image single-featured-image-default">
			<div class="newspack_global_ad global_above_header">
								<div id="div-gpt-amp-asiatimes-atimes_amp-topbannerdesktop-605b08a4abff0-300x250"><amp-ad width="300px" height="250px" type="doubleclick" data-slot="/339474670/AsiaTimes/Atimes_AMP/TopBannerDesktop" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"erdogan-starts-a-political-earthquake-in-turkey","category":["opinion"],"ID":602093}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-asiatimes-atimes_amp-topbannerdesktop-605b08a4abff0-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/339474670/AsiaTimes/Atimes_AMP/TopBannerDesktop" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"erdogan-starts-a-political-earthquake-in-turkey","category":["opinion"],"ID":602093}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px;" i-amphtml-layout="fixed"></amp-ad></div>			</div>
				<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>

		
<form role="search" method="get" class="search-form" action="https://asiatimes.com/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-primary-menu" class="main-menu"><li id="menu-item-423205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-423205"><a href="https://asiatimes.com/china/" aria-haspopup="true" aria-expanded="false">China</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-423206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423206"><a href="https://asiatimes.com/china/beijing/">Beijing</a></li>
	<li id="menu-item-423345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423345"><a href="https://asiatimes.com/china/shanghai/">Shanghai</a></li>
	<li id="menu-item-423242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423242"><a href="https://asiatimes.com/china/guangzhou/">Guangzhou</a></li>
	<li id="menu-item-423360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423360"><a href="https://asiatimes.com/china/wuhan/">Wuhan</a></li>
	<li id="menu-item-423373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423373"><a href="https://asiatimes.com/china/chengdu/">Chengdu</a></li>
	<li id="menu-item-423374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423374"><a href="https://asiatimes.com/china/chongqing/">Chongqing</a></li>
	<li id="menu-item-423387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423387"><a href="https://asiatimes.com/china/tianjin/">Tianjin</a></li>
	<li id="menu-item-423402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423402"><a href="https://asiatimes.com/china/taiwan/">Taiwan</a></li>
	<li id="menu-item-423411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423411"><a href="https://asiatimes.com/china/hongkong/">Hong Kong</a></li>
	<li id="menu-item-423415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423415"><a href="https://asiatimes.com/china/macau/">Macau</a></li>
	<li id="menu-item-423417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423417"><a href="https://asiatimes.com/china/belt-road/">Belt and Road</a></li>
	<li id="menu-item-423426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423426"><a href="https://asiatimes.com/china/greater-bay-area/">Greater Bay Area</a></li>
</ul>
</li>
<li id="menu-item-423449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-423449"><a href="https://asiatimes.com/north-east-asia/" aria-haspopup="true" aria-expanded="false">NE Asia</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-423450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423450"><a href="https://asiatimes.com/north-east-asia/japan/">Japan</a></li>
	<li id="menu-item-423458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423458"><a href="https://asiatimes.com/north-east-asia/south-korea/">South Korea</a></li>
	<li id="menu-item-423451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423451"><a href="https://asiatimes.com/north-east-asia/north-korea/">North Korea</a></li>
</ul>
</li>
<li id="menu-item-460393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-460393"><a href="https://asiatimes.com/southeast-asia/" aria-haspopup="true" aria-expanded="false">SE Asia</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-423508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423508"><a href="https://asiatimes.com/southeast-asia/brunei/">Brunei</a></li>
	<li id="menu-item-423509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423509"><a href="https://asiatimes.com/southeast-asia/cambodia/">Cambodia</a></li>
	<li id="menu-item-423510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423510"><a href="https://asiatimes.com/southeast-asia/indonesia/">Indonesia</a></li>
	<li id="menu-item-423511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423511"><a href="https://asiatimes.com/southeast-asia/laos/">Laos</a></li>
	<li id="menu-item-423512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423512"><a href="https://asiatimes.com/southeast-asia/malaysia/">Malaysia</a></li>
	<li id="menu-item-423513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423513"><a href="https://asiatimes.com/southeast-asia/myanmar/">Myanmar</a></li>
	<li id="menu-item-423526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423526"><a href="https://asiatimes.com/southeast-asia/philippines/">Philippines</a></li>
	<li id="menu-item-423527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423527"><a href="https://asiatimes.com/southeast-asia/singapore/">Singapore</a></li>
	<li id="menu-item-423528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423528"><a href="https://asiatimes.com/southeast-asia/thailand/">Thailand</a></li>
	<li id="menu-item-423529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423529"><a href="https://asiatimes.com/southeast-asia/timor-leste/">Timor Leste</a></li>
	<li id="menu-item-423530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423530"><a href="https://asiatimes.com/southeast-asia/vietnam/">Vietnam</a></li>
</ul>
</li>
<li id="menu-item-423569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-423569"><a href="https://asiatimes.com/south-asia/" aria-haspopup="true" aria-expanded="false">South Asia</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-423573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423573"><a href="https://asiatimes.com/south-asia/india/">India</a></li>
	<li id="menu-item-423576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423576"><a href="https://asiatimes.com/south-asia/pakistan/">Pakistan</a></li>
	<li id="menu-item-423578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423578"><a href="https://asiatimes.com/south-asia/bangladesh/">Bangladesh</a></li>
	<li id="menu-item-423583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423583"><a href="https://asiatimes.com/south-asia/afghanistan/">Afghanistan</a></li>
	<li id="menu-item-423590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423590"><a href="https://asiatimes.com/south-asia/nepal/">Nepal</a></li>
	<li id="menu-item-423571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423571"><a href="https://asiatimes.com/south-asia/sri-lanka/">Sri Lanka</a></li>
	<li id="menu-item-423598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423598"><a href="https://asiatimes.com/south-asia/bhutan/">Bhutan</a></li>
	<li id="menu-item-423602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423602"><a href="https://asiatimes.com/south-asia/maldives/">Maldives</a></li>
</ul>
</li>
<li id="menu-item-423646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-423646"><a href="https://asiatimes.com/middle-east/" aria-haspopup="true" aria-expanded="false">Middle East</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-423647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423647"><a href="https://asiatimes.com/middle-east/bahrain/">Bahrain</a></li>
	<li id="menu-item-423648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423648"><a href="https://asiatimes.com/middle-east/cyprus/">Cyprus</a></li>
	<li id="menu-item-423649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423649"><a href="https://asiatimes.com/middle-east/egypt/">Egypt</a></li>
	<li id="menu-item-423650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423650"><a href="https://asiatimes.com/middle-east/iran/">Iran</a></li>
	<li id="menu-item-423651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423651"><a href="https://asiatimes.com/middle-east/iraq/">Iraq</a></li>
	<li id="menu-item-423652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423652"><a href="https://asiatimes.com/middle-east/israel/">Israel</a></li>
	<li id="menu-item-423653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423653"><a href="https://asiatimes.com/middle-east/jordan/">Jordan</a></li>
	<li id="menu-item-423654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423654"><a href="https://asiatimes.com/middle-east/kuwait/">Kuwait</a></li>
	<li id="menu-item-423658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423658"><a href="https://asiatimes.com/middle-east/uae/">United Arab Emirates</a></li>
	<li id="menu-item-423665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423665"><a href="https://asiatimes.com/middle-east/oman/">Oman</a></li>
	<li id="menu-item-423668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423668"><a href="https://asiatimes.com/middle-east/palestine/">Palestine</a></li>
	<li id="menu-item-423672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423672"><a href="https://asiatimes.com/middle-east/qatar/">Qatar</a></li>
	<li id="menu-item-423679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423679"><a href="https://asiatimes.com/middle-east/saudi-arabia/">Saudi Arabia</a></li>
	<li id="menu-item-423682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423682"><a href="https://asiatimes.com/middle-east/syria/">Syria</a></li>
	<li id="menu-item-423683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423683"><a href="https://asiatimes.com/middle-east/turkey/">Turkey</a></li>
	<li id="menu-item-423687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423687"><a href="https://asiatimes.com/middle-east/lebanon/">Lebanon</a></li>
	<li id="menu-item-423689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423689"><a href="https://asiatimes.com/middle-east/yemen/">Yemen</a></li>
	<li id="menu-item-423969" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-423969"><a href="https://asiatimes.com/tag/arabic/">اللغة العربية</a></li>
</ul>
</li>
<li id="menu-item-423784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-423784"><a href="https://asiatimes.com/world/" aria-haspopup="true" aria-expanded="false">World</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-423805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423805"><a href="https://asiatimes.com/oceania/australia/">Australia</a></li>
	<li id="menu-item-423807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423807"><a href="https://asiatimes.com/world/usa/">United States</a></li>
	<li id="menu-item-423810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423810"><a href="https://asiatimes.com/world/canada/">Canada</a></li>
	<li id="menu-item-423811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423811"><a href="https://asiatimes.com/world/mexico/">Mexico</a></li>
	<li id="menu-item-423815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423815"><a href="https://asiatimes.com/world/eu/">European Union</a></li>
	<li id="menu-item-423818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423818"><a href="https://asiatimes.com/world/uk/">United Kingdom</a></li>
	<li id="menu-item-423821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423821"><a href="https://asiatimes.com/world/france/">France</a></li>
	<li id="menu-item-423824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423824"><a href="https://asiatimes.com/world/germany/">Germany</a></li>
	<li id="menu-item-423827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423827"><a href="https://asiatimes.com/oceania/new-zealand/">New Zealand</a></li>
	<li id="menu-item-423828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423828"><a href="https://asiatimes.com/world/spain/">Spain</a></li>
	<li id="menu-item-423832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423832"><a href="https://asiatimes.com/world/italy/">Italy</a></li>
	<li id="menu-item-423838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423838"><a href="https://asiatimes.com/world/sweden/">Sweden</a></li>
	<li id="menu-item-423839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423839"><a href="https://asiatimes.com/world/brazil/">Brazil</a></li>
	<li id="menu-item-423841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423841"><a href="https://asiatimes.com/world/russia/">Russia</a></li>
</ul>
</li>
<li id="menu-item-423904" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-423904"><a href="https://asiatimes.com/opinion/" aria-haspopup="true" aria-expanded="false">Opinion</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-424012" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-424012"><a href="https://asiatimes.com/tag/china/">China</a></li>
	<li id="menu-item-424055" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-424055"><a href="https://asiatimes.com/tag/business/">Business</a></li>
	<li id="menu-item-424054" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-424054"><a href="https://asiatimes.com/tag/hong-kong/">Hong Kong</a></li>
	<li id="menu-item-424056" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-424056"><a href="https://asiatimes.com/tag/india/">India</a></li>
	<li id="menu-item-424119" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-424119"><a href="https://asiatimes.com/tag/donald-trump/">Donald Trump</a></li>
	<li id="menu-item-424120" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-424120"><a href="https://asiatimes.com/tag/philippines/">Philippines</a></li>
	<li id="menu-item-424121" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-424121"><a href="https://asiatimes.com/tag/southeast-asia/">Southeast Asia</a></li>
	<li id="menu-item-424122" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-424122"><a href="https://asiatimes.com/tag/podcast/">Podcast</a></li>
	<li id="menu-item-424123" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-424123"><a href="https://asiatimes.com/tag/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-491791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-491791"><a href="https://asiatimes.com/newsletters/">Newsletters</a></li>
<li id="menu-item-500297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-500297"><a href="https://asiatimes.com/become-a-member-of-at-premium/" aria-haspopup="true" aria-expanded="false">Membership</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-500442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-500442"><a href="https://asiatimes.com/subscribe-at/">Subscribe</a></li>
	<li id="menu-item-599762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-599762"><a href="https://asiatimes.com/academic-rates/">Academic Rates</a></li>
	<li id="menu-item-595601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-595601"><a href="https://asiatimes.com/payper/">Payper News</a></li>
	<li id="menu-item-500292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-500292"><a href="https://asiatimes.com/my-account/">My account</a></li>
	<li id="menu-item-501727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-501727"><a href="https://asiatimes.com/my-account/edit-account/">Lost password</a></li>
	<li id="menu-item-501763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-501763"><a href="https://asiatimes.com/faq/">FAQ</a></li>
	<li id="menu-item-571630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-571630"><a href="https://asiatimes.com/at-commentary/">AT+ Commentary Archive</a></li>
	<li id="menu-item-530737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530737"><a target="_blank" rel="noopener" href="https://asiatimes.com/asia-times-store/">Asia Times store</a></li>
	<li id="menu-item-571629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-571629"><a target="_blank" rel="noopener" href="https://asiatimes.com/at-plus/">AT+ Content Archive</a></li>
</ul>
</li>
<li id="menu-item-524232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-524232"><a href="http://atimescn.com/index.html">ATimesCN</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-menu" class="social-links-menu"><li id="menu-item-424785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424785"><a href="https://www.facebook.com/asiatimesonline/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-424802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424802"><a href="https://twitter.com/asiatimesonline"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-424819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424819"><a href="https://www.linkedin.com/company/asia-times/about/"><span class="screen-reader-text">LinkedIn</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg></a></li>
<li id="menu-item-424828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424828"><a href="/feed"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

					
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
		<a href="https://asiatimes.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="738" height="125" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/02/asia-times-logo-2.png?fit=738%2C125&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Asia Times" srcset="https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/02/asia-times-logo-2.png?w=738&amp;ssl=1 738w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/02/asia-times-logo-2.png?resize=706%2C120&amp;ssl=1 706w" sizes="(max-width: 738px) 100vw, 738px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzEyNScgd2lkdGg9JzczOCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="738" height="125" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/02/asia-times-logo-2.png?fit=738%2C125&amp;ssl=1" class="custom-logo" alt="Asia Times" srcset="https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/02/asia-times-logo-2.png?w=738&amp;ssl=1 738w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/02/asia-times-logo-2.png?resize=706%2C120&amp;ssl=1 706w" sizes="(max-width: 738px) 100vw, 738px"></noscript></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://asiatimes.com/" rel="home">Asia Times</a></p>
					
						<p class="site-description">
					Covering geo-political news and current affairs across Asia				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div><!-- #tertiary-nav-contain -->

											</div><!-- .nav-wrapper -->

					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://asiatimes.com/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
					
	</header><!-- #masthead -->

	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-opinion tag-akp tag-globetrotter tag-hdp tag-opinion tag-pkk tag-tayyip-erdogan tag-turkey tag-turkish-economy tag-turkish-kurdistan">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://asiatimes.com/opinion/" rel="category tag">Opinion</a></span>			<h1 class="entry-title entry-title--with-subtitle">
			Erdogan starts a political earthquake in Turkey		</h1>
				<div class="newspack-post-subtitle">
			The president faces an economy in tatters, a foreign policy in shambles, and a splintering AKP		</div>
	

	<div class="entry-subhead">
					<div class="entry-meta">
				<span class="author-avatar"></span><span class="author-avatar"></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://asiatimes.com/author/vijay-prashad/">Vijay Prashad</a></span> and  <span class="author vcard"><a class="url fn n" href="https://asiatimes.com/author/e-ahmet-tonak/">E Ahmet Tonak</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2021-03-24T11:38:35+08:00">March 24, 2021</time><time class="updated" datetime="2021-03-24T14:07:40+08:00">March 24, 2021</time></span>			</div><!-- .meta-info -->
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="whatsapp" height="32px" width="32px" aria-label="Click to share on WhatsApp" title="Click to share on WhatsApp" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="linkedin" height="32px" width="32px" aria-label="Click to share on LinkedIn" title="Click to share on LinkedIn" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="reddit" height="32px" width="32px" aria-label="Click to share on Reddit" title="Click to share on Reddit" data-share-endpoint="https://reddit.com/submit?url=https%3A%2F%2Fasiatimes.com%2F2021%2F03%2Ferdogan-starts-a-political-earthquake-in-turkey%2F&amp;title=Erdogan%20starts%20a%20political%20earthquake%20in%20Turkey" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="pocket" height="32px" width="32px" aria-label="Click to share on Pocket" title="Click to share on Pocket" data-share-endpoint="https://getpocket.com/save/?url=https%3A%2F%2Fasiatimes.com%2F2021%2F03%2Ferdogan-starts-a-political-earthquake-in-turkey%2F&amp;title=Erdogan%20starts%20a%20political%20earthquake%20in%20Turkey" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="tumblr" height="32px" width="32px" aria-label="Click to share on Tumblr" title="Click to share on Tumblr" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><button class="amp-social-share print" on="tap:AMP.print">Print</button></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					
			<figure class="post-thumbnail">

				<amp-img width="1200" height="800" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/03/banker.jpg?fit=1200%2C800&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/03/banker.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/03/banker.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/03/banker.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/03/banker.jpg?resize=706%2C471&amp;ssl=1 706w" sizes="(max-width: 1200px) 100vw, 1200px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwMCcgd2lkdGg9JzEyMDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="1200" height="800" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/03/banker.jpg?fit=1200%2C800&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/03/banker.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/03/banker.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/03/banker.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/03/banker.jpg?resize=706%2C471&amp;ssl=1 706w" sizes="(max-width: 1200px) 100vw, 1200px"></noscript></amp-img>						<figcaption>Naci Agbal has been fired as governor of the Central Bank of the Republic of Turkey. Photo: Murat Kaynak / Anadolu Agency via AFP</figcaption>
					
			</figure><!-- .post-thumbnail -->

		
<article id="post-602093" class="post-602093 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-akp tag-globetrotter tag-hdp tag-opinion tag-pkk tag-tayyip-erdogan tag-turkey tag-turkish-economy tag-turkish-kurdistan entry">
	<div class="entry-content">

		
		
<p>Significant developments are under way in Turkey. Most ominously, the government of President Recep Tayyip Erdogan of the Justice and Development Party (AKP) has moved toward the banning of one of the country’s main opposition parties, the Peoples’ Democratic Party (HDP).</p>



<p>Erdogan says the HDP is not a legitimate political party, but merely the offshoot of the outlawed Kurdish Workers’ Party (PKK). Bekir Şahin, the chief public prosecutor of the Supreme Court of Appeals, echoed this view, <a href="https://go.ind.media/e/546932/anka-hesaplari-da-el-konulacak/jdwmgd/803178781?h=jsr38eCISdQ4D-A39m9q6sGukjx63nDoiHixiy6huFo" target="_blank" rel="noreferrer noopener">arguing</a> that the HDP “was acting together with the PKK terrorist organization and affiliated organizations.” </p>



<p>But in 2019, as an example of its independence, the HDP <a href="https://go.ind.media/e/546932/ction-message-by-jailed-Ocalan/jdwmgg/803178781?h=jsr38eCISdQ4D-A39m9q6sGukjx63nDoiHixiy6huFo" target="_blank" rel="noreferrer noopener">broke</a> with PKK leader Abdullah Öcalan at the Istanbul municipal elections.</p>



<p>One of the co-leaders of the HDP, Selahattin Demirtaş, has been in prison since November 2016. He is charged with instructing pro-PKK groups toward the 2014 protests over the ISIS invasion of Kobanî in Syria; protests across Turkey led to the deaths of 53 people. </p>



<p>Demirtaş has not been tried or convicted despite a ruling by the European Court of Human Rights demanding his release. His party is now in danger of being banned.</p><aside class="scaip scaip-1    "><aside id="custom_html-21" class="widget_text widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!-- wp:amp/amp-brid-player {"autoPlay":true} -->
<amp-brid-player layout="responsive" height="270" data-player="23269" data-partner="17662" width="600" data-playlist="13005" autoplay class="wp-block-amp-amp-brid-player i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:45.0000%;"></i-amphtml-sizer></amp-brid-player>
<!-- /wp:amp/amp-brid-player --></div></aside><aside id="newspack-ads-widget-7" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><div id="div-gpt-amp-asiatimes-atimes_amp-leaderboard_3_desktop-605b08a4bc88b-300x250"><amp-ad width="300px" height="250px" type="doubleclick" data-slot="/339474670/AsiaTimes/Atimes_AMP/Leaderboard_3_Desktop" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"erdogan-starts-a-political-earthquake-in-turkey","category":["opinion"],"ID":602093}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-asiatimes-atimes_amp-leaderboard_3_desktop-605b08a4bc88b-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/339474670/AsiaTimes/Atimes_AMP/Leaderboard_3_Desktop" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"erdogan-starts-a-political-earthquake-in-turkey","category":["opinion"],"ID":602093}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px;" i-amphtml-layout="fixed"></amp-ad></div></div></aside></aside>



<h4>Nowruz fires</h4>



<p>Each year in March, Kurds across the Middle East celebrate Nowruz, the New Year festival. This year, across Turkey, Kurdish communities burned their Nowruz fires and celebrated the new year. Everywhere the mood was similar: people felt angry that the health of the Kurdish leader Öcalan – imprisoned in solitary confinement since 1999 – has deteriorated and that the Turkish state is attempting to ban the HDP. </p>



<p>In Diyarbakir, HDP co-leader Mithat Sancar <a href="https://go.ind.media/e/546932/dp-halktir-kapatilamaz-611960-/jdwmgj/803178781?h=jsr38eCISdQ4D-A39m9q6sGukjx63nDoiHixiy6huFo" target="_blank" rel="noreferrer noopener">said</a> with defiance, “As long as the Nowruz fire is burning, nobody can make us kneel.”</p>



<p>What is happening to the HDP now has been a recurrent feature of Turkish politics since the republic was established in 1923. Kurds, who make up almost 20% of the Turkish population, have struggled to get their political voice heard in the country. The PKK, formed in 1978, went into an armed struggle in 1984, thereby ceding the political space to other Kurdish forces. </p>



<p>Over the past several decades, Kurdish political groups and the Turkish left have worked together in a range of alliances to widen democracy in the country; each of these attempts has been shut down. </p>



<p>In 1990, the political left and the Kurds came together to form the People’s Labor Party (HEP), which was then banned in 1993. Out of the HEP came the Freedom and Democracy Party (ÖZDEP), which only lasted four months. Then came the Democracy Party (DEP, 1993-1994), the People’s Democracy Party (HADEP, 1994-2003), and the Democratic People’s Party (DEHAP, 1997-2005).</p><aside class="scaip scaip-2    "><aside id="newspack-ads-widget-9" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><div id="div-gpt-amp-asiatimes-atimes_amp-inarticle_house_1-605b08a4bcfa5-300x250"><amp-ad width="300px" height="250px" type="doubleclick" data-slot="/339474670/AsiaTimes/Atimes_AMP/InArticle_House_1" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"erdogan-starts-a-political-earthquake-in-turkey","category":["opinion"],"ID":602093}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-asiatimes-atimes_amp-inarticle_house_1-605b08a4bcfa5-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/339474670/AsiaTimes/Atimes_AMP/InArticle_House_1" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"erdogan-starts-a-political-earthquake-in-turkey","category":["opinion"],"ID":602093}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px;" i-amphtml-layout="fixed"></amp-ad></div></div></aside></aside>



<p>The streams of the Turkish left and the Kurdish emancipatory currents came together in 2012 to form the HDP. Unlike its predecessors, the HDP aspired to be, and acted like, a truly inclusive rather than purely ethnically based political movement. </p>



<p>Initially, the HDP and the government worked together to grant Kurds social and political rights in exchange for the transition to a presidential system. The process stalled (or was perhaps sabotaged). Erdogan supported the negotiations, but then denounced them.</p>



<p>Everything came to a head in 2016, after Demirtaş was accused of praising Öcalan in a March 2016 Nowruz address. Not long after that, in May 2016, the parliament voted to strip HDP members of immunity, and in November of that year, the police arrested nine HDP leaders, including Demirtaş and the other party co-chairman Figen Yüksekdağ. </p>



<p>Two years later, the Turkish state arrested Yüksekdağ’s successor as party leader, Serpil Kemalbay, in February 2018, and by March that year, 11,000 HDP members were reported to have been arrested. </p>



<p>The current attempt to ban the HDP is part of this long-standing attempt of the Turkish state to delegitimize both Kurdish political forces and the political opposition.</p><aside class="scaip scaip-3    "><aside id="newspack-ads-widget-10" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><div id="div-gpt-amp-asiatimes-atimes_amp-inarticle_house_2-605b08a4bd70c-300x250"><amp-ad width="300px" height="250px" type="doubleclick" data-slot="/339474670/AsiaTimes/Atimes_AMP/InArticle_House_2" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"erdogan-starts-a-political-earthquake-in-turkey","category":["opinion"],"ID":602093}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-asiatimes-atimes_amp-inarticle_house_2-605b08a4bd70c-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/339474670/AsiaTimes/Atimes_AMP/InArticle_House_2" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"erdogan-starts-a-political-earthquake-in-turkey","category":["opinion"],"ID":602093}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px;" i-amphtml-layout="fixed"></amp-ad></div></div></aside></aside>



<h4>A bed inside parliament</h4>



<p>On March 17, the Turkish parliament <a href="https://go.ind.media/e/546932/kish-national-assembly-611476-/jdwmgl/803178781?h=jsr38eCISdQ4D-A39m9q6sGukjx63nDoiHixiy6huFo" target="_blank" rel="noreferrer noopener">stripped</a> HDP lawmaker Ömer Faruk Gergerlioğlu, a medical doctor, of immunity from prosecution and revoked his parliamentary status; this revocation is the first step toward imprisonment. </p>



<p>The immediate reason was that Gergerlioğlu had <a href="https://go.ind.media/e/546932/rmer20deputy20prime20minister-/jdwmgn/803178781?h=jsr38eCISdQ4D-A39m9q6sGukjx63nDoiHixiy6huFo" target="_blank" rel="noreferrer noopener">shared</a> content on Twitter in 2016 that the government said was tantamount to support for terrorism (it was actually a news <a href="https://go.ind.media/e/546932/tarsa-baris-1-ayda-gelir356032/jdwmgq/803178781?h=jsr38eCISdQ4D-A39m9q6sGukjx63nDoiHixiy6huFo" target="_blank" rel="noreferrer noopener">story</a>, which remains accessible on the news site T24, about how the PKK in northern Iraq had called for a peace process). </p>



<p>In 2018, for the 2016 tweet, Gergerlioğlu was convicted, which he appealed. He recently publicized violations of human rights in Turkey, which could send him to prison for two to six years.</p>



<p>Gergerlioğlu refused to buckle. He said he had been elected by the people of Kocaeli, east of Istanbul, and he would be guided only by their will. Gergerlioğlu moved into the HDP offices inside parliament, where he slept until Sunday, March 21, when the police entered the building and arrested him on his way to morning prayers.</p>



<p>The extreme right-wing leader Devlet Bahçeli of the fascist Nationalist Action Party (MHP), whose parliamentary support is essential to keep Erdogan in power, <a href="https://go.ind.media/e/546932/eli-status-1373257947296436226/jdwmgs/803178781?h=jsr38eCISdQ4D-A39m9q6sGukjx63nDoiHixiy6huFo" target="_blank" rel="noreferrer noopener">tweeted</a> that when Gergerlioğlu slept in parliament, he left “a black stain on democracy.” Bahçeli called Gergerlioğlu a “<a href="https://go.ind.media/e/546932/eli-status-1373258022051573762/jdwmgv/803178781?h=jsr38eCISdQ4D-A39m9q6sGukjx63nDoiHixiy6huFo" target="_blank" rel="noreferrer noopener">dirty person</a>” and urged his removal both from the parliament and from high office.</p><aside class="scaip scaip-4    "><aside id="newspack-ads-widget-11" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><div id="div-gpt-amp-asiatimes-atimes_amp-leaderboard_4_desktop-605b08a4bde27-300x250"><amp-ad width="300px" height="250px" type="doubleclick" data-slot="/339474670/AsiaTimes/Atimes_AMP/Leaderboard_4_Desktop" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"erdogan-starts-a-political-earthquake-in-turkey","category":["opinion"],"ID":602093}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-asiatimes-atimes_amp-leaderboard_4_desktop-605b08a4bde27-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/339474670/AsiaTimes/Atimes_AMP/Leaderboard_4_Desktop" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"erdogan-starts-a-political-earthquake-in-turkey","category":["opinion"],"ID":602093}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px;" i-amphtml-layout="fixed"></amp-ad></div></div></aside></aside>



<h4>Erosion of democracy</h4>



<p>Erdogan faces an economy in tatters, a foreign policy in shambles, and a splintering AKP. The alliance between the AKP and the MHP seeks to maintain power by breaking up the parliamentary opposition.</p>



<p>Frustration with the economy in Turkey led Erdogan to <a href="https://asiatimes.com/2021/03/erdogan-fires-top-banker-exits-rights-treaty/" target="_blank" rel="noreferrer noopener">fire central bank governor Naci Ağbal</a>, the third person in this post to be removed in two years. Turkey’s economy continues to show modest growth, but its currency, the lira, has been struck by inflationary pressure. </p>



<p>Ağbal and his predecessors had kept interest rates high to control inflation; this is something that his successor, Şahap Kavcıoğlu, said he would reverse. Kavcıoğlu is a close ally of Erdogan, whose theory that high interest rates are the cause of inflation has long raised eyebrows. </p>



<p>After Kavcıoğlu’s appointment, the lira lost 15% of its value when the Asian markets first opened, eventually stabilizing around a loss of 9.5%. </p>



<p>Without parliamentary scrutiny, the central bank will become more of an appendage of the presidency.</p>



<p>Finally, in the midst of all this chaos, Erdogan withdrew his country from the Istanbul Convention, a 2011 Council of Europe treaty for the prevention of violence against women. Many speculate that it has to do with pressure from traditionalist and extreme right groups that are the base of his support.</p>



<p>Anger, dismay and confusion reign among those in Turkey who see Erdogan’s actions as the slow destruction of the country’s modest democratic gains. If the HDP is banned and its parliamentarians are deprived of holding on to their seats, the only way the plans of the government alliance can be stopped will be an extremely improbable act of defiance on the part of the official opposition. </p>



<p>Only if the Republican People’s Party (CHP) and the Good Party (IP), the official opposition along with the HDP, walk out of the parliament, the three of them holding a combined total of 226 seats in the 600-seat parliament, will there be a deep embarrassment to Erdogan.</p>



<p><em>This article was produced by</em> <a href="https://go.ind.media/e/546932/2021-03-23/jdwmgx/803178781?h=jsr38eCISdQ4D-A39m9q6sGukjx63nDoiHixiy6huFo" target="_blank" rel="noreferrer noopener">Globetrotter</a>, <em>which provided it to Asia Times.</em></p>



<p><em>Vijay Prashad is an Indian historian, editor and journalist. He is a writing fellow and chief correspondent at Globetrotter. He is the chief editor of</em> <a href="https://go.ind.media/e/546932/2021-03-23/jdwmgz/803178781?h=jsr38eCISdQ4D-A39m9q6sGukjx63nDoiHixiy6huFo" target="_blank" rel="noreferrer noopener">LeftWord Books</a> <em>and the director of</em> <a href="https://go.ind.media/e/546932/2021-03-23/jdwmh2/803178781?h=jsr38eCISdQ4D-A39m9q6sGukjx63nDoiHixiy6huFo" target="_blank" rel="noreferrer noopener">Tricontinental: Institute for Social Research</a>. <em>He is a senior non-resident fellow at</em> <a href="https://go.ind.media/e/546932/y2hdjcpo/jdwmh4/803178781?h=jsr38eCISdQ4D-A39m9q6sGukjx63nDoiHixiy6huFo" target="_blank" rel="noreferrer noopener">Chongyang Institute for Financial Studies</a>, <em>Renmin University of China. He has written more than 20 books, including</em> <a href="https://go.ind.media/e/546932/1595583424--tag-alternorg08-20/jdwmh6/803178781?h=jsr38eCISdQ4D-A39m9q6sGukjx63nDoiHixiy6huFo" target="_blank" rel="noreferrer noopener">The Darker Nations</a> <em>and</em> <a href="https://go.ind.media/e/546932/1781681589--tag-alternorg08-20/jdwmh8/803178781?h=jsr38eCISdQ4D-A39m9q6sGukjx63nDoiHixiy6huFo" target="_blank" rel="noreferrer noopener">The Poorer Nations</a>. <em>His latest book is</em> <a href="https://go.ind.media/e/546932/catalog-product-view-id-21820/jdwmhb/803178781?h=jsr38eCISdQ4D-A39m9q6sGukjx63nDoiHixiy6huFo" target="_blank" rel="noreferrer noopener">Washington Bullets</a>, <em>with an introduction by Evo Morales Ayma.</em></p>



<p><em>E Ahmet Tonak is an economist who works at</em> <a href="https://go.ind.media/e/546932/2021-03-23/jdwmhd/803178781?h=jsr38eCISdQ4D-A39m9q6sGukjx63nDoiHixiy6huFo" target="_blank" rel="noreferrer noopener">Tricontinental: Institute for Social Research</a>. <em>He is the co-editor or author of several books, including</em> Marxism and Classes, From Right to the City to the Uprising, <em>and</em> Turkey in Transition.</p>
	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://asiatimes.com/tag/akp/" rel="tag">AKP</a><span class="sep">, </span><a href="https://asiatimes.com/tag/globetrotter/" rel="tag">Globetrotter</a><span class="sep">, </span><a href="https://asiatimes.com/tag/hdp/" rel="tag">HDP</a><span class="sep">, </span><a href="https://asiatimes.com/tag/opinion/" rel="tag">Opinion</a><span class="sep">, </span><a href="https://asiatimes.com/tag/pkk/" rel="tag">PKK</a><span class="sep">, </span><a href="https://asiatimes.com/tag/tayyip-erdogan/" rel="tag">Recep Tayyip Erdogan</a><span class="sep">, </span><a href="https://asiatimes.com/tag/turkey/" rel="tag">Turkey</a><span class="sep">, </span><a href="https://asiatimes.com/tag/turkish-economy/" rel="tag">Turkish economy</a><span class="sep">, </span><a href="https://asiatimes.com/tag/turkish-kurdistan/" rel="tag">Turkish Kurdistan</a></span>	</footer><!-- .entry-footer -->

	
</article><!-- #post-${ID} -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	<section id="rss-7" class="widget widget_rss"><h2 class="widget-title accent-header"><span><a class="rsswidget" href="https://asiatimes.com/?tag=ATPlus&amp;feed=rss2"><amp-img class="rss-widget-icon amp-wp-enforced-sizes amp-wp-012333e i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="14" height="14" src="https://asiatimes.com/wp-includes/images/rss.png" alt="RSS" layout="intrinsic" data-amp-original-style="border:0" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzE0JyB3aWR0aD0nMTQnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img class="rss-widget-icon amp-wp-012333e" width="14" height="14" src="https://asiatimes.com/wp-includes/images/rss.png" alt="RSS" data-amp-original-style="border:0"></noscript></amp-img></a> <a class="rsswidget" href="https://asiatimes.com/">AT+ Premium stories</a></span></h2><ul><li><a class="rsswidget" href="https://asiatimes.com/2021/03/welcome-to-shocked-awed-21st-century-geopolitics/">Welcome to shocked &amp; awed 21st century geopolitics</a></li><li><a class="rsswidget" href="https://asiatimes.com/2021/03/biden-sleepwalks-into-a-stagflation-nightmare/">Biden sleepwalks into a stagflation nightmare</a></li><li><a class="rsswidget" href="https://asiatimes.com/2021/03/as-tokyo-tightens-us-treasuries-wobble/">As Tokyo tightens, US Treasuries wobble</a></li><li><a class="rsswidget" href="https://asiatimes.com/2021/03/for-leviathan-its-so-cold-in-alaska/">For Leviathan, it’s so cold in Alaska</a></li><li><a class="rsswidget" href="https://asiatimes.com/2021/03/japan-china-on-a-razors-edge-over-senkakus/">Japan-China on a razor’s edge over Senkakus</a></li><li><a class="rsswidget" href="https://asiatimes.com/2021/03/samsung-has-a-plan-for-global-chip-shortage/">Samsung has a plan for global chip shortage</a></li><li><a class="rsswidget" href="https://asiatimes.com/2021/03/covid-travel-pass-era-has-already-arrived/">Covid travel pass era has already arrived</a></li><li><a class="rsswidget" href="https://asiatimes.com/2021/03/chinese-bonds-a-better-bet-than-us-treasuries/">Chinese bonds a better bet than US Treasuries</a></li><li><a class="rsswidget" href="https://asiatimes.com/2021/03/japans-post-fukushima-energy-policy-stuck-in-time/">Japan’s post-Fukushima energy policy stuck in time</a></li><li><a class="rsswidget" href="https://asiatimes.com/2021/03/efforts-reported-to-defuse-us-china-cyberwar-scare/">Efforts reported to defuse US-China cyberwar scare</a></li></ul></section><section id="newspack-ads-widget-8" class="widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="300" height="600" type="doubleclick" data-slot="/339474670/AsiaTimes/Atimes_AMP/Sidebanner_1_Desktop" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"erdogan-starts-a-political-earthquake-in-turkey","category":["opinion"],"ID":602093}}' data-multi-size="300x250" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:600px;" i-amphtml-layout="fixed"></amp-ad></div></section><section id="top-posts-2" class="widget widget_top-posts"><h2 class="widget-title accent-header"><span>Top trending stories</span></h2><ul class="widgets-list-layout no-grav">
					<li>
						<a href="https://asiatimes.com/2021/03/bidens-firing-squad-stands-in-a-circle/" title="Biden’s firing squad stands in a circle" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i1.wp.com/asiatimes.com/wp-content/uploads/2021/03/bidenharris.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=40%2C40" alt="Biden’s firing squad stands in a circle" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQwJyB3aWR0aD0nNDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i1.wp.com/asiatimes.com/wp-content/uploads/2021/03/bidenharris.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=40%2C40" alt="Biden’s firing squad stands in a circle" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://asiatimes.com/2021/03/bidens-firing-squad-stands-in-a-circle/" title="Biden’s firing squad stands in a circle" class="bump-view" data-bump-view="tp">Biden’s firing squad stands in a circle</a>
							</div>
													</li>
										<li>
						<a href="https://asiatimes.com/2021/03/how-china-drew-a-red-line-in-anchorage/" title="How China drew a red line in Anchorage" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i2.wp.com/asiatimes.com/wp-content/uploads/2021/03/US-China-Wang-Yi-March-19-2021.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=40%2C40" alt="How China drew a red line in Anchorage" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQwJyB3aWR0aD0nNDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i2.wp.com/asiatimes.com/wp-content/uploads/2021/03/US-China-Wang-Yi-March-19-2021.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=40%2C40" alt="How China drew a red line in Anchorage" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://asiatimes.com/2021/03/how-china-drew-a-red-line-in-anchorage/" title="How China drew a red line in Anchorage" class="bump-view" data-bump-view="tp">How China drew a red line in Anchorage</a>
							</div>
													</li>
										<li>
						<a href="https://asiatimes.com/2021/03/welcome-to-shocked-awed-21st-century-geopolitics/" title="Welcome to shocked &amp; awed 21st century geopolitics" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i1.wp.com/asiatimes.com/wp-content/uploads/2021/03/China-Russia-Wang-Yi-Sergei-Lavrov-March-23-2021.jpg?fit=1200%2C779&amp;ssl=1&amp;resize=40%2C40" alt="Welcome to shocked &amp; awed 21st century geopolitics" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQwJyB3aWR0aD0nNDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i1.wp.com/asiatimes.com/wp-content/uploads/2021/03/China-Russia-Wang-Yi-Sergei-Lavrov-March-23-2021.jpg?fit=1200%2C779&amp;ssl=1&amp;resize=40%2C40" alt="Welcome to shocked &amp; awed 21st century geopolitics" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://asiatimes.com/2021/03/welcome-to-shocked-awed-21st-century-geopolitics/" title="Welcome to shocked &amp; awed 21st century geopolitics" class="bump-view" data-bump-view="tp">Welcome to shocked &amp; awed 21st century geopolitics</a>
							</div>
													</li>
										<li>
						<a href="https://asiatimes.com/2021/03/china-takes-first-baby-step-towards-chip-self-reliance/" title="China takes first baby step towards chip self-reliance" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i2.wp.com/asiatimes.com/wp-content/uploads/2020/07/TSMC-Chips-Tech-Chipset-e1594010430682.jpg?fit=1200%2C795&amp;ssl=1&amp;resize=40%2C40" alt="China takes first baby step towards chip self-reliance" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQwJyB3aWR0aD0nNDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i2.wp.com/asiatimes.com/wp-content/uploads/2020/07/TSMC-Chips-Tech-Chipset-e1594010430682.jpg?fit=1200%2C795&amp;ssl=1&amp;resize=40%2C40" alt="China takes first baby step towards chip self-reliance" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://asiatimes.com/2021/03/china-takes-first-baby-step-towards-chip-self-reliance/" title="China takes first baby step towards chip self-reliance" class="bump-view" data-bump-view="tp">China takes first baby step towards chip self-reliance</a>
							</div>
													</li>
										<li>
						<a href="https://asiatimes.com/2021/03/ethnic-armies-rescue-myanmars-democratic-forces/" title="Ethnic armies rescue Myanmar's democratic forces" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i1.wp.com/asiatimes.com/wp-content/uploads/2021/03/Kachin-Independence-Army-Myanmar-e1616412085311.png?fit=1200%2C783&amp;ssl=1&amp;resize=40%2C40" alt="Ethnic armies rescue Myanmar's democratic forces" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQwJyB3aWR0aD0nNDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i1.wp.com/asiatimes.com/wp-content/uploads/2021/03/Kachin-Independence-Army-Myanmar-e1616412085311.png?fit=1200%2C783&amp;ssl=1&amp;resize=40%2C40" alt="Ethnic armies rescue Myanmar's democratic forces" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://asiatimes.com/2021/03/ethnic-armies-rescue-myanmars-democratic-forces/" title="Ethnic armies rescue Myanmar's democratic forces" class="bump-view" data-bump-view="tp">Ethnic armies rescue Myanmar's democratic forces</a>
							</div>
													</li>
										<li>
						<a href="https://asiatimes.com/2021/03/jfk-s-apocalyptic-nightmare-patrols-the-seas/" title="JFK's apocalyptic nightmare patrols the seas" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i2.wp.com/asiatimes.com/wp-content/uploads/2021/02/Ohio.png?fit=1200%2C763&amp;ssl=1&amp;resize=40%2C40" alt="JFK's apocalyptic nightmare patrols the seas" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQwJyB3aWR0aD0nNDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i2.wp.com/asiatimes.com/wp-content/uploads/2021/02/Ohio.png?fit=1200%2C763&amp;ssl=1&amp;resize=40%2C40" alt="JFK's apocalyptic nightmare patrols the seas" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://asiatimes.com/2021/03/jfk-s-apocalyptic-nightmare-patrols-the-seas/" title="JFK's apocalyptic nightmare patrols the seas" class="bump-view" data-bump-view="tp">JFK's apocalyptic nightmare patrols the seas</a>
							</div>
													</li>
										<li>
						<a href="https://asiatimes.com/2021/03/chinas-rare-earth-supplies-disrupted-by-myanmar-tumult/" title="China's rare earth supplies disrupted by Myanmar tumult" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i2.wp.com/asiatimes.com/wp-content/uploads/2021/03/China-Rare-Earth-Mining-Global-Times.jpg?fit=1200%2C724&amp;ssl=1&amp;resize=40%2C40" alt="China's rare earth supplies disrupted by Myanmar tumult" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQwJyB3aWR0aD0nNDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i2.wp.com/asiatimes.com/wp-content/uploads/2021/03/China-Rare-Earth-Mining-Global-Times.jpg?fit=1200%2C724&amp;ssl=1&amp;resize=40%2C40" alt="China's rare earth supplies disrupted by Myanmar tumult" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://asiatimes.com/2021/03/chinas-rare-earth-supplies-disrupted-by-myanmar-tumult/" title="China's rare earth supplies disrupted by Myanmar tumult" class="bump-view" data-bump-view="tp">China's rare earth supplies disrupted by Myanmar tumult</a>
							</div>
													</li>
										<li>
						<a href="https://asiatimes.com/2021/03/eu-china-relations-suddenly-come-tumbling-down/" title="EU, China relations suddenly come tumbling down" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/05/China-EU-Flags-1.jpg?fit=1200%2C628&amp;ssl=1&amp;resize=40%2C40" alt="EU, China relations suddenly come tumbling down" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQwJyB3aWR0aD0nNDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2020/05/China-EU-Flags-1.jpg?fit=1200%2C628&amp;ssl=1&amp;resize=40%2C40" alt="EU, China relations suddenly come tumbling down" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://asiatimes.com/2021/03/eu-china-relations-suddenly-come-tumbling-down/" title="EU, China relations suddenly come tumbling down" class="bump-view" data-bump-view="tp">EU, China relations suddenly come tumbling down</a>
							</div>
													</li>
										<li>
						<a href="https://asiatimes.com/2021/03/biden-sleepwalks-into-a-stagflation-nightmare/" title="Biden sleepwalks into a stagflation nightmare" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i2.wp.com/asiatimes.com/wp-content/uploads/2021/03/Biden-Stagflation.jpg?fit=1200%2C677&amp;ssl=1&amp;resize=40%2C40" alt="Biden sleepwalks into a stagflation nightmare" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQwJyB3aWR0aD0nNDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i2.wp.com/asiatimes.com/wp-content/uploads/2021/03/Biden-Stagflation.jpg?fit=1200%2C677&amp;ssl=1&amp;resize=40%2C40" alt="Biden sleepwalks into a stagflation nightmare" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://asiatimes.com/2021/03/biden-sleepwalks-into-a-stagflation-nightmare/" title="Biden sleepwalks into a stagflation nightmare" class="bump-view" data-bump-view="tp">Biden sleepwalks into a stagflation nightmare</a>
							</div>
													</li>
										<li>
						<a href="https://asiatimes.com/2021/03/russian-mole-says-putin-has-fsb-hit-list/" title="Russian mole says Putin has FSB hit list" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/03/Putin-3.png?fit=1200%2C810&amp;ssl=1&amp;resize=40%2C40" alt="Russian mole says Putin has FSB hit list" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQwJyB3aWR0aD0nNDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/asiatimes.com/wp-content/uploads/2021/03/Putin-3.png?fit=1200%2C810&amp;ssl=1&amp;resize=40%2C40" alt="Russian mole says Putin has FSB hit list" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://asiatimes.com/2021/03/russian-mole-says-putin-has-fsb-hit-list/" title="Russian mole says Putin has FSB hit list" class="bump-view" data-bump-view="tp">Russian mole says Putin has FSB hit list</a>
							</div>
													</li>
					</ul>
</section><section id="custom_html-16" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><br> </div></section><section id="newspack-ads-widget-5" class="widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="300" height="600" type="doubleclick" data-slot="/339474670/AsiaTimes/Atimes_AMP/Sidebanner_2_Desktop" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"erdogan-starts-a-political-earthquake-in-turkey","category":["opinion"],"ID":602093}}' data-multi-size="300x250,160x600" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:600px;" i-amphtml-layout="fixed"></amp-ad></div></section><section id="rss-10" class="widget widget_rss"><h2 class="widget-title accent-header"><span><a class="rsswidget" href="https://asiatimes.com/?tag=military&amp;feed=rss2"><amp-img class="rss-widget-icon amp-wp-enforced-sizes amp-wp-012333e i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="14" height="14" src="https://asiatimes.com/wp-includes/images/rss.png" alt="RSS" layout="intrinsic" data-amp-original-style="border:0" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzE0JyB3aWR0aD0nMTQnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img class="rss-widget-icon amp-wp-012333e" width="14" height="14" src="https://asiatimes.com/wp-includes/images/rss.png" alt="RSS" data-amp-original-style="border:0"></noscript></amp-img></a> <a class="rsswidget" href="https://asiatimes.com/">Military &amp; Security</a></span></h2><ul><li><a class="rsswidget" href="https://asiatimes.com/2021/03/jfk-s-apocalyptic-nightmare-patrols-the-seas/">JFK’s apocalyptic nightmare patrols the seas</a> <span class="rss-date">March 24, 2021</span></li><li><a class="rsswidget" href="https://asiatimes.com/2021/03/russian-mole-says-putin-has-fsb-hit-list/">Russian mole says Putin has FSB hit list</a> <span class="rss-date">March 22, 2021</span></li><li><a class="rsswidget" href="https://asiatimes.com/2021/03/sas-shakeup-uk-targets-hostile-state-actors/">SAS shakeup: UK targets ‘hostile state actors’</a> <span class="rss-date">March 21, 2021</span></li><li><a class="rsswidget" href="https://asiatimes.com/2021/03/race-for-a-usaf-hypersonic-missile-on-track/">Race for a USAF hypersonic missile on track</a> <span class="rss-date">March 21, 2021</span></li><li><a class="rsswidget" href="https://asiatimes.com/2021/03/welcome-to-morfius-the-drone-swarm-killer/">Welcome to MORFIUS, the drone swarm killer</a> <span class="rss-date">March 19, 2021</span></li><li><a class="rsswidget" href="https://asiatimes.com/2021/03/red-6-battling-an-opponent-who-isnt-there/">Red 6: Battling an opponent who isn’t there</a> <span class="rss-date">March 18, 2021</span></li><li><a class="rsswidget" href="https://asiatimes.com/2021/03/china-building-chopper-base-facing-taiwan-strait/">China building chopper base facing Taiwan Strait</a> <span class="rss-date">March 16, 2021</span></li></ul></section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


				<div class="newspack_global_ad global_above_footer">
								<div id="div-gpt-amp-asiatimes-atimes_amp-leaderboard_2_desktop-605b08a4c8f17-300x250"><amp-ad width="300px" height="250px" type="doubleclick" data-slot="/339474670/AsiaTimes/Atimes_AMP/Leaderboard_2_Desktop" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"erdogan-starts-a-political-earthquake-in-turkey","category":["opinion"],"ID":602093}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-asiatimes-atimes_amp-leaderboard_2_desktop-605b08a4c8f17-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/339474670/AsiaTimes/Atimes_AMP/Leaderboard_2_Desktop" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"erdogan-starts-a-political-earthquake-in-turkey","category":["opinion"],"ID":602093}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px;" i-amphtml-layout="fixed"></amp-ad></div>			</div>
			
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

						
		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-422505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-422505"><a href="https://asiatimes.com/about-us/">About Us</a></li>
<li id="menu-item-422506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-422506"><a href="https://asiatimes.com/contact-us/">Contact Us</a></li>
<li id="menu-item-422507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-422507"><a href="https://asiatimes.com/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-422508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-422508"><a href="https://asiatimes.com/write-for-us/">Write for us</a></li>
<li id="menu-item-422509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-422509"><a href="https://asiatimes.com/terms-of-use-2/">Terms of Service</a></li>
<li id="menu-item-422510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-422510"><a href="https://asiatimes.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->

			<div class="wrapper site-info-contain">
													<span class="copyright">© 2021 Asia Times.</span>
				
				<a href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

				<a class="privacy-policy-link" href="https://asiatimes.com/privacy-policy/">Privacy Policy</a>	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-menu-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424785"><a href="https://www.facebook.com/asiatimesonline/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424802"><a href="https://twitter.com/asiatimesonline"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424819"><a href="https://www.linkedin.com/company/asia-times/about/"><span class="screen-reader-text">LinkedIn</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424828"><a href="/feed"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
			</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

			<amp-analytics type="gtag" config="https://asiatimes.com/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=602093&amp;custom_dimensions=[]&amp;custom_dimensions_existing_values=[]" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-analytics>
		

<!-- START Parse.ly Include: Standard -->
	



<!-- END Parse.ly Include: Standard -->
		<amp-install-serviceworker src="https://asiatimes.com/wp.serviceworker" data-iframe-src="https://asiatimes.com/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-3625887-1","config":{"UA-3625887-1":{"groups":"default","linker":{"domains":["checkout.fundjournalism.org"],"decorate_forms":true},"send_page_view":false}}},"triggers":{"socialShareClickedFacebook":{"request":"event","on":"click","vars":{"event_name":"social share","event_label":"facebook","event_category":"NTG social","non_interaction":false},"selector":"amp-social-share[type=\"facebook\"]"},"socialShareClickedTwitter":{"request":"event","on":"click","vars":{"event_name":"social share","event_label":"twitter","event_category":"NTG social","non_interaction":false},"selector":"amp-social-share[type=\"twitter\"]"},"socialShareClickedWhatsApp":{"request":"event","on":"click","vars":{"event_name":"social share","event_label":"whatsapp","event_category":"NTG social","non_interaction":false},"selector":"amp-social-share[type=\"whatsapp\"]"},"socialShareClickedLinkedIn":{"request":"event","on":"click","vars":{"event_name":"social share","event_label":"linkedin","event_category":"NTG social","non_interaction":false},"selector":"amp-social-share[type=\"linkedin\"]"},"articleRead25":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_label":"Erdogan starts a political earthquake in Turkey","event_category":"NTG article milestone","non_interaction":true,"value":25},"event_value":25,"non_interaction":true,"scrollSpec":{"verticalBoundaries":[25]}},"articleRead50":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_label":"Erdogan starts a political earthquake in Turkey","event_category":"NTG article milestone","non_interaction":true,"value":50},"event_value":50,"non_interaction":true,"scrollSpec":{"verticalBoundaries":[50]}},"articleRead100":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_label":"Erdogan starts a political earthquake in Turkey","event_category":"NTG article milestone","non_interaction":true,"value":100},"event_value":100,"non_interaction":true,"scrollSpec":{"verticalBoundaries":[100]}}}}</script></amp-analytics><amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"asiatimes.com"}}</script></amp-analytics>	
	

















































































			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
				<amp-consent id="wp-gdpr-cookie-notice-wrap" class="wp-gdpr-cookie-notice-wrap i-amphtml-layout-nodisplay" layout="nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">
				{"consentInstanceId":"wp-gdpr-cookie-notice","consentRequired":true,"promptUI":"wp-gdpr-cookie-notice"}			</script>
					<div id="wp-gdpr-cookie-notice" class="wp-gdpr-cookie-notice" role="alert" aria-label="Cookie Consent Notice">
				<div class="wp-gdpr-cookie-notice-inner">
					<div class="wp-gdpr-cookie-notice-content-wrap">
						<div class="wp-gdpr-cookie-notice-heading">
							<h2>This Site Uses Cookies</h2>						</div>
						<div class="wp-gdpr-cookie-notice-content">
							<p>This site, like many others, uses small files called cookies to help us improve and customize your experience. Learn more about how we use cookies in <a href="https://asiatimes.com/privacy-policy/#" class="cookie-policy-page">our cookie policy</a>.</p>
						</div>
					</div>
							<form id="wp-gdpr-cookie-notice-form" class="wp-gdpr-cookie-notice-form" method="POST" action-xhr="https://asiatimes.com/wp-admin/admin-ajax.php?_wp_amp_action_xhr_converted=1" target="_top">
					<div class="wp-gdpr-cookie-notice-controls">
						<div class="wp-gdpr-cookie-notice-learn-more">
			<a href="https://asiatimes.com/privacy-policy/#" class="cookie-policy-page">Learn more about cookies</a>		</div>
				<div class="wp-gdpr-cookie-notice-submit">
			<button type="submit" class="wp-gdpr-cookie-notice-button" on="tap:wp-gdpr-cookie-notice-wrap.accept">OK</button>
		</div>
					</div>
						<input type="hidden" name="functional" value="1">
						<input type="hidden" name="preferences" value="1">
						<input type="hidden" name="analytics" value="1">
						<input type="hidden" name="marketing" value="1">
						<input type="hidden" name="action" value="wp_gdpr_cookie_notice_submit">
			<input type="hidden" id="wp_gdpr_cookie_notice_nonce" name="wp_gdpr_cookie_notice_nonce" value="2dcc12b4e2">				</form>
						</div>
			</div>
				</amp-consent>
			<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A9.5.2&amp;blog=173017365&amp;post=602093&amp;tz=8&amp;srv=asiatimes.com&amp;host=asiatimes.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated 167 seconds ago
	generated in 0.906 seconds
	served from batcache in 0.002 seconds
	expires in 133 seconds
-->
